



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="keywords" content=", cigna corp., share, economics, finance, commerce, company, profit, ratio, express scripts, medical care, earnings" />
<meta name="news_keywords" content=", cigna corp., share, economics, finance, commerce, company, profit, ratio, express scripts, medical care, earnings" />
<meta name="description" content="Total revenue climbed to $38.56 billion from $11.46 billion." />
<meta name="author" content="Reuters" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=398032168" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?crop=512%2C288%2C0%2C26&amp;resize=512%2C288&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="288" />
<meta property="og:title" content="Boosted by Express Scripts deal, Cigna profit soars 75%" />
<meta property="og:description" content="Total revenue climbed to $38.56 billion from $11.46 billion." />
<meta property="og:site_name" content="stltoday.com" />
<meta property="og:section" content="St. Louis business" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PostDispatchbiz" />
<meta name="twitter:image:alt" content="Mega-health deals bloom in July, Anthem bids $48B for Cigna" />
<meta property="fb:pages" content="137656449884,192594677443858" />
<meta name="twt-comments-delay" content="1125" />
<meta name="parsely-title" content="Boosted by Express Scripts deal, Cigna profit soars 75%" />
<meta name="parsely-link" content="https://www.stltoday.com/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-10-31T07:30:00-0500" />
<meta name="parsely-post-id" content="92850b32-401c-580c-bd81-5286310fedf2" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?crop=512%2C288%2C0%2C26&amp;resize=512%2C288&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Reuters" />
<meta name="parsely-section" content="St. Louis business" />
<meta name="parsely-tags" content=", cigna corp., share, economics, finance, commerce, company, profit, ratio, express scripts, medical care, earnings" />
<meta name="twt-site-id" content="0000016b288889c5_dc86ba3" />
<meta name="twt-article-id" content="92850b32-401c-580c-bd81-5286310fedf2" />
<meta name="twt-author-name" content="Reuters" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1572469089"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/stl.css?_dc=1572298743"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":375}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1743,1722,1749,3015,3010,3009,3007,3008,2438,2505,2373", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/scripts/stl.init.js?_dc=1567785774"></script>
<script>/*<![CDATA[*/ __STL.domain="stltoday.com";__STL.page.app="editorial";__STL.page.type="article";__STL.debug=true;if (__STL.user.plan=='none') __STL.services_check([{"id":"1722","level":"DOP"},{"id":"1749","level":"PLAT"}]); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ /** *DBD* Save away the hash, somebody on the page is clearing it. */
var __tnt=__tnt||{};__tnt.saved_hash = document.location.hash;
 /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","cigna corp.","share","economics","finance","commerce","company","profit","ratio","express scripts"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [true];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'business'
        }
    }); /*]]>*/</script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Boosted by Express Scripts deal, Cigna profit soars 75% | Business | stltoday.com</title>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0073b2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #333; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.stltoday.com/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//app.worldtable.co">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Boosted by Express Scripts deal, Cigna profit soars 75% | Business | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=business/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script>
jQuery(function($){
    var htmlTag = $(document.documentElement), bodyTag = $(document.body);/** (dbd) stl logged in / subscriber status classes */
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.authToken) ? 'stl-is-logged-in' : 'stl-not-logged-in'));
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.services)  ? 'stl-is-subscriber' : 'stl-not-subscriber'));
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.services && __tnt.user.services.match(/^0,?/))  ? 'stl-is-admin' : 'stl-not-admin'));});
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-92850b32-401c-580c-bd81-5286310fedf2 section-businesssection-local type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=375" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>window.PARSELY = window.PARSELY || {
            autotrack: false,
            onReady: function() {
                __STL.parsely_onready(PARSELY,document.location,jQuery);
            }
        };
        </script>
        <script id="parsely-cfg" src="//cdn.parsely.com/keys/stltoday.com/p.js"></script>
        <div id="fb-root"></div>
        
        
        <!--{begin:opt_tagManagerBefore}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script',"STLAMPDataLayer",'GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerBefore}--><!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"business","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"business","blox_sections":"business,local","weather_temp":32,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"92850b32-401c-580c-bd81-5286310fedf2","asset_headline":"Boosted by Express Scripts deal, Cigna profit soars 75%","asset_byline":"Reuters","asset_pub_date":"10\/31\/2019","asset_pub_time":"7:30 am","asset_canonical":"https:\/\/www.stltoday.com\/business\/local\/boosted-by-express-scripts-deal-cigna-profit-soars\/article_92850b32-401c-580c-bd81-5286310fedf2.html","asset_content_length":2354,"asset_related_length":0,"asset_tag_1":"cigna corp.","asset_tag_2":"share","asset_tag_3":"economics","asset_tag_4":"finance","asset_tag_5":"commerce","asset_tag_6":"company","asset_tag_7":"profit","asset_tag_8":"ratio","asset_tag_9":"express scripts","asset_tag_10":"medical care"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ujtvme3atj7o25oi7lxquyyo3e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="/subscribenow/#tracking-source=red-subscribe-button" class="btn btn-block btn-danger">Team up with us  for 99¢</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html">Log in</a> or <a href="https://www.stltoday.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="5">
        <span data-dbd-msg="disabled paywall modal"></span>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="4">
        <span data-dbd-msg="disabled paywall modal"></span>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="3">
        <span data-dbd-msg="disabled paywall modal"></span>

    </template>
    
    <style>
        #lee-subscription-modal .modal-body {
            padding-top:0;
        }
        #lee-subscription-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-subscription-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-subscription-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        
            #lee-subscription-modal .modal-title {
                margin-top:0; 
            }
        
        #lee-subscription-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-subscription-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-subscription-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-subscription-modal .subscriber-notice span {
            font-weight: bold;
        }
        @media screen and (min-width: 992px) {
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-subscription-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {
                font-size: 14px;
            }
            #lee-subscription-modal ul {
                margin-bottom:5px;
            }
            
            #lee-subscription-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-subscription-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-subscription-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
                #lee-subscription-modal .ss-logo { 
                    margin-bottom: 15px;
                }
            
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade" data-customize="stltoday">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button></div>
                <div class="modal-body">
                    <h4 class="modal-title">We'd like to tell you more. Subscribe now to keep reading.</h4><span data-service-id="1722" data-purchase-service-id="1722"/>
                            <div class="row"><div class="ss-col col-md-12">
                            <div class="pricing-table">
                                
                                <div class="description text-left"><div class="row">
                                            <div class="col-md-4">
                                                <div class="text-center">
                                                    <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/stltoday.com.png?_dc=1572527783">
                                                </div>
                                            </div>
                                            <div class="col-md-8"><ul>
<li>Full access to STLtoday.com and the award-winning journalism</li>
<li>Faster-loading pages with no more surveys</li>
<li>Access to the daily e-Edition</li>
<li>Cancel your subscription at any time.</li>
</ul>
<script type="text/javascript">// <![CDATA[
$(function(){
$('#subscribeForm input.service-field-rate').first().click();
});
// ]]></script></div>
                                        </div></div>
                                <div class="purchase">
                                    <a href="/subscribenow/#tracking-source=modal-subscribe-button" class="btn btn-block btn-danger" data-stl-customized="true">Subscribe for 99&#162;</a>
                                </div>
                            </div>
                        </div></div>
                            <div class="clearfix"></div>
                            <div class="subscriber-notice">
                        <p><span>Already a subscriber?</span> <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html">Log in</a> or <a href="https://www.stltoday.com/users/login?referer_url=/activate/">Activate your account.</a></p>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1743);
                
                bloxServiceIDs.push(1722);
                
                bloxServiceIDs.push(1749);
                
                bloxServiceIDs.push(3015);
                
                bloxServiceIDs.push(3010);
                
                bloxServiceIDs.push(3009);
                
                bloxServiceIDs.push(3007);
                
                bloxServiceIDs.push(3008);
                
                bloxServiceIDs.push(2438);
                
                bloxServiceIDs.push(2505);
                
                bloxServiceIDs.push(2373);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-576060" class="tncms-block site-brand-mark"><section id="block-576060" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png?resize=200%2C159 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png?resize=300%2C239 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png?resize=400%2C319 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-576121" class="tncms-block site-follow-us"><div class="follow-links-576121 default">
    
    <section id="block-576121" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/STLPD/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stltoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/STLPostDispatch" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["https://www.facebook.com/STLPD/","http://twitter.com/stltoday","https://www.linkedin.com/company/st.-louis-post-dispatch/","https://www.youtube.com/user/STLPostDispatch","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-783479" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="stl-members-button-btn-783479" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#stl-members-button-btn-783479').attr('href', '/members/exclusives/').html('Members');
    }
    $('#stl-members-button-nav-783479').show();
});
</script></div><div id="tncms-block-576056" class="tncms-block"><div id="user-controls-576056" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-576056').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-576056').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-576056"><input type="hidden" name="referer_url" value="https://www.stltoday.com/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://e-edition.stltoday.com/st-louis-post-dispatch"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.stltoday.com/news/local/columns/tony-messenger/jailed-for-being-poor-is-missouri-epidemic-a-series-of/collection_40e7d3ad-6b26-5dcb-8c10-d97b0eabc75e.html"  class="nav-link tnt-section-2019-pulitzer-prize">2019 Pulitzer Prize</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/crime/"  class="nav-link tnt-section-law-and-order">Law and order</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a href="/metro/"  class="nav-link tnt-section-metro">Metro</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/politicalfix/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/stcharles/"  class="nav-link tnt-section-st-charles">St. Charles</a>
                                </li><li>
                                    <a href="http://www.stltoday.com/news/local/stl-info/"  class="nav-link tnt-section-stl-by-the-numbers">STL by the numbers</a>
                                </li><li>
                                    <a href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/mailbag/"  class="nav-link tnt-section-mailbag">Mailbag</a>
                                </li><li>
                                    <a href="https://www.stltoday.com/forms/online_services/letter-to-editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/pr"  class="nav-link tnt-section-press-releases">Press releases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/cardinals/"  class="nav-link tnt-section-cardinals">Cardinals</a>
                                </li><li>
                                    <a href="/blues/"  class="nav-link tnt-section-blues">Blues</a>
                                </li><li>
                                    <a href="/mizzou/"  class="nav-link tnt-section-mizzou">Mizzou</a>
                                </li><li>
                                    <a href="/slu/"  class="nav-link tnt-section-slu">SLU</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/football/professional/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/forums/"  class="nav-link tnt-section-forums">Forums</a>
                                </li><li>
                                    <a href="/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/high-school/"  class="nav-link tnt-section-high-schools">High schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/schedules/"  class="nav-link tnt-section-schedules">Schedules</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/sports/high-school/sports-index/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sports/high-school/stats/"  class="nav-link tnt-section-stats">Stats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-go-entertainment">Go! Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/books-and-literature/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="https://www.stltoday.com/events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/comics/"  class="nav-link tnt-section-comics-games">Comics & games</a>
                                </li><li>
                                    <a href="/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/tv/"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/arts/"  class="nav-link tnt-section-theater">Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/relationships-and-special-occasions/columns/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/lifestyles/bestbridal/"  class="nav-link tnt-section-bridal"> Bridal</a>
                                </li><li>
                                    <a href="http://www.stltoday.com/lifestyles/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and cooking</a>
                                </li><li>
                                    <a href="http://www.feastmagazine.com/sponsored/sip-savor-celebrate/"  class="nav-link tnt-section-drink">Drink</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-and-garden">Home and garden</a>
                                </li><li>
                                    <a href="/lifestyles/parenting"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/brandavestudios/"  class="nav-link tnt-section-brand-ave-studios">Brand Ave. Studios</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://e-edition.stltoday.com/st-louis-post-dispatch"  class="nav-link tnt-section-print-edition">Print edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://e-edition.stltoday.com/st-louis-post-dispatch"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="https://stltoday.newspapers.com/?xid=709"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/todays-newspaper-ads"  class="nav-link tnt-section-newspaper-ads">Newspaper ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-buysell">Buy/sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li><li>
                                    <a href="http://circulars.stltoday.com/?locale=en&amp;p=stlouispostdispatch&amp;utm_medium=ham_menu&amp;utm_source=flipp#!/flyers/lowesusa-weeklycircular?flyer_run_id=313185"  class="nav-link tnt-section-weekly-ads">Weekly ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/help/subscriber-services/"  class="nav-link tnt-section-customer-service">Customer service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate/"  class="nav-link tnt-section-my-account">My account</a>
                                </li><li>
                                    <a href="/subscribenow/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/help/contact-us/"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/chats/"  class="nav-link tnt-section-live-chats">Live chats</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.stltoday.com/weather/?mode=radar&amp;weather_zip=63101"  class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-646857" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-576156" class="tncms-block stl-nav-logo-override"><div id="site-logo-576156" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=750%2C90 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-783478" class="tncms-block"><ul id="stl-members-button-nav-783478" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="stl-members-button-li-783478">
            <a href="/members/join/" id="stl-members-button-btn-783478" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#stl-members-button-btn-783478').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('stl-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/rates/', function(oServices){
                try {
                    var oFeaturedLabel = "";
                    $.each(oServices, function(i, oService){
                        if (oService.custom.lee_featured && oService.custom.lee_featured == "true") {
                            oFeaturedLabel = oService.custom.lee_featured_label;
                        }
                    });
                         
                    if(oFeaturedLabel) {                     
                        var sMemberBtnHtml = '<div class="text-center">'
                            +'<h3 style="font-weight:normal;font-size:20px;margin-top:10px;margin-bottom:15px">'
                            +'Support your community by supporting local journalism.'
                            +'</h3>'
                            +'<div class="padding-bottom">'
                            +'<a class="btn" style="color:#fff;background-color:#990000;border-color:#910000" href="/members/join"><strong>'+oFeaturedLabel+'</strong></a>'
                            +'</div>';
                        var sMemberPopOverHtml = '<div class="popover" role="tooltip" style="width:auto;min-width:300px;max-width:500px;z-index:1000">'
                            +'<div class="arrow"></div>'
                            +'<div class="popover-content"></div>'
                            +'</div>';
                            
                        $('#stl-members-button-btn-783478').popover({
                            container: '#stl-members-button-li-783478',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            template: sMemberPopOverHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#stl-members-button-btn-783478').popover('show');
                        $.cookie('stl-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#stl-members-button-btn-783478').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#stl-members-button-nav-783478').show();
});
</script></div><div id="tncms-block-576088" class="tncms-block"><ul id="site-search-576088-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-576088" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-576088-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576088-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-576088-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-576088').submit();
        return false;
    });

    $('#site-search-576088').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-576088 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-576088 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-576088-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-576089" class="tncms-block"><div id="user-controls-576089" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-576089').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-576089"><input type="hidden" name="referer_url" value="https://www.stltoday.com/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-773888" class="tncms-block"><div id="notification-button-773888" class="notification-button pull-right" data-control="notification" data-id="773888" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-576090" class="tncms-block"><div id="weather-576090" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63101" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">32&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-576090 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Louis, MO
                                
                                 <small>(63101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some lingering morning flurries or snow showers. Cloudy skies early, then partly cloudy this afternoon. High 39F. Winds WNW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 27F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 31, 2019 @ 7:59 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=63101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obits" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go"  href="/entertainment/" >
                    <span class="nav-label">Go!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #333">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Boosted%20by%20Express%20Scripts%20deal%2C%20Cigna%20profit%20soars%2075%25&via=PostDispatchbiz&url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Boosted%20by%20Express%20Scripts%20deal%2C%20Cigna%20profit%20soars%2075%25&body=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="92850b32-401c-580c-bd81-5286310fedf2" class="save-list-92850b32-401c-580c-bd81-5286310fedf2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92850b32-401c-580c-bd81-5286310fedf2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}-->
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-569363" class="tncms-block"><!-- start social profiles (https://developers.google.com/structured-data/customize/social-profiles) --><script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "St. Louis Post-Dispatch",
  "url" : "http://www.stltoday.com/",
  "logo": "http://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?_dc=1470253301%22",
  "sameAs" : [
      "https://twitter.com/stltoday",
      "https://www.pinterest.com/stltoday/",
      "https://www.instagram.com/stltoday/",
      "https://www.youtube.com/user/STLPostDispatch",
      "https://www.linkedin.com/company/14829",
      "https://www.facebook.com/STLPD/"
   ]
}
</script><!-- end social profiles --></div><div id="tncms-block-576091" class="tncms-block lee-track-home-breaking"></div><div id="tncms-block-706546" class="tncms-block lee-track-home-breaking"><section id="block-706546" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-706546" class="breaking-title text-center light">
                <h4>TRENDING:</h4>
            </div>
            <div id="breaking-content-706546" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-706546-eea35dae-9eca-5505-8056-393a87dfad1c" class="clearfix card summary light  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/your-daily-michelle-obama-talks-white-flight-principal-casts-doubt/collection_eea35dae-9eca-5505-8056-393a87dfad1c.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Your daily 6: Michelle Obama talks white flight, principal casts doubt on Holocaust and first impeachment-related vote</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        <div class="visible-lg visible-md" data-slug="homepage" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-576225" class="tncms-block"><section id="block-576225" class="block emphasis-h1   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-576225 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/business/local">
                
                Business
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-b0b37c66-457f-59a1-a578-8840cfd0a434" class="modal fullscreen in modal-image image-mugshot modal-b0b37c66-457f-59a1-a578-8840cfd0a434" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=512%2C341 540w"
                    sizes="100vw"
                    width="512"
                    height="341"
                    alt="Mega-health deals bloom in July, Anthem bids $48B for Cigna"
                    class="img-responsive ap-photo true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b0b37c66-457f-59a1-a578-8840cfd0a434" data-target=".caption-inner-modal-image-b0b37c66-457f-59a1-a578-8840cfd0a434">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b0b37c66-457f-59a1-a578-8840cfd0a434 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This Aug 4, 2011 file photo shows the Cigna logo at the headquarters of the health insurer Cigna Corp., in Philadelphia. (AP Photo/Matt Rourke, File)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">The Associated Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fmultimedia%2Fmega-health-deals-bloom-in-july-anthem-bids-b-for%2Fimage_b0b37c66-457f-59a1-a578-8840cfd0a434.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/multimedia/mega-health-deals-bloom-in-july-anthem-bids-b-for/image_b0b37c66-457f-59a1-a578-8840cfd0a434.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0b37c66-457f-59a1-a578-8840cfd0a434"}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Mega-health%20deals%20bloom%20in%20July%2C%20Anthem%20bids%20%2448B%20for%20Cigna&via=PostDispatchbiz&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fmultimedia%2Fmega-health-deals-bloom-in-july-anthem-bids-b-for%2Fimage_b0b37c66-457f-59a1-a578-8840cfd0a434.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/multimedia/mega-health-deals-bloom-in-july-anthem-bids-b-for/image_b0b37c66-457f-59a1-a578-8840cfd0a434.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0b37c66-457f-59a1-a578-8840cfd0a434"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Mega-health%20deals%20bloom%20in%20July%2C%20Anthem%20bids%20%2448B%20for%20Cigna&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fmultimedia%2Fmega-health-deals-bloom-in-july-anthem-bids-b-for%2Fimage_b0b37c66-457f-59a1-a578-8840cfd0a434.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0b37c66-457f-59a1-a578-8840cfd0a434"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/multimedia/mega-health-deals-bloom-in-july-anthem-bids-b-for/image_b0b37c66-457f-59a1-a578-8840cfd0a434.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0b37c66-457f-59a1-a578-8840cfd0a434"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0b37c66-457f-59a1-a578-8840cfd0a434-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0b37c66-457f-59a1-a578-8840cfd0a434" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b0b37c66-457f-59a1-a578-8840cfd0a434" class="save-list-b0b37c66-457f-59a1-a578-8840cfd0a434-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0b37c66-457f-59a1-a578-8840cfd0a434" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}-->
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b0b37c66-457f-59a1-a578-8840cfd0a434 img { max-height: 341px; }
            </style>
        </template>
    </div><!-- #tntracking CRM #640461 -->
<article itemscope itemtype="http://schema.org/Article" id="asset-92850b32-401c-580c-bd81-5286310fedf2" class="asset article-default " data-url="https://www.stltoday.com/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="288">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html" />
    
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Boosted by Express Scripts deal, Cigna profit soars 75%
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Reuters</span></li>
        
        
            <li>   
        <time datetime="2019-10-31T07:30:00-05:00" class="asset-date text-muted">46 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.stltoday.com/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.stltoday.com/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html" twt-article-id="92850b32-401c-580c-bd81-5286310fedf2">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-31T07:30:00-05:00">
    <meta itemprop="datePublished" content="2019-10-31T07:30:00-05:00">
    <meta itemprop="dateModified" content="2019-10-31T02:37:02-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Boosted%20by%20Express%20Scripts%20deal%2C%20Cigna%20profit%20soars%2075%25&via=PostDispatchbiz&url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Boosted%20by%20Express%20Scripts%20deal%2C%20Cigna%20profit%20soars%2075%25&body=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="92850b32-401c-580c-bd81-5286310fedf2" class="save-list-92850b32-401c-580c-bd81-5286310fedf2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92850b32-401c-580c-bd81-5286310fedf2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}-->
            </div>
        
    </div>
    
    
    

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-b0b37c66-457f-59a1-a578-8840cfd0a434" data-toggle="modal" data-instance="#gallery-items-92850b32-401c-580c-bd81-5286310fedf2-photo-modal" data-target="#photo-carousel-92850b32-401c-580c-bd81-5286310fedf2">
            <span class="expand"><span class="fa fa-camera"></span>
            </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="341">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mega-health deals bloom in July, Anthem bids $48B for Cigna"
                        class="img-responsive lazyload ap-photo full"
                        width="512"
                        height="341"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=512%2C341 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>This Aug 4, 2011 file photo shows the Cigna logo at the headquarters of the health insurer Cigna Corp., in Philadelphia. (AP Photo/Matt Rourke, File)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">The Associated Press</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div class="lee-subscription-article-link no-service">
                    <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Team up with us  for 99¢</a>
                </div>

            

            

            <div id="asset-content" data-asset-uuid="92850b32-401c-580c-bd81-5286310fedf2">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Boosted%20by%20Express%20Scripts%20deal%2C%20Cigna%20profit%20soars%2075%25&via=PostDispatchbiz&url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link nextdoor-custom-share">
            <a href="https://nextdoor.com/share/?url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Dnextdoor%26utm_campaign%3Duser-share&title=Boosted%20by%20Express%20Scripts%20deal%2C%20Cigna%20profit%20soars%2075%25" 
               class="nd" 
               target="_blank" 
               title="Share to Nextdoor" 
               data-toggle="new-window" 
               data-new-window-width="750" data-new-window-height="490"
               data-track='{"network":"Nextdoor","socialAction":"share","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-home tnt-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Boosted%20by%20Express%20Scripts%20deal%2C%20Cigna%20profit%20soars%2075%25&body=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-92850b32-401c-580c-bd81-5286310fedf2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92850b32-401c-580c-bd81-5286310fedf2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="92850b32-401c-580c-bd81-5286310fedf2" class="save-list-92850b32-401c-580c-bd81-5286310fedf2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92850b32-401c-580c-bd81-5286310fedf2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                
                                <div class="subscriber-preview"><p><em><strong>Updated</strong> at 7:30 a.m.</em></p></div><div class="subscriber-preview"><p>Cigna Corp. raised its full-year earnings target on Thursday, after reporting a better-than-expected quarterly profit boosted by its acquisition of pharmacy benefits manager Express Scripts last year.</p></div><div class="subscriber-only"><p>Shares of the health insurer rose 2% to $180 in premarket trading.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Cigna's foray into pharmacy benefits management (PBM) places it in direct competition with CVS Health Corp. and UnitedHealth Group Inc., which also have similar units for negotiating deals on prescription drugs.</p></div><div class="subscriber-only"><p>Cigna's $52 billion acquisition of St. Louis County-based Express Scripts helped amplify sales at its health services unit to $24.88 billion in the third quarter from $1.11 billion a year earlier.</p></div><div class="subscriber-only"><p>"Today's PBM results will... lead to greater confidence in the company's ability to deliver on full-year PBM guidance," said Barclays analyst Steve Valiquette, adding that concerns around PBM had limited gain in shares during much of the year.</p></div><div class="subscriber-only"><p>As Cigna added more customers and raised premiums on health plans sold to self-insured customers and large employers, revenue from its U.S. health insurance business rose nearly 12% to $9.15 billion in the quarter.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>"These are strong, high-quality results that should be positively received by investors," BMO Capital Markets analyst Matthew Borsch said in a note.</p></div><div class="subscriber-only"><p>Cigna also raised its forecast for 2019 adjusted income from operations to between $16.80 and $17 per share, from a prior range of $16.60 to $16.90. Analysts were expecting $16.81 per share.</p></div><div class="subscriber-only"><p>The company's medical care ratio, which compares the amount it spent on medical claims with income from premiums, increased to 80.5%, but beat estimates of 80.86%. A lower medical care ratio is better for health insurers.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The suspension of an industry-wide insurance fee and higher costs in the company's individual medical insurance business contributed to the increased medical care ratio during the quarter, Cigna said.</p></div><div class="subscriber-only"><p>Net income rose to $1.35 billion, or $3.57 per share, in the quarter ended Sept. 30, from $772 million, or $3.14 per share, a year earlier.</p></div><div class="subscriber-only"><p>Excluding items, Cigna earned $4.54 per share, beating the average analyst estimate of $4.36, according to IBES data from Refinitiv.</p></div><div class="subscriber-only"><p>Total revenue more than tripled to $38.56 billion.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-818737" class="tncms-block"><div style="max-width:600px;margin:0 auto; border: 1px solid #CCC; padding:8px">
	<div class="text-center">
		<p>
		  <img src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/562e1714-dfc0-11e5-b647-4791ae120742.jpg" style="width:100%;max-width:600px"></p>
		<p align="left">
			Get updates every weekday morning about the latest news in the St. Louis business community.
		</p>
	</div>
	<form id="nl-signup-form" style="display:block">
		<input type="email" class="form-control" placeholder="E-mail"><br><button class="btn btn-info btn-block" style="background-color: #4D8230" type="submit">Sign up</button>
	</form> 
	<div id="nl-signup-error" class="alert alert-danger" role="alert" style="display:none">
		<button class="btn btn-xs btn-info pull-right">try again</button>
		<strong>Error:</strong>
		<span>Please try again later</span>
	</div>
	<div id="nl-signup-success" class="alert alert-success" role="alert" style="display:none">
		<strong>Thanks!</strong>
		<span>*</span>
        	</div>
</div>
<script>
jQuery(function($) {
	var form=$('#nl-signup-form'), error=$('#nl-signup-error'), success=$('#nl-signup-success');
        var email = $('input',form),button=$('button',form);
	
	$('button',error).click(function(event) {
		error.hide('fadeout');
		email.attr('disabled',false);
		button.attr('disabled',false);
		form.show('fadein');
	});
	
	form.submit(function(event) {
		email.attr('disabled',true);
		button.attr('disabled',true);
		$.ajax({  
			type:"GET",        
			url: "https://leeaws.com/postup/subscribe/",
			data: {
				'subscribe[]':'843',
				'email':email.val()
			}, 
			dataType: "jsonp", 
			success: function(result) {
				form.hide('fadeout');
				if (result.status && result.status=='error') {
					$('span',error).text(result.data.message);
					error.show('fadein');
					
				}
				else if(result.subscribed) {
					$('span',success).text(result.email + " subscribed.");
					success.show('fadein');
				}
			}
		});
		event.preventDefault();
	});
});
</script><div>
<br><br>
</div></div></div>
                                
                                
                            </div>
                            
                           

                            
                            
                            
    
        
    

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Boosted%20by%20Express%20Scripts%20deal%2C%20Cigna%20profit%20soars%2075%25&via=PostDispatchbiz&url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link nextdoor-custom-share">
            <a href="https://nextdoor.com/share/?url=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Dnextdoor%26utm_campaign%3Duser-share&title=Boosted%20by%20Express%20Scripts%20deal%2C%20Cigna%20profit%20soars%2075%25" 
               class="nd" 
               target="_blank" 
               title="Share to Nextdoor" 
               data-toggle="new-window" 
               data-new-window-width="750" data-new-window-height="490"
               data-track='{"network":"Nextdoor","socialAction":"share","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-home tnt-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Boosted%20by%20Express%20Scripts%20deal%2C%20Cigna%20profit%20soars%2075%25&body=https%3A%2F%2Fwww.stltoday.com%2Fbusiness%2Flocal%2Fboosted-by-express-scripts-deal-cigna-profit-soars%2Farticle_92850b32-401c-580c-bd81-5286310fedf2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92850b32-401c-580c-bd81-5286310fedf2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-92850b32-401c-580c-bd81-5286310fedf2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92850b32-401c-580c-bd81-5286310fedf2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="92850b32-401c-580c-bd81-5286310fedf2" class="save-list-92850b32-401c-580c-bd81-5286310fedf2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92850b32-401c-580c-bd81-5286310fedf2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                
                                
                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-b0b37c66-457f-59a1-a578-8840cfd0a434">
                                                    <span class="expand"><span class="fa fa-camera"></span>
                                                    </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="341">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mega-health deals bloom in July, Anthem bids $48B for Cigna"
                        class="img-responsive lazyload ap-photo full"
                        width="512"
                        height="341"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/0b/b0b37c66-457f-59a1-a578-8840cfd0a434/579b8f17b52c4.image.jpg?resize=512%2C341 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>This Aug 4, 2011 file photo shows the Cigna logo at the headquarters of the health insurer Cigna Corp., in Philadelphia. (AP Photo/Matt Rourke, File)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">The Associated Press</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                
                                
                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cigna%20corp.%22#tncms-source=keyword" class="tag-cigna-corp_ label label-default" data-tncms-track-dmp='search: cigna-corp_'>Cigna Corp.</a>
            </li> <li>
                <a href="/search/?k=%22share%22#tncms-source=keyword" class="tag-share label label-default" data-tncms-track-dmp='search: share'>Share</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22profit%22#tncms-source=keyword" class="tag-profit label label-default" data-tncms-track-dmp='search: profit'>Profit</a>
            </li> <li>
                <a href="/search/?k=%22ratio%22#tncms-source=keyword" class="tag-ratio label label-default" data-tncms-track-dmp='search: ratio'>Ratio</a>
            </li> <li>
                <a href="/search/?k=%22express%20scripts%22#tncms-source=keyword" class="tag-express-scripts label label-default" data-tncms-track-dmp='search: express-scripts'>Express Scripts</a>
            </li> <li>
                <a href="/search/?k=%22medical%20care%22#tncms-source=keyword" class="tag-medical-care label label-default" data-tncms-track-dmp='search: medical-care'>Medical Care</a>
            </li> <li>
                <a href="/search/?k=%22earnings%22#tncms-source=keyword" class="tag-earnings label label-default" data-tncms-track-dmp='search: earnings'>Earnings</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728895" class="tncms-block"><section id="block-728895" class="block emphasis-h3   " ><div id="html-asset-728895">
            <div class="html-content"><script src="//player.field59.com/v4/playlist/stltoday/84dc5920d3a85d8c535bcc2f7a659b99193202af"></script></div>
        </div></section></div></div>

                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print"><!-- site:com_ctrl -->
                <div class="comments-expand padding-bottom">
                    <a href="/business/local/boosted-by-express-scripts-deal-cigna-profit-soars/article_92850b32-401c-580c-bd81-5286310fedf2.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View comments</a>
                </div>
            
        </div>
                </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-686226" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-big-ad-leap" id="ad-686226" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-778579" class="tncms-block"><section id="block-778579" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-778579 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-778579-9b83f599-b960-5366-bd4d-6f16373b406c" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b83f599-b960-5366-bd4d-6f16373b406c media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.stltoday.com/lifestyles/holidays/we-want-to-hear-your-best-halloween-jokes/article_04300b3d-034a-5b73-8071-192673d1bc8c.html#//" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="We want to hear your best Halloween jokes"
                        class="img-responsive lazyload full"
                        width="800"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/b8/9b83f599-b960-5366-bd4d-6f16373b406c/5d9bb68f09dda.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/b8/9b83f599-b960-5366-bd4d-6f16373b406c/5d9bb68f09dda.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/b8/9b83f599-b960-5366-bd4d-6f16373b406c/5d9bb68f09dda.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/b8/9b83f599-b960-5366-bd4d-6f16373b406c/5d9bb68f09dda.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/b8/9b83f599-b960-5366-bd4d-6f16373b406c/5d9bb68f09dda.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/b8/9b83f599-b960-5366-bd4d-6f16373b406c/5d9bb68f09dda.preview.jpg?resize=800%2C450 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.stltoday.com/lifestyles/holidays/we-want-to-hear-your-best-halloween-jokes/article_04300b3d-034a-5b73-8071-192673d1bc8c.html#//" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            We want to hear your best Halloween jokes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-778579-8edcfdc8-e3b3-11e9-8e00-fb2dd8ffd4c9" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8edcfdc8-e3b3-11e9-8e00-fb2dd8ffd4c9 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.stltoday.com/sports/hockey/professional/?utm_source=STLtoday.com&utm_medium=MKTGad&utm_campaign=BluesPromo_PromoBelt" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="You’re the best fans. You deserve the best coverage."
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/ed/8edcfdc8-e3b3-11e9-8e00-fb2dd8ffd4c9/5d924f82d7f3a.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/ed/8edcfdc8-e3b3-11e9-8e00-fb2dd8ffd4c9/5d924f82d7f3a.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/ed/8edcfdc8-e3b3-11e9-8e00-fb2dd8ffd4c9/5d924f82d7f3a.preview.jpg?resize=320%2C180 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.stltoday.com/sports/hockey/professional/?utm_source=STLtoday.com&utm_medium=MKTGad&utm_campaign=BluesPromo_PromoBelt" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            You’re the best fans. You deserve the best coverage.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-757986" class="tncms-block"><section id="block-757986" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-757986 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-757986" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-0454dbd3-14ed-571c-9484-a08fad3ea393" class="clearfix card  product has-image" data-id="0454dbd3-14ed-571c-9484-a08fad3ea393">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0454dbd3-14ed-571c-9484-a08fad3ea393 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/bommarito-buick---ad-from/pdfdisplayad_0454dbd3-14ed-571c-9484-a08fad3ea393.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="BOMMARITO BUICK - Ad from 2019-10-25"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="383"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/0/45/0454dbd3-14ed-571c-9484-a08fad3ea393/5d96616741cb6.preview.jpg?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/0/45/0454dbd3-14ed-571c-9484-a08fad3ea393/5d96616741cb6.preview.jpg?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/0/45/0454dbd3-14ed-571c-9484-a08fad3ea393/5d96616741cb6.preview.jpg?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/0/45/0454dbd3-14ed-571c-9484-a08fad3ea393/5d96616741cb6.preview.jpg?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/0/45/0454dbd3-14ed-571c-9484-a08fad3ea393/5d96616741cb6.preview.jpg?resize=750%2C145 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/0/45/0454dbd3-14ed-571c-9484-a08fad3ea393/5d96616741cb6.preview.jpg?resize=1200%2C232 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/0/45/0454dbd3-14ed-571c-9484-a08fad3ea393/5d96616741cb6.preview.jpg?resize=1700%2C329 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/bommarito-buick---ad-from/pdfdisplayad_0454dbd3-14ed-571c-9484-a08fad3ea393.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            BOMMARITO BUICK - Ad from 2019-10-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-10-25T00:01:00-05:00" class="asset-date text-muted">Oct 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-450e59e3-fcd2-5ce9-badf-a46dd63463ce" class="clearfix card  product has-image" data-id="450e59e3-fcd2-5ce9-badf-a46dd63463ce">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-450e59e3-fcd2-5ce9-badf-a46dd63463ce media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/office/novus-marketing---ad-from/pdfdisplayad_450e59e3-fcd2-5ce9-badf-a46dd63463ce.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NOVUS MARKETING - Ad from 2019-10-28"
                    class="img-responsive lazyload  letterbox"
                    width="963"
                    height="2150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/50/450e59e3-fcd2-5ce9-badf-a46dd63463ce/5db1bc89a0345.preview.jpg?resize=200%2C447" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Office
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/office/novus-marketing---ad-from/pdfdisplayad_450e59e3-fcd2-5ce9-badf-a46dd63463ce.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            NOVUS MARKETING - Ad from 2019-10-28</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-10-28T00:01:00-05:00" class="asset-date text-muted">Oct 28, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-6df55b6f-fed7-5119-9c74-f0978eb5063c" class="clearfix card  product has-image" data-id="6df55b6f-fed7-5119-9c74-f0978eb5063c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6df55b6f-fed7-5119-9c74-f0978eb5063c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/furniture/forshaw-of-st-louis-inc---ad-from/pdfdisplayad_6df55b6f-fed7-5119-9c74-f0978eb5063c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FORSHAW OF ST LOUIS INC - Ad from 2019-10-26"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="383"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/df/6df55b6f-fed7-5119-9c74-f0978eb5063c/5db0872781eec.preview.jpg?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/df/6df55b6f-fed7-5119-9c74-f0978eb5063c/5db0872781eec.preview.jpg?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/df/6df55b6f-fed7-5119-9c74-f0978eb5063c/5db0872781eec.preview.jpg?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/df/6df55b6f-fed7-5119-9c74-f0978eb5063c/5db0872781eec.preview.jpg?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/df/6df55b6f-fed7-5119-9c74-f0978eb5063c/5db0872781eec.preview.jpg?resize=750%2C145 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/df/6df55b6f-fed7-5119-9c74-f0978eb5063c/5db0872781eec.preview.jpg?resize=1200%2C232 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/df/6df55b6f-fed7-5119-9c74-f0978eb5063c/5db0872781eec.preview.jpg?resize=1700%2C329 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Furniture
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/furniture/forshaw-of-st-louis-inc---ad-from/pdfdisplayad_6df55b6f-fed7-5119-9c74-f0978eb5063c.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            FORSHAW OF ST LOUIS INC - Ad from 2019-10-26</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-10-26T00:01:00-05:00" class="asset-date text-muted">Oct 26, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-908b5f93-5bb8-5be1-860b-c4ba91644632" class="clearfix card  product has-image" data-id="908b5f93-5bb8-5be1-860b-c4ba91644632">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-908b5f93-5bb8-5be1-860b-c4ba91644632 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/variety-childrens-charity-stl---ad-from/pdfdisplayad_908b5f93-5bb8-5be1-860b-c4ba91644632.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="VARIETY CHILDRENS CHARITY STL - Ad from 2019-10-25"
                    class="img-responsive lazyload  letterbox"
                    width="516"
                    height="959"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/9/08/908b5f93-5bb8-5be1-860b-c4ba91644632/5dae2a6846b94.preview.jpg?resize=200%2C372" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/variety-childrens-charity-stl---ad-from/pdfdisplayad_908b5f93-5bb8-5be1-860b-c4ba91644632.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            VARIETY CHILDRENS CHARITY STL - Ad from 2019-10-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-10-25T00:01:00-05:00" class="asset-date text-muted">Oct 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-02363793-2231-5684-a65d-b3dbe0d39b8e" class="clearfix card  product has-image" data-id="02363793-2231-5684-a65d-b3dbe0d39b8e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-02363793-2231-5684-a65d-b3dbe0d39b8e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/medical/bjh-siteman-main---ad-from/pdfdisplayad_02363793-2231-5684-a65d-b3dbe0d39b8e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BJH SITEMAN MAIN - Ad from 2019-10-27"
                    class="img-responsive lazyload  letterbox"
                    width="1370"
                    height="1512"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/0/23/02363793-2231-5684-a65d-b3dbe0d39b8e/5db3626097f62.preview.jpg?resize=200%2C221" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Medical
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/bjh-siteman-main---ad-from/pdfdisplayad_02363793-2231-5684-a65d-b3dbe0d39b8e.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            BJH SITEMAN MAIN - Ad from 2019-10-27</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-10-27T00:01:00-05:00" class="asset-date text-muted">Oct 27, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-96b7e2ec-1b49-5ef6-88fa-d5fe7a918840" class="clearfix card  product has-image" data-id="96b7e2ec-1b49-5ef6-88fa-d5fe7a918840">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-96b7e2ec-1b49-5ef6-88fa-d5fe7a918840 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/medical/lewis-chiropractic-prepay---ad-from/pdfdisplayad_96b7e2ec-1b49-5ef6-88fa-d5fe7a918840.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="LEWIS CHIROPRACTIC **PREPAY** - Ad from 2019-10-30"
                    class="img-responsive lazyload  letterbox"
                    width="1370"
                    height="1512"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/9/6b/96b7e2ec-1b49-5ef6-88fa-d5fe7a918840/5db8b6a5306b6.preview.jpg?resize=200%2C221" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Medical
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/lewis-chiropractic-prepay---ad-from/pdfdisplayad_96b7e2ec-1b49-5ef6-88fa-d5fe7a918840.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            LEWIS CHIROPRACTIC **PREPAY** - Ad from 2019-10-30</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-10-30T00:01:00-05:00" class="asset-date text-muted">Oct 30, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-e866e0d2-2574-585a-8eab-9368c6670a92" class="clearfix card  product has-image" data-id="e866e0d2-2574-585a-8eab-9368c6670a92">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-e866e0d2-2574-585a-8eab-9368c6670a92 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/office/payne-family-homes---ad-from/pdfdisplayad_e866e0d2-2574-585a-8eab-9368c6670a92.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PAYNE FAMILY HOMES - Ad from 2019-10-27"
                        class="img-responsive lazyload full"
                        width="1930"
                        height="1073"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/86/e866e0d2-2574-585a-8eab-9368c6670a92/5db1f4b49d4c9.preview.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/86/e866e0d2-2574-585a-8eab-9368c6670a92/5db1f4b49d4c9.preview.jpg?resize=300%2C167 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/86/e866e0d2-2574-585a-8eab-9368c6670a92/5db1f4b49d4c9.preview.jpg?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/86/e866e0d2-2574-585a-8eab-9368c6670a92/5db1f4b49d4c9.preview.jpg?resize=540%2C300 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/86/e866e0d2-2574-585a-8eab-9368c6670a92/5db1f4b49d4c9.preview.jpg?resize=750%2C417 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/86/e866e0d2-2574-585a-8eab-9368c6670a92/5db1f4b49d4c9.preview.jpg?resize=1200%2C667 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/86/e866e0d2-2574-585a-8eab-9368c6670a92/5db1f4b49d4c9.preview.jpg?resize=1700%2C945 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Office
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/office/payne-family-homes---ad-from/pdfdisplayad_e866e0d2-2574-585a-8eab-9368c6670a92.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            PAYNE FAMILY HOMES - Ad from 2019-10-27</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-10-27T00:01:00-05:00" class="asset-date text-muted">Oct 27, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7" class="clearfix card  product has-image" data-id="fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/home/food/dierbergs---ad-from/pdfdisplayad_fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="DIERBERGS - Ad from 2019-10-28"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="458"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/f/cf/fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7/5daa35f034823.preview.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/f/cf/fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7/5daa35f034823.preview.jpg?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/f/cf/fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7/5daa35f034823.preview.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/f/cf/fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7/5daa35f034823.preview.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/f/cf/fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7/5daa35f034823.preview.jpg?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/f/cf/fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7/5daa35f034823.preview.jpg?resize=1200%2C278 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/f/cf/fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7/5daa35f034823.preview.jpg?resize=1700%2C394 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Food
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/home/food/dierbergs---ad-from/pdfdisplayad_fcf110d0-e6f0-5faa-a097-cc1efe2d0ce7.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            DIERBERGS - Ad from 2019-10-28</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-10-28T00:01:00-05:00" class="asset-date text-muted">Oct 28, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-78c032dd-acba-525a-9574-bc04d81f8369" class="clearfix card  product has-image" data-id="78c032dd-acba-525a-9574-bc04d81f8369">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-78c032dd-acba-525a-9574-bc04d81f8369 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/office/dba-essence-healthcare---ad-from/pdfdisplayad_78c032dd-acba-525a-9574-bc04d81f8369.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DBA ESSENCE HEALTHCARE - Ad from 2019-10-27"
                    class="img-responsive lazyload  letterbox"
                    width="786"
                    height="2636"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/7/8c/78c032dd-acba-525a-9574-bc04d81f8369/5db338367efe6.preview.jpg?resize=200%2C671" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Office
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/office/dba-essence-healthcare---ad-from/pdfdisplayad_78c032dd-acba-525a-9574-bc04d81f8369.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            DBA ESSENCE HEALTHCARE - Ad from 2019-10-27</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-10-27T00:01:00-05:00" class="asset-date text-muted">Oct 27, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-ee374d31-9447-5e3f-80e4-74ae0a335878" class="clearfix card  product has-image" data-id="ee374d31-9447-5e3f-80e4-74ae0a335878">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ee374d31-9447-5e3f-80e4-74ae0a335878 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/bommarito-used-cars-ellisvil---ad-from/pdfdisplayad_ee374d31-9447-5e3f-80e4-74ae0a335878.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="BOMMARITO USED CARS ELLISVIL - Ad from 2019-10-31"
                        class="img-responsive lazyload full"
                        width="1523"
                        height="1360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/e3/ee374d31-9447-5e3f-80e4-74ae0a335878/5db8a85ac11d3.preview.jpg?resize=200%2C179 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/e3/ee374d31-9447-5e3f-80e4-74ae0a335878/5db8a85ac11d3.preview.jpg?resize=300%2C268 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/e3/ee374d31-9447-5e3f-80e4-74ae0a335878/5db8a85ac11d3.preview.jpg?resize=400%2C357 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/e3/ee374d31-9447-5e3f-80e4-74ae0a335878/5db8a85ac11d3.preview.jpg?resize=540%2C482 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/e3/ee374d31-9447-5e3f-80e4-74ae0a335878/5db8a85ac11d3.preview.jpg?resize=750%2C670 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/e3/ee374d31-9447-5e3f-80e4-74ae0a335878/5db8a85ac11d3.preview.jpg?resize=1200%2C1072 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/e3/ee374d31-9447-5e3f-80e4-74ae0a335878/5db8a85ac11d3.preview.jpg?resize=1523%2C1360 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/bommarito-used-cars-ellisvil---ad-from/pdfdisplayad_ee374d31-9447-5e3f-80e4-74ae0a335878.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            BOMMARITO USED CARS ELLISVIL - Ad from 2019-10-31</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-10-31T00:01:00-05:00" class="asset-date text-muted">8 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_757986 = $('#block-757986 .owl-carousel');

                    card_carousel_757986.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_757986);
                        });
                    
                    
                    card_carousel_757986.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-757986',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-757986 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_757986.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind next click
                    $('#block-757986 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_757986.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind dragged
                    card_carousel_757986.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind translated
                    card_carousel_757986.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_757986);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-627584" class="tncms-block"><section id="block-627584" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-627584-0766e99c-b31c-11e5-823b-33710f62e02a" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0766e99c-b31c-11e5-823b-33710f62e02a media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.stltoday.com/help/subscriber-services/?utm_source=STLtoday&utm_medium=MKTGad&utm_campaign=SubServices" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Activate your digital subscription. It's part of your print subscription!"
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/76/0766e99c-b31c-11e5-823b-33710f62e02a/59d5375131b98.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/76/0766e99c-b31c-11e5-823b-33710f62e02a/59d5375131b98.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/76/0766e99c-b31c-11e5-823b-33710f62e02a/59d5375131b98.preview.png?resize=320%2C180 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.stltoday.com/help/subscriber-services/?utm_source=STLtoday&utm_medium=MKTGad&utm_campaign=SubServices" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Activate your digital subscription. It's part of your print subscription!</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-627584-15c2d6ef-1779-55bc-be24-0cb2bb6d1a84" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-15c2d6ef-1779-55bc-be24-0cb2bb6d1a84 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://postdispat.ch/1LdfdsF" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="See ads from today's newspaper"
                        class="img-responsive lazyload full"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/5c/15c2d6ef-1779-55bc-be24-0cb2bb6d1a84/56d4d1f4e6485.preview.jpg?crop=300%2C169%2C0%2C28&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/5c/15c2d6ef-1779-55bc-be24-0cb2bb6d1a84/56d4d1f4e6485.preview.jpg?crop=300%2C169%2C0%2C28&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://postdispat.ch/1LdfdsF" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            See ads from today's newspaper</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-569422" class="tncms-block"><section id="block-569422" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-569422 ">
        <div class="block-title-inner">
            <h3>
                
                Quick links
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-c6ff53e7-bbf4-5999-b01c-e61475a0f63e" class="clearfix card summary dark  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.stltoday.com/lifestyles/columns/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Columnists</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-f0e8e59f-79b7-5d9f-baff-bd5a3088e4dc" class="clearfix card summary dark  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.stltoday.com/business/columns/david-nicklaus/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            David Nicklaus</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-388e3f5e-844f-5043-af1e-1c1996847cb2" class="clearfix card summary dark  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.stltoday.com/travel/the-lowest-gas-prices-in-st-louis/html_31158c8e-69c2-11df-bb02-0017a4a78c22.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Gas prices</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-498eb2be-4562-5235-94b7-66457c5b5754" class="clearfix card summary dark  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.stltoday.com/forms/people-in-business/people_in_business/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            People in business</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-582ea1ed-7765-5870-926c-5bb5424fc18d" class="clearfix card summary dark  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.stltoday.com/pr/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Press releases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-083b450b-4d34-5e3a-b68b-b01859fb9b52" class="clearfix card summary dark  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.stltoday.com/news/local/stl-info/area-ceo-pay/html_2b072800-90b5-5f5c-8af8-1a66fe32ffb4.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            St. Louis CEO pay</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-569422-a98e3b37-e821-5633-a176-f04b36de607c" class="clearfix card summary dark  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.stltoday.com/business/workplaces/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Top workplaces</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-576055" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-576055" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-601018" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-601018" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-576119" class="tncms-block"><div class="rail-copyright">
© 2019 Lee Enterprises | <a href="http://www.stltoday.com/help/terms-of-service/">Terms</a> | <a href="http://www.stltoday.com/help/privacy/">Privacy</a>
</div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.stltoday.com/tncms/search/mlt/?origin=92850b32-401c-580c-bd81-5286310fedf2&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-576061" class="tncms-block site-logo-container"><div id="site-logo-576061" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/5dafee44-6e40-11e7-8132-9330e0f05ade.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/5dafee44-6e40-11e7-8132-9330e0f05ade.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/5dafee44-6e40-11e7-8132-9330e0f05ade.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-576122" class="tncms-block site-follow-us"><div class="follow-links-576122 default">
    
    <section id="block-576122" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/STLPD/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stltoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/STLPostDispatch" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["https://www.facebook.com/STLPD/","https://twitter.com/stltoday","https://www.linkedin.com/company/st.-louis-post-dispatch/","https://www.youtube.com/user/STLPostDispatch","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-feast-magazine"  href="http://www.feastmagazine.com/" >
                    <span class="nav-label">Feast Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ladue-news"  href="http://www.laduenews.com/" >
                    <span class="nav-label">Ladue News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="/lifestyles/bestbridal/" >
                    <span class="nav-label">St. Louis Best Bridal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stl-high-school-sports"  href="/sports/high-school/" >
                    <span class="nav-label">STL High School Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-576075" class="tncms-block site-footer-heading"><section id="block-576075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576075 ">
        <div class="block-title-inner">
            <h4>
                
                Products and features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-apps"  href="/help/apps" >
                    <span class="nav-label">Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/help/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="https://www.stltoday.com/events/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" >
                    <span class="nav-label">Chats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" >
                    <span class="nav-label">Comics & games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" >
                    <span class="nav-label">Forums</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="http://www.stltoday.com/ourevents/" >
                    <span class="nav-label">Our events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/business/press-releases/" >
                    <span class="nav-label">Press releases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features </span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=THESTLOUISPOSTDISPATCH&amp;partner_name=St.%20Louis%20Post-Dispatch" >
                    <span class="nav-label">Submit an event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-576076" class="tncms-block site-footer-heading"><section id="block-576076" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576076 ">
        <div class="block-title-inner">
            <h4>
                
                Tools and services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/help/contact-us/" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-page-reprints"  href="http://stltoday.mycapture.com/mycapture/reprints.asp" >
                    <span class="nav-label">Page reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp" >
                    <span class="nav-label">Post-Dispatch store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" >
                    <span class="nav-label">Site help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" >
                    <span class="nav-label">Subscriber services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere" >
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-576054" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-576054"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">STLtoday.com</a>, 901 N. 10th St. St. Louis, MO</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-781382" class="tncms-block"><div id="notification-button-781382" class="notification-button pull-right" data-control="notification" data-id="781382" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="blues">
                                <h4>Blues News</h4>
                                <label class="switch-label">
                                    <input id="topic-blues" class="switch-input" title="topic-blues" name="topic-blues" data-topic="blues" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>Cardinals News</h4>
                                <label class="switch-label">
                                    <input id="topic-cardinals" class="switch-input" title="topic-cardinals" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="daily-6">
                                <h4>Daily 6</h4>
                                <label class="switch-label">
                                    <input id="topic-daily-6" class="switch-input" title="topic-daily-6" name="topic-daily-6" data-topic="daily-6" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-natl-news" class="switch-input" title="topic-natl-news" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="sports">
                                <h4>Sports</h4>
                                <label class="switch-label">
                                    <input id="topic-sports" class="switch-input" title="topic-sports" name="topic-sports" data-topic="sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/business/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ __tnt.log("_site.loading: lee_flex"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]&gt;*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/53753bc2-c6fe-4749-9d89-4f0914cb88d3/lightbox.js?mb=" + (new Date().getTime())); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log("lee_customCssOverwrites.loading: subsite_stl"); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log("lee_customCssOverwrites.loading: subsite_big_native"); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_576056 = $('#user-controls-576056 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_576056.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_576056.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_576089 = $('#user-controls-576089 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_576089.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_576089.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560280414"></script></body>
</html>