
  



<!DOCTYPE html>
        <html lang="en" class="not-nowapp">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="norton-safeweb-site-verification" content="pwibt0lfql5q350v-h5x2pmzjtbcnra9007xjltk0g7nnbm9-k0btcf8rmegudi3arsdy6oo5hv0i7sw5g6xbxpu7-8bawnrzfe1zvnq7rpvk-nixddybkawg2zwp83v" />
<meta name="wot-verification" content="f944a40cfba2558d27f8" />
<meta name="p:domain_verify" content="6861c3131fcaa666b634bb35ff1a6bd5" />
<meta name="keywords" content="wire, daze, hill, mix" />
<meta name="news_keywords" content="wire, daze, hill, mix" />
<meta name="description" content="I'm a 3 month old female akita mix, and I'm ready to go home as early as this Saturday! My... View on PetFinder" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=398032168" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg?crop=500%2C281%2C0%2C46&amp;resize=500%2C281&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="281" />
<meta property="og:title" content="Lazy Daze Fostered (Debi Hill)" />
<meta property="og:description" content="I'm a 3 month old female akita mix, and I'm ready to go home as early as this Saturday! My... View on PetFinder" />
<meta property="og:site_name" content="STLtoday.com" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stltoday" />
<meta name="twitter:image:alt" content="Lazy Daze Fostered (Debi Hill)" />
<meta property="fb:pages" content="137656449884,192594677443858" />
<meta name="twt-comments-delay" content="1125" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1618984832"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/stl.ds.css?_dc=1614276787"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"asset":{"id":"70e4f4db-4f13-567d-8a1d-bcb65e284c54","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":242}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3015,3010,3009,3007,3008,2438,2505,2373,3897", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/scripts/stl.init.js?_dc=1619649742"></script>
<script>/*<![CDATA[*/ __STL.version.utl='2.0.0.43';__STL.domain="stltoday.com";__STL.page.venue="app";__STL.page.mode='live';__STL.page.app="editorial";__STL.page.map="lee-ds";__STL.page.type="article";__STL.page.tags.k={"wire":"wire","daze":"daze","hill":"hill","mix":"mix"};__STL.page.path="\/";__STL.page.system_page_url="\/lazy-daze-fostered-debi-hill\/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html";__STL.page.base_url="https:\/\/www.stltoday.com\/content\/tncms\/live\/";__STL.page.code=200;__STL.meter={"src":"url","mode":"custom"};__STL.debug=true;
__STL.page.begin([{"id":"2438","level":"EMP"},{"id":"2505","level":"LEE"},{"id":"2373","level":"DOB"}]); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1620108029"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["wire","daze","hill","mix"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [true];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":0,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="260584d9-537a-4448-8746-14a78dd7cc0c"></script>

            
            <title>Lazy Daze Fostered (Debi Hill) |  | stltoday.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #910000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #333; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #910000!important; border-color:#910000!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #910000; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #910000!important; } .container-breakout.photos-container { border-top: 10px solid #777; }#main-navigation { z-index: 10; } #main-navigation .navbar-brand .logo-middle { margin-top: -5px; } #site-header .weather-current { margin-top: -8px; } #site-header .subscribe-masthead { margin-top: 10px; } #site-header .lee-eedition-latest { padding-top: 10px; } @media screen and (max-width: 768px) { .card.tnt-sub-section-sponsored .card-labels { display: block; !important; } .card.tnt-sub-section-sponsored .card-labels .card-label-section { display: none; } } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.stltoday.com/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lazy Daze Fostered (Debi Hill) |  | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
jQuery(function($){
    var htmlTag = $(document.documentElement), bodyTag = $(document.body);
});
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-70e4f4db-4f13-567d-8a1d-bcb65e284c54 type-article infinity-summary-siderail" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.asset.id=70e4f4db-4f13-567d-8a1d-bcb65e284c54&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=242" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://www.stltoday.com/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_ujtvme3atj7o25oi7lxquyyo3e'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":47,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"70e4f4db-4f13-567d-8a1d-bcb65e284c54","asset_headline":"Lazy Daze Fostered (Debi Hill)","asset_byline":"","asset_pub_date":"05\/07\/2021","asset_pub_time":"6:00 am","asset_pub_iso8601":"2021-05-07T06:00:00-05:00","asset_canonical":"https:\/\/www.stltoday.com\/lazy-daze-fostered-debi-hill\/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html","asset_content_length":336,"asset_related_length":1,"asset_tag_1":"wire","asset_tag_2":"daze","asset_tag_3":"hill","asset_tag_4":"mix","asset_has_paywall":"no","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <!--{begin:opt_tagManagerAfter}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerAfter}--><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="1" data-id="70e4f4db-4f13-567d-8a1d-bcb65e284c54">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/stltoday.com.png?_dc=May.Fri.2021"></a></div>
                            <div class="title">Register for more free articles.</div>
                            <div class="tagline">
                                Stay logged in to skip the surveys.</div><div class="buttons">
                                    <a class="btn btn-primary" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html#tracking-source=registration_wall">Log in</a> 
                                    <a class="btn btn-primary" href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html#tracking-source=registration_wall">Sign up</a>
                                    
                                    
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">
                                            
                                                Become a Member
                                            
                                        </a>
                                    
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stltoday.com/tncms/admin/editorial-asset/?edit=70e4f4db-4f13-567d-8a1d-bcb65e284c54"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="STLtoday.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/stltoday.com.png?_dc=May.Fri.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-848143" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-848143" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-848143" class="search-form-container card clearfix text-center well">
    <form id="site-search-848143" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-848143-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-848143-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-848143-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-848143').submit();
        return false;
    });

    $('#site-search-848143').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-848143 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-848143 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-848143-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-848143').click(function(){
        setTimeout(function(){
            $('#site-search-848143-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-848144" class="tncms-block visible-sm visible-xs"><div id="user-controls-848144" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-848144').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-848144').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-848144"><input type="hidden" name="referer_url" value="https://www.stltoday.com/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-archives" href="/news/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/lifestyles/columns/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-coronavirus" href="https://www.stltoday.com/resources/" >
                                    <span class="nav-label">Coronavirus</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-law-order" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Law & order</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-metro" href="/news/local/metro/" >
                                    <span class="nav-label">Metro</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-illinois" href="/news/local/illinois/" >
                                    <span class="nav-label">Illinois</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-st-charles" href="/news/local/stcharles/" >
                                    <span class="nav-label">St. Charles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-traffic" href="/news/traffic/" >
                                    <span class="nav-label">Traffic</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obits/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-your-story" href="/obit/" >
                                    <span class="nav-label">Share your story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="https://www.legacy.com/obituaries/stltoday/obituary-search.aspx?affiliateid=1441&amp;stateid=28" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mailbag" href="/opinion/mailbag/" >
                                    <span class="nav-label">Mailbag</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="https://www.stltoday.com/forms/online_services/letter-to-editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business" href="/business/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/business/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/business/national-and-international/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-technology" href="/business/technology/" >
                                    <span class="nav-label">Technology</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-press-releases" href="/pr" >
                                    <span class="nav-label">Press releases</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-cardinals" href="/sports/baseball/professional/" >
                                    <span class="nav-label">Cardinals</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-blues" href="/sports/hockey/professional/" >
                                    <span class="nav-label">Blues</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mizzou" href="/sports/college/mizzou/" >
                                    <span class="nav-label">Mizzou</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-slu" href="/sports/college/slu/" >
                                    <span class="nav-label">SLU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf" href="/sports/golf/" >
                                    <span class="nav-label">Golf</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-soccer" href="/sports/soccer/" >
                                    <span class="nav-label">Soccer</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-forums" href="/sports/forums/" >
                                    <span class="nav-label">Forums</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/columns/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-high-school-sports" href="/sports/high-school/" >
                    
                        <span class=""></span>
                    <span class="nav-label">High school sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-schedules" href="/sports/high-school/schedules/" >
                                    <span class="nav-label">Schedules</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-schools" href="/schools/" >
                                    <span class="nav-label">Schools</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sports" href="/sports//high-school" >
                                    <span class="nav-label">Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stats" href="/sports/high-school/stats/" >
                                    <span class="nav-label">Stats</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-go-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Go! Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books-and-literature/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-calendar" href="/events/" >
                                    <span class="nav-label">Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics-games" href="/comics/" >
                                    <span class="nav-label">Comics & games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-theater" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Theater</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-advice" href="/lifestyles/relationships-and-special-occasions/columns/" >
                                    <span class="nav-label">Advice</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/lifestyles/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bridal" href="/lifestyles/bestbridal/" >
                                    <span class="nav-label">Bridal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="http://www.stltoday.com/lifestyles/columns/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-drink" href="http://www.feastmagazine.com/sponsored/sip-savor-celebrate/" >
                                    <span class="nav-label">Drink</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlVnRHGhgoz" >
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://stltoday.com/users/admin/contribute/article/" >
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://stltoday.com/users/admin/contribute/image/" >
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Brand Ave. Studios</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-college-connection" href="/brandavestudios/college-connection/" >
                                    <span class="nav-label">College Connection</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nurses" href="/brandavestudios/nurses/" >
                                    <span class="nav-label">Nurses</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stories-of-honor" href="/brandavestudios/stories-of-honor/" >
                                    <span class="nav-label">Stories of Honor </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-teacher-appreciation" href="/brandavestudios/teacher-appreciation/" >
                                    <span class="nav-label">Teacher Appreciation</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="http://e-edition.stltoday.com/st-louis-post-dispatch" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="http://e-edition.stltoday.com/st-louis-post-dispatch" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newspaper-ads" href="/todays-newspaper-ads" >
                                    <span class="nav-label">Newspaper ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buysell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy/sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/ads/place-an-ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-linktnt-section-customer-service" href="/help/subscriber-services/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-my-account" href="/activate/" >
                                    <span class="nav-label">My account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/help/contact-us/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-live-chats" href="/chats/" >
                                    <span class="nav-label">Live chats</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-848137" class="tncms-block lee-follow-us branding-links"><div class="follow-links-848137 default">
    
    <section id="block-848137" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/st.-louis-post-dispatch/","/youtube","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.stltoday.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-848103" class="tncms-block"><div id="site-logo-848103" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/070c84de-1cfe-11ea-b3fc-c30bba181609.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/070c84de-1cfe-11ea-b3fc-c30bba181609.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/070c84de-1cfe-11ea-b3fc-c30bba181609.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="22"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-848105" class="tncms-block lee-track-masthead"><div id="user-controls-848105" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-848105').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-848105').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-848105"><input type="hidden" name="referer_url" value="https://www.stltoday.com/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-986547" class="tncms-block"><div id="notification-button-986547" class="notification-button pull-right" data-control="notification" data-id="986547" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-848106" class="tncms-block"><ul id="site-search-848106-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-848106 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-848106" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-848106-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-848106-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-848106-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-848106').submit();
        return false;
    });

    $('#site-search-848106').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-848106 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-848106 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-848106-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-848106').click(function(){
        setTimeout(function(){
            $('#site-search-848106-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="https://www.legacy.com/obituaries/stltoday" ><span class="nav-label">Obits</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="https://www.stltoday.com/resources/" ><span class="nav-label">Coronavirus</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" ><span class="nav-label">Business</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #333">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lazy%20Daze%20Fostered%20%28Debi%20Hill%29&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/70e4f4db-4f13-567d-8a1d-bcb65e284c54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Lazy%20Daze%20Fostered%20%28Debi%20Hill%29&body=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="homepage" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-848111" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-852227" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-852227" class="block emphasis-h4 light  hidden tnt-dmp-reactive "  data-dmp-hide='["lee^subscription_status^subscriber"]'><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-852227" class="breaking-title text-center dark">
                     <a href="https://subscriber.stltoday.com/cgi-bin/accept?level=dob&amp;price=100&amp;utm_source=STLtoday&amp;utm_medium=display&amp;utm_campaign=mktg_editorSale_subscribe&amp;utm_content=livebar" class="tnt-asset-link  dark" target="_blank" rel="noopener">
                <h4>$1 FOR 6 MONTHS</h4>
                    </a>
            </div>
            <div id="breaking-content-852227" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-852227-6d890628-fcce-11ea-ae90-c743ae4ba599" class="tnt-asset-type-link clearfix card summary light letterbox-style-default  tnt-section-online">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://subscriber.stltoday.com/cgi-bin/accept?level=dob&price=100&utm_source=STLtoday&utm_medium=display&utm_campaign=mktg_editorSale_subscribe&utm_content=livebar" class="tnt-asset-link" target="_blank" rel="noopener">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Sign up today for your digital subscription</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
    <div class="col-left pull-left">
        <div class="title">Lazy Daze Fostered (Debi Hill)</div>
    </div>
    <div class="col-right"><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lazy%20Daze%20Fostered%20%28Debi%20Hill%29&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/70e4f4db-4f13-567d-8a1d-bcb65e284c54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Lazy%20Daze%20Fostered%20%28Debi%20Hill%29&body=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70e4f4db-4f13-567d-8a1d-bcb65e284c54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70e4f4db-4f13-567d-8a1d-bcb65e284c54" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70e4f4db-4f13-567d-8a1d-bcb65e284c54" class="save-list-70e4f4db-4f13-567d-8a1d-bcb65e284c54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70e4f4db-4f13-567d-8a1d-bcb65e284c54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-70e4f4db-4f13-567d-8a1d-bcb65e284c54" class="asset article-default"  data-url="https://www.stltoday.com/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg?crop=500%2C281%2C0%2C46&resize=500%2C281&order=crop%2Cresize">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="281">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lazy Daze Fostered (Debi Hill)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-07T06:00:00-05:00" class="tnt-date asset-date text-muted">
            May 7, 2021
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2021-05-07T06:00:00-05:00" class="tnt-date asset-date text-muted">24 min ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-07T06:00:00-05:00">
    <meta itemprop="datePublished" content="2021-05-07T06:00:00-05:00">
    <meta itemprop="dateModified" content="2021-05-07T06:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="70e4f4db-4f13-567d-8a1d-bcb65e284c54">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="375">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg">
        <img
                    alt="Lazy Daze Fostered (Debi Hill)"
                    src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg"
                    class="img-responsive full tnt-restrict-img-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2 default"
                    width="500"
                    height="375" />
            </div><style>
                .tnt-restrict-img-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2 {
                    max-width: 500px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lazy%20Daze%20Fostered%20%28Debi%20Hill%29&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/70e4f4db-4f13-567d-8a1d-bcb65e284c54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Lazy%20Daze%20Fostered%20%28Debi%20Hill%29&body=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Farticle_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lazy-daze-fostered-debi-hill/article_70e4f4db-4f13-567d-8a1d-bcb65e284c54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70e4f4db-4f13-567d-8a1d-bcb65e284c54"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70e4f4db-4f13-567d-8a1d-bcb65e284c54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70e4f4db-4f13-567d-8a1d-bcb65e284c54" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70e4f4db-4f13-567d-8a1d-bcb65e284c54" class="save-list-70e4f4db-4f13-567d-8a1d-bcb65e284c54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70e4f4db-4f13-567d-8a1d-bcb65e284c54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-848447" class="tncms-block"></div></div><div class="lee-article-text first-p"><p>I'm a 3 month old female akita mix, and I'm ready to go home as early as this Saturday! My... <a href="https://www.petfinder.com/dog/lazy-daze-fostered-debi-hill-51453582/il/troy/partners-for-pets-il158/?referrer_id=c969c1ff-03fe-4333-9a5b-7834874a4ee6" class="btn btn-primary" role="button" target="_blank">View on PetFinder</a></p></div><div class="clearfix"></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22wire%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wire label label-default" data-tncms-track-dmp='search: wire'>Wire</a>
            </li> <li>
                <a href="/search/?k=%22daze%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-daze label label-default" data-tncms-track-dmp='search: daze'>Daze</a>
            </li> <li>
                <a href="/search/?k=%22hill%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hill label label-default" data-tncms-track-dmp='search: hill'>Hill</a>
            </li> <li>
                <a href="/search/?k=%22mix%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mix label label-default" data-tncms-track-dmp='search: mix'>Mix</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://stltoday.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/stltoday.com.js?_dc=05.07.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'stltoday.com';
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-919a8228-3696-5714-aa27-0f1813e0e150" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-919a8228-3696-5714-aa27-0f1813e0e150 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/education/rockwood-teachers-call-for-protection-from-harassment-over-diversity-curriculum/article_919a8228-3696-5714-aa27-0f1813e0e150.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rockwood teachers call for protection from harassment over diversity curriculum"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/19/919a8228-3696-5714-aa27-0f1813e0e150/6091b9cee13a0.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/education" class="tnt-section-tag">Education</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/education/rockwood-teachers-call-for-protection-from-harassment-over-diversity-curriculum/article_919a8228-3696-5714-aa27-0f1813e0e150.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Rockwood teachers call for protection from harassment over diversity curriculum</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-05T13:30:00-05:00" class="tnt-date asset-date text-muted">May 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Rockwood needs to address the "unhealthy and unproductive" environment in the district, union leaders say.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fad54275-4ad4-5d6f-a1f3-f900f972a878" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-baseball tnt-sub-section-professional tnt-sub-section-birdland">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fad54275-4ad4-5d6f-a1f3-f900f972a878 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/professional/birdland/angels-release-pujols-in-final-year-of-record-contract-that-lured-him-away-from-cardinals/article_fad54275-4ad4-5d6f-a1f3-f900f972a878.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Angels release Pujols in final year of record contract that lured him away from Cardinals"
                            class="img-responsive lazyload full default"
                            width="1827"
                            height="1028"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/eb/8eb9023f-306f-54a1-bfbd-9fc3ffa465b9/5d2376d3a663c.image.jpg?crop=1827%2C1028%2C0%2C53&resize=1827%2C1028&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/baseball/professional/birdland" class="tnt-section-tag">Derrick Goold: Bird Land</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/baseball/professional/birdland/angels-release-pujols-in-final-year-of-record-contract-that-lured-him-away-from-cardinals/article_fad54275-4ad4-5d6f-a1f3-f900f972a878.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Angels release Pujols in final year of record contract that lured him away from Cardinals</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-06T14:45:00-05:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Cardinals great, who won three MVP awards in St. Louis, has hit .198 this season for the Angels, and does have a 10-year personal services contract with team.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ef74e646-470e-50e6-9e97-0d8407b4be17" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef74e646-470e-50e6-9e97-0d8407b4be17 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/jumping-worms-might-be-in-your-backyard-experts-urge-gardeners-to-watch-out/article_ef74e646-470e-50e6-9e97-0d8407b4be17.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jumping worms might be in your backyard. Experts urge gardeners to watch out"
                            class="img-responsive lazyload full default"
                            width="492"
                            height="277"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/9a/09a0ccc5-15db-5c18-b346-1b09ac1b972e/6090774fdf541.image.jpg?crop=492%2C277%2C1%2C174&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/9a/09a0ccc5-15db-5c18-b346-1b09ac1b972e/6090774fdf541.image.jpg?crop=492%2C277%2C1%2C174&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/9a/09a0ccc5-15db-5c18-b346-1b09ac1b972e/6090774fdf541.image.jpg?crop=492%2C277%2C1%2C174&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/9a/09a0ccc5-15db-5c18-b346-1b09ac1b972e/6090774fdf541.image.jpg?crop=492%2C277%2C1%2C174&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/9a/09a0ccc5-15db-5c18-b346-1b09ac1b972e/6090774fdf541.image.jpg?crop=492%2C277%2C1%2C174&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/9a/09a0ccc5-15db-5c18-b346-1b09ac1b972e/6090774fdf541.image.jpg?crop=492%2C277%2C1%2C174&resize=492%2C277&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/business/local" class="tnt-section-tag">Local Business</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/local/jumping-worms-might-be-in-your-backyard-experts-urge-gardeners-to-watch-out/article_ef74e646-470e-50e6-9e97-0d8407b4be17.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Jumping worms might be in your backyard. Experts urge gardeners to watch out</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-04T12:00:00-05:00" class="tnt-date asset-date text-muted">May 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The invasive worms have been found in the Metro East, likely spread through potting soil or mulch.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7d09a8b8-a299-599e-81a6-5eb548c2ceb0" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-columns tnt-sub-section-joe-holleman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d09a8b8-a299-599e-81a6-5eb548c2ceb0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/columns/joe-holleman/half-of-mason-remy-team-let-go-fresh-wil-tattoo-and-all/article_7d09a8b8-a299-599e-81a6-5eb548c2ceb0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Half of ‘Mason &amp; Remy’ team let go — fresh WIL tattoo and all"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/57/657891f5-7e0e-5655-ba1a-1d328cb3a197/608c591811791.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/57/657891f5-7e0e-5655-ba1a-1d328cb3a197/608c591811791.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/57/657891f5-7e0e-5655-ba1a-1d328cb3a197/608c591811791.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/57/657891f5-7e0e-5655-ba1a-1d328cb3a197/608c591811791.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/57/657891f5-7e0e-5655-ba1a-1d328cb3a197/608c591811791.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/57/657891f5-7e0e-5655-ba1a-1d328cb3a197/608c591811791.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/57/657891f5-7e0e-5655-ba1a-1d328cb3a197/608c591811791.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/57/657891f5-7e0e-5655-ba1a-1d328cb3a197/608c591811791.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/57/657891f5-7e0e-5655-ba1a-1d328cb3a197/608c591811791.preview.jpg?resize=800%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/columns/joe-holleman" class="tnt-section-tag">Joe's St. Louis</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/columns/joe-holleman/half-of-mason-remy-team-let-go-fresh-wil-tattoo-and-all/article_7d09a8b8-a299-599e-81a6-5eb548c2ceb0.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Half of ‘Mason & Remy’ team let go — fresh WIL tattoo and all</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-30T18:30:00-05:00" class="tnt-date asset-date text-muted">Apr 30, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Less than a week after getting the station logo tattooed on his arm, WIL jock Mason (‘Mason &amp; Remy’) Schreader has been jettisoned from the station.</p><h1 class="headline"> </h1></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c356fccb-9434-5a2d-8064-f251727a4711" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c356fccb-9434-5a2d-8064-f251727a4711 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/st-louis-police-officer-dies-after-being-charged-with-domestic-assault/article_c356fccb-9434-5a2d-8064-f251727a4711.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="St. Louis police officer dies after being charged with domestic assault"
                            class="img-responsive lazyload full default"
                            width="549"
                            height="309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/35/c356fccb-9434-5a2d-8064-f251727a4711/608db4aa23962.preview.jpg?crop=549%2C309%2C35%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/35/c356fccb-9434-5a2d-8064-f251727a4711/608db4aa23962.preview.jpg?crop=549%2C309%2C35%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/35/c356fccb-9434-5a2d-8064-f251727a4711/608db4aa23962.preview.jpg?crop=549%2C309%2C35%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/35/c356fccb-9434-5a2d-8064-f251727a4711/608db4aa23962.preview.jpg?crop=549%2C309%2C35%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/35/c356fccb-9434-5a2d-8064-f251727a4711/608db4aa23962.preview.jpg?crop=549%2C309%2C35%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/35/c356fccb-9434-5a2d-8064-f251727a4711/608db4aa23962.preview.jpg?crop=549%2C309%2C35%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/35/c356fccb-9434-5a2d-8064-f251727a4711/608db4aa23962.preview.jpg?crop=549%2C309%2C35%2C0&resize=549%2C309&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Law and order</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/st-louis-police-officer-dies-after-being-charged-with-domestic-assault/article_c356fccb-9434-5a2d-8064-f251727a4711.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            St. Louis police officer dies after being charged with domestic assault</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-02T12:00:00-05:00" class="tnt-date asset-date text-muted">May 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Court documents say Rashard C. Lovelace punched a female officer with whom he was in a relationship at least twice while on duty. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2d6b5558-93cd-5caa-b651-9a1630015fd7" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-columns tnt-sub-section-joe-holleman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2d6b5558-93cd-5caa-b651-9a1630015fd7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/columns/joe-holleman/pile-of-us-mail-found-in-dumpster-behind-ferguson-business/article_2d6b5558-93cd-5caa-b651-9a1630015fd7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pile of US mail found in dumpster behind Ferguson business"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/f7/0f7e75fe-e1a9-56a7-99e6-e9e6bb9cb13c/609189c47f6db.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/columns/joe-holleman" class="tnt-section-tag">Joe's St. Louis</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/columns/joe-holleman/pile-of-us-mail-found-in-dumpster-behind-ferguson-business/article_2d6b5558-93cd-5caa-b651-9a1630015fd7.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Pile of US mail found in dumpster behind Ferguson business</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-04T16:00:00-05:00" class="tnt-date asset-date text-muted">May 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A coffeehouse owner has given postal inspectors about 1,000 pieces of mail he found Monday in a trash receptacle behind his business. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a384b3e9-0503-59c1-b7c7-d1efd744bd9a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-parenting tnt-sub-section-aisha-sultan">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a384b3e9-0503-59c1-b7c7-d1efd744bd9a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/parenting/aisha-sultan/sultan-rockwood-parents-are-sabotaging-their-own-kids/article_a384b3e9-0503-59c1-b7c7-d1efd744bd9a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sultan: Rockwood parents are sabotaging their own kids"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/38/a384b3e9-0503-59c1-b7c7-d1efd744bd9a/6092f05ab0387.preview.png?crop=889%2C500%2C5%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/38/a384b3e9-0503-59c1-b7c7-d1efd744bd9a/6092f05ab0387.preview.png?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/38/a384b3e9-0503-59c1-b7c7-d1efd744bd9a/6092f05ab0387.preview.png?crop=889%2C500%2C5%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/38/a384b3e9-0503-59c1-b7c7-d1efd744bd9a/6092f05ab0387.preview.png?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/38/a384b3e9-0503-59c1-b7c7-d1efd744bd9a/6092f05ab0387.preview.png?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/38/a384b3e9-0503-59c1-b7c7-d1efd744bd9a/6092f05ab0387.preview.png?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/38/a384b3e9-0503-59c1-b7c7-d1efd744bd9a/6092f05ab0387.preview.png?crop=889%2C500%2C5%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/38/a384b3e9-0503-59c1-b7c7-d1efd744bd9a/6092f05ab0387.preview.png?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/38/a384b3e9-0503-59c1-b7c7-d1efd744bd9a/6092f05ab0387.preview.png?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/lifestyles/parenting/aisha-sultan" class="tnt-section-tag">Aisha Sultan</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/parenting/aisha-sultan/sultan-rockwood-parents-are-sabotaging-their-own-kids/article_a384b3e9-0503-59c1-b7c7-d1efd744bd9a.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Sultan: Rockwood parents are sabotaging their own kids</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-05T14:15:00-05:00" class="tnt-date asset-date text-muted">May 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Columnist Aisha Sultan writes: The parents who went after Miles ought to consider how much harder it will be for the school board to attract top leaders when you’ve become known as such a difficult district to try to lead through crises.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-15413eb2-e9a3-5ed0-9187-7775259affef" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-15413eb2-e9a3-5ed0-9187-7775259affef media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/law-enforcement-is-not-the-solution-jones-looks-to-upend-city-approach-to-crime/article_15413eb2-e9a3-5ed0-9187-7775259affef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="‘Law enforcement is not the solution’; Jones looks to upend city approach to crime"
                            class="img-responsive lazyload full default"
                            width="1668"
                            height="938"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/98/c9808a56-c42d-5e3d-af9a-0a862b66b09a/608c95d0649c1.image.jpg?crop=1668%2C938%2C0%2C151&resize=1668%2C938&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Law and order</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/law-enforcement-is-not-the-solution-jones-looks-to-upend-city-approach-to-crime/article_15413eb2-e9a3-5ed0-9187-7775259affef.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            ‘Law enforcement is not the solution’; Jones looks to upend city approach to crime</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-02T08:00:00-05:00" class="tnt-date asset-date text-muted">May 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>St. Louis Mayor Tishaura Jones' top public safety appointees say the way to tamp down crime largely lies outside of policing.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-553211c7-6f6a-5523-a228-344a940dd500" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-entertainment tnt-sub-section-dining tnt-sub-section-restaurants tnt-sub-section-off-the-menu">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-553211c7-6f6a-5523-a228-344a940dd500 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/dining/restaurants/off-the-menu/malones-grill-pub-in-crestwood-to-close/article_553211c7-6f6a-5523-a228-344a940dd500.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Malone's Grill &amp; Pub in Crestwood to close"
                            class="img-responsive lazyload full default"
                            width="855"
                            height="481"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/93/293b018a-e733-5d5e-8099-7c37df127a7b/609029070511b.image.jpg?crop=855%2C481%2C0%2C24&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/93/293b018a-e733-5d5e-8099-7c37df127a7b/609029070511b.image.jpg?crop=855%2C481%2C0%2C24&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/93/293b018a-e733-5d5e-8099-7c37df127a7b/609029070511b.image.jpg?crop=855%2C481%2C0%2C24&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/93/293b018a-e733-5d5e-8099-7c37df127a7b/609029070511b.image.jpg?crop=855%2C481%2C0%2C24&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/93/293b018a-e733-5d5e-8099-7c37df127a7b/609029070511b.image.jpg?crop=855%2C481%2C0%2C24&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/93/293b018a-e733-5d5e-8099-7c37df127a7b/609029070511b.image.jpg?crop=855%2C481%2C0%2C24&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/93/293b018a-e733-5d5e-8099-7c37df127a7b/609029070511b.image.jpg?crop=855%2C481%2C0%2C24&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/93/293b018a-e733-5d5e-8099-7c37df127a7b/609029070511b.image.jpg?crop=855%2C481%2C0%2C24&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/93/293b018a-e733-5d5e-8099-7c37df127a7b/609029070511b.image.jpg?crop=855%2C481%2C0%2C24&resize=855%2C481&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/entertainment/dining/restaurants/off-the-menu" class="tnt-section-tag">Off the Menu</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/dining/restaurants/off-the-menu/malones-grill-pub-in-crestwood-to-close/article_553211c7-6f6a-5523-a228-344a940dd500.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Malone's Grill & Pub in Crestwood to close</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-03T14:45:00-05:00" class="tnt-date asset-date text-muted">May 3, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The owners of Malone's Grill &amp; Pub in Crestwood are closing after being unable to find enough employees.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2f27cb4f-81b3-5e98-ab72-1b080a1cbd54" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-columns tnt-sub-section-tony-messenger">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2f27cb4f-81b3-5e98-ab72-1b080a1cbd54 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/columns/tony-messenger/messenger-mccloskey-case-carries-a-lesson-for-st-louis/article_2f27cb4f-81b3-5e98-ab72-1b080a1cbd54.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Messenger: McCloskey case carries a lesson for St. Louis"
                            class="img-responsive lazyload full default"
                            width="1738"
                            height="978"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/cf/3cf1b029-9920-5f67-b692-31f7b93d3b0d/5fe117d6bbce7.image.jpg?crop=1738%2C978%2C0%2C107&resize=1738%2C978&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/columns/tony-messenger" class="tnt-section-tag">Tony Messenger</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/columns/tony-messenger/messenger-mccloskey-case-carries-a-lesson-for-st-louis/article_2f27cb4f-81b3-5e98-ab72-1b080a1cbd54.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Messenger: McCloskey case carries a lesson for St. Louis</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-03T13:45:00-05:00" class="tnt-date asset-date text-muted">May 3, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A change to the grand jury indictment process in St. Louis could reduce the city's jail population.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2" class="modal fullscreen in modal-image image-default modal-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/fc/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2/6094d3e73ccc4.image.jpg?resize=500%2C375 540w"
                    sizes="100vw"
                    
                    width="500"
                    height="375"
                    alt="Lazy Daze Fostered (Debi Hill)"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2" data-target=".caption-inner-modal-image-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Fimage_6fc3eaea-bde6-5bde-ac92-a8e8d86882b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lazy-daze-fostered-debi-hill/image_6fc3eaea-bde6-5bde-ac92-a8e8d86882b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fc3eaea-bde6-5bde-ac92-a8e8d86882b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lazy%20Daze%20Fostered%20%28Debi%20Hill%29&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Fimage_6fc3eaea-bde6-5bde-ac92-a8e8d86882b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lazy-daze-fostered-debi-hill/image_6fc3eaea-bde6-5bde-ac92-a8e8d86882b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fc3eaea-bde6-5bde-ac92-a8e8d86882b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/lazy-daze-fostered-debi-hill/image_6fc3eaea-bde6-5bde-ac92-a8e8d86882b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lazy-daze-fostered-debi-hill/image_6fc3eaea-bde6-5bde-ac92-a8e8d86882b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fc3eaea-bde6-5bde-ac92-a8e8d86882b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/6fc3eaea-bde6-5bde-ac92-a8e8d86882b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6fc3eaea-bde6-5bde-ac92-a8e8d86882b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Lazy%20Daze%20Fostered%20%28Debi%20Hill%29&body=https%3A%2F%2Fwww.stltoday.com%2Flazy-daze-fostered-debi-hill%2Fimage_6fc3eaea-bde6-5bde-ac92-a8e8d86882b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6fc3eaea-bde6-5bde-ac92-a8e8d86882b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lazy-daze-fostered-debi-hill/image_6fc3eaea-bde6-5bde-ac92-a8e8d86882b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fc3eaea-bde6-5bde-ac92-a8e8d86882b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6fc3eaea-bde6-5bde-ac92-a8e8d86882b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6fc3eaea-bde6-5bde-ac92-a8e8d86882b2" class="save-list-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6fc3eaea-bde6-5bde-ac92-a8e8d86882b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6fc3eaea-bde6-5bde-ac92-a8e8d86882b2 img { max-height: 375px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                <!-- opt_footerTop: URL_CONFIG['xyzzy'] not detected. -->
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-848138" class="tncms-block site-logo-container"><div id="site-logo-848138" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/0f2fdd28-1cfe-11ea-b3fc-6b646bf394ff.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/0f2fdd28-1cfe-11ea-b3fc-6b646bf394ff.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/0f2fdd28-1cfe-11ea-b3fc-6b646bf394ff.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/0f2fdd28-1cfe-11ea-b3fc-6b646bf394ff.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/0f2fdd28-1cfe-11ea-b3fc-6b646bf394ff.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/0f2fdd28-1cfe-11ea-b3fc-6b646bf394ff.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="44"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-848139" class="tncms-block site-follow-us branding-links"><div class="follow-links-848139 default">
    
    <section id="block-848139" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/st.-louis-post-dispatch/","/youtube","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-todays-newspaper-ads"  href="/todays-newspaper-ads/" ><span class="nav-label">Today's Newspaper Ads</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-feast-magazine"  href="http://www.feastmagazine.com/" ><span class="nav-label">Feast Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-ladue-news"  href="http://www.laduenews.com/" ><span class="nav-label">Ladue News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="/lifestyles/bestbridal/" ><span class="nav-label">St. Louis Best Bridal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stl-high-school-sports"  href="/sports/high-school/" ><span class="nav-label">STL High School Sports</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-848141" class="tncms-block site-footer-heading"><section id="block-848141" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-848141 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-apps"  href="/help/apps" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/help/archives/" ><span class="nav-label">Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/events/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" ><span class="nav-label">Chats</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" ><span class="nav-label">Comics & games</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" ><span class="nav-label">Forums</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="/ourevents/" ><span class="nav-label">Our events</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/pr/business/" ><span class="nav-label">Press releases</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=THESTLOUISPOSTDISPATCH&amp;partner_name=St.%20Louis%20Post-Dispatch" ><span class="nav-label">Submit an event</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-848142" class="tncms-block site-footer-heading"><section id="block-848142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-848142 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" ><span class="nav-label">Autos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.stltoday.com/help/contact-us/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/" ><span class="nav-label">Newspapers in Education</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-page-reprints"  href="http://stltoday.mycapture.com/mycapture/reprints.asp" ><span class="nav-label">Page reprints</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp" ><span class="nav-label">Post-Dispatch store</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" ><span class="nav-label">Site help</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="https://www.stltoday.com/lifestyles/bestbridal/contact-st-louis-best-bridal/article_dfaf4408-1310-11eb-85f7-e3a1047f624d.html?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=facebook_St._Louis_Best_Bridal&amp;fbclid=IwAR1QhcrcB-nioyxSq_CR5Q6QVw77rWaGl" ><span class="nav-label">St. Louis Best Bridal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" ><span class="nav-label">Subscriber services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere" ><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                <!-- opt_footerBottom: URL_CONFIG['xyzzy'] not detected. -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-848140" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-848140"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">STLtoday.com</a>, 901 N. 10th St. St. Louis, MO</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>Trending</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="blues">
                                <h4>Blues News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-blues" class="switch-input" title="topic-blues" name="topic-blues" data-topic="blues" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>Cardinals News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-cardinals" class="switch-input" title="topic-cardinals" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="daily-6">
                                <h4>Daily 6</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-daily-6" class="switch-input" title="topic-daily-6" name="topic-daily-6" data-topic="daily-6" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-natl-news" class="switch-input" title="topic-natl-news" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="sports">
                                <h4>Sports</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-sports" class="switch-input" title="topic-sports" name="topic-sports" data-topic="sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("70e4f4db-4f13-567d-8a1d-bcb65e284c54")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ __tnt.log("_site.loading: lee_flex"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ __STL.page.end(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log("lee_customCssOverwrites.disabling: lee_userNavScript"); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1618984832"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1618984833"></script></body>
</html>