
  



<!DOCTYPE html>
        <html lang="en" class="no-js not-nowapp">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-06-08 14:13:57" />
<meta name="tncms-access-criteria" content="{&quot;179d9500-7552-11ec-8a86-f3c08fa9179a&quot;:[],&quot;cc3fada0-7551-11ec-8a86-37f290eb0a4f&quot;:[],&quot;0bb6d666-7868-11ec-8a86-8378c6237a04&quot;:[],&quot;00f3c388-7868-11ec-8a86-53ee97ff872d&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;f29eeee8-7867-11ec-8a86-b32b52305145&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;4ef56d66-786d-11ec-8a86-7ff9cd4d035c&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;47def326-7acf-11ec-8a86-d764f6e0537c&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;52b5489a-803d-11ec-8a86-3f176629afaf&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;3e62a522-786d-11ec-8a86-43c2739f49b4&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;30a0ec5a-786d-11ec-8a86-bbdda5813ee4&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;4bc88bfe-7869-11ec-8a86-ef2c15a98954&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;1885d742-7869-11ec-8a86-17d331fd46c8&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;ec6f6588-7868-11ec-8a86-77b9bd5ac6a8&quot;:[&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;d879f9f8-7868-11ec-8a86-f7574221455b&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;c82c0186-7868-11ec-8a86-6bcdcdb51357&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;b22edc5a-7868-11ec-8a86-0f2982f8ba46&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ffcb25a2-7865-11ec-8a86-67d17f1669ca&quot;],&quot;93a49c8e-7868-11ec-8a86-134ca2dcd939&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;1d3050ca-786d-11ec-8a86-87a99f96e49d&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;d199d40e-7869-11ec-8a86-ab13ecd9410b&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;b36fefd6-7869-11ec-8a86-fbbef5c33371&quot;:[&quot;d4f2f7d6-7867-11ec-8a86-1f8426cabf36&quot;],&quot;8199a8a4-7868-11ec-8a86-9779c236112b&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;a55a66d8-7869-11ec-8a86-1b3d9ff75525&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;]}" />
<meta name="tncms-criteria-ids" content="e2e729c8-7864-11ec-8a86-27ed95941cc0,ea4e485e-7864-11ec-8a86-a7545e759aea,ffcb25a2-7865-11ec-8a86-67d17f1669ca,d4f2f7d6-7867-11ec-8a86-1f8426cabf36" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="96764421-fe57-5ff8-a39a-9395a4a4e3e0" />
<meta name="keywords" content="washington county, mo., missouri highway patrol troop c, carla zettler, public-safety, level1, official, carla j. zettler, highway patrol, crime, criminal law, police" />
<meta name="news_keywords" content="washington county, mo., missouri highway patrol troop c, carla zettler, public-safety, level1, official, carla j. zettler, highway patrol, crime, criminal law, police" />
<meta name="description" content="A Washington County official is facing multiple charges, including stealing, forgery and official misconduct, the Missouri Highway Patrol announced Tuesday." />
<meta name="author" content="From staff reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=398032168" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/67/96764421-fe57-5ff8-a39a-9395a4a4e3e0/62bbbb47dfcf5.preview.jpg?crop=620%2C326%2C0%2C12&amp;resize=620%2C326&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="326" />
<meta property="og:title" content="Washington County official charged with stealing, forgery, misconduct" />
<meta property="og:description" content="A Washington County official is facing multiple charges, including stealing, forgery and official misconduct, the Missouri Highway Patrol announced Tuesday." />
<meta property="og:site_name" content="STLtoday.com" />
<meta property="og:section" content="Law &amp; Order" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/67/96764421-fe57-5ff8-a39a-9395a4a4e3e0/62bbbb47dfcf5.preview.jpg?crop=620%2C326%2C0%2C12&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stltoday" />
<meta name="twt-comments-delay" content="1125" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1656427531"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/stl.dsv3.css?_dc=1643659011"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1656440214"/>
<style>/*<![CDATA[*/ .follow-links-1245402 li { margin-right: 1px; padding: 0; } .follow-links-1245402 li a, .follow-links-1245402 li a:focus, .follow-links-1245402 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1245402 li a:hover { text-decoration: none; } .follow-links-1245402 li a.fb,.follow-links-1245402 li a.fb:hover { color: #3A59A5; } .follow-links-1245402 li a.tw,.follow-links-1245402 li a.tw:hover { color: #46C8F9; } .follow-links-1245402 li a.yt,.follow-links-1245402 li a.yt:hover { color: #CE2B29; } .follow-links-1245402 li a.pt,.follow-links-1245402 li a.pt:hover { color: #D22D2B; } .follow-links-1245402 li a.is,.follow-links-1245402 li a.is:hover { color: #D4C4A2; } .follow-links-1245402 li a.li,.follow-links-1245402 li a.li:hover { color: #1B86BC; } .follow-links-1245366 li { margin-right: 1px; padding: 0; } .follow-links-1245366 li a, .follow-links-1245366 li a:focus, .follow-links-1245366 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1245366 li a:hover { text-decoration: none; } .follow-links-1245366 li a.fb,.follow-links-1245366 li a.fb:hover { color: #3A59A5; } .follow-links-1245366 li a.tw,.follow-links-1245366 li a.tw:hover { color: #46C8F9; } .follow-links-1245366 li a.yt,.follow-links-1245366 li a.yt:hover { color: #CE2B29; } .follow-links-1245366 li a.pt,.follow-links-1245366 li a.pt:hover { color: #D22D2B; } .follow-links-1245366 li a.is,.follow-links-1245366 li a.is:hover { color: #D4C4A2; } .follow-links-1245366 li a.li,.follow-links-1245366 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/www.stltoday.com\/news\/local\/crime-and-courts\/washington-county-official-charged-with-stealing-forgery-misconduct\/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"},"product":{"version":"1.62.0"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"96764421-fe57-5ff8-a39a-9395a4a4e3e0","app":"editorial","ga_page":"\/news\/local\/crime-and-courts\/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":298}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: topical');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '96764421-fe57-5ff8-a39a-9395a4a4e3e0'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script>/*<![CDATA[*/ (function(g,i,z,m,o,e,s){z=window;m=document;o='script';z[g]=z[g]||function(c){z[g].cmds=z[g].cmds||[];z[g].cmds.push(c)};
    z[g].cmds=z[g].cmds||[];e=m.createElement(o);r=new URL(i,m.location);r.hash=g;z[g][o]=e;e.src=r;m.head.appendChild(e);
    })("__STL","https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/main.js?_dc=1629146859"); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me) {
    me.register('site/jose',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/jose.js?_dc=1629146443");    
    me.register('site/stl.init',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/stl.init.js?_dc=1648053941");    
}); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me){me.require(['site/stl.init'],function(me){console.dir(me);
me.domain="stltoday.com";me.page = __STL.page || {};me.page.venue="app";me.page.mode='live';me.page.app="editorial";me.page.map="lee-ds-v3";me.page.type="article";me.page.tags=__STL.page.tags||{};me.page.tags.k={"washington county":"washington county","mo.":"mo.","missouri highway patrol troop c":"missouri highway patrol troop c","carla zettler":"carla zettler","public-safety":"public-safety","level1":"level1","official":"official","carla j. zettler":"carla j. zettler","highway patrol":"highway patrol","crime":"crime","criminal law":"criminal law","police":"police"};me.page.path="\/news\/local\/crime-and-courts";me.page.base_url="https:\/\/www.stltoday.com\/content\/tncms\/live\/";me.page.code=200;me.page.admin_edit_url="https:\/\/www.stltoday.com\/tncms\/admin\/editorial-asset\/?edit=96764421-fe57-5ff8-a39a-9395a4a4e3e0";me.meter={"src":"url","mode":"custom"};me.sub_services=[{"id":"2438","level":"EMPL"},{"id":"2505","level":"LEE"},{"id":"2373","level":"DOB"}];__STL.services_check(me.sub_services);})}); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me) {
    me.register('docCookies',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/docCookies.js?_dc=1628277801");
    me.register('user',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/user.js?_dc=1628288341");
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/stltoday.com.js?_dc=062821"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["washington county","mo.","missouri highway patrol troop c","carla zettler","public-safety","level1","official","carla j. zettler","highway patrol","crime"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    window.PBJS_ppid = true;
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":1,"tablet_ad_breaks":1,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid4.43.0.js?_dc=1655186426"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1656427531"></script>

            
            <title>Washington County official charged with stealing, forgery, misconduct | Law and order | stltoday.com</title>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } /** begin: site specific styles */ /** end: site specific styles */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Washington County official charged with stealing, forgery, misconduct | Law and order | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=news/local/crime-and-courts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-96764421-fe57-5ff8-a39a-9395a4a4e3e0  section-news section-local section-crime-and-courts type-article infinity-summary-siderail" data-path="/news/local/crime-and-courts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=35&amp;tncms.asset.id=96764421-fe57-5ff8-a39a-9395a4a4e3e0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Fcrime-and-courts%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=298" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://www.stltoday.com/news/local/crime-and-courts/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"crime-and-courts","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,crime-and-courts","weather_temp":75,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local\/crime-and-courts","asset_sections":"news\/local\/crime-and-courts,news\/local\/govt-and-politics,news\/local\/state-and-regional","asset_id":"96764421-fe57-5ff8-a39a-9395a4a4e3e0","asset_headline":"Washington County official charged with stealing, forgery, misconduct","asset_byline":"From staff reports","asset_pub_date":"06\/28\/2022","asset_pub_time":"9:32 pm","asset_pub_iso8601":"2022-06-28T21:32:00-05:00","asset_canonical":"https:\/\/www.stltoday.com\/news\/local\/crime-and-courts\/washington-county-official-charged-with-stealing-forgery-misconduct\/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html","asset_content_length":1090,"asset_related_length":0,"asset_tag_1":"washington county","asset_tag_2":"mo.","asset_tag_3":"missouri highway patrol troop c","asset_tag_4":"carla zettler","asset_tag_5":"public-safety","asset_tag_6":"level1","asset_tag_7":"official","asset_tag_8":"carla j. zettler","asset_tag_9":"highway patrol","asset_tag_10":"crime","asset_flag_1":"topical","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <!--{begin:opt_tagManagerAfter}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerAfter}--><style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" style="display:block"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-email-3oclockstir-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
            }
            #pu-email-form-email-3oclockstir-regwall,
            #pu-email-form-email-3oclockstir-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-email-3oclockstir-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-email-3oclockstir-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-email-3oclockstir-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-email-3oclockstir-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-email-3oclockstir-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-email-3oclockstir-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-email-3oclockstir-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-email-3oclockstir-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-email-3oclockstir-regwall .lead,
                #pu-email-form-email-3oclockstir-regwall .email-desc_ { display: none; }
                #pu-email-form-email-3oclockstir-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-email-3oclockstir-regwall .email-desc { opacity: 1; }
                #pu-email-form-email-3oclockstir-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-email-3oclockstir-regwall .disclaimer a {
                    color: #910000;
                    text-transform: uppercase;
                }
                #pu-email-form-email-3oclockstir-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-email-3oclockstir-regwall #pu-btn-email-3oclockstir-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-email-3oclockstir-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-email-3oclockstir-regwall" class="p402_hide hidden-print"><div class="header-image margin-bottom">
                    <img class="img-responsive" src="https://www.stltoday.com/tncms/media/3_oclock_stir_ns_logo/" alt="">
                </div><div class="text-center"><p class="email-desc">Shake off your afternoon slump with the oft-shared and offbeat news of the day, hand-brewed by our online news editors.</p></div>

            <div id="email-error-email-3oclockstir-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-email-3oclockstir-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://stltoday.com/newsletters/thank-you/#tracking-source=3oclockstir&ir=true">
                <input id="pu-list-email-3oclockstir-regwall" name="subscribe[]" type="hidden" value="838">
                <input class="hide" id="hp-email-3oclockstir-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-email-3oclockstir-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-email-3oclockstir-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script>
            jQuery(document).ready(function($){
                
                $('#pu-email-form-email-3oclockstir-regwall .pu-form').submit(function(e){
                    if( $('#hp-email-3oclockstir-regwall').val() === '') {
                        $('#hp-email-3oclockstir-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-email-3oclockstir-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-email-3oclockstir-regwall').val(),
                                'email': $('#pu-email-email-3oclockstir-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-email-3oclockstir-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-email-3oclockstir-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-email-3oclockstir-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-email-3oclockstir-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'email-3oclockstir-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-email-3oclockstir-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-email-3oclockstir-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Last chance! Subscribe with this special offer to keep reading
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html">Log in</a> or <a href="https://www.stltoday.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #910000 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #910000 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #777 }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="{{purchase_url}}#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="{{purchase_url}}#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="{{purchase_url}}#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
        window.lee_regwall_loaded = false;
     
        window.TNCMS = window.TNCMS || {};
        window.TNCMS.Access = TNCMS.Access || [];
        
        function lee_loadRegWallModal(){
            $('#lee-registration-wall-modal').modal({
                show: true,
                backdrop: 'static',
                keyboard: false
            });
        }
        
        window.TNCMS.Access.push(function(){
            TNCMS.Access.checkAccess(function(oResp){
                var sCase = 'paywall';
                if(oResp.required || window.show_dimissable_registration){
                    __tnt.log('--- Aud+ ---');
                    __tnt.log(oResp);
                    if(window.show_dimissable_registration) { 
                        sCase = 'regwall';
                    } else {
                        var sName = oResp.access_rule.name.toLowerCase();
                        if(sName.match('registration')){ 
                            sCase = 'regwall';
                            if(oResp.access_rule.wall_behavior === 'nag'){
                                window.show_dimissable_registration = true;
                            }
                        }                  
                    }

                    switch(sCase){
                        case 'regwall':
                            var bHasExclusion = false;
                            var bFrameLogin = false;
                            __tnt.log('LEE: load regwall');
                            window.lee_regwall_loaded = true;
                            
                            
                            
                            if(__tnt.user.loggedIn){
                                if(!Cookies.get('lee_regwall_signup')){
                                    $('#lee-newsletter-title').show();
                                    $('#regwall-newsletter').show();
                                } else {
                                    bHasExclusion = true;
                                }
                            } else {
                                if(oResp.access_rule.message && oResp.access_rule.message.title){
                                    $('#lee-reg-wall-title').text(oResp.access_rule.message.title);
                                }
                                bFrameLogin = true;
                                $('#lee-registration-wall').addClass('login');
                                $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                                $('#lee-reg-wall-title').show();
                                $('#regwall-login-frame').show();
                            }

                            if(!bHasExclusion){
                                if(bFrameLogin){
                                    $('#lee-regwall-login-frame').on('load', function(){
                                        lee_loadRegWallModal();
                                    });
                                } else {
                                    lee_loadRegWallModal();
                                }
                                __tnt.trackEvent({
                                    'category': 'registration',
                                    'action': 'wall',
                                    'label':'registration wall',
                                    'value': 1
                                });
                            }
                        break;
                        
                        default:
                            __tnt.log('LEE: Wall disabled for july.');
                        break;
                    }
                } else {
                    __tnt.log('LEE: free view');
                    
                    if(!__tnt.user.services){
                        __tnt.trackEvent({
                            'category': 'subscription',
                            'action': 'free view',
                            'label': 'under subscription limit',
                            'value': 1
                        });
                        __tnt.trackEvent({
                            'category': 'registration',
                            'action': 'free view',
                            'label': 'under registration limit',
                            'value': 1
                        });
                    }
                }
            });
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stltoday.com/tncms/admin/editorial-asset/?edit=96764421-fe57-5ff8-a39a-9395a4a4e3e0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <style>
            #lee-xmas-banner {
                background-color: #1d3eb9;
                color: #fff;
                font-weight: bold;
                text-align: center;
                font-size: 18px;
                background-image: url('https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/july4_banner_bg.png?_dc=1656427531');
                background-repeat: no-repeat;
                background-size: contain;
                border-bottom: 2px solid #173094;
                text-shadow: 1px 1px 2px rgba(0, 0, 0, .4);
            }
            #lee-xmas-banner .wrap {
                padding: 8px 15px;
                margin: 0 auto;
                max-width: 1620px;
            }
            #lee-xmas-banner .copy {
                margin: 0 auto;
                max-width: 1000px;
            }
            #lee-xmas-banner .logo {
                float: right;
                margin-left: 15px; 
                background-color: #fff;
                padding: 5px;
                border-radius: 2px;
            }
            #lee-xmas-banner .logo img { 
                max-width: 200px; 
                max-height: 50px; 
            }
            @media (max-width: 991px) {
                #lee-xmas-banner { 
                    text-align: left;
                    font-size: 13px; 
                }
                #lee-xmas-banner .logo {
                    margin-left: 5px;
                }
                #lee-xmas-banner .logo img { 
                    max-width: 130px;
                }
                #lee-xmas-banner {
                    background-size: cover;
                }
            }
        </style>
        <div id="lee-xmas-banner">
            <div class="wrap"><div class="logo"><img src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/images/july_sponsor.png?_dc=1656105316" alt="Mercy"></div><div class="copy">
                    In honor of Independence Day, St. Louis Post-Dispatch is providing unlimited access to all of our content from June 28th-July 4th!
                    Presented by
                    
                         Mercy</div>
                <div class="clearfix"></div>
            </div>
        </div><div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1246641" class="tncms-block"></div></div><form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=63101">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">75&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/local/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-metro" href="/news/local/metro/" >
                                    <span class="nav-label">Metro</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-st-charles" href="/news/local/stcharles/" >
                                    <span class="nav-label">St. Charles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-illinois" href="/news/local/illinois/" >
                                    <span class="nav-label">Illinois</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nation-world" href="/news/national/" >
                                    <span class="nav-label">Nation & World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lottery" href="/lottery/" >
                                    <span class="nav-label">Lottery</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-news-topics" href="/news/local/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News topics</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-coronavirushealth" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Coronavirus/Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-law-order" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Law & order</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-traffic" href="/news/traffic/" >
                                    <span class="nav-label">Traffic</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weather" href="/weather/" >
                                    <span class="nav-label">Weather</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-explore" href="/news/local/stl-info/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Explore</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-top-workplaces" href="https://www.stltoday.com/business/workplaces/"  data-new-window="true">
                                    <span class="nav-label">Top Workplaces</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stl-100-restaurants" href="https://www.stltoday.com/entertainment/dining/restaurants/ian-froebs-stl-100-our-critics-2022-guide-to-the-best-restaurants-in-st-louis/article_1c4d22bd-a7c1-5f44-bc92-f0eafe336d80.html"  data-new-window="true">
                                    <span class="nav-label">STL 100 Restaurants</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-scholar-athletes" href="https://www.stltoday.com/sports/high-school/scholar-athletes/meet-the-2022-post-dispatch-scholar-athletes/collection_68319996-b81c-11ec-8945-4bc9f418528c.html"  data-new-window="true">
                                    <span class="nav-label">Scholar Athletes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homicide-tracker" href="https://graphics.stltoday.com/apps/homicide-tracker/2022/"  data-new-window="true">
                                    <span class="nav-label">Homicide tracker</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-salaries" href="https://graphics.stltoday.com/apps/payrolls/salaries_2021"  data-new-window="true">
                                    <span class="nav-label">Public salaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-school-guide" href="https://graphics.stltoday.com/apps/education/schools"  data-new-window="true">
                                    <span class="nav-label">School guide</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-columnists" href="/lifestyles/columns/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-linktnt-section-business" href="/business/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/business/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/business/national-and-international/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mailbag" href="/opinion/mailbag/" >
                                    <span class="nav-label">Mailbag</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obits/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-your-story" href="/obit/" >
                                    <span class="nav-label">Share your story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="https://www.legacy.com/obituaries/stltoday/obituary-search.aspx?affiliateid=1441&amp;stateid=28"  data-new-window="true">
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-cardinals" href="/sports/baseball/professional/" >
                                    <span class="nav-label">Cardinals</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-blues" href="/sports/hockey/professional/" >
                                    <span class="nav-label">Blues</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mizzou" href="/sports/college/mizzou/" >
                                    <span class="nav-label">Mizzou</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-illini" href="/sports/college/illini/" >
                                    <span class="nav-label">Illini</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-slu" href="/sports/college/slu/" >
                                    <span class="nav-label">SLU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stl-city" href="/sports/soccer/" >
                                    <span class="nav-label">STL City</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-forums" href="/sports/forums/" >
                                    <span class="nav-label">Forums</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-high-school-sports" href="/sports/high-school/" >
                    
                        <span class=""></span>
                    <span class="nav-label">High school sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-schedules" href="/sports/high-school/schedules/" >
                                    <span class="nav-label">Schedules</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-schools" href="/schools/" >
                                    <span class="nav-label">Schools</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stats" href="/sports/high-school/stats/" >
                                    <span class="nav-label">Stats</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books-and-literature/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-theater" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Theater</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-advice" href="/lifestyles/relationships-and-special-occasions/columns/" >
                                    <span class="nav-label">Advice</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/lifestyles/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-fun-games" href="/entertainment/comics/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Fun & games</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-comics" href="/entertainment/comics/" >
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/entertainment/comics/kingdom/puzzles/" >
                                    <span class="nav-label">Games & puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-events" href="/events/" >
                                    <span class="nav-label">Events</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-digital-exclusives"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Digital exclusives</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-archives" href="/news/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-live-chats" href="/chats/" >
                                    <span class="nav-label">Live chats</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                                    <span class="nav-label">Mobile apps</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-podcasts" href="/podcasts/" >
                                    <span class="nav-label">Podcasts</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-galleries" href="/gallery/" >
                                    <span class="nav-label">Photo galleries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-videos" href="/video/" >
                                    <span class="nav-label">Videos</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-share-with-us"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Share with us</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-press-releases" href="/pr" >
                                    <span class="nav-label">Press releases</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlVnRHGhgoz"  data-new-window="true">
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://stltoday.com/users/admin/contribute/article/"  data-new-window="true">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://stltoday.com/users/admin/contribute/image/"  data-new-window="true">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-st-louis-best-bridal" href="/lifestyles/bestbridal/" >
                    <span class="nav-label">St. Louis Best Bridal</span>
                </a></li><li>
                <a class="nav-linktnt-section-stl-pinch-hits" href="https://stlpinchhits.com/"  data-new-window="true">
                    <span class="nav-label">STL Pinch Hits</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-magazine" href="https://www.feastmagazine.com/"  data-new-window="true">
                    <span class="nav-label">Feast Magazine</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    <span class="nav-label">Feast and Field</span>
                </a></li><li>
                <a class="nav-linktnt-section-ladue-news" href="https://www.laduenews.com/"  data-new-window="true">
                    <span class="nav-label">Ladue News</span>
                </a></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Brand Ave. Studios</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-college-connection" href="/brandavestudios/college-connection/" >
                                    <span class="nav-label">College Connection</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nurses" href="/brandavestudios/nurses/" >
                                    <span class="nav-label">Nurses</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stories-of-honor" href="/brandavestudios/stories-of-honor/" >
                                    <span class="nav-label">Stories of Honor </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-teacher-appreciation" href="/brandavestudios/teacher-appreciation/" >
                                    <span class="nav-label">Teacher Appreciation</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-schnucks-weekly-ad" href="https://go.brandavestudios.com/schnucks-ad-stl"  data-new-window="true">
                    <span class="nav-label">Schnucks Weekly Ad</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-buysell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy/sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/ads/place-an-ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-linktnt-section-customer-service" href="/help/subscriber-services/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/help/contact-us/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1245402" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1245402 default">
    
    <section id="block-1245402" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/st.-louis-post-dispatch/","/youtube","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search St. Louis Post-Dispatch" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = '{{purchase_url}}'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            sButtonHref = sButtonHref.replace('{{purchase_url}}', oPackageCustom.purchase_url);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="//stltoday.com/services/">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="https://www.legacy.com/obituaries/stltoday"  data-new-window="true"><span class="nav-label">Obits</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" ><span class="nav-label">Business</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-schnucks-weekly-ad"  href="https://go.brandavestudios.com/schnucks-ad-stl"  data-new-window="true"><span class="nav-label">Schnucks Weekly Ad</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=63101">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">75&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20County%20official%20charged%20with%20stealing%2C%20forgery%2C%20misconduct&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/96764421-fe57-5ff8-a39a-9395a4a4e3e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20Washington%20County%20official%20charged%20with%20stealing%2C%20forgery%2C%20misconduct&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Washington County official charged with stealing, forgery, misconduct</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-96764421-fe57-5ff8-a39a-9395a4a4e3e0-top" twt-comment-count="https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html" twt-article-id="96764421-fe57-5ff8-a39a-9395a4a4e3e0">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_omoe7asV&posts_ids=96764421-fe57-5ff8-a39a-9395a4a4e3e0")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-96764421-fe57-5ff8-a39a-9395a4a4e3e0-top").innerHTML = openWeb.messages_count['96764421-fe57-5ff8-a39a-9395a4a4e3e0'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20County%20official%20charged%20with%20stealing%2C%20forgery%2C%20misconduct&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/96764421-fe57-5ff8-a39a-9395a4a4e3e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20Washington%20County%20official%20charged%20with%20stealing%2C%20forgery%2C%20misconduct&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-96764421-fe57-5ff8-a39a-9395a4a4e3e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96764421-fe57-5ff8-a39a-9395a4a4e3e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96764421-fe57-5ff8-a39a-9395a4a4e3e0" class="save-list-96764421-fe57-5ff8-a39a-9395a4a4e3e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96764421-fe57-5ff8-a39a-9395a4a4e3e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1239477" class="tncms-block"><div data-placeholder="true" data-test="top-of-main-container"></div></div></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1245843" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1245849" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-96764421-fe57-5ff8-a39a-9395a4a4e3e0" class="asset article-default"  data-url="https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/67/96764421-fe57-5ff8-a39a-9395a4a4e3e0/62bbbb47dfcf5.preview.jpg?crop=620%2C326%2C0%2C12&resize=620%2C326&order=crop%2Cresize">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="326">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Washington County official charged with stealing, forgery, misconduct
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-96764421-fe57-5ff8-a39a-9395a4a4e3e0" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            From staff reports
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-28T21:32:00-05:00" class="tnt-date asset-date text-muted">
            Jun 28, 2022
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2022-06-28T21:32:00-05:00" class="tnt-date asset-date text-muted">19 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-96764421-fe57-5ff8-a39a-9395a4a4e3e0-default" twt-comment-count="https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html" twt-article-id="96764421-fe57-5ff8-a39a-9395a4a4e3e0">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_omoe7asV&posts_ids=96764421-fe57-5ff8-a39a-9395a4a4e3e0")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-96764421-fe57-5ff8-a39a-9395a4a4e3e0-default").innerHTML = openWeb.messages_count['96764421-fe57-5ff8-a39a-9395a4a4e3e0'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-28T21:32:00-05:00">
    <meta itemprop="datePublished" content="2022-06-28T21:32:00-05:00">
    <meta itemprop="dateModified" content="2022-06-28T21:32:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="96764421-fe57-5ff8-a39a-9395a4a4e3e0">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-asset_content_top_site" class="tncms-region hidden-print"></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1239471" class="tncms-block"><div data-placeholder="true" data-test="top-of-article-content"></div></div></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20County%20official%20charged%20with%20stealing%2C%20forgery%2C%20misconduct&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/96764421-fe57-5ff8-a39a-9395a4a4e3e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20Washington%20County%20official%20charged%20with%20stealing%2C%20forgery%2C%20misconduct&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwashington-county-official-charged-with-stealing-forgery-misconduct%2Farticle_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96764421-fe57-5ff8-a39a-9395a4a4e3e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-96764421-fe57-5ff8-a39a-9395a4a4e3e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96764421-fe57-5ff8-a39a-9395a4a4e3e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96764421-fe57-5ff8-a39a-9395a4a4e3e0" class="save-list-96764421-fe57-5ff8-a39a-9395a4a4e3e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96764421-fe57-5ff8-a39a-9395a4a4e3e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>WASHINGTON COUNTY — A county official here is facing multiple charges, including stealing, forgery and official misconduct, the Missouri Highway Patrol announced Tuesday.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Washington County Collector Carla J. Zettler, 50, of Mineral Point was arrested Tuesday after an investigation by the Highway Patrol that was requested by the Washington County sheriff, authorities said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1245342" class="tncms-block"></div></div><div class="lee-article-text"><p>Zettler has been charged with four counts of felony stealing, one count of felony forgery and one count of official misconduct.</p></div><div class="lee-article-text"><p>As the county's collector of revenue, she is responsible for collecting current &amp; delinquent property taxes for the county. The position also is responsible for accounting and distribution of collections to various entities including schools. The collector also accepts merchant license fees and auctioneer, railroad and utility taxes, according to the county's website.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>An investigation by the Highway Patrol's Division of Drug and Crime Control is ongoing. No other details on the case were available.</p></div><div id="inline-article-recommend" class="lee-article-text">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/sports/baseball/professional/cardinals-notebook-former-regular-shortstop-dejong-has-been-wally-pipped/article_991ac008-7d06-50da-8d65-d537c8b2a76d.html#tracking-source=mp-in-article">Cardinals notebook: Former regular shortstop DeJong has been ‘Wally Pipped’</a></li>
                            
                                <li style="display:none"><a href="/sports/baseball/professional/standings-remain-the-same-but-changes-afoot-for-cardinals-after-loss-to-brewers/article_290f698f-e276-5c72-a79d-d95e0ac5098e.html#tracking-source=mp-in-article">Standings remain the same, but changes afoot for Cardinals after loss to Brewers</a></li>
                            
                                <li style="display:none"><a href="/sports/columns/benjamin-hochman/hochman-jackson-holliday-son-of-cardinals-great-matt-could-be-no-1-pick-in-draft/article_ac6a703d-50d3-572d-a7af-075ef078f9cf.html#tracking-source=mp-in-article">Hochman: Jackson Holliday, son of Cardinals great Matt, could be No. 1 pick in draft</a></li>
                            
                                <li style="display:none"><a href="/news/local/metro/missouri-dad-to-throw-first-pitch-at-cardinals-game-in-latest-tribute-to-his-son/article_3fdc34a9-b8ad-57d6-935d-af673c2ad078.html#tracking-source=mp-in-article">Missouri dad to throw first pitch at Cardinals game in latest tribute to his son</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/greitens-resigned-in-disgrace-here-s-why-he-leads-in-missouri-s-us-senate-race/article_9c3fa1f0-d471-5c10-80a9-7a8a0e8cae42.html#tracking-source=mp-in-article">Greitens resigned in disgrace. Here’s why he leads in Missouri’s US Senate race.</a></li>
                            
                                <li style="display:none"><a href="/business/local/bayer-at-end-of-rope-in-roundup-cases-st-louis-attorney-says/article_a86b435d-23b2-59d9-bbc1-fee002d8e480.html#tracking-source=mp-in-article">Bayer at ‘end of rope’ in Roundup cases, St. Louis attorney says</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/abortions-in-missouri-prohibited-no-exceptions-for-rape-or-incest/article_7aa1deaa-63a7-5b53-b45a-b89ecd733762.html#tracking-source=mp-in-article">Abortions in Missouri: Prohibited, no exceptions for rape or incest</a></li>
                            
                                <li style="display:none"><a href="/sports/baseball/professional/cardinals-quick-hits-gorman-has-a-blast-launches-cardinals-flaherty-past-brewers/article_522e9d02-af62-5f82-a435-89681e9ef6ed.html#tracking-source=mp-in-article">Cardinals Quick Hits: Gorman has a blast, launches Cardinals, Flaherty past Brewers</a></li>
                            
                                <li style="display:none"><a href="/sports/baseball/professional/media-views-no-tv-for-cardinals-cubs-game-friday-which-will-be-streamed-only-on/article_32298a15-03b2-5400-afc8-80e48ef8b3b5.html#tracking-source=mp-in-article">Media Views: No TV for Cardinals-Cubs game Friday, which will be streamed only on Apple</a></li>
                            
                                <li style="display:none"><a href="/sports/baseball/professional/notebook-cardinals-place-cabrera-on-il-although-he-is-not-injured/article_17d630da-a2f4-5ed3-858f-126b69e76368.html#tracking-source=mp-in-article">Notebook: Cardinals place Cabrera on IL although he is not injured</a></li>
                            
                                <li style="display:none"><a href="/sports/baseball/professional/birdland/after-673-day-quest-oviedos-first-cardinals-win-brings-tears-of-relief-triumph/article_684c9975-210d-5c99-a4ae-c35a2d973f03.html#tracking-source=mp-in-article">After 673-day quest, Oviedo's first Cardinals' win brings tears of relief, triumph</a></li>
                            
                                <li style="display:none"><a href="/sports/columns/ben-frederickson/benfred-cardinals-core-has-aged-better-than-jason-heyward-and-his-cubs/article_dfa4556d-0258-5711-995e-d660cc81e1b6.html#tracking-source=mp-in-article">BenFred: Cardinals’ core has aged better than Jason Heyward and his Cubs</a></li>
                            
                                <li style="display:none"><a href="/sports/columns/ben-frederickson/benfred-blaming-media-won-t-get-cardinals-pitcher-jack-flaherty-and-john-mozeliak-on-the/article_5431801e-66e2-5a6b-bf78-724fce2e56a8.html#tracking-source=mp-in-article">BenFred: Blaming media won’t get Cardinals pitcher Jack Flaherty and John Mozeliak on the same page</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/jimmy-john-s-franchise-owner-says-employees-stole-up-to-100-000/article_13d64e0e-de3d-5391-a824-a83ae27cb198.html#tracking-source=mp-in-article">Jimmy John’s franchise owner says employees stole up to $100,000</a></li>
                            
                                <li style="display:none"><a href="/sports/baseball/professional/birdland/rookies-rush-to-rescue-adjusting-on-the-fly-vs-brewers-and-reshaping-cardinals-season/article_42864861-23e8-545d-ba85-6e201f2d7775.html#tracking-source=mp-in-article">Rookies rush to rescue, adjusting on the fly vs. Brewers and reshaping Cardinals' season</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Zettler's bail had been set at $10,000.</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_omoe7asV');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-96764421-fe57-5ff8-a39a-9395a4a4e3e0-bottom" twt-comment-count="https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html" twt-article-id="96764421-fe57-5ff8-a39a-9395a4a4e3e0">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_omoe7asV&posts_ids=96764421-fe57-5ff8-a39a-9395a4a4e3e0")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-96764421-fe57-5ff8-a39a-9395a4a4e3e0-bottom").innerHTML = openWeb.messages_count['96764421-fe57-5ff8-a39a-9395a4a4e3e0'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22washington%20county%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-washington-county label label-default" data-tncms-track-dmp='search: washington-county'>Washington County</a>
            </li> <li>
                <a href="/search/?k=%22mo.%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mo_ label label-default" data-tncms-track-dmp='search: mo_'>Mo.</a>
            </li> <li>
                <a href="/search/?k=%22missouri%20highway%20patrol%20troop%20c%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-missouri-highway-patrol-troop-c label label-default" data-tncms-track-dmp='search: missouri-highway-patrol-troop-c'>Missouri Highway Patrol Troop C</a>
            </li> <li>
                <a href="/search/?k=%22carla%20zettler%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-carla-zettler label label-default" data-tncms-track-dmp='search: carla-zettler'>Carla Zettler</a>
            </li> <li>
                <a href="/search/?k=%22public-safety%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-public-safety label label-default" data-tncms-track-dmp='search: public-safety'>Public-safety</a>
            </li> <li>
                <a href="/search/?k=%22level1%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-level1 label label-default" data-tncms-track-dmp='search: level1'>Level1</a>
            </li> <li>
                <a href="/search/?k=%22official%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official'>Official</a>
            </li> <li>
                <a href="/search/?k=%22carla%20j.%20zettler%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-carla-j_-zettler label label-default" data-tncms-track-dmp='search: carla-j_-zettler'>Carla J. Zettler</a>
            </li> <li>
                <a href="/search/?k=%22highway%20patrol%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-highway-patrol label label-default" data-tncms-track-dmp='search: highway-patrol'>Highway Patrol</a>
            </li> <li>
                <a href="/search/?k=%22crime%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22police%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-email-3oclockstir-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
            }
            #pu-email-form-email-3oclockstir-article,
            #pu-email-form-email-3oclockstir-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-email-3oclockstir-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-email-3oclockstir-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-email-3oclockstir-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-email-3oclockstir-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-email-3oclockstir-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-email-3oclockstir-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-email-3oclockstir-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-email-3oclockstir-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-email-3oclockstir-article" class="p402_hide hidden-print"><div class="header-image margin-bottom">
                    <img class="img-responsive" src="https://www.stltoday.com/tncms/media/3_oclock_stir_ns_logo/" alt="">
                </div><div class="text-center"><p class="email-desc">Shake off your afternoon slump with the oft-shared and offbeat news of the day, hand-brewed by our online news editors.</p></div>

            <div id="email-error-email-3oclockstir-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-email-3oclockstir-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://stltoday.com/newsletters/thank-you/#tracking-source=3oclockstir&ir=true">
                <input id="pu-list-email-3oclockstir-article" name="subscribe[]" type="hidden" value="838">
                <input class="hide" id="hp-email-3oclockstir-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-email-3oclockstir-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-email-3oclockstir-article" type="submit" class="btn btn-warning">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script>
            jQuery(document).ready(function($){
                
                $('#pu-email-form-email-3oclockstir-article .pu-form').submit(function(e){
                    if( $('#hp-email-3oclockstir-article').val() === '') {
                        $('#hp-email-3oclockstir-article').attr('disabled', 'disabled');
                        $('#pu-btn-email-3oclockstir-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-email-3oclockstir-article').val(),
                                'email': $('#pu-email-email-3oclockstir-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-email-3oclockstir-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-email-3oclockstir-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-email-3oclockstir-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-email-3oclockstir-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'email-3oclockstir-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-email-3oclockstir-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-email-3oclockstir-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-13d64e0e-de3d-5391-a824-a83ae27cb198" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-13d64e0e-de3d-5391-a824-a83ae27cb198 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/jimmy-john-s-franchise-owner-says-employees-stole-up-to-100-000/article_13d64e0e-de3d-5391-a824-a83ae27cb198.html" class="tnt-asset-link"  aria-label="Jimmy John’s franchise owner says employees stole up to $100,000">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jimmy John’s franchise owner says employees stole up to $100,000"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/3d/13d64e0e-de3d-5391-a824-a83ae27cb198/62b268668bbe7.preview.jpg?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/jimmy-john-s-franchise-owner-says-employees-stole-up-to-100-000/article_13d64e0e-de3d-5391-a824-a83ae27cb198.html" class="tnt-asset-link" aria-label="Jimmy John’s franchise owner says employees stole up to $100,000">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Jimmy John’s franchise owner says employees stole up to $100,000</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The owner of a Sunset Hills Jimmy John's is alleging that two employees may have stolen as much $100,000.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d9e00c9e-48cf-5c4e-86dd-172eed037eb2" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d9e00c9e-48cf-5c4e-86dd-172eed037eb2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/13-year-old-driver-who-survived-deadly-florissant-crash-held-on-manslaughter-charges/article_d9e00c9e-48cf-5c4e-86dd-172eed037eb2.html" class="tnt-asset-link"  aria-label="13-year-old driver who survived deadly Florissant crash held on manslaughter charges">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="13-year-old driver who survived deadly Florissant crash held on manslaughter charges"
                            class="img-responsive lazyload full default"
                            width="1761"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/9e/d9e00c9e-48cf-5c4e-86dd-172eed037eb2/62bb3b90d70bb.preview.jpg?crop=1761%2C991%2C0%2C92&resize=1761%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/13-year-old-driver-who-survived-deadly-florissant-crash-held-on-manslaughter-charges/article_d9e00c9e-48cf-5c4e-86dd-172eed037eb2.html" class="tnt-asset-link" aria-label="13-year-old driver who survived deadly Florissant crash held on manslaughter charges">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            13-year-old driver who survived deadly Florissant crash held on manslaughter charges</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A 9-year-old boy and two 13-year-old boys died when a vehicle hit a tree and burst into flames in Florissant. The 13-year-old driver survived the crash.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-37d4b2f3-fd4e-5ba9-9add-a0636dde66a0" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37d4b2f3-fd4e-5ba9-9add-a0636dde66a0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/3-boys-die-when-13-year-old-driver-crashes-car-into-tree-in-florissant/article_37d4b2f3-fd4e-5ba9-9add-a0636dde66a0.html" class="tnt-asset-link"  aria-label="3 boys die when 13-year-old driver crashes car into tree in Florissant">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3 boys die when 13-year-old driver crashes car into tree in Florissant"
                            class="img-responsive lazyload full default"
                            width="1784"
                            height="1004"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/7d/37d4b2f3-fd4e-5ba9-9add-a0636dde66a0/62b9b2bbe0619.preview.jpg?crop=1784%2C1004%2C0%2C78&resize=1784%2C1004&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/3-boys-die-when-13-year-old-driver-crashes-car-into-tree-in-florissant/article_37d4b2f3-fd4e-5ba9-9add-a0636dde66a0.html" class="tnt-asset-link" aria-label="3 boys die when 13-year-old driver crashes car into tree in Florissant">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            3 boys die when 13-year-old driver crashes car into tree in Florissant</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The boy who was driving is the only survivor. He is 13 years old.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-01c20a1c-f1bf-5bc5-8d0e-5c41234fb586" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-01c20a1c-f1bf-5bc5-8d0e-5c41234fb586 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/three-alarm-fire-damages-several-businesses-popular-restaurants-in-central-west-end/article_01c20a1c-f1bf-5bc5-8d0e-5c41234fb586.html" class="tnt-asset-link"  aria-label="Three-alarm fire damages several businesses, popular restaurants in Central West End">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Three-alarm fire damages several businesses, popular restaurants in Central West End"
                            class="img-responsive lazyload full default"
                            width="566"
                            height="318"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/1c/01c20a1c-f1bf-5bc5-8d0e-5c41234fb586/62b5a403f21bf.preview.png?crop=566%2C318%2C0%2C70&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/1c/01c20a1c-f1bf-5bc5-8d0e-5c41234fb586/62b5a403f21bf.preview.png?crop=566%2C318%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/1c/01c20a1c-f1bf-5bc5-8d0e-5c41234fb586/62b5a403f21bf.preview.png?crop=566%2C318%2C0%2C70&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/1c/01c20a1c-f1bf-5bc5-8d0e-5c41234fb586/62b5a403f21bf.preview.png?crop=566%2C318%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/1c/01c20a1c-f1bf-5bc5-8d0e-5c41234fb586/62b5a403f21bf.preview.png?crop=566%2C318%2C0%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/1c/01c20a1c-f1bf-5bc5-8d0e-5c41234fb586/62b5a403f21bf.preview.png?crop=566%2C318%2C0%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/1c/01c20a1c-f1bf-5bc5-8d0e-5c41234fb586/62b5a403f21bf.preview.png?crop=566%2C318%2C0%2C70&resize=566%2C318&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/three-alarm-fire-damages-several-businesses-popular-restaurants-in-central-west-end/article_01c20a1c-f1bf-5bc5-8d0e-5c41234fb586.html" class="tnt-asset-link" aria-label="Three-alarm fire damages several businesses, popular restaurants in Central West End">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Three-alarm fire damages several businesses, popular restaurants in Central West End</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Firefighters rescued one elderly woman from an apartment as they fought a three-alarm blaze that damaged businesses and apartments in the Central West End.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/are-teens-and-scooters-really-the-problem-in-downtown-st-louis/article_2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4.html" class="tnt-asset-link"  aria-label="Are teens and scooters really the problem in downtown St. Louis?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Are teens and scooters really the problem in downtown St. Louis?"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/ef/2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4/62b9c324bd68b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/are-teens-and-scooters-really-the-problem-in-downtown-st-louis/article_2ef7ebd5-f28d-56f8-aa19-dc85643c7ca4.html" class="tnt-asset-link" aria-label="Are teens and scooters really the problem in downtown St. Louis?">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Are teens and scooters really the problem in downtown St. Louis?</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>St. Louis hits a 10-year high in underage arrests in the downtown area. Residents and business owners say police, parents can do more.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-48ed38ce-0c8f-54ce-9ec6-de09fb1fc4b8" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48ed38ce-0c8f-54ce-9ec6-de09fb1fc4b8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/two-st-louis-county-men-indicted-in-mizzou-hazing-that-left-freshman-blind-unable-to/article_48ed38ce-0c8f-54ce-9ec6-de09fb1fc4b8.html" class="tnt-asset-link"  aria-label="Two St. Louis County men indicted in Mizzou hazing that left freshman blind, unable to speak or walk">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two St. Louis County men indicted in Mizzou hazing that left freshman blind, unable to speak or walk"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/2f/a2fec7ea-26d5-591b-b928-d58c19cf81d0/62ae2d5c895af.image.png?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/two-st-louis-county-men-indicted-in-mizzou-hazing-that-left-freshman-blind-unable-to/article_48ed38ce-0c8f-54ce-9ec6-de09fb1fc4b8.html" class="tnt-asset-link" aria-label="Two St. Louis County men indicted in Mizzou hazing that left freshman blind, unable to speak or walk">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Two St. Louis County men indicted in Mizzou hazing that left freshman blind, unable to speak or walk</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Ryan Delanty, of Ballwin, and Thomas Shultz, of Chesterfield, were indicted in the hazing that left a Mizzou freshman blind, unable to speak or walk.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b904a98d-a63f-558e-8aee-9ea682b1c312" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b904a98d-a63f-558e-8aee-9ea682b1c312 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/st-louis-county-s-bell-among-u-s-elected-prosecutors-vowing-not-to-enforce-abortion/article_b904a98d-a63f-558e-8aee-9ea682b1c312.html" class="tnt-asset-link"  aria-label="St. Louis County’s Bell among U.S. elected prosecutors vowing not to enforce abortion bans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="St. Louis County’s Bell among U.S. elected prosecutors vowing not to enforce abortion bans"
                            class="img-responsive lazyload full default"
                            width="1457"
                            height="820"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/5c/35cbbf99-ffea-53c9-8c7d-3cb08e3f0ec8/62b9f72c51af9.image.jpg?crop=1457%2C820%2C0%2C93&resize=1457%2C820&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/st-louis-county-s-bell-among-u-s-elected-prosecutors-vowing-not-to-enforce-abortion/article_b904a98d-a63f-558e-8aee-9ea682b1c312.html" class="tnt-asset-link" aria-label="St. Louis County’s Bell among U.S. elected prosecutors vowing not to enforce abortion bans">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            St. Louis County’s Bell among U.S. elected prosecutors vowing not to enforce abortion bans</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A joint statement, signed by more than 80 district attorneys, argued prosecutors can use “immense discretion” not to put limited resources toward criminalization of “personal medical decisions.”</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b999c6cc-14fc-507f-baf1-6b2e8123c360" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b999c6cc-14fc-507f-baf1-6b2e8123c360 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/st-louis-county-lawyer-resigns-after-judge-rips-office-over-delays-in-jail-death-lawsuit/article_b999c6cc-14fc-507f-baf1-6b2e8123c360.html" class="tnt-asset-link"  aria-label="St. Louis County lawyer resigns after judge rips office over delays in jail death lawsuit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="St. Louis County lawyer resigns after judge rips office over delays in jail death lawsuit"
                            class="img-responsive lazyload full default"
                            width="869"
                            height="489"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/7a/57ae2430-27a5-5e75-82a0-2c9d90818592/6290e3b37a358.image.jpg?crop=869%2C489%2C0%2C48&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/7a/57ae2430-27a5-5e75-82a0-2c9d90818592/6290e3b37a358.image.jpg?crop=869%2C489%2C0%2C48&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/7a/57ae2430-27a5-5e75-82a0-2c9d90818592/6290e3b37a358.image.jpg?crop=869%2C489%2C0%2C48&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/7a/57ae2430-27a5-5e75-82a0-2c9d90818592/6290e3b37a358.image.jpg?crop=869%2C489%2C0%2C48&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/7a/57ae2430-27a5-5e75-82a0-2c9d90818592/6290e3b37a358.image.jpg?crop=869%2C489%2C0%2C48&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/7a/57ae2430-27a5-5e75-82a0-2c9d90818592/6290e3b37a358.image.jpg?crop=869%2C489%2C0%2C48&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/7a/57ae2430-27a5-5e75-82a0-2c9d90818592/6290e3b37a358.image.jpg?crop=869%2C489%2C0%2C48&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/7a/57ae2430-27a5-5e75-82a0-2c9d90818592/6290e3b37a358.image.jpg?crop=869%2C489%2C0%2C48&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/7a/57ae2430-27a5-5e75-82a0-2c9d90818592/6290e3b37a358.image.jpg?crop=869%2C489%2C0%2C48&resize=869%2C489&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/st-louis-county-lawyer-resigns-after-judge-rips-office-over-delays-in-jail-death-lawsuit/article_b999c6cc-14fc-507f-baf1-6b2e8123c360.html" class="tnt-asset-link" aria-label="St. Louis County lawyer resigns after judge rips office over delays in jail death lawsuit">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            St. Louis County lawyer resigns after judge rips office over delays in jail death lawsuit</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The events follow a Post-Dispatch report that that the county failed to produce key records on the the death of Drexel Starks, who died two days after he was booked into the jail. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b09db572-651a-53e6-8cc1-b186a4be0b1d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b09db572-651a-53e6-8cc1-b186a4be0b1d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/murder-trial-begins-for-father-of-st-louis-county-boy-missing-since-2003/article_b09db572-651a-53e6-8cc1-b186a4be0b1d.html" class="tnt-asset-link"  aria-label="Murder trial begins for father of St. Louis County boy missing since 2003">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Murder trial begins for father of St. Louis County boy missing since 2003"
                            class="img-responsive lazyload full default"
                            width="985"
                            height="554"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/09/b09db572-651a-53e6-8cc1-b186a4be0b1d/62b9c8fe374e6.preview.jpg?crop=985%2C554%2C6%2C194&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/09/b09db572-651a-53e6-8cc1-b186a4be0b1d/62b9c8fe374e6.preview.jpg?crop=985%2C554%2C6%2C194&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/09/b09db572-651a-53e6-8cc1-b186a4be0b1d/62b9c8fe374e6.preview.jpg?crop=985%2C554%2C6%2C194&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/09/b09db572-651a-53e6-8cc1-b186a4be0b1d/62b9c8fe374e6.preview.jpg?crop=985%2C554%2C6%2C194&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/09/b09db572-651a-53e6-8cc1-b186a4be0b1d/62b9c8fe374e6.preview.jpg?crop=985%2C554%2C6%2C194&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/09/b09db572-651a-53e6-8cc1-b186a4be0b1d/62b9c8fe374e6.preview.jpg?crop=985%2C554%2C6%2C194&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/09/b09db572-651a-53e6-8cc1-b186a4be0b1d/62b9c8fe374e6.preview.jpg?crop=985%2C554%2C6%2C194&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/09/b09db572-651a-53e6-8cc1-b186a4be0b1d/62b9c8fe374e6.preview.jpg?crop=985%2C554%2C6%2C194&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/09/b09db572-651a-53e6-8cc1-b186a4be0b1d/62b9c8fe374e6.preview.jpg?crop=985%2C554%2C6%2C194&resize=985%2C554&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/murder-trial-begins-for-father-of-st-louis-county-boy-missing-since-2003/article_b09db572-651a-53e6-8cc1-b186a4be0b1d.html" class="tnt-asset-link" aria-label="Murder trial begins for father of St. Louis County boy missing since 2003">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Murder trial begins for father of St. Louis County boy missing since 2003</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Dawan Ferguson is set to be tried in the presumed death of his 9-year-old son, Christian, who had a rare genetic disorder and disappeared in 2003.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a9003ded-21ab-5375-986d-7706f8f95be3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9003ded-21ab-5375-986d-7706f8f95be3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/lincoln-county-presiding-judge-held-in-contempt-of-court-in-feud-with-elected-clerk/article_a9003ded-21ab-5375-986d-7706f8f95be3.html" class="tnt-asset-link"  aria-label="Lincoln County presiding judge held in contempt of court in feud with elected clerk">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lincoln County presiding judge held in contempt of court in feud with elected clerk"
                            class="img-responsive lazyload full default"
                            width="1139"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/6d/16d4ddbb-2633-5a20-a062-06f4b8f07ed7/608aefb0995ce.image.jpg?crop=1139%2C641%2C2%2C64&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/6d/16d4ddbb-2633-5a20-a062-06f4b8f07ed7/608aefb0995ce.image.jpg?crop=1139%2C641%2C2%2C64&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/6d/16d4ddbb-2633-5a20-a062-06f4b8f07ed7/608aefb0995ce.image.jpg?crop=1139%2C641%2C2%2C64&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/6d/16d4ddbb-2633-5a20-a062-06f4b8f07ed7/608aefb0995ce.image.jpg?crop=1139%2C641%2C2%2C64&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/6d/16d4ddbb-2633-5a20-a062-06f4b8f07ed7/608aefb0995ce.image.jpg?crop=1139%2C641%2C2%2C64&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/6d/16d4ddbb-2633-5a20-a062-06f4b8f07ed7/608aefb0995ce.image.jpg?crop=1139%2C641%2C2%2C64&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/6d/16d4ddbb-2633-5a20-a062-06f4b8f07ed7/608aefb0995ce.image.jpg?crop=1139%2C641%2C2%2C64&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/6d/16d4ddbb-2633-5a20-a062-06f4b8f07ed7/608aefb0995ce.image.jpg?crop=1139%2C641%2C2%2C64&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/6d/16d4ddbb-2633-5a20-a062-06f4b8f07ed7/608aefb0995ce.image.jpg?crop=1139%2C641%2C2%2C64&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/6d/16d4ddbb-2633-5a20-a062-06f4b8f07ed7/608aefb0995ce.image.jpg?crop=1139%2C641%2C2%2C64&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/6d/16d4ddbb-2633-5a20-a062-06f4b8f07ed7/608aefb0995ce.image.jpg?crop=1139%2C641%2C2%2C64&resize=1139%2C641&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/lincoln-county-presiding-judge-held-in-contempt-of-court-in-feud-with-elected-clerk/article_a9003ded-21ab-5375-986d-7706f8f95be3.html" class="tnt-asset-link" aria-label="Lincoln County presiding judge held in contempt of court in feud with elected clerk">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Lincoln County presiding judge held in contempt of court in feud with elected clerk</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Lincoln County Circuit Judge Patrick Flynn was held in contempt for interfering with the elected clerk's duties, a judge's order said.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1245366" class="tncms-block site-follow-us branding-links"><div class="follow-links-1245366 default">
    
    <section id="block-1245366" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/youtube","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-feast-magazine"  href="http://www.feastmagazine.com/"  data-new-window="true"><span class="nav-label">Feast Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-ladue-news"  href="http://www.laduenews.com/"  data-new-window="true"><span class="nav-label">Ladue News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="/lifestyles/bestbridal/" ><span class="nav-label">St. Louis Best Bridal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stl-high-school-sports"  href="/sports/high-school/" ><span class="nav-label">STL High School Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stl-pinch-hits"  href="https://stlpinchhits.com/"  data-new-window="true"><span class="nav-label">STL Pinch Hits</span>
                    
                </a></li></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-apps"  href="/apps" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/news/archives/" ><span class="nav-label">Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/events/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" ><span class="nav-label">Chats</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" ><span class="nav-label">Comics & games</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" ><span class="nav-label">Forums</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="/ourevents/" ><span class="nav-label">Our events</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/pr/business/" ><span class="nav-label">Press releases</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=THESTLOUISPOSTDISPATCH&amp;partner_name=St.%20Louis%20Post-Dispatch"  data-new-window="true"><span class="nav-label">Submit an event</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" ><span class="nav-label">Autos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.stltoday.com/help/contact-us/"  data-new-window="true"><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/"  data-new-window="true"><span class="nav-label">Newspapers in Education</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-reprint-permissions"  href="/help/reprints-and-permissions/" ><span class="nav-label">Reprint Permissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp"  data-new-window="true"><span class="nav-label">Post-Dispatch store</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" ><span class="nav-label">Site help</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="https://www.stltoday.com/lifestyles/bestbridal/contact-st-louis-best-bridal/article_dfaf4408-1310-11eb-85f7-e3a1047f624d.html?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=facebook_St._Louis_Best_Bridal&amp;fbclid=IwAR1QhcrcB-nioyxSq_CR5Q6QVw77rWaGl"  data-new-window="true"><span class="nav-label">St. Louis Best Bridal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" ><span class="nav-label">Subscriber services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  data-new-window="true"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">St. Louis Post-Dispatch</a>, 901 N. 10th St. St. Louis, MO 63101
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>Trending</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-natl-news" class="switch-input" title="topic-natl-news" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-cardinals" class="switch-input" title="topic-cardinals" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("96764421-fe57-5ff8-a39a-9395a4a4e3e0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1656427531"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ /* __STL.register("site/user","user.js?_dc=1628288341"); */ /*]]>*/</script>
<script>/*<![CDATA[*/ /* __STL.register("jquery/jquery.min","jquery.min.d6d18fcf88750a16d256e72626e676a6.js"); */ /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log("[SITE] version=2.0.1.24"); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log({"vendor":"dfp_premium","id":"fixed-impact-top","pos":"fixed-impact-top, atf","include_domain":"stltoday.com","size":"[2,1]","index_slug":"homepage","url":"\/news\/local\/crime-and-courts","_macro":"ads_tag"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-96764421-fe57-5ff8-a39a-9395a4a4e3e0");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.stltoday.com/news/local/crime-and-courts/washington-county-official-charged-with-stealing-forgery-misconduct/article_96764421-fe57-5ff8-a39a-9395a4a4e3e0.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log({"vendor":"dfp_premium","id":"article-breakout-mobile-1","pos":"article-breakout, atf","include_domain":"stltoday.com","size":"[[4,1],[3,1],[300,250],[320,50],[300,50]]","mobile":true,"overline":"Story continues below","index_slug":"homepage","url":"\/news\/local\/crime-and-courts","subscriber_ad":true,"_macro":"ads_tag"}); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log({"vendor":"dfp_premium","id":"article-breakout-tablet-1","pos":"article-breakout, atf","include_domain":"stltoday.com","size":"[[4,1],[728,90]]","not_mobile":true,"index_slug":"homepage","url":"\/news\/local\/crime-and-courts","subscriber_ad":true,"_macro":"ads_tag"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=062821"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/stltoday.com.js?_dc=1655186426"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1655186426"></script></body>
</html>