
  



<!DOCTYPE html>
        <html lang="en" class="not-nowapp">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-02 21:38:59" />
<meta name="tncms-access-criteria" content="{&quot;179d9500-7552-11ec-8a86-f3c08fa9179a&quot;:[],&quot;cc3fada0-7551-11ec-8a86-37f290eb0a4f&quot;:[],&quot;0bb6d666-7868-11ec-8a86-8378c6237a04&quot;:[],&quot;00f3c388-7868-11ec-8a86-53ee97ff872d&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;f29eeee8-7867-11ec-8a86-b32b52305145&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;4ef56d66-786d-11ec-8a86-7ff9cd4d035c&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;47def326-7acf-11ec-8a86-d764f6e0537c&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;3e62a522-786d-11ec-8a86-43c2739f49b4&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;30a0ec5a-786d-11ec-8a86-bbdda5813ee4&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;4bc88bfe-7869-11ec-8a86-ef2c15a98954&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;1885d742-7869-11ec-8a86-17d331fd46c8&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;ec6f6588-7868-11ec-8a86-77b9bd5ac6a8&quot;:[&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;d879f9f8-7868-11ec-8a86-f7574221455b&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;c82c0186-7868-11ec-8a86-6bcdcdb51357&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;b22edc5a-7868-11ec-8a86-0f2982f8ba46&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ffcb25a2-7865-11ec-8a86-67d17f1669ca&quot;],&quot;93a49c8e-7868-11ec-8a86-134ca2dcd939&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;1d3050ca-786d-11ec-8a86-87a99f96e49d&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;d199d40e-7869-11ec-8a86-ab13ecd9410b&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;b36fefd6-7869-11ec-8a86-fbbef5c33371&quot;:[&quot;d4f2f7d6-7867-11ec-8a86-1f8426cabf36&quot;],&quot;8199a8a4-7868-11ec-8a86-9779c236112b&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;],&quot;a55a66d8-7869-11ec-8a86-1b3d9ff75525&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;,&quot;ea4e485e-7864-11ec-8a86-a7545e759aea&quot;]}" />
<meta name="tncms-criteria-ids" content="e2e729c8-7864-11ec-8a86-27ed95941cc0,ea4e485e-7864-11ec-8a86-a7545e759aea,ffcb25a2-7865-11ec-8a86-67d17f1669ca,d4f2f7d6-7867-11ec-8a86-1f8426cabf36" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" />
<meta name="keywords" content="homicide, st. louis, mo, downtown crime, st. louis police, public-safety, level1, police, detective" />
<meta name="news_keywords" content="homicide, st. louis, mo, downtown crime, st. louis police, public-safety, level1, police, detective" />
<meta name="description" content="The woman was shot in the stomach at Washington Avenue and North Fourth Street." />
<meta name="author" content="Robert Patrick" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=398032168" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/d0/fd096fb4-7c3a-546e-8cc1-7b2d9302d7da/6224d3b612c09.preview.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Woman fatally shot in downtown St. Louis" />
<meta property="og:description" content="The woman was shot in the stomach at Washington Avenue and North Fourth Street." />
<meta property="og:site_name" content="STLtoday.com" />
<meta property="og:section" content="Law &amp; Order" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/d0/fd096fb4-7c3a-546e-8cc1-7b2d9302d7da/6224d3b612c09.preview.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stltoday" />
<meta name="twitter:creator" content="@https://www.twitter.com/rxpatrick" />
<meta property="fb:pages" content="137656449884,192594677443858" />
<meta name="twt-comments-delay" content="1125" />
<meta name="twt-site-id" content="0000016b288889c5_dc86ba3" />
<meta name="twt-article-id" content="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" />
<meta name="twt-author-name" content="rpatrick@post-dispatch.com" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1646290827"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/stl.dsv3.css?_dc=1643659011"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1645772427"/>
<style>/*<![CDATA[*/ .follow-links-1245402 li { margin-right: 1px; padding: 0; } .follow-links-1245402 li a, .follow-links-1245402 li a:focus, .follow-links-1245402 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1245402 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1245402 li a.fb,.follow-links-1245402 li a.fb:hover { color: #3A59A5; } .follow-links-1245402 li a.tw,.follow-links-1245402 li a.tw:hover { color: #46C8F9; } .follow-links-1245402 li a.yt,.follow-links-1245402 li a.yt:hover { color: #CE2B29; } .follow-links-1245402 li a.pt,.follow-links-1245402 li a.pt:hover { color: #D22D2B; } .follow-links-1245402 li a.is,.follow-links-1245402 li a.is:hover { color: #D4C4A2; } .follow-links-1245402 li a.li,.follow-links-1245402 li a.li:hover { color: #1B86BC; } .follow-links-1245366 li { margin-right: 1px; padding: 0; } .follow-links-1245366 li a, .follow-links-1245366 li a:focus, .follow-links-1245366 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1245366 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1245366 li a.fb,.follow-links-1245366 li a.fb:hover { color: #3A59A5; } .follow-links-1245366 li a.tw,.follow-links-1245366 li a.tw:hover { color: #46C8F9; } .follow-links-1245366 li a.yt,.follow-links-1245366 li a.yt:hover { color: #CE2B29; } .follow-links-1245366 li a.pt,.follow-links-1245366 li a.pt:hover { color: #D22D2B; } .follow-links-1245366 li a.is,.follow-links-1245366 li a.is:hover { color: #D4C4A2; } .follow-links-1245366 li a.li,.follow-links-1245366 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da","app":"editorial","ga_page":"\/news\/local\/crime-and-courts\/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":229}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'fd096fb4-7c3a-546e-8cc1-7b2d9302d7da'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script>/*<![CDATA[*/ (function(g,i,z,m,o,e,s){z=window;m=document;o='script';z[g]=z[g]||function(c){z[g].cmds=z[g].cmds||[];z[g].cmds.push(c)};
    z[g].cmds=z[g].cmds||[];e=m.createElement(o);r=new URL(i,m.location);r.hash=g;z[g][o]=e;e.src=r;m.head.appendChild(e);
    })("__STL","https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/main.js?_dc=1629146859"); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me) {
    me.register('site/jose',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/jose.js?_dc=1629146443");    
    me.register('site/stl.init',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/stl.init.js?_dc=1645725752");    
}); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me){me.require(['site/stl.init'],function(me){console.dir(me);
me.domain="stltoday.com";me.page = __STL.page || {};me.page.venue="app";me.page.mode='live';me.page.app="editorial";me.page.map="lee-ds-v3";me.page.type="article";me.page.tags=__STL.page.tags||{};me.page.tags.k={"homicide":"homicide","st. louis":"st. louis","mo":"mo","downtown crime":"downtown crime","st. louis police":"st. louis police","public-safety":"public-safety","level1":"level1","police":"police","detective":"detective"};me.page.path="\/news\/local\/crime-and-courts";me.page.base_url="https:\/\/www.stltoday.com\/content\/tncms\/live\/";me.page.code=200;me.page.admin_edit_url="https:\/\/www.stltoday.com\/tncms\/admin\/editorial-asset\/?edit=fd096fb4-7c3a-546e-8cc1-7b2d9302d7da";me.meter={"src":"url","mode":"custom"};me.sub_services=[{"id":"2438","level":"EMPL"},{"id":"2505","level":"LEE"},{"id":"2373","level":"DOB"}];__STL.services_check(me.sub_services);})}); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me) {
    me.register('docCookies',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/docCookies.js?_dc=1628277801");
    me.register('user',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/user.js?_dc=1628288341");
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/stltoday.com.js?_dc=030610"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["homicide","st. louis","mo","downtown crime","st. louis police","public-safety","level1","police","detective"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html&amp;poweredBy&amp;partner=Flex"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":0,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid4.43.0.js?_dc=1645167628"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1646290827"></script>

            
            <title>Woman fatally shot in downtown St. Louis | Law and order | stltoday.com</title>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } /** begin: site specific styles */ /** end: site specific styles */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Woman fatally shot in downtown St. Louis | Law and order | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=news/local/crime-and-courts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-fd096fb4-7c3a-546e-8cc1-7b2d9302d7da  section-news section-local section-crime-and-courts type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local/crime-and-courts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=35&amp;tncms.asset.id=fd096fb4-7c3a-546e-8cc1-7b2d9302d7da&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Fcrime-and-courts%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=229" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://www.stltoday.com/news/local/crime-and-courts/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"crime-and-courts","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,crime-and-courts","weather_temp":46,"weather_conditions":"Mostly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local\/crime-and-courts","asset_sections":"news\/local\/crime-and-courts","asset_id":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da","asset_headline":"Woman fatally shot in downtown St. Louis","asset_byline":"By Robert Patrick\nSt. Louis Post-Dispatch","asset_authors":"Robert Patrick","asset_pub_date":"03\/06\/2022","asset_pub_time":"9:05 am","asset_pub_iso8601":"2022-03-06T09:05:00-06:00","asset_canonical":"https:\/\/www.stltoday.com\/news\/local\/crime-and-courts\/woman-fatally-shot-in-downtown-st-louis\/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html","asset_content_length":488,"asset_related_length":0,"asset_tag_1":"homicide","asset_tag_2":"st. louis","asset_tag_3":"mo","asset_tag_4":"downtown crime","asset_tag_5":"st. louis police","asset_tag_6":"public-safety","asset_tag_7":"level1","asset_tag_8":"police","asset_tag_9":"detective","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <!--{begin:opt_tagManagerAfter}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerAfter}--><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/stltoday.com.png?_dc=Mar.Sun.2022"></a></div>
                            <div class="title">Register for more free articles.</div><div class="tagline">
                                    Stay logged in to skip the surveys.</div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Subscribe with this special offer to keep reading.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html">Log in</a> or <a href="https://www.stltoday.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #910000 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #910000 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #777 }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="{{purchase_url}}#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="{{purchase_url}}#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="{{purchase_url}}#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.stltoday.com/users/admin/contribute/article/?assetid=fd096fb4-7c3a-546e-8cc1-7b2d9302d7da&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.stltoday.com/users/admin/contribute/article/?from_section=/news/local/crime-and-courts"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stltoday.com/tncms/admin/editorial-asset/?edit=fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1246641" class="tncms-block"></div></div><form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">46&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/local/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-archives" href="/news/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/lifestyles/columns/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-coronavirus" href="https://www.stltoday.com/resources/"  data-new-window="true">
                                    <span class="nav-label">Coronavirus</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-law-order" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Law & order</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-metro" href="/news/local/metro/" >
                                    <span class="nav-label">Metro</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-illinois" href="/news/local/illinois/" >
                                    <span class="nav-label">Illinois</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-st-charles" href="/news/local/stcharles/" >
                                    <span class="nav-label">St. Charles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-traffic" href="/news/traffic/" >
                                    <span class="nav-label">Traffic</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obits/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-your-story" href="/obit/" >
                                    <span class="nav-label">Share your story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="https://www.legacy.com/obituaries/stltoday/obituary-search.aspx?affiliateid=1441&amp;stateid=28"  data-new-window="true">
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mailbag" href="/opinion/mailbag/" >
                                    <span class="nav-label">Mailbag</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business" href="/business/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/business/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/business/national-and-international/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-press-releases" href="/pr" >
                                    <span class="nav-label">Press releases</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-cardinals" href="/sports/baseball/professional/" >
                                    <span class="nav-label">Cardinals</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-olympics" href="/sports/olympics/" >
                                    <span class="nav-label">Olympics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-blues" href="/sports/hockey/professional/" >
                                    <span class="nav-label">Blues</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mizzou" href="/sports/college/mizzou/" >
                                    <span class="nav-label">Mizzou</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-illini" href="/sports/college/illini/" >
                                    <span class="nav-label">Illini</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-slu" href="/sports/college/slu/" >
                                    <span class="nav-label">SLU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-soccer" href="/sports/soccer/" >
                                    <span class="nav-label">Soccer</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-forums" href="/sports/forums/" >
                                    <span class="nav-label">Forums</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/columns/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-high-school-sports" href="/sports/high-school/" >
                    
                        <span class=""></span>
                    <span class="nav-label">High school sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-schedules" href="/sports/high-school/schedules/" >
                                    <span class="nav-label">Schedules</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-schools" href="/schools/" >
                                    <span class="nav-label">Schools</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sports" href="/sports//high-school" >
                                    <span class="nav-label">Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stats" href="/sports/high-school/stats/" >
                                    <span class="nav-label">Stats</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books-and-literature/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-calendar" href="/events/" >
                                    <span class="nav-label">Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="/comics/" >
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="https://www.stltoday.com/members-only/stltoday-games-puzzles/html_f6978a1a-c4a7-11eb-a5e7-83a3bb36d1f7.html"  data-new-window="true">
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-theater" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Theater</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-advice" href="/lifestyles/relationships-and-special-occasions/columns/" >
                                    <span class="nav-label">Advice</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/lifestyles/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bridal" href="/lifestyles/bestbridal/" >
                                    <span class="nav-label">Bridal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="http://www.stltoday.com/lifestyles/columns/"  data-new-window="true">
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlVnRHGhgoz"  data-new-window="true">
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://stltoday.com/users/admin/contribute/article/"  data-new-window="true">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://stltoday.com/users/admin/contribute/image/"  data-new-window="true">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Brand Ave. Studios</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-college-connection" href="/brandavestudios/college-connection/" >
                                    <span class="nav-label">College Connection</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nurses" href="/brandavestudios/nurses/" >
                                    <span class="nav-label">Nurses</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stories-of-honor" href="/brandavestudios/stories-of-honor/" >
                                    <span class="nav-label">Stories of Honor </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-teacher-appreciation" href="/brandavestudios/teacher-appreciation/" >
                                    <span class="nav-label">Teacher Appreciation</span>
                                </a>
                            </li></ul></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buysell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy/sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/ads/place-an-ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-linktnt-section-customer-service" href="/help/subscriber-services/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/help/contact-us/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-live-chats" href="/chats/" >
                                    <span class="nav-label">Live chats</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1245402" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1245402 default">
    
    <section id="block-1245402" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/st.-louis-post-dispatch/","/youtube","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search St. Louis Post-Dispatch" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = '{{purchase_url}}'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            sButtonHref = sButtonHref.replace('{{purchase_url}}', oPackageCustom.purchase_url);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="//stltoday.com/services/">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="https://www.legacy.com/obituaries/stltoday"  data-new-window="true"><span class="nav-label">Obits</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" ><span class="nav-label">Business</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">46&deg;</span>
                                                    <span class="cond">Mostly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20fatally%20shot%20in%20downtown%20St.%20Louis&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20Woman%20fatally%20shot%20in%20downtown%20St.%20Louis&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Woman fatally shot in downtown St. Louis</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html?mode=comments" class="btn btn-primary " class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong twt-comment-count="https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" twt-article-id="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" class="count">0</strong> comments
            
        </a></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20fatally%20shot%20in%20downtown%20St.%20Louis&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20Woman%20fatally%20shot%20in%20downtown%20St.%20Louis&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd096fb4-7c3a-546e-8cc1-7b2d9302d7da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" class="save-list-fd096fb4-7c3a-546e-8cc1-7b2d9302d7da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1239477" class="tncms-block"><div data-placeholder="true" data-test="top-of-main-container"></div></div></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1245843" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1245849" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" class="asset article-default"  data-url="https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/d0/fd096fb4-7c3a-546e-8cc1-7b2d9302d7da/6224d3b612c09.preview.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Woman fatally shot in downtown St. Louis
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-39812b0c-4664-11df-9182-0017a4a78c22-asset-fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://www.stltoday.com/users/profile/rpatrick">
                        Robert Patrick
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-06T09:05:00-06:00" class="tnt-date asset-date text-muted">
            Mar 6, 2022
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2022-03-06T09:05:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" twt-article-id="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-06T09:05:00-06:00">
    <meta itemprop="datePublished" content="2022-03-06T09:05:00-06:00">
    <meta itemprop="dateModified" content="2022-03-06T03:45:03-06:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-asset_content_top_site" class="tncms-region hidden-print"></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1239471" class="tncms-block"><div data-placeholder="true" data-test="top-of-article-content"></div></div></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20fatally%20shot%20in%20downtown%20St.%20Louis&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20Woman%20fatally%20shot%20in%20downtown%20St.%20Louis&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd096fb4-7c3a-546e-8cc1-7b2d9302d7da"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd096fb4-7c3a-546e-8cc1-7b2d9302d7da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" class="save-list-fd096fb4-7c3a-546e-8cc1-7b2d9302d7da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div class="lee-article-text"><p>ST. LOUIS — A woman was fatally shot in downtown St. Louis Saturday night, police said.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>At 10:46 p.m., the woman was shot in the stomach at Washington Avenue and North Fourth Street, police said, and was pronounced dead at the hospital.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1245342" class="tncms-block"></div></div><div class="lee-article-text"><p>Police did not release her name. Police arrested a man a short time later six blocks south, at North Broadway and Walnut streets.</p></div><div class="lee-article-text"><p>Homicide detectives are investigating.</p></div><div class="lee-article-text"><p>No other information was immediately available. </p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><!-- tagline suppressed in site component --></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div class="text-center margin-bottom hidden-print"><a href="/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong twt-comment-count="https://www.stltoday.com/news/local/crime-and-courts/woman-fatally-shot-in-downtown-st-louis/article_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" twt-article-id="fd096fb4-7c3a-546e-8cc1-7b2d9302d7da" class="count">0</strong> comments
            
        </a></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22homicide%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-homicide label label-default" data-tncms-track-dmp='search: homicide'>Homicide</a>
            </li> <li>
                <a href="/search/?k=%22st.%20louis%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-st_-louis label label-default" data-tncms-track-dmp='search: st_-louis'>St. Louis</a>
            </li> <li>
                <a href="/search/?k=%22mo%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mo label label-default" data-tncms-track-dmp='search: mo'>Mo</a>
            </li> <li>
                <a href="/search/?k=%22downtown%20crime%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-downtown-crime label label-default" data-tncms-track-dmp='search: downtown-crime'>Downtown Crime</a>
            </li> <li>
                <a href="/search/?k=%22st.%20louis%20police%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-st_-louis-police label label-default" data-tncms-track-dmp='search: st_-louis-police'>St. Louis Police</a>
            </li> <li>
                <a href="/search/?k=%22public-safety%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-public-safety label label-default" data-tncms-track-dmp='search: public-safety'>Public-safety</a>
            </li> <li>
                <a href="/search/?k=%22level1%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-level1 label label-default" data-tncms-track-dmp='search: level1'>Level1</a>
            </li> <li>
                <a href="/search/?k=%22police%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22detective%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-detective label label-default" data-tncms-track-dmp='search: detective'>Detective</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-email-3oclockstir-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
            }
            #pu-email-form-email-3oclockstir-article,
            #pu-email-form-email-3oclockstir-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-email-3oclockstir-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-email-3oclockstir-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-email-3oclockstir-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-email-3oclockstir-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-email-3oclockstir-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-email-3oclockstir-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-email-3oclockstir-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-email-3oclockstir-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-email-3oclockstir-article" class="p402_hide hidden-print"><div class="header-image margin-bottom">
                    <img class="img-responsive" src="https://www.stltoday.com/tncms/media/3_oclock_stir_ns_logo/" alt="">
                </div><div class="text-center"><p class="email-desc">Shake off your afternoon slump with the oft-shared and offbeat news of the day, hand-brewed by our online news editors.</p></div>

            <div id="email-error-email-3oclockstir-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-email-3oclockstir-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://stltoday.com/newsletters/thank-you/#tracking-source=3oclockstir&ir=true">
                <input id="pu-list-email-3oclockstir-article" name="subscribe[]" type="hidden" value="838">
                <input class="hide" id="hp-email-3oclockstir-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-email-3oclockstir-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-email-3oclockstir-article" type="submit" class="btn btn-warning">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script>
            jQuery(document).ready(function($){
                
                $('#pu-email-form-email-3oclockstir-article .pu-form').submit(function(e){
                    if( $('#hp-email-3oclockstir-article').val() === '') {
                        $('#hp-email-3oclockstir-article').attr('disabled', 'disabled');
                        $('#pu-btn-email-3oclockstir-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-email-3oclockstir-article').val(),
                                'email': $('#pu-email-email-3oclockstir-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-email-3oclockstir-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-email-3oclockstir-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-email-3oclockstir-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-email-3oclockstir-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'email-3oclockstir-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-email-3oclockstir-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-email-3oclockstir-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-39812b0c-4664-11df-9182-0017a4a78c22">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.stltoday.com/users/profile/rpatrick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="rpatrick"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/avatars/3/98/12b/39812b0c-4664-11df-9182-0017a4a78c22.8c4abba0651276f5dc53d6a443fed2d4.png?_dc=1416612310"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.stltoday.com/users/profile/rpatrick" rel="author" class="tnt-user-profile-link tnt-user-name">Robert Patrick</a>
                                </h4>
                                    <p class="card-about">Robert Patrick is a reporter for the St. Louis Post-Dispatch.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/rxpatrick" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:rpatrick@post-dispatch.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-39812b0c-4664-11df-9182-0017a4a78c22" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=39812b0c-4664-11df-9182-0017a4a78c22&amp;s=start_time&amp;sd=desc" data-subject="Robert Patrick" data-description="Whenever Robert Patrick posts new content, you'll get an email delivered to your inbox with a link." data-name="Robert Patrick notification" data-author-id="39812b0c-4664-11df-9182-0017a4a78c22" data-user-url="https://www.stltoday.com/users/">
        <i class="fas tnt-star"></i> Follow Robert Patrick
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.stltoday.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fwoman-fatally-shot-in-downtown-st-louis%2Farticle_fd096fb4-7c3a-546e-8cc1-7b2d9302d7da.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-6eeab5b8-399f-5cc5-a179-1aa44b90ac37" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6eeab5b8-399f-5cc5-a179-1aa44b90ac37 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/police-chief-body-camera-video-speaks-for-itself-in-contested-traffic-stop-involving-alderman/article_6eeab5b8-399f-5cc5-a179-1aa44b90ac37.html" class="tnt-asset-link"  aria-label="Police chief: Body camera video ‘speaks for itself’ in contested traffic stop involving alderman">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police chief: Body camera video ‘speaks for itself’ in contested traffic stop involving alderman"
                            class="img-responsive lazyload full default"
                            width="539"
                            height="303"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/ee/6eeab5b8-399f-5cc5-a179-1aa44b90ac37/6221b1eae2851.preview.png?crop=539%2C303%2C0%2C34&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/ee/6eeab5b8-399f-5cc5-a179-1aa44b90ac37/6221b1eae2851.preview.png?crop=539%2C303%2C0%2C34&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/ee/6eeab5b8-399f-5cc5-a179-1aa44b90ac37/6221b1eae2851.preview.png?crop=539%2C303%2C0%2C34&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/ee/6eeab5b8-399f-5cc5-a179-1aa44b90ac37/6221b1eae2851.preview.png?crop=539%2C303%2C0%2C34&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/ee/6eeab5b8-399f-5cc5-a179-1aa44b90ac37/6221b1eae2851.preview.png?crop=539%2C303%2C0%2C34&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/ee/6eeab5b8-399f-5cc5-a179-1aa44b90ac37/6221b1eae2851.preview.png?crop=539%2C303%2C0%2C34&resize=539%2C303&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/police-chief-body-camera-video-speaks-for-itself-in-contested-traffic-stop-involving-alderman/article_6eeab5b8-399f-5cc5-a179-1aa44b90ac37.html" class="tnt-asset-link" aria-label="Police chief: Body camera video ‘speaks for itself’ in contested traffic stop involving alderman">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Police chief: Body camera video ‘speaks for itself’ in contested traffic stop involving alderman</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Body camera video shows the traffic stop that prompted an alderman to accuse an officer of being ‘rude’ and the chief of offering to fix a ticket.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6740d42e-835f-5e83-8c4d-75392ababe55" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6740d42e-835f-5e83-8c4d-75392ababe55 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/living-like-the-kardashians-jury-orders-wife-of-ex-chesterfield-executive-who-embezzled-millions-to/article_6740d42e-835f-5e83-8c4d-75392ababe55.html" class="tnt-asset-link"  aria-label="‘Living like the Kardashians’: Jury orders wife of ex-Chesterfield executive who embezzled millions to pay">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="‘Living like the Kardashians’: Jury orders wife of ex-Chesterfield executive who embezzled millions to pay"
                            class="img-responsive lazyload full default"
                            width="1223"
                            height="688"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/6740d42e-835f-5e83-8c4d-75392ababe55/62227c7312e07.preview.jpg?crop=1223%2C688%2C15%2C0&resize=1223%2C688&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/living-like-the-kardashians-jury-orders-wife-of-ex-chesterfield-executive-who-embezzled-millions-to/article_6740d42e-835f-5e83-8c4d-75392ababe55.html" class="tnt-asset-link" aria-label="‘Living like the Kardashians’: Jury orders wife of ex-Chesterfield executive who embezzled millions to pay">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            ‘Living like the Kardashians’: Jury orders wife of ex-Chesterfield executive who embezzled millions to pay</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The wife of an ex-Chesterfield executive who embezzled millions must help repay the funds, but the couple's parents were not found liable in a lawsuit.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ec3211ca-9bd7-5d99-a304-dc90933fe15c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ec3211ca-9bd7-5d99-a304-dc90933fe15c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/former-st-louis-carpenters-union-chief-al-bond-facing-internal-union-charges/article_ec3211ca-9bd7-5d99-a304-dc90933fe15c.html" class="tnt-asset-link"  aria-label="Former St. Louis Carpenters union chief Al Bond facing internal union charges">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former St. Louis Carpenters union chief Al Bond facing internal union charges"
                            class="img-responsive lazyload full default"
                            width="1809"
                            height="1018"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/b2/6b289ab3-c1f2-5491-b4b1-0779efa41e5b/61538bf13d1ab.image.jpg?crop=1809%2C1018%2C0%2C64&resize=1809%2C1018&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/former-st-louis-carpenters-union-chief-al-bond-facing-internal-union-charges/article_ec3211ca-9bd7-5d99-a304-dc90933fe15c.html" class="tnt-asset-link" aria-label="Former St. Louis Carpenters union chief Al Bond facing internal union charges">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Former St. Louis Carpenters union chief Al Bond facing internal union charges</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The former head of the St. Louis-Kansas City Carpenters Regional Council is accused by union officials of “misappropriation of funds.”</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-67473739-b224-500a-a1ca-8c4bd01d89da" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-67473739-b224-500a-a1ca-8c4bd01d89da media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/something-out-of-a-movie-rockwood-assistant-principal-charged-with-stealing-family-s-dog/article_67473739-b224-500a-a1ca-8c4bd01d89da.html" class="tnt-asset-link"  aria-label="‘Something out of a movie’: Rockwood assistant principal charged with stealing family’s dog">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="‘Something out of a movie’: Rockwood assistant principal charged with stealing family’s dog"
                            class="img-responsive lazyload full default"
                            width="1046"
                            height="589"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/67473739-b224-500a-a1ca-8c4bd01d89da/621aca4657d75.preview.jpg?crop=1046%2C589%2C89%2C425&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/67473739-b224-500a-a1ca-8c4bd01d89da/621aca4657d75.preview.jpg?crop=1046%2C589%2C89%2C425&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/67473739-b224-500a-a1ca-8c4bd01d89da/621aca4657d75.preview.jpg?crop=1046%2C589%2C89%2C425&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/67473739-b224-500a-a1ca-8c4bd01d89da/621aca4657d75.preview.jpg?crop=1046%2C589%2C89%2C425&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/67473739-b224-500a-a1ca-8c4bd01d89da/621aca4657d75.preview.jpg?crop=1046%2C589%2C89%2C425&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/67473739-b224-500a-a1ca-8c4bd01d89da/621aca4657d75.preview.jpg?crop=1046%2C589%2C89%2C425&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/67473739-b224-500a-a1ca-8c4bd01d89da/621aca4657d75.preview.jpg?crop=1046%2C589%2C89%2C425&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/67473739-b224-500a-a1ca-8c4bd01d89da/621aca4657d75.preview.jpg?crop=1046%2C589%2C89%2C425&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/67473739-b224-500a-a1ca-8c4bd01d89da/621aca4657d75.preview.jpg?crop=1046%2C589%2C89%2C425&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/67473739-b224-500a-a1ca-8c4bd01d89da/621aca4657d75.preview.jpg?crop=1046%2C589%2C89%2C425&resize=1035%2C583&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/74/67473739-b224-500a-a1ca-8c4bd01d89da/621aca4657d75.preview.jpg?crop=1046%2C589%2C89%2C425&resize=1046%2C589&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/something-out-of-a-movie-rockwood-assistant-principal-charged-with-stealing-family-s-dog/article_67473739-b224-500a-a1ca-8c4bd01d89da.html" class="tnt-asset-link" aria-label="‘Something out of a movie’: Rockwood assistant principal charged with stealing family’s dog">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            ‘Something out of a movie’: Rockwood assistant principal charged with stealing family’s dog</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The assistant principal’s lawyer said she was concerned for its health and was going to take it to a vet.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-53a50bb6-589f-5b7b-8f0f-e6453d51858c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-53a50bb6-589f-5b7b-8f0f-e6453d51858c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/former-major-fugitive-who-brought-fentanyl-to-st-louis-gets-life-in-prison/article_53a50bb6-589f-5b7b-8f0f-e6453d51858c.html" class="tnt-asset-link"  aria-label="Former ‘major’ fugitive who brought fentanyl to St. Louis gets life in prison">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former ‘major’ fugitive who brought fentanyl to St. Louis gets life in prison"
                            class="img-responsive lazyload full default"
                            width="1857"
                            height="1045"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/3a/53a50bb6-589f-5b7b-8f0f-e6453d51858c/622291bf06990.preview.jpg?crop=1857%2C1045%2C0%2C35&resize=1857%2C1045&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/former-major-fugitive-who-brought-fentanyl-to-st-louis-gets-life-in-prison/article_53a50bb6-589f-5b7b-8f0f-e6453d51858c.html" class="tnt-asset-link" aria-label="Former ‘major’ fugitive who brought fentanyl to St. Louis gets life in prison">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Former ‘major’ fugitive who brought fentanyl to St. Louis gets life in prison</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Gerald Fitzgerald Hunter led a conspiracy that brought fentanyl to St. Louis from California.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c2aa1fd9-d560-53ff-9ed2-c5d17690914e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c2aa1fd9-d560-53ff-9ed2-c5d17690914e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/man-accused-of-torching-ranger-station-on-current-river/article_c2aa1fd9-d560-53ff-9ed2-c5d17690914e.html" class="tnt-asset-link"  aria-label="Man accused of torching ranger station on Current River">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man accused of torching ranger station on Current River"
                            class="img-responsive lazyload full default"
                            width="1076"
                            height="605"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/f8/2f8baca2-6ad1-5957-bc64-3eead1df4575/6221272d51acd.image.jpg?crop=1076%2C605%2C102%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/f8/2f8baca2-6ad1-5957-bc64-3eead1df4575/6221272d51acd.image.jpg?crop=1076%2C605%2C102%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/f8/2f8baca2-6ad1-5957-bc64-3eead1df4575/6221272d51acd.image.jpg?crop=1076%2C605%2C102%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/f8/2f8baca2-6ad1-5957-bc64-3eead1df4575/6221272d51acd.image.jpg?crop=1076%2C605%2C102%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/f8/2f8baca2-6ad1-5957-bc64-3eead1df4575/6221272d51acd.image.jpg?crop=1076%2C605%2C102%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/f8/2f8baca2-6ad1-5957-bc64-3eead1df4575/6221272d51acd.image.jpg?crop=1076%2C605%2C102%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/f8/2f8baca2-6ad1-5957-bc64-3eead1df4575/6221272d51acd.image.jpg?crop=1076%2C605%2C102%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/f8/2f8baca2-6ad1-5957-bc64-3eead1df4575/6221272d51acd.image.jpg?crop=1076%2C605%2C102%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/f8/2f8baca2-6ad1-5957-bc64-3eead1df4575/6221272d51acd.image.jpg?crop=1076%2C605%2C102%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/f8/2f8baca2-6ad1-5957-bc64-3eead1df4575/6221272d51acd.image.jpg?crop=1076%2C605%2C102%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/f8/2f8baca2-6ad1-5957-bc64-3eead1df4575/6221272d51acd.image.jpg?crop=1076%2C605%2C102%2C0&resize=1076%2C605&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/man-accused-of-torching-ranger-station-on-current-river/article_c2aa1fd9-d560-53ff-9ed2-c5d17690914e.html" class="tnt-asset-link" aria-label="Man accused of torching ranger station on Current River">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Man accused of torching ranger station on Current River</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Marvin R. "Mark" Remster was indicted Tuesday on federal charges accusing him of burning down the Round Spring Ranger Station.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-28ac6f01-9394-5f90-b781-d2d10639709d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-28ac6f01-9394-5f90-b781-d2d10639709d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/st-louis-woman-charged-with-murdering-her-girlfriend-in-an-suv/article_28ac6f01-9394-5f90-b781-d2d10639709d.html" class="tnt-asset-link"  aria-label="St. Louis woman charged with murdering her girlfriend in an SUV">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="St. Louis woman charged with murdering her girlfriend in an SUV"
                            class="img-responsive lazyload full default"
                            width="1721"
                            height="968"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/8a/28ac6f01-9394-5f90-b781-d2d10639709d/621cfb619726c.preview.jpg?crop=1721%2C968%2C0%2C117&resize=1721%2C968&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/st-louis-woman-charged-with-murdering-her-girlfriend-in-an-suv/article_28ac6f01-9394-5f90-b781-d2d10639709d.html" class="tnt-asset-link" aria-label="St. Louis woman charged with murdering her girlfriend in an SUV">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            St. Louis woman charged with murdering her girlfriend in an SUV</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The St. Louis medical examiner's office identified the dead woman as 24-year-old Brittany Gregory.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-460a75bf-9050-5948-8941-56bbe0e0791c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-460a75bf-9050-5948-8941-56bbe0e0791c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/dealer-gets-life-for-fatal-fentanyl-overdose-at-maryland-heights-casino/article_460a75bf-9050-5948-8941-56bbe0e0791c.html" class="tnt-asset-link"  aria-label="Dealer gets life for fatal fentanyl overdose at Maryland Heights casino">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dealer gets life for fatal fentanyl overdose at Maryland Heights casino"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/60/460a75bf-9050-5948-8941-56bbe0e0791c/62210e1654294.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/dealer-gets-life-for-fatal-fentanyl-overdose-at-maryland-heights-casino/article_460a75bf-9050-5948-8941-56bbe0e0791c.html" class="tnt-asset-link" aria-label="Dealer gets life for fatal fentanyl overdose at Maryland Heights casino">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Dealer gets life for fatal fentanyl overdose at Maryland Heights casino</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The victim died in a room at the Hollywood Casino Hotel in 2019 of fentanyl and ethanol intoxication.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d7d673d6-a396-54da-b407-33f5ebd1d1b0" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d7d673d6-a396-54da-b407-33f5ebd1d1b0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/woman-shot-in-back-in-delmar-loop-after-fight-in-bowling-alley-spills-onto-the/article_d7d673d6-a396-54da-b407-33f5ebd1d1b0.html" class="tnt-asset-link"  aria-label="Woman shot in back in Delmar Loop after fight in bowling alley spills onto the street">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman shot in back in Delmar Loop after fight in bowling alley spills onto the street"
                            class="img-responsive lazyload full default"
                            width="690"
                            height="388"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/7d/d7d673d6-a396-54da-b407-33f5ebd1d1b0/621d0e9606c54.preview.png?crop=690%2C388%2C0%2C23&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/7d/d7d673d6-a396-54da-b407-33f5ebd1d1b0/621d0e9606c54.preview.png?crop=690%2C388%2C0%2C23&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/7d/d7d673d6-a396-54da-b407-33f5ebd1d1b0/621d0e9606c54.preview.png?crop=690%2C388%2C0%2C23&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/7d/d7d673d6-a396-54da-b407-33f5ebd1d1b0/621d0e9606c54.preview.png?crop=690%2C388%2C0%2C23&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/7d/d7d673d6-a396-54da-b407-33f5ebd1d1b0/621d0e9606c54.preview.png?crop=690%2C388%2C0%2C23&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/7d/d7d673d6-a396-54da-b407-33f5ebd1d1b0/621d0e9606c54.preview.png?crop=690%2C388%2C0%2C23&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/7d/d7d673d6-a396-54da-b407-33f5ebd1d1b0/621d0e9606c54.preview.png?crop=690%2C388%2C0%2C23&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/7d/d7d673d6-a396-54da-b407-33f5ebd1d1b0/621d0e9606c54.preview.png?crop=690%2C388%2C0%2C23&resize=690%2C388&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/woman-shot-in-back-in-delmar-loop-after-fight-in-bowling-alley-spills-onto-the/article_d7d673d6-a396-54da-b407-33f5ebd1d1b0.html" class="tnt-asset-link" aria-label="Woman shot in back in Delmar Loop after fight in bowling alley spills onto the street">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Woman shot in back in Delmar Loop after fight in bowling alley spills onto the street</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The victim, 27, survived the shooting outside the Pin-Up Bowl and was being treated at a hospital, where police said she was stable.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a47c3364-6e4a-5674-ae26-f05a543e1e2f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a47c3364-6e4a-5674-ae26-f05a543e1e2f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/ex-st-louis-cop-in-luther-hall-case-cancels-plea-and-gets-may-trial/article_a47c3364-6e4a-5674-ae26-f05a543e1e2f.html" class="tnt-asset-link"  aria-label="Ex-St. Louis cop in Luther Hall case cancels plea and gets May trial">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ex-St. Louis cop in Luther Hall case cancels plea and gets May trial"
                            class="img-responsive lazyload full default"
                            width="1772"
                            height="997"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/98/1982a325-450d-50c7-b3b5-a1341c1d6d6b/60e4c6b08e919.image.jpg?crop=1772%2C997%2C0%2C86&resize=1772%2C997&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/ex-st-louis-cop-in-luther-hall-case-cancels-plea-and-gets-may-trial/article_a47c3364-6e4a-5674-ae26-f05a543e1e2f.html" class="tnt-asset-link" aria-label="Ex-St. Louis cop in Luther Hall case cancels plea and gets May trial">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Ex-St. Louis cop in Luther Hall case cancels plea and gets May trial</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Christopher Myers had been planning to plead guilty to a misdemeanor.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1245366" class="tncms-block site-follow-us branding-links"><div class="follow-links-1245366 default">
    
    <section id="block-1245366" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/youtube","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-feast-magazine"  href="http://www.feastmagazine.com/"  data-new-window="true"><span class="nav-label">Feast Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-ladue-news"  href="http://www.laduenews.com/"  data-new-window="true"><span class="nav-label">Ladue News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="/lifestyles/bestbridal/" ><span class="nav-label">St. Louis Best Bridal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stl-high-school-sports"  href="/sports/high-school/" ><span class="nav-label">STL High School Sports</span>
                    
                </a></li></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-apps"  href="/apps" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/news/archives/" ><span class="nav-label">Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/events/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" ><span class="nav-label">Chats</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" ><span class="nav-label">Comics & games</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" ><span class="nav-label">Forums</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="/ourevents/" ><span class="nav-label">Our events</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/pr/business/" ><span class="nav-label">Press releases</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=THESTLOUISPOSTDISPATCH&amp;partner_name=St.%20Louis%20Post-Dispatch"  data-new-window="true"><span class="nav-label">Submit an event</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" ><span class="nav-label">Autos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.stltoday.com/help/contact-us/"  data-new-window="true"><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/"  data-new-window="true"><span class="nav-label">Newspapers in Education</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-reprint-permissions"  href="/help/reprints-and-permissions/" ><span class="nav-label">Reprint Permissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp"  data-new-window="true"><span class="nav-label">Post-Dispatch store</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" ><span class="nav-label">Site help</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="https://www.stltoday.com/lifestyles/bestbridal/contact-st-louis-best-bridal/article_dfaf4408-1310-11eb-85f7-e3a1047f624d.html?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=facebook_St._Louis_Best_Bridal&amp;fbclid=IwAR1QhcrcB-nioyxSq_CR5Q6QVw77rWaGl"  data-new-window="true"><span class="nav-label">St. Louis Best Bridal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" ><span class="nav-label">Subscriber services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  data-new-window="true"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">St. Louis Post-Dispatch</a>, 901 N. 10th St. St. Louis, MO 63101
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>Trending</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-natl-news" class="switch-input" title="topic-natl-news" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-cardinals" class="switch-input" title="topic-cardinals" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fd096fb4-7c3a-546e-8cc1-7b2d9302d7da")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1646290827"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ /* __STL.register("site/user","user.js?_dc=1628288341"); */ /*]]>*/</script>
<script>/*<![CDATA[*/ /* __STL.register("jquery/jquery.min","jquery.min.d6d18fcf88750a16d256e72626e676a6.js"); */ /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log("[SITE] version=2.0.1.24"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=030610"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/stltoday.com.js?_dc=1645167628"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1645167628"></script></body>
</html>