



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="keywords" content=", rabbit, zoology, occultism" />
<meta name="news_keywords" content=", rabbit, zoology, occultism" />
<meta name="description" content="Where did this tradition come from? Like so many superstitions, the origin isn't quite clear." />
<meta name="author" content="AJ Willingham CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=398032168" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/ad/4adafff6-9c48-11e9-b1ff-73f6ff31049c/5d1a7d5fb00e5.preview.jpg?crop=1765%2C993%2C0%2C90&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'White rabbit' or 'rabbit rabbit': Why people say that to start the month on a lucky foot" />
<meta property="og:description" content="Where did this tradition come from? Like so many superstitions, the origin isn't quite clear." />
<meta property="og:site_name" content="stltoday.com" />
<meta property="og:section" content="Nation &amp; World" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stltoday" />
<meta property="fb:pages" content="137656449884,192594677443858" />
<meta name="parsely-title" content="'White rabbit' or 'rabbit rabbit': Why people say that to start the month on a lucky foot" />
<meta name="parsely-link" content="https://www.stltoday.com/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-07-01T16:36:00-0500" />
<meta name="parsely-post-id" content="4adafff6-9c48-11e9-b1ff-73f6ff31049c" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/ad/4adafff6-9c48-11e9-b1ff-73f6ff31049c/5d1a7d5fb00e5.preview.jpg?crop=1765%2C993%2C0%2C90&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="AJ Willingham CNN" />
<meta name="parsely-section" content="Nation &amp; World" />
<meta name="parsely-tags" content=", rabbit, zoology, occultism" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2931690ceaf85a2c168111bd159c1be6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1560838361"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/stl.css?_dc=1554858756"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.befee3ae5da219d0f38c8611eb0ba3f5.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":437}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1743,1722,1749,3015,3010,3009,3007,3008,2438,2505,2373", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ /** *DBD* Save away the hash, somebody on the page is clearing it. */
var __tnt=__tnt||{};__tnt.saved_hash = document.location.hash;
 /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","rabbit","zoology","occultism"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [true];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ /** site component */
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=205112096200104";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.ded4487e79257e747ed1c974b9f39175.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>'White rabbit' or 'rabbit rabbit': Why people say that to start the month on a lucky foot | Nation | stltoday.com</title>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0073b2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #333; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="'White rabbit' or 'rabbit rabbit': Why people say that to start the month on a lucky foot | Nation | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script>
jQuery(function($){
    var htmlTag = $(document.documentElement), bodyTag = $(document.body);/** (dbd) stl logged in / subscriber status classes */
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.authToken) ? 'stl-is-logged-in' : 'stl-not-logged-in'));
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.services)  ? 'stl-is-subscriber' : 'stl-not-subscriber'));
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.services && __tnt.user.services.match(/^0,?/))  ? 'stl-is-admin' : 'stl-not-admin'));});
</script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-4adafff6-9c48-11e9-b1ff-73f6ff31049c  section-news section-national type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=437" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="stltoday.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <div id="fb-root"></div>
        
        
        <!--{begin:opt_tagManagerBefore}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script',"STLAMPDataLayer",'GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerBefore}--><!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"news","taxonomy_2":"national","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,national","weather_temp":85,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"4adafff6-9c48-11e9-b1ff-73f6ff31049c","asset_headline":"'White rabbit' or 'rabbit rabbit': Why people say that to start the month on a lucky foot","asset_byline":"By AJ Willingham\nCNN","asset_pub_date":"07\/01\/2019","asset_pub_time":"4:36 pm","asset_canonical":"https:\/\/www.stltoday.com\/news\/national\/white-rabbit-or-rabbit-rabbit-why-people-say-that-to\/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html","asset_content_length":2065,"asset_related_length":0,"asset_tag_1":"rabbit","asset_tag_2":"zoology","asset_tag_3":"occultism"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ujtvme3atj7o25oi7lxquyyo3e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://www.stltoday.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for $39</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html">Log in</a> or <a href="https://www.stltoday.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="10">
        <span data-dbd-msg="disabled paywall modal"></span>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="9">
        <span data-dbd-msg="disabled paywall modal"></span>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="8">
        <span data-dbd-msg="disabled paywall modal"></span>

    </template>
    
    <style>
        #lee-subscription-modal .modal-body {
            padding-top:0;
        }
        #lee-subscription-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-subscription-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-subscription-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        
            #lee-subscription-modal .modal-title {
                margin-top:0; 
            }
        
        #lee-subscription-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-subscription-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-subscription-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-subscription-modal .subscriber-notice span {
            font-weight: bold;
        }
        @media screen and (min-width: 992px) {
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-subscription-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {
                font-size: 14px;
            }
            #lee-subscription-modal ul {
                margin-bottom:5px;
            }
            
            #lee-subscription-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-subscription-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-subscription-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
                #lee-subscription-modal .ss-logo { 
                    margin-bottom: 15px;
                }
            
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade" data-customize="stltoday">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button></div>
                <div class="modal-body">
                    <h4 class="modal-title">Continue reading with a digital subscription.</h4><span data-service-id="1722" data-purchase-service-id="1722"/>
                            <div class="row"><div class="ss-col col-md-12">
                            <div class="pricing-table">
                                
                                <div class="description text-left"><div class="row">
                                            <div class="col-md-4">
                                                <div class="text-center">
                                                    <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/stltoday.com.png?_dc=1562023723">
                                                </div>
                                            </div>
                                            <div class="col-md-8"><ul>
<li><strong>Fireworks Sale: $39 for six months</strong></li>
<li>Full access to STLtoday.com and the award-winning journalism</li>
<li>No more surveys</li>
<li>Access to the daily e-Edition</li>
<li>Cancel your subscription at any time.</li>
</ul>
<script type="text/javascript">// <![CDATA[
$(function(){
$('#subscribeForm input.service-field-rate').first().click();
});
// ]]></script></div>
                                        </div></div>
                                <div class="purchase">
                                    <a href="https://www.stltoday.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fwww.stltoday.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D1722" class="btn btn-block btn-danger">Subscribe for $39.00</a>
                                </div>
                            </div>
                        </div></div>
                            <div class="clearfix"></div>
                            <div class="subscriber-notice">
                        <p><span>Already a subscriber?</span> <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html">Log in</a> or <a href="https://www.stltoday.com/users/login?referer_url=/activate/">Activate your account.</a></p>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1743);
                
                bloxServiceIDs.push(1722);
                
                bloxServiceIDs.push(1749);
                
                bloxServiceIDs.push(3015);
                
                bloxServiceIDs.push(3010);
                
                bloxServiceIDs.push(3009);
                
                bloxServiceIDs.push(3007);
                
                bloxServiceIDs.push(3008);
                
                bloxServiceIDs.push(2438);
                
                bloxServiceIDs.push(2505);
                
                bloxServiceIDs.push(2373);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-4adafff6-9c48-11e9-b1ff-73f6ff31049c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.stltoday.com/users/admin/contribute/article/?assetid=4adafff6-9c48-11e9-b1ff-73f6ff31049c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.stltoday.com/users/admin/contribute/article/?from_section=/news/national"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-576060" class="tncms-block site-brand-mark"><section id="block-576060" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png?resize=200%2C159 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png?resize=300%2C239 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png?resize=400%2C319 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-576121" class="tncms-block site-follow-us"><div class="follow-links-576121 default">
    
    <section id="block-576121" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/STLPD/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stltoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/STLPostDispatch" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["https://www.facebook.com/STLPD/","http://twitter.com/stltoday","https://www.linkedin.com/company/st.-louis-post-dispatch/","https://www.youtube.com/user/STLPostDispatch","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-783479" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="stl-members-button-btn-783479" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#stl-members-button-btn-783479').attr('href', '/members/exclusives/').html('Members');
    }
    $('#stl-members-button-nav-783479').show();
});
</script></div><div id="tncms-block-576056" class="tncms-block"><div id="user-controls-576056" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-576056').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-576056').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-576056"><input type="hidden" name="referer_url" value="https://www.stltoday.com/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://e-edition.stltoday.com/st-louis-post-dispatch"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.stltoday.com/news/local/columns/tony-messenger/jailed-for-being-poor-is-missouri-epidemic-a-series-of/collection_40e7d3ad-6b26-5dcb-8c10-d97b0eabc75e.html"  class="nav-link tnt-section-2019-pulitzer-prize">2019 Pulitzer Prize</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.stltoday.com/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/crime/"  class="nav-link tnt-section-law-and-order">Law and order</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a href="/metro/"  class="nav-link tnt-section-metro">Metro</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/politicalfix/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/stcharles/"  class="nav-link tnt-section-st-charles">St. Charles</a>
                                </li><li>
                                    <a href="http://www.stltoday.com/news/local/stl-info/"  class="nav-link tnt-section-stl-by-the-numbers">STL by the numbers</a>
                                </li><li>
                                    <a href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/mailbag/"  class="nav-link tnt-section-mailbag">Mailbag</a>
                                </li><li>
                                    <a href="https://www.stltoday.com/forms/online_services/letter-to-editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/pr"  class="nav-link tnt-section-press-releases">Press releases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/cardinals/"  class="nav-link tnt-section-cardinals">Cardinals</a>
                                </li><li>
                                    <a href="/blues/"  class="nav-link tnt-section-blues">Blues</a>
                                </li><li>
                                    <a href="/mizzou/"  class="nav-link tnt-section-mizzou">Mizzou</a>
                                </li><li>
                                    <a href="/slu/"  class="nav-link tnt-section-slu">SLU</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/football/professional/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/forums/"  class="nav-link tnt-section-forums">Forums</a>
                                </li><li>
                                    <a href="/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/high-school/"  class="nav-link tnt-section-high-schools">High schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/schedules/"  class="nav-link tnt-section-schedules">Schedules</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/sports/high-school/sports-index/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sports/high-school/stats/"  class="nav-link tnt-section-stats">Stats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-go-entertainment">Go! Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/books-and-literature/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="http://events.stltoday.com"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/comics/"  class="nav-link tnt-section-comics-games">Comics & games</a>
                                </li><li>
                                    <a href="/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/tv/"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/arts/"  class="nav-link tnt-section-theater">Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/relationships-and-special-occasions/columns/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/lifestyles/bestbridal/"  class="nav-link tnt-section-bridal"> Bridal</a>
                                </li><li>
                                    <a href="http://www.stltoday.com/lifestyles/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and cooking</a>
                                </li><li>
                                    <a href="http://www.feastmagazine.com/sponsored/sip-savor-celebrate/"  class="nav-link tnt-section-drink">Drink</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-and-garden">Home and garden</a>
                                </li><li>
                                    <a href="/lifestyles/parenting"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/brandavestudios/"  class="nav-link tnt-section-brand-ave-studios">Brand Ave. Studios</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://e-edition.stltoday.com/st-louis-post-dispatch"  class="nav-link tnt-section-print-edition">Print edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://e-edition.stltoday.com/st-louis-post-dispatch"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="https://stltoday.newspapers.com/?xid=709"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/todays-newspaper-ads"  class="nav-link tnt-section-newspaper-ads">Newspaper ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-buysell">Buy/sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li><li>
                                    <a href="http://circulars.stltoday.com/?locale=en&amp;p=stlouispostdispatch&amp;utm_medium=ham_menu&amp;utm_source=flipp#!/flyers/lowesusa-weeklycircular?flyer_run_id=313185"  class="nav-link tnt-section-weekly-ads">Weekly ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.stltoday.com/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/help/subscriber-services/"  class="nav-link tnt-section-customer-service">Customer service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate/"  class="nav-link tnt-section-my-account">My account</a>
                                </li><li>
                                    <a href="/subscribenow/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/help/contact-us/"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/chats/"  class="nav-link tnt-section-live-chats">Live chats</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-646857" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-576156" class="tncms-block stl-nav-logo-override"><div id="site-logo-576156" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=750%2C90 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-783478" class="tncms-block"><ul id="stl-members-button-nav-783478" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="stl-members-button-li-783478">
            <a href="/members/join/" id="stl-members-button-btn-783478" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#stl-members-button-btn-783478').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('stl-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/rates/', function(oServices){
                try {
                    var oFeaturedLabel = "";
                    $.each(oServices, function(i, oService){
                        if (oService.custom.lee_featured && oService.custom.lee_featured == "true") {
                            oFeaturedLabel = oService.custom.lee_featured_label;
                        }
                    });
                         
                    if(oFeaturedLabel) {                     
                        var sMemberBtnHtml = '<div class="text-center">'
                            +'<h3 style="font-weight:normal;font-size:20px;margin-top:10px;margin-bottom:15px">'
                            +'Support your community by supporting local journalism.'
                            +'</h3>'
                            +'<div class="padding-bottom">'
                            +'<a class="btn" style="color:#fff;background-color:#990000;border-color:#910000" href="/members/join"><strong>'+oFeaturedLabel+'</strong></a>'
                            +'</div>';
                        var sMemberPopOverHtml = '<div class="popover" role="tooltip" style="width:auto;min-width:300px;max-width:500px;z-index:1000">'
                            +'<div class="arrow"></div>'
                            +'<div class="popover-content"></div>'
                            +'</div>';
                            
                        $('#stl-members-button-btn-783478').popover({
                            container: '#stl-members-button-li-783478',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            template: sMemberPopOverHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#stl-members-button-btn-783478').popover('show');
                        $.cookie('stl-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#stl-members-button-btn-783478').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#stl-members-button-nav-783478').show();
});
</script></div><div id="tncms-block-576088" class="tncms-block"><ul id="site-search-576088-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-576088" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-576088-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576088-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-576088-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-576088').submit();
        return false;
    });

    $('#site-search-576088').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-576088 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-576088 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-576088-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-576089" class="tncms-block"><div id="user-controls-576089" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-576089').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-576089"><input type="hidden" name="referer_url" value="https://www.stltoday.com/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-773888" class="tncms-block"><div id="notification-button-773888" class="notification-button pull-right" data-control="notification" data-id="773888" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a><i class="fas tnt-bell"></i></a>
                </li>
            </ul>
        </div></div><div id="tncms-block-576090" class="tncms-block"><div id="weather-576090" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63101" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">85&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-576090 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Louis, MO
                                
                                 <small>(63101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 74F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 74F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 1, 2019 @ 6:14 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=63101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obits" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go"  href="/entertainment/" >
                    <span class="nav-label">Go!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #333">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4adafff6-9c48-11e9-b1ff-73f6ff31049c" class="save-list-4adafff6-9c48-11e9-b1ff-73f6ff31049c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4adafff6-9c48-11e9-b1ff-73f6ff31049c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}-->
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-569363" class="tncms-block"><!-- start social profiles (https://developers.google.com/structured-data/customize/social-profiles) --><script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "St. Louis Post-Dispatch",
  "url" : "http://www.stltoday.com/",
  "logo": "http://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?_dc=1470253301%22",
  "sameAs" : [
      "https://twitter.com/stltoday",
      "https://www.pinterest.com/stltoday/",
      "https://www.instagram.com/stltoday/",
      "https://www.youtube.com/user/STLPostDispatch",
      "https://www.linkedin.com/company/14829",
      "https://www.facebook.com/STLPD/"
   ]
}
</script><!-- end social profiles --></div><div id="tncms-block-576091" class="tncms-block lee-track-home-breaking"></div><div id="tncms-block-706546" class="tncms-block lee-track-home-breaking"><section id="block-706546" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-706546" class="breaking-title text-center light">
                <h4>TRENDING:</h4>
            </div>
            <div id="breaking-content-706546" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-706546-edf578c0-5dbd-5b7f-8a84-7a666c5a10fa" class="clearfix card summary light  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/mourners-pack-cathedral-basilica-in-st-louis-for-officer-michael/article_edf578c0-5dbd-5b7f-8a84-7a666c5a10fa.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Mourners pack Cathedral Basilica in St. Louis for Officer Michael Langsdorf's funeral</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-576212" class="tncms-block"><section id="block-576212" class="block emphasis-h1   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-576212 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/news/national">
                
                Nation
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><!-- #tntracking CRM #640461 -->
<article itemscope itemtype="http://schema.org/Article" id="asset-4adafff6-9c48-11e9-b1ff-73f6ff31049c" class="asset article-default " data-url="https://www.stltoday.com/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/ad/4adafff6-9c48-11e9-b1ff-73f6ff31049c/5d1a7d5fb00e5.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html" />
    
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'White rabbit' or 'rabbit rabbit': Why people say that to start the month on a lucky foot
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By AJ Willingham
CNN</span></li>
        
        
            <li>   
        <time datetime="2019-07-01T16:36:00-05:00" class="asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><!-- site:component --><a href="/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html?mode=comments" class="cm"><span class="fas tnt-comments"></span></a>
    <!-- comment counts from FB no longer working... removed --></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-01T16:36:00-05:00">
    <meta itemprop="datePublished" content="2019-07-01T16:36:00-05:00">
    <meta itemprop="dateModified" content="2019-07-01T11:41:50-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4adafff6-9c48-11e9-b1ff-73f6ff31049c" class="save-list-4adafff6-9c48-11e9-b1ff-73f6ff31049c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4adafff6-9c48-11e9-b1ff-73f6ff31049c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}-->
            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div class="lee-subscription-article-link no-service">
                    <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Subscribe for 99¢</a>
                </div>

            

            

            <div id="asset-content" data-asset-uuid="4adafff6-9c48-11e9-b1ff-73f6ff31049c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link nextdoor-custom-share">
            <a href="https://nextdoor.com/share/?url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dnextdoor%26utm_campaign%3Duser-share&title=%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot" 
               class="nd" 
               target="_blank" 
               title="Share to Nextdoor" 
               data-toggle="new-window" 
               data-new-window-width="750" data-new-window-height="490"
               data-track='{"network":"Nextdoor","socialAction":"share","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-home tnt-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4adafff6-9c48-11e9-b1ff-73f6ff31049c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4adafff6-9c48-11e9-b1ff-73f6ff31049c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4adafff6-9c48-11e9-b1ff-73f6ff31049c" class="save-list-4adafff6-9c48-11e9-b1ff-73f6ff31049c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4adafff6-9c48-11e9-b1ff-73f6ff31049c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link nextdoor-custom-share">
            <a href="https://nextdoor.com/share/?url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dnextdoor%26utm_campaign%3Duser-share&title=%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot" 
               class="nd" 
               target="_blank" 
               title="Share to Nextdoor" 
               data-toggle="new-window" 
               data-new-window-width="750" data-new-window-height="490"
               data-track='{"network":"Nextdoor","socialAction":"share","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-home tnt-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4adafff6-9c48-11e9-b1ff-73f6ff31049c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4adafff6-9c48-11e9-b1ff-73f6ff31049c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4adafff6-9c48-11e9-b1ff-73f6ff31049c" class="save-list-4adafff6-9c48-11e9-b1ff-73f6ff31049c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4adafff6-9c48-11e9-b1ff-73f6ff31049c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                
                                <div class="subscriber-preview"><p>Rabbit rabbit! There, now you'll have a month of <a href="https://www.cnn.com/2011/10/26/health/power-good-luck-charm/index.html" target="_blank">good luck</a> .</p></div><div class="subscriber-preview"><p>For some people, the most auspicious way to <a href="https://www.cnn.com/2013/06/20/world/strange-silly-summer-traditions/index.html" target="_blank">start a new month </a>is by uttering those words. Others say "white rabbit," or repeat the word "rabbit" in some other quasi-ritualistic pattern, but the intent is always the same: To start the month on a good (rabbit's) foot.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Where did this tradition come from? Like so many superstitions, the origin isn't quite clear. <a href="https://www.npr.org/templates/story/story.php?storyId=248041250" target="_blank">Word historian Martha Barnette told NPR</a> the practice probably started in the UK, where it's still common to say "white rabbit" on the first of the month.</p></div><div class="subscriber-only"><p>The first mention of such a practice <a href="https://www.farmersalmanac.com/rabbit-rabbit-35150" target="_blank">dates back to the early 1900s</a>, and since then a few notable people have been known to invoke some form of the magical phrase.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>"In fact, another aficionado of this practice was Franklin Delano Roosevelt," Barnette said. "He was known to carry a rabbit's foot during the 1932 election. We still have that rabbit's foot in a museum. And supposedly, he also said rabbit, rabbit at the beginning of every month."</p></div><div class="subscriber-only"><p>The superstition probably got a boost in the 1990s, when kids' TV network Nickelodeon <a href="https://www.refinery29.com/en-us/2016/11/131510/rabbit-rabbit-meaning" target="_blank">included mentions of "Rabbit Rabbit Day" in its programming</a>.</p></div><div class="subscriber-only"><p>Whatever the reason, it's no stretch to see why it's "rabbit rabbit" and not "possum possum," or whatever. Rabbits have been seen as good luck for centuries, <a href="https://www.history.com/topics/holidays/easter-symbols" target="_blank">and are common symbols of rebirth</a>. What better time to get a fresh start than at the beginning of a whole new month?</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                                
                            </div>
                            
                           

                            
                            
                            
    
        
    

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link nextdoor-custom-share">
            <a href="https://nextdoor.com/share/?url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Dnextdoor%26utm_campaign%3Duser-share&title=%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot" 
               class="nd" 
               target="_blank" 
               title="Share to Nextdoor" 
               data-toggle="new-window" 
               data-new-window-width="750" data-new-window-height="490"
               data-track='{"network":"Nextdoor","socialAction":"share","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-home tnt-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20%27White%20rabbit%27%20or%20%27rabbit%20rabbit%27%3A%20Why%20people%20say%20that%20to%20start%20the%20month%20on%20a%20lucky%20foot&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fnational%2Fwhite-rabbit-or-rabbit-rabbit-why-people-say-that-to%2Farticle_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4adafff6-9c48-11e9-b1ff-73f6ff31049c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4adafff6-9c48-11e9-b1ff-73f6ff31049c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4adafff6-9c48-11e9-b1ff-73f6ff31049c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4adafff6-9c48-11e9-b1ff-73f6ff31049c" class="save-list-4adafff6-9c48-11e9-b1ff-73f6ff31049c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4adafff6-9c48-11e9-b1ff-73f6ff31049c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22rabbit%22#tncms-source=keyword" class="tag-rabbit label label-default" data-tncms-track-dmp='search: rabbit'>Rabbit</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22occultism%22#tncms-source=keyword" class="tag-occultism label label-default" data-tncms-track-dmp='search: occultism'>Occultism</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <!--[begin:site-local-override]--><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><!--[end:site-local-override]--><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_872nW4kGvCnPVNWzkgSEoKiCYV1RzB5J"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,national"
                            data-url-keywords="rabbit,zoology,occultism">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print"><!-- site:com_ctrl --><div class="comments-expand padding-bottom">
                <a href="/news/national/white-rabbit-or-rabbit-rabbit-why-people-say-that-to/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fa fas tnt-comments"></span> View <span data-fb-cc-href="https://www.stltoday.com/news/national/article_4adafff6-9c48-11e9-b1ff-73f6ff31049c.html?mode=comments"></span> comments</a>
            </div><!-- site:component --></div>
                </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-576179" class="tncms-block"><section id="block-576179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-576179 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-576179" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-576179" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-686226" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-big-ad-leap" id="ad-686226" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-569417" class="tncms-block"><section id="block-569417" class="block emphasis-   " ><!-- Recent Obituaries Widget - Change cnt parameter below to specify obit count --><div>
<script async src="//www.legacy.com/widgetloader/widgetLoader.js?type=ROV1&ld=true&ot=1&cnt=6&sw=0&rc=1&aid=1441"></script>
</div><!-- End Recent Obituaries Widget --></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-778579" class="tncms-block"><section id="block-778579" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-778579 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-778579-3eb61ecc-96b2-11e9-92fd-af671b2bd98e" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3eb61ecc-96b2-11e9-92fd-af671b2bd98e media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.stltoday.com/members?utm_source=Stltoday.com&utm_medium=MKTGAd&utm_campaign=NewsPlusLaunch" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Learn more about News+ Membership, a program for our subscribers, dedicated to offering perks and benefits to members."
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/eb/3eb61ecc-96b2-11e9-92fd-af671b2bd98e/5d111f7c36ea0.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/eb/3eb61ecc-96b2-11e9-92fd-af671b2bd98e/5d111f7c36ea0.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/3/eb/3eb61ecc-96b2-11e9-92fd-af671b2bd98e/5d111f7c36ea0.preview.jpg?resize=320%2C180 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.stltoday.com/members?utm_source=Stltoday.com&utm_medium=MKTGAd&utm_campaign=NewsPlusLaunch" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Learn more about News+ Membership, a program for our subscribers, dedicated to offering perks and benefits to members.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-778579-1309b654-96b1-11e9-b184-6f5e008e816a" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1309b654-96b1-11e9-b184-6f5e008e816a media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://stltoday.secondstreetapp.com/St-Louis-Post-Dispatch--Splash-into-Summer-Sweepstakes/?utm_source=STLtoday.com&utm_medium=MKTGAd&utm_campaign=RagingRivers" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Win a beach party for 20 at Raging Rivers WaterPark!"
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/30/1309b654-96b1-11e9-b184-6f5e008e816a/5d111ce57f698.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/30/1309b654-96b1-11e9-b184-6f5e008e816a/5d111ce57f698.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/30/1309b654-96b1-11e9-b184-6f5e008e816a/5d111ce57f698.preview.jpg?resize=320%2C180 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://stltoday.secondstreetapp.com/St-Louis-Post-Dispatch--Splash-into-Summer-Sweepstakes/?utm_source=STLtoday.com&utm_medium=MKTGAd&utm_campaign=RagingRivers" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Win a beach party for 20 at Raging Rivers WaterPark!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-757986" class="tncms-block"><section id="block-757986" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-757986 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-757986" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-bc5cac33-29dc-5851-996b-44f7df40ce21" class="clearfix card  product has-image" data-id="bc5cac33-29dc-5851-996b-44f7df40ce21">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bc5cac33-29dc-5851-996b-44f7df40ce21 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/nickolas-dalba-real-estate---ad-from/pdfdisplayad_bc5cac33-29dc-5851-996b-44f7df40ce21.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NICKOLAS DALBA REAL ESTATE - Ad from 2019-06-30"
                        class="img-responsive lazyload full"
                        width="976"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/c5/bc5cac33-29dc-5851-996b-44f7df40ce21/5d162b799e42a.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/c5/bc5cac33-29dc-5851-996b-44f7df40ce21/5d162b799e42a.preview.jpg?resize=300%2C184 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/c5/bc5cac33-29dc-5851-996b-44f7df40ce21/5d162b799e42a.preview.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/c5/bc5cac33-29dc-5851-996b-44f7df40ce21/5d162b799e42a.preview.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/c5/bc5cac33-29dc-5851-996b-44f7df40ce21/5d162b799e42a.preview.jpg?resize=750%2C461 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/c5/bc5cac33-29dc-5851-996b-44f7df40ce21/5d162b799e42a.preview.jpg?resize=976%2C600 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/nickolas-dalba-real-estate---ad-from/pdfdisplayad_bc5cac33-29dc-5851-996b-44f7df40ce21.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            NICKOLAS DALBA REAL ESTATE - Ad from 2019-06-30</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-06-30T00:00:00-05:00" class="asset-date text-muted">Jun 30, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-4bcd6d5a-2118-51fd-8579-78056b52ee3b" class="clearfix card business power mini has-image" data-track-object='{"title":"Nickolas Dalba Real Estate","url":"/places/nickolas-dalba-real-estate/business_4000048623.html","uuid":"4bcd6d5a-2118-51fd-8579-78056b52ee3b","app":"business","metric":""}' data-tncms-tracking="business/block/4bcd6d5a-2118-51fd-8579-78056b52ee3b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/nickolas-dalba-real-estate/business_4000048623.html" >
                    <div class="media-preview-4bcd6d5a-2118-51fd-8579-78056b52ee3b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Nickolas Dalba Real Estate"
                        class="img-responsive lazyload logo"
                        width="1024"
                        height="449"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/4/bc/4bcd6d5a-2118-51fd-8579-78056b52ee3b/53e9d699c816e.preview-1024.png?resize=200%2C88 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/4/bc/4bcd6d5a-2118-51fd-8579-78056b52ee3b/53e9d699c816e.preview-1024.png?resize=300%2C132 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/4/bc/4bcd6d5a-2118-51fd-8579-78056b52ee3b/53e9d699c816e.preview-1024.png?resize=400%2C175 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/4/bc/4bcd6d5a-2118-51fd-8579-78056b52ee3b/53e9d699c816e.preview-1024.png?resize=540%2C237 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/4/bc/4bcd6d5a-2118-51fd-8579-78056b52ee3b/53e9d699c816e.preview-1024.png?resize=750%2C329 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/4/bc/4bcd6d5a-2118-51fd-8579-78056b52ee3b/53e9d699c816e.preview-1024.png?resize=1024%2C449 1200w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/nickolas-dalba-real-estate/business_4000048623.html" class="tnt-asset-link">
        

        
            Nickolas Dalba Real Estate</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Po%20Box%20311%2BChesterfield%2BMO%2B63006">
                                        Po Box 311, Chesterfield, MO 63006
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    314-574-8304
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Nickolas Dalba Real Estate's website" href="http://www.nickdalba.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-e7cb66cc-7c53-5d38-86d7-fbe153bf323e" class="clearfix card  product has-image" data-id="e7cb66cc-7c53-5d38-86d7-fbe153bf323e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-e7cb66cc-7c53-5d38-86d7-fbe153bf323e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/mitchell-gold-bob-williams---ad-from/pdfdisplayad_e7cb66cc-7c53-5d38-86d7-fbe153bf323e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MITCHELL GOLD &amp; BOB WILLIAMS - Ad from 2019-06-30"
                    class="img-responsive lazyload  letterbox"
                    width="965"
                    height="2149"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/7c/e7cb66cc-7c53-5d38-86d7-fbe153bf323e/5d1639a3773dd.preview.jpg?resize=200%2C445" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/mitchell-gold-bob-williams---ad-from/pdfdisplayad_e7cb66cc-7c53-5d38-86d7-fbe153bf323e.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            MITCHELL GOLD & BOB WILLIAMS - Ad from 2019-06-30</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-06-30T00:00:00-05:00" class="asset-date text-muted">Jun 30, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-1ff635fa-d790-5c29-a96f-4c3a64e3f5d6" class="clearfix card business basic mini" data-track-object='{"title":"Mitchell Gold & Bob Williams","url":"/places/health_medical/counseling/miscellaneous_counseling/mitchell-gold-bob-williams/business_1128700073.html","uuid":"1ff635fa-d790-5c29-a96f-4c3a64e3f5d6","app":"business","metric":""}' >
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/health_medical/counseling/miscellaneous_counseling/mitchell-gold-bob-williams/business_1128700073.html" class="tnt-asset-link">
        

        
            Mitchell Gold & Bob Williams</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//135%20One%20Comfortable%20Place%2BTaylorsville%2BNC%2B28681">
                                        135 One Comfortable Place, Taylorsville, NC 28681
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    828-632-9200
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-1a00c47d-1bae-5871-9233-f6f777d07171" class="clearfix card  product has-image" data-id="1a00c47d-1bae-5871-9233-f6f777d07171">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1a00c47d-1bae-5871-9233-f6f777d07171 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/wheeler-auctions---ad-from/pdfdisplayad_1a00c47d-1bae-5871-9233-f6f777d07171.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WHEELER AUCTIONS - Ad from 2019-06-26"
                    class="img-responsive lazyload  letterbox"
                    width="644"
                    height="861"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/1/a0/1a00c47d-1bae-5871-9233-f6f777d07171/5cfea8c127315.preview.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/wheeler-auctions---ad-from/pdfdisplayad_1a00c47d-1bae-5871-9233-f6f777d07171.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            WHEELER AUCTIONS - Ad from 2019-06-26</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-06-26T00:00:00-05:00" class="asset-date text-muted">Jun 26, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-9183a563-d11a-52b1-ac03-1a2b8ccaf4b6" class="clearfix card business power mini has-image" data-track-object='{"title":"Wheeler Auction","url":"/places/wheeler-auction/business_1125845224.html","uuid":"9183a563-d11a-52b1-ac03-1a2b8ccaf4b6","app":"business","metric":""}' data-tncms-tracking="business/block/9183a563-d11a-52b1-ac03-1a2b8ccaf4b6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/wheeler-auction/business_1125845224.html" >
                    <div class="media-preview-9183a563-d11a-52b1-ac03-1a2b8ccaf4b6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wheeler Auction"
                        class="img-responsive lazyload logo"
                        width="1024"
                        height="322"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/9/18/9183a563-d11a-52b1-ac03-1a2b8ccaf4b6/53e9a5c6a4505.preview-1024.jpg?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/9/18/9183a563-d11a-52b1-ac03-1a2b8ccaf4b6/53e9a5c6a4505.preview-1024.jpg?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/9/18/9183a563-d11a-52b1-ac03-1a2b8ccaf4b6/53e9a5c6a4505.preview-1024.jpg?resize=400%2C126 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/9/18/9183a563-d11a-52b1-ac03-1a2b8ccaf4b6/53e9a5c6a4505.preview-1024.jpg?resize=540%2C170 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/9/18/9183a563-d11a-52b1-ac03-1a2b8ccaf4b6/53e9a5c6a4505.preview-1024.jpg?resize=750%2C236 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/9/18/9183a563-d11a-52b1-ac03-1a2b8ccaf4b6/53e9a5c6a4505.preview-1024.jpg?resize=1024%2C322 1200w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/wheeler-auction/business_1125845224.html" class="tnt-asset-link">
        

        
            Wheeler Auction</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//23101%20Highway%2024%2BParis%2BMO%2B65275">
                                        23101 Highway 24, Paris, MO 65275
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    660-327-5890
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wheeler Auction's website" href="http://wheelerauctions.com/main/default.asp" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e" class="clearfix card  product has-image" data-id="4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/shogun-steakhouse---ad-from/pdfdisplayad_4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SHOGUN STEAKHOUSE - Ad from 2019-06-30"
                        class="img-responsive lazyload full"
                        width="1311"
                        height="782"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/c4/4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e/5d13dce041525.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/c4/4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e/5d13dce041525.preview.jpg?resize=300%2C179 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/c4/4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e/5d13dce041525.preview.jpg?resize=400%2C239 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/c4/4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e/5d13dce041525.preview.jpg?resize=540%2C322 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/c4/4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e/5d13dce041525.preview.jpg?resize=750%2C447 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/c4/4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e/5d13dce041525.preview.jpg?resize=1200%2C716 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/c4/4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e/5d13dce041525.preview.jpg?resize=1311%2C782 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/shogun-steakhouse---ad-from/pdfdisplayad_4c4c8b84-8c5d-5ebe-baca-b00baf5cf49e.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            SHOGUN STEAKHOUSE - Ad from 2019-06-30</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-06-30T00:00:00-05:00" class="asset-date text-muted">Jun 30, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-77686c59-b6e1-57d1-88e3-dd1513695612" class="clearfix card business power mini has-image" data-track-object='{"title":"Shogun Steakhouse","url":"/places/restaurants/japanese/shogun-steakhouse/business_1138244406.html","uuid":"77686c59-b6e1-57d1-88e3-dd1513695612","app":"business","metric":""}' data-tncms-tracking="business/block/77686c59-b6e1-57d1-88e3-dd1513695612">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/restaurants/japanese/shogun-steakhouse/business_1138244406.html" >
                    <div class="media-preview-77686c59-b6e1-57d1-88e3-dd1513695612 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Shogun Steakhouse"
                        class="img-responsive lazyload logo"
                        width="1024"
                        height="308"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/7/76/77686c59-b6e1-57d1-88e3-dd1513695612/541d060057895.preview-1024.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/7/76/77686c59-b6e1-57d1-88e3-dd1513695612/541d060057895.preview-1024.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/7/76/77686c59-b6e1-57d1-88e3-dd1513695612/541d060057895.preview-1024.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/7/76/77686c59-b6e1-57d1-88e3-dd1513695612/541d060057895.preview-1024.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/7/76/77686c59-b6e1-57d1-88e3-dd1513695612/541d060057895.preview-1024.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/7/76/77686c59-b6e1-57d1-88e3-dd1513695612/541d060057895.preview-1024.png?resize=1024%2C308 1200w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/restaurants/japanese/shogun-steakhouse/business_1138244406.html" class="tnt-asset-link">
        

        
            Shogun Steakhouse</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10550%20Baptist%20Church%20Rd%2BSt%20Louis%2BMO%2B63128">
                                        10550 Baptist Church Rd, St Louis, MO 63128
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    314-842-8889
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Shogun Steakhouse's website" href="http://www.shogunhouse.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-bd269d75-e618-521d-86fd-e6f184be957f" class="clearfix card  product has-image" data-id="bd269d75-e618-521d-86fd-e6f184be957f">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bd269d75-e618-521d-86fd-e6f184be957f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/aldi-nsa-media---ad-from/pdfdisplayad_bd269d75-e618-521d-86fd-e6f184be957f.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ALDI/NSA MEDIA - Ad from 2019-06-30"
                    class="img-responsive lazyload  letterbox"
                    width="1370"
                    height="1514"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/d2/bd269d75-e618-521d-86fd-e6f184be957f/5d153c771581b.preview.jpg?resize=200%2C221" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/aldi-nsa-media---ad-from/pdfdisplayad_bd269d75-e618-521d-86fd-e6f184be957f.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            ALDI/NSA MEDIA - Ad from 2019-06-30</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-06-30T00:00:00-05:00" class="asset-date text-muted">Jun 30, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-bf4f15d9-f486-5147-bb0d-02807b5534c2" class="clearfix card  product has-image" data-id="bf4f15d9-f486-5147-bb0d-02807b5534c2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bf4f15d9-f486-5147-bb0d-02807b5534c2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/it-s-alive-automotive---ad-from/pdfdisplayad_bf4f15d9-f486-5147-bb0d-02807b5534c2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="IT'S ALIVE AUTOMOTIVE - Ad from 2019-06-30"
                        class="img-responsive lazyload full"
                        width="976"
                        height="782"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/f4/bf4f15d9-f486-5147-bb0d-02807b5534c2/5d14e82ad3b07.preview.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/f4/bf4f15d9-f486-5147-bb0d-02807b5534c2/5d14e82ad3b07.preview.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/f4/bf4f15d9-f486-5147-bb0d-02807b5534c2/5d14e82ad3b07.preview.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/f4/bf4f15d9-f486-5147-bb0d-02807b5534c2/5d14e82ad3b07.preview.jpg?resize=540%2C433 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/f4/bf4f15d9-f486-5147-bb0d-02807b5534c2/5d14e82ad3b07.preview.jpg?resize=750%2C601 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/f4/bf4f15d9-f486-5147-bb0d-02807b5534c2/5d14e82ad3b07.preview.jpg?resize=976%2C782 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/it-s-alive-automotive---ad-from/pdfdisplayad_bf4f15d9-f486-5147-bb0d-02807b5534c2.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            IT'S ALIVE AUTOMOTIVE - Ad from 2019-06-30</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-06-30T00:00:00-05:00" class="asset-date text-muted">Jun 30, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-7079520c-90ff-57b9-828b-3a8e9ba085d5" class="clearfix card  product has-image" data-id="7079520c-90ff-57b9-828b-3a8e9ba085d5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7079520c-90ff-57b9-828b-3a8e9ba085d5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/st-l-post--pdc-hr-recruiting---ad/pdfdisplayad_7079520c-90ff-57b9-828b-3a8e9ba085d5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ST L POST- PDC HR RECRUITING - Ad from 2019-06-30"
                        class="img-responsive lazyload full"
                        width="1508"
                        height="1374"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/7/07/7079520c-90ff-57b9-828b-3a8e9ba085d5/5d13cedf69d1e.preview.jpg?resize=200%2C182 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/7/07/7079520c-90ff-57b9-828b-3a8e9ba085d5/5d13cedf69d1e.preview.jpg?resize=300%2C273 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/7/07/7079520c-90ff-57b9-828b-3a8e9ba085d5/5d13cedf69d1e.preview.jpg?resize=400%2C364 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/7/07/7079520c-90ff-57b9-828b-3a8e9ba085d5/5d13cedf69d1e.preview.jpg?resize=540%2C492 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/7/07/7079520c-90ff-57b9-828b-3a8e9ba085d5/5d13cedf69d1e.preview.jpg?resize=750%2C683 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/7/07/7079520c-90ff-57b9-828b-3a8e9ba085d5/5d13cedf69d1e.preview.jpg?resize=1200%2C1093 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/7/07/7079520c-90ff-57b9-828b-3a8e9ba085d5/5d13cedf69d1e.preview.jpg?resize=1508%2C1374 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/st-l-post--pdc-hr-recruiting---ad/pdfdisplayad_7079520c-90ff-57b9-828b-3a8e9ba085d5.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            ST L POST- PDC HR RECRUITING - Ad from 2019-06-30</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-06-30T00:00:00-05:00" class="asset-date text-muted">Jun 30, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-41a5d097-d36c-59ff-aa17-4e1ab37c4439" class="clearfix card  product has-image" data-id="41a5d097-d36c-59ff-aa17-4e1ab37c4439">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-41a5d097-d36c-59ff-aa17-4e1ab37c4439 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/don-brown-chevy-buick---ad-from/pdfdisplayad_41a5d097-d36c-59ff-aa17-4e1ab37c4439.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="DON BROWN CHEVY-BUICK - Ad from 2019-06-27"
                        class="img-responsive lazyload full"
                        width="1523"
                        height="1360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/1a/41a5d097-d36c-59ff-aa17-4e1ab37c4439/5d12615006a65.preview.jpg?resize=200%2C179 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/1a/41a5d097-d36c-59ff-aa17-4e1ab37c4439/5d12615006a65.preview.jpg?resize=300%2C268 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/1a/41a5d097-d36c-59ff-aa17-4e1ab37c4439/5d12615006a65.preview.jpg?resize=400%2C357 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/1a/41a5d097-d36c-59ff-aa17-4e1ab37c4439/5d12615006a65.preview.jpg?resize=540%2C482 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/1a/41a5d097-d36c-59ff-aa17-4e1ab37c4439/5d12615006a65.preview.jpg?resize=750%2C670 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/1a/41a5d097-d36c-59ff-aa17-4e1ab37c4439/5d12615006a65.preview.jpg?resize=1200%2C1072 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/1a/41a5d097-d36c-59ff-aa17-4e1ab37c4439/5d12615006a65.preview.jpg?resize=1523%2C1360 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/don-brown-chevy-buick---ad-from/pdfdisplayad_41a5d097-d36c-59ff-aa17-4e1ab37c4439.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            DON BROWN CHEVY-BUICK - Ad from 2019-06-27</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-06-27T00:00:00-05:00" class="asset-date text-muted">Jun 27, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-f4c28e32-e9c8-50c0-9475-a2b180238849" class="clearfix card business power mini has-image" data-track-object='{"title":"Don Brown","url":"/places/automotive/auto_dealers/cars_trucks_vans/don-brown/business_1110314680.html","uuid":"f4c28e32-e9c8-50c0-9475-a2b180238849","app":"business","metric":""}' data-tncms-tracking="business/block/f4c28e32-e9c8-50c0-9475-a2b180238849">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/automotive/auto_dealers/cars_trucks_vans/don-brown/business_1110314680.html" >
                    <div class="media-preview-f4c28e32-e9c8-50c0-9475-a2b180238849 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Don Brown"
                        class="img-responsive lazyload logo"
                        width=""
                        height=""
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/f/4c/f4c28e32-e9c8-50c0-9475-a2b180238849/4eb2d7909c872.image.jpg" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/automotive/auto_dealers/cars_trucks_vans/don-brown/business_1110314680.html" class="tnt-asset-link">
        

        
            Don Brown</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2244%20S%20Kingshighway%2BSaint%20Louis%2BMo%2B63110">
                                        2244 S Kingshighway, Saint Louis, Mo 63110
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    866-604-8625
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/158316677522475" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Don Brown's website" href="http://www.donbrownchevrolet.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-6467d849-3b61-5d3f-a6aa-c4e25fa5232d" class="clearfix card  product has-image" data-id="6467d849-3b61-5d3f-a6aa-c4e25fa5232d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6467d849-3b61-5d3f-a6aa-c4e25fa5232d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/dobbs-tire-auto-center---ad-from/pdfdisplayad_6467d849-3b61-5d3f-a6aa-c4e25fa5232d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="DOBBS TIRE &amp; AUTO CENTER - Ad from 2019-07-01"
                        class="img-responsive lazyload full"
                        width="940"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/46/6467d849-3b61-5d3f-a6aa-c4e25fa5232d/5d07d5482202c.preview.jpg?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/46/6467d849-3b61-5d3f-a6aa-c4e25fa5232d/5d07d5482202c.preview.jpg?resize=300%2C160 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/46/6467d849-3b61-5d3f-a6aa-c4e25fa5232d/5d07d5482202c.preview.jpg?resize=400%2C213 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/46/6467d849-3b61-5d3f-a6aa-c4e25fa5232d/5d07d5482202c.preview.jpg?resize=540%2C287 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/46/6467d849-3b61-5d3f-a6aa-c4e25fa5232d/5d07d5482202c.preview.jpg?resize=750%2C399 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/6/46/6467d849-3b61-5d3f-a6aa-c4e25fa5232d/5d07d5482202c.preview.jpg?resize=940%2C500 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/dobbs-tire-auto-center---ad-from/pdfdisplayad_6467d849-3b61-5d3f-a6aa-c4e25fa5232d.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            DOBBS TIRE & AUTO CENTER - Ad from 2019-07-01</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-07-01T00:00:00-05:00" class="asset-date text-muted">18 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-fe82323a-bdd3-5ba3-a34f-1be4494275e4" class="clearfix card  product has-image" data-id="fe82323a-bdd3-5ba3-a34f-1be4494275e4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fe82323a-bdd3-5ba3-a34f-1be4494275e4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/bommarito---cadillac---ad-from/pdfdisplayad_fe82323a-bdd3-5ba3-a34f-1be4494275e4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BOMMARITO - CADILLAC - Ad from 2019-06-30"
                    class="img-responsive lazyload  letterbox"
                    width="962"
                    height="2152"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/f/e8/fe82323a-bdd3-5ba3-a34f-1be4494275e4/5d15205c0ef6e.preview.jpg?resize=200%2C447" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/bommarito---cadillac---ad-from/pdfdisplayad_fe82323a-bdd3-5ba3-a34f-1be4494275e4.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            BOMMARITO - CADILLAC - Ad from 2019-06-30</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-06-30T00:00:00-05:00" class="asset-date text-muted">Jun 30, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_757986 = $('#block-757986 .owl-carousel');

                    card_carousel_757986.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_757986);
                        });
                    

                    card_carousel_757986.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-757986',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-757986 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_757986.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind next click
                    $('#block-757986 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_757986.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind dragged
                    card_carousel_757986.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind translated
                    card_carousel_757986.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_757986);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-627584" class="tncms-block"><section id="block-627584" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-627584-0766e99c-b31c-11e5-823b-33710f62e02a" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0766e99c-b31c-11e5-823b-33710f62e02a media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.stltoday.com/help/subscriber-services/?utm_source=STLtoday&utm_medium=MKTGad&utm_campaign=SubServices" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Activate your digital subscription. It's part of your print subscription!"
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/76/0766e99c-b31c-11e5-823b-33710f62e02a/59d5375131b98.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/76/0766e99c-b31c-11e5-823b-33710f62e02a/59d5375131b98.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/76/0766e99c-b31c-11e5-823b-33710f62e02a/59d5375131b98.preview.png?resize=320%2C180 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.stltoday.com/help/subscriber-services/?utm_source=STLtoday&utm_medium=MKTGad&utm_campaign=SubServices" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Activate your digital subscription. It's part of your print subscription!</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-627584-15c2d6ef-1779-55bc-be24-0cb2bb6d1a84" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-15c2d6ef-1779-55bc-be24-0cb2bb6d1a84 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://postdispat.ch/1LdfdsF" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="See ads from today's newspaper"
                        class="img-responsive lazyload full"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/5c/15c2d6ef-1779-55bc-be24-0cb2bb6d1a84/56d4d1f4e6485.preview.jpg?crop=300%2C169%2C0%2C28&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/5c/15c2d6ef-1779-55bc-be24-0cb2bb6d1a84/56d4d1f4e6485.preview.jpg?crop=300%2C169%2C0%2C28&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://postdispat.ch/1LdfdsF" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            See ads from today's newspaper</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-569422" class="tncms-block"><section id="block-569422" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-569422 ">
        <div class="block-title-inner">
            <h3>
                
                Quick links
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-c6ff53e7-bbf4-5999-b01c-e61475a0f63e" class="clearfix card summary dark  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.stltoday.com/lifestyles/columns/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Columnists</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-9d6cf401-2e9b-5857-b237-62c1bf86b7e4" class="clearfix card summary dark  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://graphics.stltoday.com/apps/crime/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Crime tracker</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-dd033528-44fe-5584-9da5-197919c8677d" class="clearfix card summary dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://graphics.stltoday.com/apps/payrolls/salaries/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Government pay</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-31610214-c27d-5335-8e36-6b6ba7bb4f35" class="clearfix card summary dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.legacy.com/obituaries/stltoday/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Obituaries</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-569422-582ea1ed-7765-5870-926c-5bb5424fc18d" class="clearfix card summary dark  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.stltoday.com/pr/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Press releases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-632116" class="tncms-block lee-track-local-offers"><section id="block-632116" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/places/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-632116 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-2867ef2e-3ad2-11e9-abba-df6dd85ce870" class="clearfix card summary has-image" data-track-object='{"title":"Hot Shotz Mobile Power Wash is now offering $25 off all power washing services! Click here to learn how to redeem!","url":"/ads/service/hot-shotz-mobile-power-wash-is-now-offering-off-all/ad_2867ef2e-3ad2-11e9-abba-df6dd85ce870.html","uuid":"2867ef2e-3ad2-11e9-abba-df6dd85ce870","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/2867ef2e-3ad2-11e9-abba-df6dd85ce870">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-cb308b9c-53d5-5ec8-9d54-29abe2b7e278 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hot Shotz Mobile Power Wash"
                        class="img-responsive lazyload logo"
                        width="1024"
                        height="702"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/c/b3/cb308b9c-53d5-5ec8-9d54-29abe2b7e278/599f1fc18f803.preview-1024.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/c/b3/cb308b9c-53d5-5ec8-9d54-29abe2b7e278/599f1fc18f803.preview-1024.jpg?resize=300%2C206 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/c/b3/cb308b9c-53d5-5ec8-9d54-29abe2b7e278/599f1fc18f803.preview-1024.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/c/b3/cb308b9c-53d5-5ec8-9d54-29abe2b7e278/599f1fc18f803.preview-1024.jpg?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/c/b3/cb308b9c-53d5-5ec8-9d54-29abe2b7e278/599f1fc18f803.preview-1024.jpg?resize=750%2C514 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/c/b3/cb308b9c-53d5-5ec8-9d54-29abe2b7e278/599f1fc18f803.preview-1024.jpg?resize=1024%2C702 1200w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Hot Shotz Mobile Power Wash</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/hot-shotz-mobile-power-wash-is-now-offering-off-all/ad_2867ef2e-3ad2-11e9-abba-df6dd85ce870.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Hot Shotz Mobile Power Wash is now offering $25 off all power washing services! Click here to learn how to redeem!</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-7e0fb738-223a-11e8-9300-035867938ee7" class="clearfix card summary has-image" data-track-object='{"title":"Midwest Marine Fiberglass works with all insurance companies when you need your $50,000.00 toy repaired!","url":"/ads/service/midwest-marine-fiberglass-works-with-all-insurance-companies-when-you/ad_7e0fb738-223a-11e8-9300-035867938ee7.html","uuid":"7e0fb738-223a-11e8-9300-035867938ee7","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/7e0fb738-223a-11e8-9300-035867938ee7">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-0105ca5b-7bdd-559e-b281-ffda1ded76b3 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Midwest Marine Fiberglass Inc."
                        class="img-responsive lazyload logo"
                        width="300"
                        height="105"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/0/10/0105ca5b-7bdd-559e-b281-ffda1ded76b3/521cf372652da.preview-300.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/0/10/0105ca5b-7bdd-559e-b281-ffda1ded76b3/521cf372652da.preview-300.jpg?resize=300%2C105 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Midwest Marine Fiberglass Inc.</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/midwest-marine-fiberglass-works-with-all-insurance-companies-when-you/ad_7e0fb738-223a-11e8-9300-035867938ee7.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Midwest Marine Fiberglass works with all insurance companies when you need your $50,000.00 toy repaired!</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-02502610-2239-11e8-8570-2f9ba3765291" class="clearfix card summary has-image" data-track-object='{"title":"Insulation Pros ~ Serving St. Charles County ~ The Coolest Investment You Can Make","url":"/ads/service/insulation-pros-serving-st-charles-county-the-coolest-investment-you/ad_02502610-2239-11e8-8570-2f9ba3765291.html","uuid":"02502610-2239-11e8-8570-2f9ba3765291","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/02502610-2239-11e8-8570-2f9ba3765291">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-6009d7b9-3995-590c-a4e4-6074f11c72f7 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Insulation Pros"
                    class="img-responsive lazyload logo letterbox"
                    width="1024"
                    height="1028"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/business/6/00/6009d7b9-3995-590c-a4e4-6074f11c72f7/57029315429cd.preview-1024.jpg?resize=200%2C201" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Insulation Pros</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/insulation-pros-serving-st-charles-county-the-coolest-investment-you/ad_02502610-2239-11e8-8570-2f9ba3765291.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Insulation Pros ~ Serving St. Charles County ~ The Coolest Investment You Can Make</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-576055" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-576055" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-601018" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-601018" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-576119" class="tncms-block"><div class="rail-copyright">
© 2019 Lee Enterprises | <a href="http://www.stltoday.com/help/terms-of-service/">Terms</a> | <a href="http://www.stltoday.com/help/privacy/">Privacy</a>
</div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.stltoday.com/tncms/search/mlt/?origin=4adafff6-9c48-11e9-b1ff-73f6ff31049c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><!--[BEGIN:_site/fixed.ads.custom]--><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    <!--[END:_site/fixed.ads.custom]--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-576061" class="tncms-block site-logo-container"><div id="site-logo-576061" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/5dafee44-6e40-11e7-8132-9330e0f05ade.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/5dafee44-6e40-11e7-8132-9330e0f05ade.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/5dafee44-6e40-11e7-8132-9330e0f05ade.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-576122" class="tncms-block site-follow-us"><div class="follow-links-576122 default">
    
    <section id="block-576122" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/STLPD/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stltoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/STLPostDispatch" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["https://www.facebook.com/STLPD/","https://twitter.com/stltoday","https://www.linkedin.com/company/st.-louis-post-dispatch/","https://www.youtube.com/user/STLPostDispatch","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-feast-magazine"  href="http://www.feastmagazine.com/" >
                    <span class="nav-label">Feast Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ladue-news"  href="http://www.laduenews.com/" >
                    <span class="nav-label">Ladue News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="/lifestyles/bestbridal/" >
                    <span class="nav-label">St. Louis Best Bridal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stl-high-school-sports"  href="/sports/high-school/" >
                    <span class="nav-label">STL High School Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-576075" class="tncms-block site-footer-heading"><section id="block-576075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576075 ">
        <div class="block-title-inner">
            <h4>
                
                Products and features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-apps"  href="/help/apps" >
                    <span class="nav-label">Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/help/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://events.stltoday.com" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" >
                    <span class="nav-label">Chats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" >
                    <span class="nav-label">Comics & games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" >
                    <span class="nav-label">Forums</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="http://www.stltoday.com/ourevents/" >
                    <span class="nav-label">Our events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/business/press-releases/" >
                    <span class="nav-label">Press releases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-576076" class="tncms-block site-footer-heading"><section id="block-576076" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576076 ">
        <div class="block-title-inner">
            <h4>
                
                Tools and services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/help/contact-us/" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-page-reprints"  href="http://stltoday.mycapture.com/mycapture/reprints.asp" >
                    <span class="nav-label">Page reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp" >
                    <span class="nav-label">Post-Dispatch store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" >
                    <span class="nav-label">Site help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" >
                    <span class="nav-label">Subscriber services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere" >
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-576054" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-576054"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">STLtoday.com</a>, 900 N. Tucker Blvd. St. Louis, MO</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-781382" class="tncms-block"><div id="notification-button-781382" class="notification-button pull-right" data-control="notification" data-id="781382" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a><i class="fas tnt-bell"></i></a>
                </li>
            </ul>
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="blues">
                                <h4>Blues News</h4>
                                <label class="switch-label">
                                    <input id="topic-blues" class="switch-input" name="topic-blues" data-topic="blues" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>Cardinals News</h4>
                                <label class="switch-label">
                                    <input id="topic-cardinals" class="switch-input" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-natl-news" class="switch-input" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/news/national" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ __tnt.log("_site.loading: lee_flex"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ __tnt.log("lee_customCssOverwrites.loading: subsite_stl"); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log("lee_customCssOverwrites.loading: subsite_big_native"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_576056 = $('#user-controls-576056 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_576056.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_576056.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_576089 = $('#user-controls-576089 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_576089.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_576089.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560280414"></script></body>
</html>