
  



<!DOCTYPE html>
        <html lang="en" class="no-js not-nowapp">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-04-01 15:59:00" />
<meta name="tncms-access-criteria" content="{&quot;179d9500-7552-11ec-8a86-f3c08fa9179a&quot;:[],&quot;cc3fada0-7551-11ec-8a86-37f290eb0a4f&quot;:[],&quot;0bb6d666-7868-11ec-8a86-8378c6237a04&quot;:[],&quot;00f3c388-7868-11ec-8a86-53ee97ff872d&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;f29eeee8-7867-11ec-8a86-b32b52305145&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;4ef56d66-786d-11ec-8a86-7ff9cd4d035c&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;47def326-7acf-11ec-8a86-d764f6e0537c&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;52b5489a-803d-11ec-8a86-3f176629afaf&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;3e62a522-786d-11ec-8a86-43c2739f49b4&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;30a0ec5a-786d-11ec-8a86-bbdda5813ee4&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;4bc88bfe-7869-11ec-8a86-ef2c15a98954&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;1885d742-7869-11ec-8a86-17d331fd46c8&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;ec6f6588-7868-11ec-8a86-77b9bd5ac6a8&quot;:[],&quot;d879f9f8-7868-11ec-8a86-f7574221455b&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;c82c0186-7868-11ec-8a86-6bcdcdb51357&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;b22edc5a-7868-11ec-8a86-0f2982f8ba46&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;93a49c8e-7868-11ec-8a86-134ca2dcd939&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;1d3050ca-786d-11ec-8a86-87a99f96e49d&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;d199d40e-7869-11ec-8a86-ab13ecd9410b&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;b36fefd6-7869-11ec-8a86-fbbef5c33371&quot;:[&quot;d4f2f7d6-7867-11ec-8a86-1f8426cabf36&quot;],&quot;8199a8a4-7868-11ec-8a86-9779c236112b&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;],&quot;a55a66d8-7869-11ec-8a86-1b3d9ff75525&quot;:[&quot;e2e729c8-7864-11ec-8a86-27ed95941cc0&quot;]}" />
<meta name="tncms-criteria-ids" content="e2e729c8-7864-11ec-8a86-27ed95941cc0,d4f2f7d6-7867-11ec-8a86-1f8426cabf36" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="78649817-fd12-5f35-9f38-1453aff12856" />
<meta name="norton-safeweb-site-verification" content="pwibt0lfql5q350v-h5x2pmzjtbcnra9007xjltk0g7nnbm9-k0btcf8rmegudi3arsdy6oo5hv0i7sw5g6xbxpu7-8bawnrzfe1zvnq7rpvk-nixddybkawg2zwp83v" />
<meta name="wot-verification" content="f944a40cfba2558d27f8" />
<meta name="p:domain_verify" content="6861c3131fcaa666b634bb35ff1a6bd5" />
<meta name="keywords" content="wire, " />
<meta name="news_keywords" content="wire, " />
<meta name="description" content="View on PetFinder" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=398032168" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg?crop=600%2C315%2C0%2C67&amp;resize=600%2C315&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="SAM" />
<meta property="og:description" content="View on PetFinder" />
<meta property="og:site_name" content="STLtoday.com" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg?crop=600%2C315%2C0%2C67&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stltoday" />
<meta name="twitter:image:alt" content="SAM" />
<meta name="twt-comments-delay" content="1125" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1651816825"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/stl.dsv3.css?_dc=1643659011"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1651212026"/>
<style>/*<![CDATA[*/ .follow-links-1245402 li { margin-right: 1px; padding: 0; } .follow-links-1245402 li a, .follow-links-1245402 li a:focus, .follow-links-1245402 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1245402 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1245402 li a.fb,.follow-links-1245402 li a.fb:hover { color: #3A59A5; } .follow-links-1245402 li a.tw,.follow-links-1245402 li a.tw:hover { color: #46C8F9; } .follow-links-1245402 li a.yt,.follow-links-1245402 li a.yt:hover { color: #CE2B29; } .follow-links-1245402 li a.pt,.follow-links-1245402 li a.pt:hover { color: #D22D2B; } .follow-links-1245402 li a.is,.follow-links-1245402 li a.is:hover { color: #D4C4A2; } .follow-links-1245402 li a.li,.follow-links-1245402 li a.li:hover { color: #1B86BC; } .follow-links-1245366 li { margin-right: 1px; padding: 0; } .follow-links-1245366 li a, .follow-links-1245366 li a:focus, .follow-links-1245366 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1245366 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1245366 li a.fb,.follow-links-1245366 li a.fb:hover { color: #3A59A5; } .follow-links-1245366 li a.tw,.follow-links-1245366 li a.tw:hover { color: #46C8F9; } .follow-links-1245366 li a.yt,.follow-links-1245366 li a.yt:hover { color: #CE2B29; } .follow-links-1245366 li a.pt,.follow-links-1245366 li a.pt:hover { color: #D22D2B; } .follow-links-1245366 li a.is,.follow-links-1245366 li a.is:hover { color: #D4C4A2; } .follow-links-1245366 li a.li,.follow-links-1245366 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"78649817-fd12-5f35-9f38-1453aff12856","app":"editorial","ga_page":"\/article_78649817-fd12-5f35-9f38-1453aff12856.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":249}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '78649817-fd12-5f35-9f38-1453aff12856'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script>/*<![CDATA[*/ (function(g,i,z,m,o,e,s){z=window;m=document;o='script';z[g]=z[g]||function(c){z[g].cmds=z[g].cmds||[];z[g].cmds.push(c)};
    z[g].cmds=z[g].cmds||[];e=m.createElement(o);r=new URL(i,m.location);r.hash=g;z[g][o]=e;e.src=r;m.head.appendChild(e);
    })("__STL","https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/main.js?_dc=1629146859"); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me) {
    me.register('site/jose',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/jose.js?_dc=1629146443");    
    me.register('site/stl.init',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/stl.init.js?_dc=1648053941");    
}); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me){me.require(['site/stl.init'],function(me){console.dir(me);
me.domain="stltoday.com";me.page = __STL.page || {};me.page.venue="app";me.page.mode='live';me.page.app="editorial";me.page.map="lee-ds-v3";me.page.type="article";me.page.tags=__STL.page.tags||{};me.page.tags.k={"wire":"wire"};me.page.path="\/";me.page.base_url="https:\/\/www.stltoday.com\/content\/tncms\/live\/";me.page.code=200;me.page.admin_edit_url="https:\/\/www.stltoday.com\/tncms\/admin\/editorial-asset\/?edit=78649817-fd12-5f35-9f38-1453aff12856";me.meter={"src":"url","mode":"custom"};me.sub_services=[{"id":"2438","level":"EMPL"},{"id":"2505","level":"LEE"},{"id":"2373","level":"DOB"}];__STL.services_check(me.sub_services);})}); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me) {
    me.register('docCookies',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/docCookies.js?_dc=1628277801");
    me.register('user',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/user.js?_dc=1628288341");
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/stltoday.com.js?_dc=05066"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["wire",""];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    window.PBJS_ppid = true;
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":0,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid4.43.0.js?_dc=1647410425"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1651816825"></script>

            
            <title>SAM |  | stltoday.com</title>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } /** begin: site specific styles */ /** end: site specific styles */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="SAM |  | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-78649817-fd12-5f35-9f38-1453aff12856 type-article infinity-summary-siderail" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=35&amp;tncms.asset.id=78649817-fd12-5f35-9f38-1453aff12856&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=249" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://www.stltoday.com/article_78649817-fd12-5f35-9f38-1453aff12856.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":55,"weather_conditions":"Rain","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_sections":"","asset_id":"78649817-fd12-5f35-9f38-1453aff12856","asset_headline":"SAM","asset_byline":"","asset_pub_date":"05\/06\/2022","asset_pub_time":"4:30 am","asset_pub_iso8601":"2022-05-06T04:30:00-05:00","asset_canonical":"https:\/\/www.stltoday.com\/sam\/article_78649817-fd12-5f35-9f38-1453aff12856.html","asset_content_length":251,"asset_related_length":1,"asset_tag_1":"wire","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <!--{begin:opt_tagManagerAfter}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerAfter}--><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="78649817-fd12-5f35-9f38-1453aff12856">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/stltoday.com.png?_dc=May.Fri.2022"></a></div>
                            <div class="title">Register for more free articles.</div><div class="tagline">
                                    Please log in or register for more free articles.</div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Subscribe with this special offer to keep reading.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html">Log in</a> or <a href="https://www.stltoday.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #910000 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #910000 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #777 }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="{{purchase_url}}#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="{{purchase_url}}#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="{{purchase_url}}#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stltoday.com/tncms/admin/editorial-asset/?edit=78649817-fd12-5f35-9f38-1453aff12856"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1246641" class="tncms-block"></div></div><form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=63101">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-rain"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">55&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/local/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-metro" href="/news/local/metro/" >
                                    <span class="nav-label">Metro</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-st-charles" href="/news/local/stcharles/" >
                                    <span class="nav-label">St. Charles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-illinois" href="/news/local/illinois/" >
                                    <span class="nav-label">Illinois</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nation-world" href="/news/national/" >
                                    <span class="nav-label">Nation & World</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-news-topics" href="/news/local/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News topics</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-coronavirushealth" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Coronavirus/Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-law-order" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Law & order</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-traffic" href="/news/traffic/" >
                                    <span class="nav-label">Traffic</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weather" href="/weather/" >
                                    <span class="nav-label">Weather</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-explore" href="/news/local/stl-info/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Explore</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-stl-100-restaurants" href="https://www.stltoday.com/entertainment/dining/restaurants/ian-froebs-stl-100-our-critics-2022-guide-to-the-best-restaurants-in-st-louis/article_1c4d22bd-a7c1-5f44-bc92-f0eafe336d80.html"  data-new-window="true">
                                    <span class="nav-label">STL 100 Restaurants</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pam-hupp" href="https://www.stltoday.com/search/?k=%22pam%20hupp%22&amp;t=article,collection,video,youtube&amp;l=25&amp;display=topic#tncms-source=keyword&amp;tracking-source=in-article"  data-new-window="true">
                                    <span class="nav-label">Pam Hupp</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homicide-tracker" href="https://graphics.stltoday.com/apps/homicide-tracker/2022/"  data-new-window="true">
                                    <span class="nav-label">Homicide tracker</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-salaries" href="https://graphics.stltoday.com/apps/payrolls/salaries_2021"  data-new-window="true">
                                    <span class="nav-label">Public salaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-school-guide" href="https://graphics.stltoday.com/apps/education/schools"  data-new-window="true">
                                    <span class="nav-label">School guide</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-columnists" href="/lifestyles/columns/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-linktnt-section-business" href="/business/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/business/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/business/national-and-international/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mailbag" href="/opinion/mailbag/" >
                                    <span class="nav-label">Mailbag</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obits/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-your-story" href="/obit/" >
                                    <span class="nav-label">Share your story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="https://www.legacy.com/obituaries/stltoday/obituary-search.aspx?affiliateid=1441&amp;stateid=28"  data-new-window="true">
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-cardinals" href="/sports/baseball/professional/" >
                                    <span class="nav-label">Cardinals</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-blues" href="/sports/hockey/professional/" >
                                    <span class="nav-label">Blues</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mizzou" href="/sports/college/mizzou/" >
                                    <span class="nav-label">Mizzou</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-illini" href="/sports/college/illini/" >
                                    <span class="nav-label">Illini</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-slu" href="/sports/college/slu/" >
                                    <span class="nav-label">SLU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stl-city" href="/sports/soccer/" >
                                    <span class="nav-label">STL City</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-forums" href="/sports/forums/" >
                                    <span class="nav-label">Forums</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-high-school-sports" href="/sports/high-school/" >
                    
                        <span class=""></span>
                    <span class="nav-label">High school sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-schedules" href="/sports/high-school/schedules/" >
                                    <span class="nav-label">Schedules</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-schools" href="/schools/" >
                                    <span class="nav-label">Schools</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stats" href="/sports/high-school/stats/" >
                                    <span class="nav-label">Stats</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books-and-literature/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-theater" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Theater</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-advice" href="/lifestyles/relationships-and-special-occasions/columns/" >
                                    <span class="nav-label">Advice</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/lifestyles/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-fun-games" href="/entertainment/comics/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Fun & games</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-comics" href="/entertainment/comics/" >
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/entertainment/comics/kingdom/puzzles/" >
                                    <span class="nav-label">Games & puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-events" href="/events/" >
                                    <span class="nav-label">Events</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-digital-exclusives"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Digital exclusives</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-archives" href="/news/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-live-chats" href="/chats/" >
                                    <span class="nav-label">Live chats</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                                    <span class="nav-label">Mobile apps</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-podcasts" href="/podcasts/" >
                                    <span class="nav-label">Podcasts</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-galleries" href="/gallery/" >
                                    <span class="nav-label">Photo galleries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-videos" href="/video/" >
                                    <span class="nav-label">Videos</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-share-with-us"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Share with us</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-press-releases" href="/pr" >
                                    <span class="nav-label">Press releases</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlVnRHGhgoz"  data-new-window="true">
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://stltoday.com/users/admin/contribute/article/"  data-new-window="true">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://stltoday.com/users/admin/contribute/image/"  data-new-window="true">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-st-louis-best-bridal" href="/lifestyles/bestbridal/" >
                    <span class="nav-label">St. Louis Best Bridal</span>
                </a></li><li>
                <a class="nav-linktnt-section-stl-pinch-hits" href="https://stlpinchhits.com/"  data-new-window="true">
                    <span class="nav-label">STL Pinch Hits</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-magazine" href="https://www.feastmagazine.com/"  data-new-window="true">
                    <span class="nav-label">Feast Magazine</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    <span class="nav-label">Feast and Field</span>
                </a></li><li>
                <a class="nav-linktnt-section-ladue-news" href="https://www.laduenews.com/"  data-new-window="true">
                    <span class="nav-label">Ladue News</span>
                </a></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Brand Ave. Studios</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-college-connection" href="/brandavestudios/college-connection/" >
                                    <span class="nav-label">College Connection</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nurses" href="/brandavestudios/nurses/" >
                                    <span class="nav-label">Nurses</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stories-of-honor" href="/brandavestudios/stories-of-honor/" >
                                    <span class="nav-label">Stories of Honor </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-teacher-appreciation" href="/brandavestudios/teacher-appreciation/" >
                                    <span class="nav-label">Teacher Appreciation</span>
                                </a>
                            </li></ul></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-buysell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy/sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/ads/place-an-ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-linktnt-section-customer-service" href="/help/subscriber-services/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/help/contact-us/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1245402" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1245402 default">
    
    <section id="block-1245402" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/st.-louis-post-dispatch/","/youtube","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search St. Louis Post-Dispatch" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = '{{purchase_url}}'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            sButtonHref = sButtonHref.replace('{{purchase_url}}', oPackageCustom.purchase_url);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="//stltoday.com/services/">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="https://www.legacy.com/obituaries/stltoday"  data-new-window="true"><span class="nav-label">Obits</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" ><span class="nav-label">Business</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=63101">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-rain"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">55&deg;</span>
                                                    <span class="cond">Rain</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SAM&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/78649817-fd12-5f35-9f38-1453aff12856" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20SAM&body=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">SAM</div>
                        </div>
                        <div class="col-right"><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SAM&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/78649817-fd12-5f35-9f38-1453aff12856" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20SAM&body=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78649817-fd12-5f35-9f38-1453aff12856-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78649817-fd12-5f35-9f38-1453aff12856" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78649817-fd12-5f35-9f38-1453aff12856" class="save-list-78649817-fd12-5f35-9f38-1453aff12856-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78649817-fd12-5f35-9f38-1453aff12856" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1239477" class="tncms-block"><div data-placeholder="true" data-test="top-of-main-container"></div></div></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-78649817-fd12-5f35-9f38-1453aff12856" class="asset article-default"  data-url="https://www.stltoday.com/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg?crop=600%2C315%2C0%2C67&resize=600%2C315&order=crop%2Cresize">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            SAM
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-05-06T04:30:00-05:00" class="tnt-date asset-date text-muted">
            May 6, 2022
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2022-05-06T04:30:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-06T04:30:00-05:00">
    <meta itemprop="datePublished" content="2022-05-06T04:30:00-05:00">
    <meta itemprop="dateModified" content="2022-05-06T04:30:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="78649817-fd12-5f35-9f38-1453aff12856">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8fe0b146-70a3-595d-82cd-69b07dd276bf" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8fe0b146-70a3-595d-82cd-69b07dd276bf" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg"><img
                    alt="SAM"
                    src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg"
                    class="img-responsive full tnt-restrict-img-8fe0b146-70a3-595d-82cd-69b07dd276bf default"
                    width="600"
                    height="450" />
            </div><style>
                .tnt-restrict-img-8fe0b146-70a3-595d-82cd-69b07dd276bf {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-asset_content_top_site" class="tncms-region hidden-print"></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1239471" class="tncms-block"><div data-placeholder="true" data-test="top-of-article-content"></div></div></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SAM&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/78649817-fd12-5f35-9f38-1453aff12856" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20SAM&body=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Farticle_78649817-fd12-5f35-9f38-1453aff12856.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78649817-fd12-5f35-9f38-1453aff12856"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78649817-fd12-5f35-9f38-1453aff12856-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78649817-fd12-5f35-9f38-1453aff12856" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78649817-fd12-5f35-9f38-1453aff12856" class="save-list-78649817-fd12-5f35-9f38-1453aff12856-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78649817-fd12-5f35-9f38-1453aff12856" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1245342" class="tncms-block"></div></div><div class="lee-article-text first-p"><p><a href="https://www.petfinder.com/rabbit/sam-55508466/mo/saint-louis/animal-protective-association-of-missouri-mo228/?referrer_id=c969c1ff-03fe-4333-9a5b-7834874a4ee6" class="btn btn-primary" role="button" target="_blank">View on PetFinder</a></p></div><div class="clearfix"></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22wire%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wire label label-default" data-tncms-track-dmp='search: wire'>Wire</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://stltoday.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/stltoday.com.js?_dc=05.06.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'stltoday.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-0eb60b3e-89c1-53cd-a762-0ed8a012ec2c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-baseball tnt-sub-section-professional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0eb60b3e-89c1-53cd-a762-0ed8a012ec2c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/professional/second-thoughts-edmans-superb-defense-part-of-discussion-on-moving-him-over-gorman-up/article_0eb60b3e-89c1-53cd-a762-0ed8a012ec2c.html" class="tnt-asset-link"  aria-label="Second thoughts: Edman's superb defense part of discussion on moving him over, Gorman up">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Second thoughts: Edman's superb defense part of discussion on moving him over, Gorman up"
                            class="img-responsive lazyload full default"
                            width="1649"
                            height="928"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/7a/67a37047-ec55-51b7-8841-dc8381f2221c/6268c1b39f749.image.jpg?crop=1649%2C928%2C2%2C124&resize=1649%2C928&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/professional/second-thoughts-edmans-superb-defense-part-of-discussion-on-moving-him-over-gorman-up/article_0eb60b3e-89c1-53cd-a762-0ed8a012ec2c.html" class="tnt-asset-link" aria-label="Second thoughts: Edman's superb defense part of discussion on moving him over, Gorman up">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Second thoughts: Edman's superb defense part of discussion on moving him over, Gorman up</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Cardinals Gold Glove-winning second baseman leads all fielders in assists, defensive runs saved, and double plays. So what's lost if team shifts him to short?</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-da115bc3-0d4c-5717-a5ce-a370691db2a5" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-columns tnt-sub-section-joe-holleman">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-da115bc3-0d4c-5717-a5ce-a370691db2a5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/columns/joe-holleman/ktvi-morning-anchor-randi-naughton-retiring-in-july/article_da115bc3-0d4c-5717-a5ce-a370691db2a5.html" class="tnt-asset-link"  aria-label="KTVI morning anchor Randi Naughton retiring in July">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="KTVI morning anchor Randi Naughton retiring in July"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="633"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/79/a798e4d4-9e0c-57ec-aac8-16698cec4ed5/60345208898b0.image.jpg?crop=1125%2C633%2C16%2C201&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/79/a798e4d4-9e0c-57ec-aac8-16698cec4ed5/60345208898b0.image.jpg?crop=1125%2C633%2C16%2C201&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/79/a798e4d4-9e0c-57ec-aac8-16698cec4ed5/60345208898b0.image.jpg?crop=1125%2C633%2C16%2C201&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/79/a798e4d4-9e0c-57ec-aac8-16698cec4ed5/60345208898b0.image.jpg?crop=1125%2C633%2C16%2C201&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/79/a798e4d4-9e0c-57ec-aac8-16698cec4ed5/60345208898b0.image.jpg?crop=1125%2C633%2C16%2C201&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/79/a798e4d4-9e0c-57ec-aac8-16698cec4ed5/60345208898b0.image.jpg?crop=1125%2C633%2C16%2C201&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/79/a798e4d4-9e0c-57ec-aac8-16698cec4ed5/60345208898b0.image.jpg?crop=1125%2C633%2C16%2C201&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/79/a798e4d4-9e0c-57ec-aac8-16698cec4ed5/60345208898b0.image.jpg?crop=1125%2C633%2C16%2C201&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/79/a798e4d4-9e0c-57ec-aac8-16698cec4ed5/60345208898b0.image.jpg?crop=1125%2C633%2C16%2C201&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/79/a798e4d4-9e0c-57ec-aac8-16698cec4ed5/60345208898b0.image.jpg?crop=1125%2C633%2C16%2C201&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/79/a798e4d4-9e0c-57ec-aac8-16698cec4ed5/60345208898b0.image.jpg?crop=1125%2C633%2C16%2C201&resize=1125%2C633&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/columns/joe-holleman/ktvi-morning-anchor-randi-naughton-retiring-in-july/article_da115bc3-0d4c-5717-a5ce-a370691db2a5.html" class="tnt-asset-link" aria-label="KTVI morning anchor Randi Naughton retiring in July">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            KTVI morning anchor Randi Naughton retiring in July</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Naughton joined KTVI in 1992 as a sports anchor. In 1999, she became co-anchor, alongside John Pertzborn, of the station's morning news show.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ea5becb1-eee3-5b8f-875b-be204ad81ca8" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-metro">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea5becb1-eee3-5b8f-875b-be204ad81ca8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/metro/it-was-the-boom-heard-round-the-st-louis-region-but-why-quake-experts-weigh/article_ea5becb1-eee3-5b8f-875b-be204ad81ca8.html" class="tnt-asset-link"  aria-label="It was the boom heard ’round the St. Louis region, but why? Quake experts weigh in">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="It was the boom heard ’round the St. Louis region, but why? Quake experts weigh in"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="349"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/9d/b9d21056-0261-502e-b55b-2533008739f5/6034d8ad60eb1.image.jpg?crop=620%2C349%2C0%2C36&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/9d/b9d21056-0261-502e-b55b-2533008739f5/6034d8ad60eb1.image.jpg?crop=620%2C349%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/9d/b9d21056-0261-502e-b55b-2533008739f5/6034d8ad60eb1.image.jpg?crop=620%2C349%2C0%2C36&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/9d/b9d21056-0261-502e-b55b-2533008739f5/6034d8ad60eb1.image.jpg?crop=620%2C349%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/9d/b9d21056-0261-502e-b55b-2533008739f5/6034d8ad60eb1.image.jpg?crop=620%2C349%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/9d/b9d21056-0261-502e-b55b-2533008739f5/6034d8ad60eb1.image.jpg?crop=620%2C349%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/9d/b9d21056-0261-502e-b55b-2533008739f5/6034d8ad60eb1.image.jpg?crop=620%2C349%2C0%2C36&resize=620%2C349&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/metro/it-was-the-boom-heard-round-the-st-louis-region-but-why-quake-experts-weigh/article_ea5becb1-eee3-5b8f-875b-be204ad81ca8.html" class="tnt-asset-link" aria-label="It was the boom heard ’round the St. Louis region, but why? Quake experts weigh in">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            It was the boom heard ’round the St. Louis region, but why? Quake experts weigh in</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Since Friday's quake, some have wondered how such a small tremor triggered such a loud sound and public commotion around the St. Louis area.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6c55cc74-92c5-5890-a4a6-7512f61ca15a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-stcharles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6c55cc74-92c5-5890-a4a6-7512f61ca15a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/stcharles/josephville-was-a-well-kept-secret-then-st-charles-county-growth-came-knocking/article_6c55cc74-92c5-5890-a4a6-7512f61ca15a.html" class="tnt-asset-link"  aria-label="Josephville was a well-kept secret. Then St. Charles County growth came knocking.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Josephville was a well-kept secret. Then St. Charles County growth came knocking."
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/95/795d326e-18ad-5df2-81fb-c1873477e2e1/626c301fbf5e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/stcharles/josephville-was-a-well-kept-secret-then-st-charles-county-growth-came-knocking/article_6c55cc74-92c5-5890-a4a6-7512f61ca15a.html" class="tnt-asset-link" aria-label="Josephville was a well-kept secret. Then St. Charles County growth came knocking.">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Josephville was a well-kept secret. Then St. Charles County growth came knocking.</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>There are no stoplights or restaurants in Josephville. Not even a village hall. But booming Wentzville and the GM assembly plant are neighbors.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/parched-las-vegas-loses-a-water-source-as-drought-depletes-lake-mead/article_9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c.html" class="tnt-asset-link"  aria-label="Parched Las Vegas loses a water source as drought depletes Lake Mead">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Parched Las Vegas loses a water source as drought depletes Lake Mead"
                            class="img-responsive lazyload full default"
                            width="1779"
                            height="1001"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/d9/9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c/626d6dbbeb587.preview.jpg?crop=1779%2C1001%2C0%2C82&resize=1779%2C1001&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/parched-las-vegas-loses-a-water-source-as-drought-depletes-lake-mead/article_9d96eb4b-2dad-5a84-b1a4-37e89c2efa6c.html" class="tnt-asset-link" aria-label="Parched Las Vegas loses a water source as drought depletes Lake Mead">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Parched Las Vegas loses a water source as drought depletes Lake Mead</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>One of three water intakes is now high and dry. The city depends on the lake for 90% of its water. Get the latest on the West's epic megadrought here.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f6bf4222-f0b1-5bfb-8bf9-3bbc52e77dfe" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-hockey tnt-sub-section-professional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f6bf4222-f0b1-5bfb-8bf9-3bbc52e77dfe media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hockey/professional/blues-wild-playoff-schedule/article_f6bf4222-f0b1-5bfb-8bf9-3bbc52e77dfe.html" class="tnt-asset-link"  aria-label="Blues-Wild playoff schedule">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Blues-Wild playoff schedule"
                            class="img-responsive lazyload full default"
                            width="967"
                            height="544"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/0e/f0e0cf40-c1c7-5955-b595-06cb0a3c1443/626c4c70b2828.image.jpg?crop=967%2C544%2C9%2C64&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/0e/f0e0cf40-c1c7-5955-b595-06cb0a3c1443/626c4c70b2828.image.jpg?crop=967%2C544%2C9%2C64&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/0e/f0e0cf40-c1c7-5955-b595-06cb0a3c1443/626c4c70b2828.image.jpg?crop=967%2C544%2C9%2C64&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/0e/f0e0cf40-c1c7-5955-b595-06cb0a3c1443/626c4c70b2828.image.jpg?crop=967%2C544%2C9%2C64&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/0e/f0e0cf40-c1c7-5955-b595-06cb0a3c1443/626c4c70b2828.image.jpg?crop=967%2C544%2C9%2C64&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/0e/f0e0cf40-c1c7-5955-b595-06cb0a3c1443/626c4c70b2828.image.jpg?crop=967%2C544%2C9%2C64&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/0e/f0e0cf40-c1c7-5955-b595-06cb0a3c1443/626c4c70b2828.image.jpg?crop=967%2C544%2C9%2C64&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/0e/f0e0cf40-c1c7-5955-b595-06cb0a3c1443/626c4c70b2828.image.jpg?crop=967%2C544%2C9%2C64&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/0e/f0e0cf40-c1c7-5955-b595-06cb0a3c1443/626c4c70b2828.image.jpg?crop=967%2C544%2C9%2C64&resize=967%2C544&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hockey/professional/blues-wild-playoff-schedule/article_f6bf4222-f0b1-5bfb-8bf9-3bbc52e77dfe.html" class="tnt-asset-link" aria-label="Blues-Wild playoff schedule">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Blues-Wild playoff schedule</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Blues take on the Minnesota Wild in the first round of the Stanley Cup playoffs. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8753aa18-b665-5386-92e7-c8d53f2cbb4c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8753aa18-b665-5386-92e7-c8d53f2cbb4c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/grand-jurors-call-st-louis-circuit-attorney-s-conduct-reprehensible/article_8753aa18-b665-5386-92e7-c8d53f2cbb4c.html" class="tnt-asset-link"  aria-label="Grand jurors call St. Louis circuit attorney’s conduct ‘reprehensible’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Grand jurors call St. Louis circuit attorney’s conduct ‘reprehensible’"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/75/8753aa18-b665-5386-92e7-c8d53f2cbb4c/627345351e904.preview.jpg?crop=512%2C288%2C0%2C26&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/75/8753aa18-b665-5386-92e7-c8d53f2cbb4c/627345351e904.preview.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/75/8753aa18-b665-5386-92e7-c8d53f2cbb4c/627345351e904.preview.jpg?crop=512%2C288%2C0%2C26&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/75/8753aa18-b665-5386-92e7-c8d53f2cbb4c/627345351e904.preview.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/75/8753aa18-b665-5386-92e7-c8d53f2cbb4c/627345351e904.preview.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/75/8753aa18-b665-5386-92e7-c8d53f2cbb4c/627345351e904.preview.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/grand-jurors-call-st-louis-circuit-attorney-s-conduct-reprehensible/article_8753aa18-b665-5386-92e7-c8d53f2cbb4c.html" class="tnt-asset-link" aria-label="Grand jurors call St. Louis circuit attorney’s conduct ‘reprehensible’">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Grand jurors call St. Louis circuit attorney’s conduct ‘reprehensible’</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Grand jury members who indicted an investigator who led a probe into then-Gov. Eric Greitens slammed the St. Louis circuit attorney for her conduct in the case.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ceff8654-c4e9-5b89-86e0-30d843d62b35" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ceff8654-c4e9-5b89-86e0-30d843d62b35 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/steve-goedeker-says-his-old-company-trashed-his-superstore/article_ceff8654-c4e9-5b89-86e0-30d843d62b35.html" class="tnt-asset-link"  aria-label="Steve Goedeker says his old company trashed his superstore">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Steve Goedeker says his old company trashed his superstore"
                            class="img-responsive lazyload full default"
                            width="1731"
                            height="974"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/a6/9a600d86-68cf-5fcb-b1b4-8b3054927935/5fe3bde9a555c.image.jpg?crop=1731%2C974%2C0%2C111&resize=1731%2C974&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local/steve-goedeker-says-his-old-company-trashed-his-superstore/article_ceff8654-c4e9-5b89-86e0-30d843d62b35.html" class="tnt-asset-link" aria-label="Steve Goedeker says his old company trashed his superstore">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Steve Goedeker says his old company trashed his superstore</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Steve Goedeker says that his old company has rendered the old Manchester Road superstore uninhabitable and refused to pay for repairs.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bdde415e-d414-5ce5-9d7f-8339b2c8e325" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-metro">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bdde415e-d414-5ce5-9d7f-8339b2c8e325 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/metro/temblor-time-a-2-8-magnitude-earthquake-hits-st-louis-county/article_bdde415e-d414-5ce5-9d7f-8339b2c8e325.html" class="tnt-asset-link"  aria-label="Temblor time: A 2.8 magnitude earthquake hits St. Louis County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Temblor time: A 2.8 magnitude earthquake hits St. Louis County"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="349"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/dd/bdde415e-d414-5ce5-9d7f-8339b2c8e325/626c722a81f4b.preview.jpg?crop=620%2C349%2C0%2C36&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/dd/bdde415e-d414-5ce5-9d7f-8339b2c8e325/626c722a81f4b.preview.jpg?crop=620%2C349%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/dd/bdde415e-d414-5ce5-9d7f-8339b2c8e325/626c722a81f4b.preview.jpg?crop=620%2C349%2C0%2C36&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/dd/bdde415e-d414-5ce5-9d7f-8339b2c8e325/626c722a81f4b.preview.jpg?crop=620%2C349%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/dd/bdde415e-d414-5ce5-9d7f-8339b2c8e325/626c722a81f4b.preview.jpg?crop=620%2C349%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/dd/bdde415e-d414-5ce5-9d7f-8339b2c8e325/626c722a81f4b.preview.jpg?crop=620%2C349%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/dd/bdde415e-d414-5ce5-9d7f-8339b2c8e325/626c722a81f4b.preview.jpg?crop=620%2C349%2C0%2C36&resize=620%2C349&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/metro/temblor-time-a-2-8-magnitude-earthquake-hits-st-louis-county/article_bdde415e-d414-5ce5-9d7f-8339b2c8e325.html" class="tnt-asset-link" aria-label="Temblor time: A 2.8 magnitude earthquake hits St. Louis County">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Temblor time: A 2.8 magnitude earthquake hits St. Louis County</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A 2.8 magnitude earthquake rumbled through the area on Friday night.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b3fde08f-a5a9-502b-8dfd-a8877cf45542" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-baseball tnt-sub-section-professional tnt-sub-section-cardinal-beat">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3fde08f-a5a9-502b-8dfd-a8877cf45542 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/professional/cardinal-beat/cardinals-put-sosa-on-il-amid-covid-outbreak-and-promote-yepez/article_b3fde08f-a5a9-502b-8dfd-a8877cf45542.html" class="tnt-asset-link"  aria-label="Cardinals put Sosa on IL amid COVID outbreak  and promote Yepez">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cardinals put Sosa on IL amid COVID outbreak  and promote Yepez"
                            class="img-responsive lazyload full default"
                            width="1667"
                            height="938"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/d/23/d235aa55-450a-530b-bdd9-3214c04ba541/626b5fdb7fed5.image.jpg?crop=1667%2C938%2C0%2C152&resize=1667%2C938&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/professional/cardinal-beat/cardinals-put-sosa-on-il-amid-covid-outbreak-and-promote-yepez/article_b3fde08f-a5a9-502b-8dfd-a8877cf45542.html" class="tnt-asset-link" aria-label="Cardinals put Sosa on IL amid COVID outbreak  and promote Yepez">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Cardinals put Sosa on IL amid COVID outbreak  and promote Yepez</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Molina a pre-game scratch from the lineup. Knizner will start at catcher.  Wednesday game moved to 12:10 p.m. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1245861" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-8fe0b146-70a3-595d-82cd-69b07dd276bf" class="modal fullscreen in modal-image image-default modal-8fe0b146-70a3-595d-82cd-69b07dd276bf" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/fe/8fe0b146-70a3-595d-82cd-69b07dd276bf/6274bcfd34bea.image.jpg?resize=600%2C450 640w"
                        sizes="100vw"
                        
                        width="600"
                        height="450"
                        alt="SAM"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8fe0b146-70a3-595d-82cd-69b07dd276bf" data-target=".caption-inner-modal-image-8fe0b146-70a3-595d-82cd-69b07dd276bf">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8fe0b146-70a3-595d-82cd-69b07dd276bf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Fimage_8fe0b146-70a3-595d-82cd-69b07dd276bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sam/image_8fe0b146-70a3-595d-82cd-69b07dd276bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fe0b146-70a3-595d-82cd-69b07dd276bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SAM&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Fimage_8fe0b146-70a3-595d-82cd-69b07dd276bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sam/image_8fe0b146-70a3-595d-82cd-69b07dd276bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fe0b146-70a3-595d-82cd-69b07dd276bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sam/image_8fe0b146-70a3-595d-82cd-69b07dd276bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sam/image_8fe0b146-70a3-595d-82cd-69b07dd276bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fe0b146-70a3-595d-82cd-69b07dd276bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/8fe0b146-70a3-595d-82cd-69b07dd276bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8fe0b146-70a3-595d-82cd-69b07dd276bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20SAM&body=https%3A%2F%2Fwww.stltoday.com%2Fsam%2Fimage_8fe0b146-70a3-595d-82cd-69b07dd276bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8fe0b146-70a3-595d-82cd-69b07dd276bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sam/image_8fe0b146-70a3-595d-82cd-69b07dd276bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fe0b146-70a3-595d-82cd-69b07dd276bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8fe0b146-70a3-595d-82cd-69b07dd276bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8fe0b146-70a3-595d-82cd-69b07dd276bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8fe0b146-70a3-595d-82cd-69b07dd276bf" class="save-list-8fe0b146-70a3-595d-82cd-69b07dd276bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8fe0b146-70a3-595d-82cd-69b07dd276bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8fe0b146-70a3-595d-82cd-69b07dd276bf img { max-height: 450px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/9b98b5bc-7564-11ec-9b25-e32a5add2fc1.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1245366" class="tncms-block site-follow-us branding-links"><div class="follow-links-1245366 default">
    
    <section id="block-1245366" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/youtube","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-feast-magazine"  href="http://www.feastmagazine.com/"  data-new-window="true"><span class="nav-label">Feast Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-ladue-news"  href="http://www.laduenews.com/"  data-new-window="true"><span class="nav-label">Ladue News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="/lifestyles/bestbridal/" ><span class="nav-label">St. Louis Best Bridal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stl-high-school-sports"  href="/sports/high-school/" ><span class="nav-label">STL High School Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stl-pinch-hits"  href="https://stlpinchhits.com/"  data-new-window="true"><span class="nav-label">STL Pinch Hits</span>
                    
                </a></li></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-apps"  href="/apps" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/news/archives/" ><span class="nav-label">Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/events/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" ><span class="nav-label">Chats</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" ><span class="nav-label">Comics & games</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" ><span class="nav-label">Forums</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="/ourevents/" ><span class="nav-label">Our events</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/pr/business/" ><span class="nav-label">Press releases</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=THESTLOUISPOSTDISPATCH&amp;partner_name=St.%20Louis%20Post-Dispatch"  data-new-window="true"><span class="nav-label">Submit an event</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" ><span class="nav-label">Autos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.stltoday.com/help/contact-us/"  data-new-window="true"><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/"  data-new-window="true"><span class="nav-label">Newspapers in Education</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-reprint-permissions"  href="/help/reprints-and-permissions/" ><span class="nav-label">Reprint Permissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp"  data-new-window="true"><span class="nav-label">Post-Dispatch store</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" ><span class="nav-label">Site help</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="https://www.stltoday.com/lifestyles/bestbridal/contact-st-louis-best-bridal/article_dfaf4408-1310-11eb-85f7-e3a1047f624d.html?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=facebook_St._Louis_Best_Bridal&amp;fbclid=IwAR1QhcrcB-nioyxSq_CR5Q6QVw77rWaGl"  data-new-window="true"><span class="nav-label">St. Louis Best Bridal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" ><span class="nav-label">Subscriber services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  data-new-window="true"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">St. Louis Post-Dispatch</a>, 901 N. 10th St. St. Louis, MO 63101
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>Trending</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-natl-news" class="switch-input" title="topic-natl-news" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-cardinals" class="switch-input" title="topic-cardinals" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("78649817-fd12-5f35-9f38-1453aff12856")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1651816825"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ /* __STL.register("site/user","user.js?_dc=1628288341"); */ /*]]>*/</script>
<script>/*<![CDATA[*/ /* __STL.register("jquery/jquery.min","jquery.min.d6d18fcf88750a16d256e72626e676a6.js"); */ /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log("[SITE] version=2.0.1.24"); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log({"vendor":"dfp_premium","id":"fixed-impact-top","pos":"fixed-impact-top, atf","include_domain":"stltoday.com","size":"[2,1]","index_slug":"homepage","url":"\/","_macro":"ads_tag"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js" class=" first-p"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-78649817-fd12-5f35-9f38-1453aff12856");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.stltoday.com/sam/article_78649817-fd12-5f35-9f38-1453aff12856.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=05066"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/stltoday.com.js?_dc=1647410425"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1647410425"></script></body>
</html>