
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="keywords" content="derrick goold, st louis cardinals, cardinals, kyle hendricks, chicago cubs, cubs, johan oviedo, harrison bader, paul goldschmidt, sport, baseball" />
<meta name="news_keywords" content="derrick goold, st louis cardinals, cardinals, kyle hendricks, chicago cubs, cubs, johan oviedo, harrison bader, paul goldschmidt, sport, baseball" />
<meta name="description" content="CHICAGO &mdash; When the Cardinals finally made their return to the field after an outbreak that stretched 17 days, they did so in Chicago and delighted in the fact that" />
<meta name="author" content="Derrick Goold" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=502878743" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/c9/cc9d8966-7e39-5c43-9b55-59675d53e990/5d87e8a04d694.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hendricks stymies Cardinals (again), sends Cubs to 5-1 victory and season series split" />
<meta property="og:description" content="CHICAGO &mdash; When the Cardinals finally made their return to the field after an outbreak that stretched 17 days, they did so in Chicago and delighted in the fact that" />
<meta property="og:site_name" content="STLtoday.com" />
<meta property="og:section" content="Cardinal Beat: St. Louis Cardinals baseball news" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stltoday" />
<meta name="twitter:creator" content="@https://www.twitter.com/dgoold" />
<meta name="twitter:image:alt" content="Cardinals Cubs Baseball" />
<meta property="fb:pages" content="137656449884,192594677443858" />
<meta property="tncms:subs" content="blox" />
<meta name="parsely-title" content="Hendricks stymies Cardinals (again), sends Cubs to 5-1 victory and season series split" />
<meta name="parsely-link" content="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-09-07T18:30:00-0500" />
<meta name="parsely-post-id" content="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/c9/cc9d8966-7e39-5c43-9b55-59675d53e990/5d87e8a04d694.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Derrick Goold" />
<meta name="parsely-section" content="Cardinal Beat: St. Louis Cardinals baseball news" />
<meta name="parsely-tags" content="derrick goold, st louis cardinals, cardinals, kyle hendricks, chicago cubs, cubs, johan oviedo, harrison bader, paul goldschmidt, sport, baseball" />
<meta name="twt-site-id" content="0000016b288889c5_dc86ba3" />
<meta name="twt-article-id" content="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" />
<meta name="twt-author-name" content="dgoold@post-dispatch.com" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1598335230"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/stl.ds.css?_dc=1598653067"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/subscription.css?_dc=1585853416"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":336}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1743,1722,1749,3015,3010,3009,3007,3008,2438,2505,2373,3951,3897", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/scripts/stl.init.js?_dc=1595540632"></script>
<script>/*<![CDATA[*/ __STL.version.utl='1.0.12';__STL.domain="stltoday.com";__STL.page.app="editorial";__STL.page.map="lee-ds";__STL.page.type="article";__STL.page.tags.k={"derrick goold":"derrick goold","st louis cardinals":"st louis cardinals","cardinals":"cardinals","kyle hendricks":"kyle hendricks","chicago cubs":"chicago cubs","cubs":"cubs","johan oviedo":"johan oviedo","harrison bader":"harrison bader","paul goldschmidt":"paul goldschmidt","sport":"sport","baseball":"baseball"};__STL.debug=true;if (__STL.user.plan=='none'){__STL.services_check([{"id":"1722","level":"DOP"},{"id":"1749","level":"PLAT"}])}; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/redacted/resources/scripts/stl.init.js?_dc=1578437690"></script>
<script>/*<![CDATA[*/ __STL.redacted_font="https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/redacted\/resources\/styles\/stylesheet.css?_dc=1576607047"; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["derrick goold","st louis cardinals","cardinals","kyle hendricks","chicago cubs","cubs","johan oviedo","harrison bader","paul goldschmidt","sport"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [true];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":10,"tablet_ad_breaks":7,"desktop_ad_breaks":5}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Hendricks stymies Cardinals (again), sends Cubs to 5-1 victory and season series split | Cardinal Beat | stltoday.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #910000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #333; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #910000!important; border-color:#910000!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #910000; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #910000!important; } .container-breakout.photos-container { border-top: 10px solid #777; }#main-navigation .navbar-brand .logo-middle { margin-top: -5px; } #site-header .weather-current { margin-top: -8px; } #site-header .subscribe-masthead { margin-top: 10px; } #site-header .lee-eedition-latest { padding-top: 10px; } @media screen and (max-width: 768px) { .card.tnt-sub-section-sponsored .card-labels { display: block; !important; } .card.tnt-sub-section-sponsored .card-labels .card-label-section { display: none; } } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hendricks stymies Cardinals (again), sends Cubs to 5-1 victory and season series split | Cardinal Beat | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=sports/baseball/professional/cardinal-beat&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
jQuery(function($){
    var htmlTag = $(document.documentElement), bodyTag = $(document.body);
});
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a section-sportssection-baseballsection-professionalsection-cardinal-beat type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/baseball/professional/cardinal-beat">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=16c82eb0-7796-5ede-b9bc-cb9506ef8c7a&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=336" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://www.stltoday.com/sports/baseball/professional/cardinal-beat/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
        <script>window.PARSELY = window.PARSELY || {
            autotrack: false,
            onReady: function() {
                __STL.parsely_onready(PARSELY,document.location,jQuery);
            }
        };
        </script>
        <script id="parsely-cfg" src="//cdn.parsely.com/keys/stltoday.com/p.js"></script>
        <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"sports","taxonomy_2":"baseball","taxonomy_3":"professional","taxonomy_4":"cardinal-beat","taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,baseball,professional,cardinal-beat","weather_temp":87,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a","asset_headline":"Hendricks stymies Cardinals (again), sends Cubs to 5-1 victory and season series split","asset_byline":"By Derrick Goold\nSt. Louis Post-Dispatch","asset_authors":"Derrick Goold","asset_pub_date":"09\/07\/2020","asset_pub_time":"6:30 pm","asset_canonical":"https:\/\/www.stltoday.com\/sports\/baseball\/professional\/cardinal-beat\/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split\/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html","asset_content_length":7540,"asset_related_length":7,"asset_tag_1":"derrick goold","asset_tag_2":"st louis cardinals","asset_tag_3":"cardinals","asset_tag_4":"kyle hendricks","asset_tag_5":"chicago cubs","asset_tag_6":"cubs","asset_tag_7":"johan oviedo","asset_tag_8":"harrison bader","asset_tag_9":"paul goldschmidt","asset_tag_10":"sport","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <!--{begin:opt_tagManagerAfter}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerAfter}--><script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ujtvme3atj7o25oi7lxquyyo3e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc6894.add('act', paywallDmpData );
	_cc6894.bcp();

                    }
                });
            });
        </script>
    

    <!-- paywall modal (meter_assetMessagesLee) -->
<div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice (meter_enabled) -->
    <template class="template meter subscription registration">
        <div class="meter message" data-modal="true">
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="/subscribenow/#tracking-source=red-subscribe-button" class="btn btn-block btn-danger">Subscription sale! $5/5 months</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><!-- tmp.macro.meter_messageSubscription --><br>
                            <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html">Log in</a> or <a href="/activate/">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall (stl) -->
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html?source=purchase&referer_url=http%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="4">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html?source=purchase&referer_url=http%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html?source=purchase&referer_url=http%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>/** see site component */
        #lee-subscription-modal .modal-body {padding-top:0}
        #lee-subscription-modal .close {font-size:30px;margin:0.1em 0.2em 0 0;z-index:1}
        #lee-subscription-modal {font-family:'Lato',sans-serif}
        #lee-subscription-modal .logo img {max-height:50px;max-width:50%;margin:15px 5px} 
        #lee-subscription-modal .title {font-size:24px;line-height:24px;margin:0.5em;font-weight:700}
        #lee-subscription-modal .tagline,
        #lee-subscription-modal .buttons {margin-bottom:15px}       
        #lee-subscription-modal .ss-logo {max-width:200px;display:inline-block}
        #lee-subscription-modal .pricing-table {position:relative;width:100%;margin-bottom:0}
        #lee-subscription-modal .pricing-table .header {color:#fff;font-size:20px}
        #lee-subscription-modal .pricing-table .description {padding:20px;color:#222;border-bottom:0}
        #lee-subscription-modal .pricing-table .purchase {padding:0 20px 15px 20px;border-top:0}
        #lee-subscription-modal .subscriber-notice {margin:0.5em 1em}
        #lee-subscription-modal .subscriber-notice span {font-weight:bold}
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {font-size:14px}
            #lee-subscription-modal ul {margin-bottom:5px}
            #lee-subscription-modal .pricing-table .header {font-size:16px}
            #lee-subscription-modal .pricing-table {margin-bottom:8px}
            #lee-subscription-modal .subscriber-notice span {display:block;margin-bottom:5px}
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade" data-customize="stltoday">
        <div class="modal-dialog model-lg">
            <div class="modal-content">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
                    <div class="subscription model-body"">
                        <div class="title">Subscribe with a special offer to keep reading. You can cancel at any time.</div><span data-service-id="1722" data-purchase-service-id="1722"/>
                            <div class="row"><div class="ss-col col-md-12">
                            <div class="pricing-table">
                                
                                <div class="description text-left"><div class="row">
                                            <div class="col-md-4">
                                                <div class="text-center">
                                                    <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/stltoday.com.png?_dc=1599523173">
                                                </div>
                                            </div>
                                            <div class="col-md-8"><ul>
<li>Full access to STLtoday.com and the award-winning journalism</li>
<li>Faster-loading pages with no more surveys</li>
<li>Exclusive subscriber-only newsletters</li>
<li>Access to the daily e-Edition</li>
<li>Cancel your subscription at any time.</li>
</ul>
<script type="text/javascript">// <![CDATA[
$(function(){
$('#subscribeForm input.service-field-rate').first().click();
});
// ]]></script></div>
                                        </div></div>
                                <div class="purchase">
                                    <a href="/subscribenow/#tracking-source=modal-subscribe-button" class="btn btn-block btn-danger" data-stl-customized="true">Subscribe for $5.00</a>
                                </div>
                            </div>
                        </div></div>
                            <div class="clearfix"></div>
                            <div class="subscriber-notice">
                        <p><span>Already a subscriber?</span> <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html">Log in</a> or <a href="/activate/">Activate your account.</a></p>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1743);
                
                bloxServiceIDs.push(1722);
                
                bloxServiceIDs.push(1749);
                
                bloxServiceIDs.push(3015);
                
                bloxServiceIDs.push(3010);
                
                bloxServiceIDs.push(3009);
                
                bloxServiceIDs.push(3007);
                
                bloxServiceIDs.push(3008);
                
                bloxServiceIDs.push(2438);
                
                bloxServiceIDs.push(2505);
                
                bloxServiceIDs.push(2373);
                
                bloxServiceIDs.push(3951);
                
                bloxServiceIDs.push(3897);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.stltoday.com/users/https://www.stltoday.com/tncms/admin/editorial-asset/?edit=16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.stltoday.com/users/admin/contribute/article/?from_section=/sports/baseball/professional/cardinal-beat"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.stltoday.com/tncms/admin/editorial-asset/?edit=16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="STLtoday.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/stltoday.com.png?_dc=Sep.Mon.2020"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-849361" class="tncms-block"><div class="text-center" style="margin-top: 10px; border-top: 1px solid #ddd; border-bottom: 1px solid #ddd; padding: 10px;">
    <a class="btn btn-primary btn-block" href="/news/local/columns/tony-messenger/jailed-for-being-poor-is-missouri-epidemic-a-series-of/collection_40e7d3ad-6b26-5dcb-8c10-d97b0eabc75e.html">
        <span class="fas tnt-certificate"></span> 
        <strong>2019 Pulitzer Prize</strong>
    </a>
</div></div><div id="tncms-block-848143" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-848143" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-848143" class="search-form-container card clearfix text-center well">
    <form id="site-search-848143" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-848143-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-848143-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-848143-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-848143').submit();
        return false;
    });

    $('#site-search-848143').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-848143 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-848143 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-848143-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-848143').click(function(){
        setTimeout(function(){
            $('#site-search-848143-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-848144" class="tncms-block visible-sm visible-xs"><div id="user-controls-848144" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-848144').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-848144').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-848144"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-archives" href="/news/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/lifestyles/columns/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-coronavirus" href="/lifestyles/health-med-fit/coronavirus/" >
                                    <span class="nav-label">Coronavirus</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-law-order" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Law & order</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-metro" href="/news/local/metro/" >
                                    <span class="nav-label">Metro</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-illinois" href="/news/local/illinois/" >
                                    <span class="nav-label">Illinois</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-st-charles" href="/news/local/stcharles/" >
                                    <span class="nav-label">St. Charles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-traffic" href="/news/traffic/" >
                                    <span class="nav-label">Traffic</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obits/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-your-story" href="/obit/" >
                                    <span class="nav-label">Share your story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="https://www.legacy.com/obituaries/stltoday/obituary-search.aspx?affiliateid=1441&amp;stateid=28" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mailbag" href="/opinion/mailbag/" >
                                    <span class="nav-label">Mailbag</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="https://www.stltoday.com/forms/online_services/letter-to-editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business" href="/business/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/business/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/business/national-and-international/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-technology" href="/business/technology/" >
                                    <span class="nav-label">Technology</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-press-releases" href="/pr" >
                                    <span class="nav-label">Press releases</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-cardinals" href="/sports/baseball/professional/" >
                                    <span class="nav-label">Cardinals</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-blues" href="/sports/hockey/professional/" >
                                    <span class="nav-label">Blues</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mizzou" href="/sports/college/mizzou/" >
                                    <span class="nav-label">Mizzou</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-slu" href="/sports/college/slu/" >
                                    <span class="nav-label">SLU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf" href="/sports/golf/" >
                                    <span class="nav-label">Golf</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-soccer" href="/sports/soccer/" >
                                    <span class="nav-label">Soccer</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-forums" href="/sports/forums/" >
                                    <span class="nav-label">Forums</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/columns/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-high-school-sports" href="/sports/high-school/" >
                    
                        <span class=""></span>
                    <span class="nav-label">High school sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-schedules" href="/sports/high-school/schedules/" >
                                    <span class="nav-label">Schedules</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-schools" href="/schools/" >
                                    <span class="nav-label">Schools</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sports" href="/sports//high-school" >
                                    <span class="nav-label">Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stats" href="/sports/high-school/stats/" >
                                    <span class="nav-label">Stats</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-go-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Go! Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books-and-literature/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-calendar" href="/events/" >
                                    <span class="nav-label">Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics-games" href="/comics/" >
                                    <span class="nav-label">Comics & games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-theater" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Theater</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-advice" href="/lifestyles/relationships-and-special-occasions/columns/" >
                                    <span class="nav-label">Advice</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/lifestyles/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bridal" href="/lifestyles/bestbridal/" >
                                    <span class="nav-label">Bridal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="http://www.stltoday.com/lifestyles/columns/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-drink" href="http://www.feastmagazine.com/sponsored/sip-savor-celebrate/" >
                                    <span class="nav-label">Drink</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Brand Ave. Studios</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-college-connection" href="/brandavestudios/college-connection/" >
                                    <span class="nav-label">College Connection</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nurses" href="/brandavestudios/nurses/" >
                                    <span class="nav-label">Nurses</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-stories-of-honor" href="/brandavestudios/stories-of-honor/" >
                                    <span class="nav-label">Stories of Honor </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-teacher-appreciation" href="/brandavestudios/teacher-appreciation/" >
                                    <span class="nav-label">Teacher Appreciation</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="http://e-edition.stltoday.com/st-louis-post-dispatch" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="http://e-edition.stltoday.com/st-louis-post-dispatch" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://stltoday.newspapers.com/?xid=709" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newspaper-ads" href="/todays-newspaper-ads" >
                                    <span class="nav-label">Newspaper ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buysell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy/sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/ads/place-an-ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="https://autos.stltoday.com/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="http://circulars.stltoday.com/?locale=en&amp;p=stlouispostdispatch&amp;utm_medium=ham_menu&amp;utm_source=flipp#!/flyers/lowesusa-weeklycircular?flyer_run_id=313185" >
                                    <span class="nav-label">Weekly ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-linktnt-section-customer-service" href="/help/subscriber-services/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-my-account" href="/activate/" >
                                    <span class="nav-label">My account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/help/contact-us/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-live-chats" href="/chats/" >
                                    <span class="nav-label">Live chats</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-848137" class="tncms-block lee-follow-us branding-links"><div class="follow-links-848137 default">
    
    <section id="block-848137" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/st.-louis-post-dispatch/","/youtube","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.stltoday.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-848103" class="tncms-block"><div id="site-logo-848103" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/070c84de-1cfe-11ea-b3fc-c30bba181609.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/070c84de-1cfe-11ea-b3fc-c30bba181609.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-848105" class="tncms-block lee-track-masthead"><div id="user-controls-848105" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-848105').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-848105').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-848105"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-848107" class="tncms-block"><div id="notification-button-848107" class="notification-button pull-right" data-control="notification" data-id="848107" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-848106" class="tncms-block"><ul id="site-search-848106-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-848106 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-848106" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-848106-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-848106-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-848106-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-848106').submit();
        return false;
    });

    $('#site-search-848106').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-848106 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-848106 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-848106-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-848106').click(function(){
        setTimeout(function(){
            $('#site-search-848106-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="https://www.legacy.com/obituaries/stltoday" ><span class="nav-label">Obits</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" ><span class="nav-label">Business</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/lifestyles/health-med-fit/coronavirus/" ><span class="nav-label">COVID-19</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #333">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hendricks%20stymies%20Cardinals%20%28again%29%2C%20sends%20Cubs%20to%205-1%20victory%20and%20season%20series%20split&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Hendricks%20stymies%20Cardinals%20%28again%29%2C%20sends%20Cubs%20to%205-1%20victory%20and%20season%20series%20split&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="homepage" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-852227" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-852227" class="block emphasis-h3 light  hidden tnt-dmp-reactive "  data-dmp-hide='["lee^subscription_status^subscriber"]'><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-852227" class="breaking-title text-center light">
                     <a href="https://subscriber.stltoday.com/cgi-bin/accept?level=dig&amp;price=500&amp;utm_source=STLtoday&amp;utm_medium=display&amp;utm_campaign=mktg_DSLaborDaySale_subscribe&amp;utm_content=livebar​" class="tnt-asset-link  light">
                <h4>SUBSCRIBE</h4>
                    </a>
            </div>
            <div id="breaking-content-852227" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-852227-e04a15d6-9bf2-11ea-b239-339e89865972" class="tnt-asset-type-link clearfix card summary light letterbox-style-default  tnt-section-online">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://subscriber.stltoday.com/cgi-bin/accept?level=dig&price=500&utm_source=STLtoday&utm_medium=display&utm_campaign=mktg_DSLaborDaySale_subscribe&utm_content=livebar​" class="tnt-asset-link">
        

        
            OUR BEST DEAL. JUST $5 FOR THE REST OF 2020</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-848111" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-848154" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Hendricks stymies Cardinals (again), sends Cubs to 5-1 victory and season series split</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong twt-comment-count="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" twt-article-id="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hendricks%20stymies%20Cardinals%20%28again%29%2C%20sends%20Cubs%20to%205-1%20victory%20and%20season%20series%20split&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Hendricks%20stymies%20Cardinals%20%28again%29%2C%20sends%20Cubs%20to%205-1%20victory%20and%20season%20series%20split&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="save-list-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="asset article-default"  data-url="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/c9/cc9d8966-7e39-5c43-9b55-59675d53e990/5d87e8a04d694.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hendricks stymies Cardinals (again), sends Cubs to 5-1 victory and season series split
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-87e88c80-4656-11df-ad62-0017a4a78c22-asset-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://www.stltoday.com/users/profile/dgoold">
                        Derrick Goold
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-07T18:30:00-05:00" class="tnt-date asset-date text-muted">
            Sep 7, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-09-07T18:30:00-05:00" class="tnt-date asset-date text-muted">29 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" twt-article-id="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-07T18:30:00-05:00">
    <meta itemprop="datePublished" content="2020-09-07T18:30:00-05:00">
    <meta itemprop="dateModified" content="2020-09-07T13:34:08-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a">
        <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-subscription-article-link no-service">
                        <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Subscription sale! $5/5 months</a>
                    </div><div id="asset-photo-carousel">
    <div id="carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="carousel-inner"><div  class="item photo-cc9d8966-7e39-5c43-9b55-59675d53e990">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hendricks stymies Cardinals (again), sends Cubs to 5-1 victory and season series split","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-cc9d8966-7e39-5c43-9b55-59675d53e990" data-instance="#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal" data-target="#photo-carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/c9/cc9d8966-7e39-5c43-9b55-59675d53e990/5d87e8a04d694.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/c9/cc9d8966-7e39-5c43-9b55-59675d53e990/5d87e8a04d694.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/c9/cc9d8966-7e39-5c43-9b55-59675d53e990/5d87e8a04d694.image.jpg?resize=1200%2C800"
                    
                    alt="Cardinals Cubs Baseball"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/c9/cc9d8966-7e39-5c43-9b55-59675d53e990/5d87e8a04d694.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>St. Louis Cardinals' Paul DeJong right, celebrates with teammate Harrison Bader (48) after hitting a solo home run during the third inning of a baseball game against the Chicago Cubs, Sunday, Sept. 22, 2019, in Chicago. (AP Photo/Paul Beaty)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-cc9d8966-7e39-5c43-9b55-59675d53e990" class="tnt-byline asset-byline"  >
            Paul Beaty
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hendricks stymies Cardinals (again), sends Cubs to 5-1 victory and season series split","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa" data-instance="#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal" data-target="#photo-carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="341">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/e2/2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa/5f56c370814ac.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/e2/2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa/5f56c370814ac.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/e2/2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa/5f56c370814ac.image.jpg"
                    
                    alt="Bote, Cubs rally past Cardinals 5-4 for doubleheader split"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="512"
                    height="341"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/e2/2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa/5f56c370814ac.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Chicago Cubs starting pitcher Kyle Hendricks (28) delivers during the first inning of Game 1 of a baseball doubleheader against the St. Louis Cardinals, Monday, Aug. 17, 2020, in Chicago. (AP Photo/Matt Marton)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa" class="tnt-byline asset-byline"  >
            Matt Marton
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hendricks%20stymies%20Cardinals%20%28again%29%2C%20sends%20Cubs%20to%205-1%20victory%20and%20season%20series%20split&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Hendricks%20stymies%20Cardinals%20%28again%29%2C%20sends%20Cubs%20to%205-1%20victory%20and%20season%20series%20split&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="save-list-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>CHICAGO — When the Cardinals finally made their return to the field after an outbreak that stretched 17 days, they did so in Chicago and delighted in the fact that they were able to break even during an eight-game stay in the Windy City.</p></div><div class="lee-article-text"><p>Playing .500 ball, they said, is the goal of any road swing.</p></div><div class="lee-article-text"><p>That may still hold true even with a few home games sprinkled in at a road ballpark.</p></div><div class="lee-article-text"><p>The Cardinals played to a 5-5 draw in 10 games against the Cubs at Wrigley Field after losing 5-1 on Monday. That concludes the regular-season series between two rivals who could yet meet in the playoffs. Kyle Hendricks continued his hex on the Cardinals by holding them to one run on seven hits through eight innings. The Cardinals needed three hits to produce that one run as Hendricks tinkered with their timing all game, and only let one runner reach third -- the same runner that scored.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Johan Oviedo pitched 4 2/3 innings and struck out one while scattering eight hits. Two of the five runs he allowed were unearned because of two errors by the Cardinals on consecutive pitches (see below).</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The rookie impressed with how he was able to use his stuff to sneak outs from the aggressive Cubs, not overpower them. </p></div><div class="lee-article-text"><p>Yadier Molina had difficulty extending his left elbow on his swing during the game and left with a contusion. The Cardinals expect him to be available to play Tuesday at Busch Stadium when they host the Twins.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>The Cardinals went 5-3 on the road trip to Cincy and Wrigley.</p></div><div class="lee-article-text"><p>They have won three consecutive series and trail the first-place Cubs by 2 1/2 games in the standings. They have two fewer losses than the Cubs.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p style="text-align: center;">***</p></div><div class="lee-article-text"><p><strong>Cardinals' errors on consecutive plays allow Cubs to pull away with 5-0 lead, Hendricks cruising</strong></p></div><div class="lee-article-text"><p>It took three pitches for Monday afternoon's game at Wrigley Field to twist from a close game looking to find its pace to one that could have ripple effects into Tuesday for the Cardinals.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>In the fifth inning, the Cubs had a 3-0 lead for pitcher Kyle Hendricks, who has pitched like he's needed even less than that.</p></div><div class="lee-article-text"><p>On three consecutive pitches from rookie Johan Oviedo, the Cubs widened that to 5-0, and not one of the additional runs was earned.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Javier Baez hit a groundball to third that Matt Carpenter gloved and threw wide to receive a throwing error. Kyle Schwarber followed with a groundball on Oviedo's next pitch that could have been a double play. Second baseman Kolten Wong threw wide to pivot and the ball went into left field. Instead of two outs, Oviedo now had to deal with two Cubs, both in scoring position.</p></div><div class="lee-article-text"><p>The next pitch, Willson Contreras poked into left field to score both of his teammates on a two-RBI single.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>The errors proved costly on the scoreboard -- and beyond. The Cardinals were clearly trying to get Oviedo through five innings and leave one fewer inning for the bullpen to cover on the eve of Tuesday's doubleheader against the Twins. Oviedo got two outs in the fourth and then the Cardinals went to lefty Tyler Webb.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>He is in to absorb innings and save others for the doubleheader.</p></div><div class="lee-article-text"><p>Oviedo needed 96 pitches to get through 4 2/3 innings, and he allowed eight hits, and only struck out one.</p></div><div class="lee-article-text"><p>Hendricks has been exactly like Hendricks usually is against Cardinals.</p></div><div class="lee-article-text"><p>He's toying with a shutout through six. He has been efficient with the exception of one blip in the third inning. And the Cardinals haven't done much to challenge him. Harrison Bader had his third double in two days, and he got all the way to third. He's the only Cardinal to get there.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Matt Wieters replaced Yadier Molina for the bottom of the sixth inning. Molina left the game with a bruised left elbow. The team announced that it was a precautionary move.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p style="text-align: center;">***</p></div><div class="lee-article-text"><p><strong>With another spike in speed and production, Bader lengthens his looks from center</strong></p></div><div class="lee-article-text"><p>A question asked a few times already this season, by broadcasters on the South Side of Chicago and reporters in the Queen City of Cincinnati, is whether there is a baseball cap that has been made that will stay on Harrison Bader's flowing locks.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-3" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>He's left behind his cap chasing down fly balls from Wrigley to Busch, and even Guaranteed Rate in between.</p></div><div class="lee-article-text"><p>The White Sox broadcasters referred to one Bader catch as a "shampoo commercial."</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Well, it's about to get more hair time.</p></div><div class="lee-article-text"><p>Er, air time.</p></div><div class="lee-article-text"><p>The Cardinals' outfielder, sent chasing after foul balls in the stands earlier in this series against the Cubs, has tightened his grip on playing time in center field by being a part of the Cardinals' three-game winning streak. Three hits, two doubles, and one hit by pitch had Bader on base four times in Sunday night's victory on the national telecast. He had a sacrifice fly in the second game of Saturday's doubleheader sweep, and for the first time on the road he's got back-to-back starts, back at No. 9 for the Labor Day matinee against the Cubs.</p></div><div class="lee-article-text"><p>Rookie Johan Oviedo makes his second start at Wrigley Field. He made his major-league debut earlier this season with five innings against the Cubs, and he draws a duel with Kyle Hendricks. The pinpoint precision righthander with the changeup has been a challenge for the geared-up, fastball-feasting Cardinals.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>This will be Hendrick's 20 start against the Cardinals, and he has a 3.00 ERA in 120 innings.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>He's 8-3.</p></div><div class="lee-article-text"><p>The Cubs have relied heavily on Darvish and Hendricks to power their rise to first-place in the NL Central. The lineup remains meek at Wrigley, where the wind blowing out didn't help them after the second inning Sunday. They failed to get a runner to third base against the Cardinals' bullpen in the loss.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-4" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-4" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>This will be the final game of the 10 played between the Cardinals and Cubs this season. All 10 have been played at Wrigley due to the outbreak that interrupted the Cardinals' August schedule.</p></div><div class="lee-article-text"><p>All 10 will be played before the Cardinals play Milwaukee once.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-8-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Cardinals have a 5-4 edge in the first nine.</p></div><div class="lee-article-text"><p>The NL standings entering Sunday's game had the Cardinals and Cubs playing each other in the first round of the 16-team playoffs, and that three-game playoff series, as of right now, would also be at Wrigley. So the Cardinals could be back -- for a third time in 2020.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-6" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Some notes:</p></div><div class="lee-article-text"><p>• Carlos Martinez will start Game 1 on Tuesday, as advertised.</p></div><div class="lee-article-text"><p>• Daniel Ponce de Leon will be the 29th man for the doubleheader against the Twins, and he's on target to start Game 2.</p></div><div class="lee-article-text"><p>• The advertised six-man rotation will be rethought with Kwang Hyun Kim out for at least another week. Ponce de Leon could obviously have a say in that with his performance vs. Twins.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-9-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Here are the lineups for Monday's season series finale:</p></div><div class="lee-article-text"><p>1. Wong, 2B</p></div><div class="lee-article-text"><p>2. Edman, RF</p></div><div class="lee-article-text"><p>3. Goldschmidt, 1B</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-5" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-5" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>4. B. Miller, DH</p></div><div class="lee-article-text"><p>5. DeJong, SS</p></div><div class="lee-article-text"><p>6. Molina, C</p></div><div class="lee-article-text"><p>7. Carpenter, 3B</p></div><div class="lee-article-text"><p>8. O'Neill, LF</p></div><div class="lee-article-text"><p>9. Bader, CF</p></div><div class="lee-article-text"><p>Starting pitcher: Johan Oviedo, RHP (0-1, 4.30)</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-7" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>CUBS</p></div><div class="lee-article-text"><p>1. Happ, CF</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-10-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>2. Bryant, 3B</p></div><div class="lee-article-text"><p>3. Rizzo, 1B</p></div><div class="lee-article-text"><p>4. Baez, SS</p></div><div class="lee-article-text"><p>5. Schwarber, LF</p></div><div class="lee-article-text"><p>6. Contreras, DH</p></div><div class="lee-article-text"><p>7. Caratini, C</p></div><div class="lee-article-text"><p>8. Maybin, RF</p></div><div class="lee-article-text"><p>9. Kipnis, 2B</p></div><div class="lee-article-text"><p>Starting pitcher: Kyle Hendricks, RHP (4-4, 3.78 ERA)</p></div><div class="lee-article-text"><p><em>Check back throughout the holiday afternoon for news, notes, coverage, quotes, anecdotes, the usual wind puns, etc. from Wrigley Field. </em></p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><!-- tagline suppressed in site component --></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong twt-comment-count="https://www.stltoday.com/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" twt-article-id="16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" class="count">0</strong> comments
                
            </a>
        </div>
    
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22derrick%20goold%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-derrick-goold label label-default" data-tncms-track-dmp='search: derrick-goold'>Derrick Goold</a>
            </li> <li>
                <a href="/search/?k=%22st%20louis%20cardinals%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-st-louis-cardinals label label-default" data-tncms-track-dmp='search: st-louis-cardinals'>St Louis Cardinals</a>
            </li> <li>
                <a href="/search/?k=%22cardinals%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cardinals label label-default" data-tncms-track-dmp='search: cardinals'>Cardinals</a>
            </li> <li>
                <a href="/search/?k=%22kyle%20hendricks%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kyle-hendricks label label-default" data-tncms-track-dmp='search: kyle-hendricks'>Kyle Hendricks</a>
            </li> <li>
                <a href="/search/?k=%22chicago%20cubs%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chicago-cubs label label-default" data-tncms-track-dmp='search: chicago-cubs'>Chicago Cubs</a>
            </li> <li>
                <a href="/search/?k=%22cubs%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cubs label label-default" data-tncms-track-dmp='search: cubs'>Cubs</a>
            </li> <li>
                <a href="/search/?k=%22johan%20oviedo%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-johan-oviedo label label-default" data-tncms-track-dmp='search: johan-oviedo'>Johan Oviedo</a>
            </li> <li>
                <a href="/search/?k=%22harrison%20bader%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-harrison-bader label label-default" data-tncms-track-dmp='search: harrison-bader'>Harrison Bader</a>
            </li> <li>
                <a href="/search/?k=%22paul%20goldschmidt%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-paul-goldschmidt label label-default" data-tncms-track-dmp='search: paul-goldschmidt'>Paul Goldschmidt</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-874620" class="tncms-block"></div><div id="tncms-block-921374" class="tncms-block"></div><div id="tncms-block-832781" class="tncms-block"><section id="block-832781" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["lee^subscription_status^subscriber"]'>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-832781-e0b1ebb6-0e08-11ea-8545-d3cfbf192515" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-online">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e0b1ebb6-0e08-11ea-8545-d3cfbf192515 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://subscriber.stltoday.com/cgi-bin/accept" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="&lt;b&gt;A message from Derrick Goold&lt;/b&gt;"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/e/0b/e0b1ebb6-0e08-11ea-8545-d3cfbf192515/5dd9cd73959f3.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/e/0b/e0b1ebb6-0e08-11ea-8545-d3cfbf192515/5dd9cd73959f3.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/e/0b/e0b1ebb6-0e08-11ea-8545-d3cfbf192515/5dd9cd73959f3.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/e/0b/e0b1ebb6-0e08-11ea-8545-d3cfbf192515/5dd9cd73959f3.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/e/0b/e0b1ebb6-0e08-11ea-8545-d3cfbf192515/5dd9cd73959f3.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/e/0b/e0b1ebb6-0e08-11ea-8545-d3cfbf192515/5dd9cd73959f3.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/e/0b/e0b1ebb6-0e08-11ea-8545-d3cfbf192515/5dd9cd73959f3.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://subscriber.stltoday.com/cgi-bin/accept" class="tnt-asset-link">
        

        
            <b>A message from Derrick Goold</b></a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Pitchers and catchers report one day a year. We cover the rest. Wherever baseball takes us, The Post-Dispatch and STLtoday.com will bring you there with unmatched year-round, 24-hour, and award-winning coverage of the Cardinals and Major League Baseball. </p>
                            </div>
                        
                    
                    
                    
                    
                    <div id="additional-content-e0b1ebb6-0e08-11ea-8545-d3cfbf192515-832781" class="additional-content horizontal-list h5"><a href="https://subscriber.stltoday.com/cgi-bin/accept&utm_source=STLtoday.com&utm_medium=display&utm_campaign=MKTG_Reporter_subscribe&utm_content=ReporterMessage">Subscribe today: Just $1 a month</a></div>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-email-cards {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
            }
            #pu-email-form-email-cards,
            #pu-email-form-email-cards p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-email-cards h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-email-cards .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-email-cards .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-email-cards form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-email-cards .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-email-cards .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-email-cards .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-email-cards" class="p402_hide"><div class="header-image margin-bottom">
                    <img class="img-responsive" src="https://www.stltoday.com/tncms/media/cardinalsupdate/" alt="">
                </div><div class="text-center"><p class="email-desc">Keep up with the latest Cardinals coverage from our award-winning team of reporters and columnists.</p></div>

            <div id="email-error-email-cards" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-email-cards" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://stltoday.com/newsletters/thank-you/#tracking-source=cardinals&ir=true">
                <input id="pu-list-email-cards" name="subscribe[]" type="hidden" value="865">
                <input class="hide" id="hp-email-cards" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-email-cards" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-email-cards" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script>
            jQuery(document).ready(function($){
                
                $('#pu-email-form-email-cards .pu-form').submit(function(e){
                    if( $('#hp-email-cards').val() === '') {
                        $('#hp-email-cards').attr('disabled', 'disabled');
                        $('#pu-btn-email-cards').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-email-cards').val(),
                                'email': $('#pu-email-email-cards').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-email-cards').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-email-cards').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-email-cards').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-email-cards .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-email-cards').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-email-cards').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
<!--[site:opt_articleBodyBottom]-->
<div class="asset-author">
                <article class="clearfix card author  card-author-87e88c80-4656-11df-ad62-0017a4a78c22">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.stltoday.com/users/profile/dgoold" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="dgoold"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/avatars/8/7e/88c/87e88c80-4656-11df-ad62-0017a4a78c22.9d6878c6f0029fbc8666896d5114c8fe.png?_dc=1456786243"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.stltoday.com/users/profile/dgoold" rel="author" class="tnt-user-profile-link tnt-user-name">Derrick Goold</a>
                                </h4>
                                    <p class="card-about">Derrick Goold is the lead Cardinals beat writer for the St. Louis Post-Dispatch and past president of the Baseball Writers' Association of America.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/dgoold" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dgoold@post-dispatch.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-87e88c80-4656-11df-ad62-0017a4a78c22" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=87e88c80-4656-11df-ad62-0017a4a78c22&amp;s=start_time&amp;sd=desc" data-subject="Derrick Goold" data-description="Whenever Derrick Goold posts new content, you'll get an email delivered to your inbox with a link." data-name="Derrick Goold notification" data-author-id="87e88c80-4656-11df-ad62-0017a4a78c22" data-user-url="https://www.stltoday.com/users/">
        <i class="fas tnt-star"></i> Follow Derrick Goold
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.stltoday.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbaseball%2Fprofessional%2Fcardinal-beat%2Fhendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split%2Farticle_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-6" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-14ebe5ef-9911-53e2-ac7a-d93bb6b99c07" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-baseball tnt-sub-section-professional tnt-sub-section-cardinal-beat">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-14ebe5ef-9911-53e2-ac7a-d93bb6b99c07 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/professional/cardinal-beat/wind-beneath-their-win-goldschmidts-blast-topples-cubs-sends-cardinals-to-7-3-victory/article_14ebe5ef-9911-53e2-ac7a-d93bb6b99c07.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wind beneath their win: Goldschmidt's blast topples Cubs, sends Cardinals to 7-3 victory"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/de/4de0b84a-eb00-5d2f-87d1-4b587ecd3639/5f5547f9e49dc.image.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/de/4de0b84a-eb00-5d2f-87d1-4b587ecd3639/5f5547f9e49dc.image.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/de/4de0b84a-eb00-5d2f-87d1-4b587ecd3639/5f5547f9e49dc.image.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/de/4de0b84a-eb00-5d2f-87d1-4b587ecd3639/5f5547f9e49dc.image.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/baseball/professional/cardinal-beat" class="tnt-section-tag">Cardinal Beat</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/baseball/professional/cardinal-beat/wind-beneath-their-win-goldschmidts-blast-topples-cubs-sends-cardinals-to-7-3-victory/article_14ebe5ef-9911-53e2-ac7a-d93bb6b99c07.html" class="tnt-asset-link">
        

        
            Wind beneath their win: Goldschmidt's blast topples Cubs, sends Cardinals to 7-3 victory</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-06T21:15:00-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>After leadoff hitter Wong, the next eight Cardinals batters hit righthanded. Cardinals look to close gap on first-place Cubs, win series at Wrigley.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-20dbd342-4e06-5c06-8c4a-e69a308affdf" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-baseball tnt-sub-section-professional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-20dbd342-4e06-5c06-8c4a-e69a308affdf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/professional/wind-beneath-their-win-goldschmidts-monster-home-run-carries-cardinals-toward-7-3-victory-vs/article_20dbd342-4e06-5c06-8c4a-e69a308affdf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wind beneath their win: Goldschmidt's 'monster' home run carries Cardinals toward 7-3 victory vs. Cubs"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/ef/4ef152b9-3205-5b9d-8f5d-6cbc263f0ad8/5f55aa707b43d.image.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/ef/4ef152b9-3205-5b9d-8f5d-6cbc263f0ad8/5f55aa707b43d.image.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/ef/4ef152b9-3205-5b9d-8f5d-6cbc263f0ad8/5f55aa707b43d.image.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/ef/4ef152b9-3205-5b9d-8f5d-6cbc263f0ad8/5f55aa707b43d.image.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/baseball/professional" class="tnt-section-tag">St. Louis Cardinals</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/baseball/professional/wind-beneath-their-win-goldschmidts-monster-home-run-carries-cardinals-toward-7-3-victory-vs/article_20dbd342-4e06-5c06-8c4a-e69a308affdf.html" class="tnt-asset-link">
        

        
            Wind beneath their win: Goldschmidt's 'monster' home run carries Cardinals toward 7-3 victory vs. Cubs</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-06T23:00:00-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CHICAGO — By the time Dakota Hudson stepped into the dugout after his second inning Sunday night at Wrigley Field, four balls had been hit in &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2e1bf916-00d1-5bf9-b1b1-fc331f7dd3c0" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-baseball tnt-sub-section-professional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2e1bf916-00d1-5bf9-b1b1-fc331f7dd3c0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/professional/as-cardinals-evaluate-when-kim-can-resume-baseball-activities-theyll-put-martinez-back-in-rotation/article_2e1bf916-00d1-5bf9-b1b1-fc331f7dd3c0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="As Cardinals evaluate when Kim can resume baseball activities they'll put Martinez back in rotation"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/89/b89f41d3-c871-5f59-965e-76ffe0d8200b/5f5596f891dca.image.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/89/b89f41d3-c871-5f59-965e-76ffe0d8200b/5f5596f891dca.image.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/89/b89f41d3-c871-5f59-965e-76ffe0d8200b/5f5596f891dca.image.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/89/b89f41d3-c871-5f59-965e-76ffe0d8200b/5f5596f891dca.image.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/baseball/professional" class="tnt-section-tag">St. Louis Cardinals</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/baseball/professional/as-cardinals-evaluate-when-kim-can-resume-baseball-activities-theyll-put-martinez-back-in-rotation/article_2e1bf916-00d1-5bf9-b1b1-fc331f7dd3c0.html" class="tnt-asset-link">
        

        
            As Cardinals evaluate when Kim can resume baseball activities they'll put Martinez back in rotation</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-06T23:05:00-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Lefty starter, two days after going to a Chicago emergency room because of a kidney ailment, returned to St. Louis on Sunday, could begin some workouts at Busch early this week.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f5282a01-8f66-56d5-b30c-ff20903842a4" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-baseball tnt-sub-section-professional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f5282a01-8f66-56d5-b30c-ff20903842a4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/professional/kim-improving-after-going-to-er-with-kidney-ailment-throws-cardinals-rotation-into-uncertainty/article_f5282a01-8f66-56d5-b30c-ff20903842a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kim improving after going to ER with kidney ailment, throws Cardinals rotation into uncertainty"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/27/a2768ce0-e877-576f-963c-699ae965a7e2/5f54410904999.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/27/a2768ce0-e877-576f-963c-699ae965a7e2/5f54410904999.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/27/a2768ce0-e877-576f-963c-699ae965a7e2/5f54410904999.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/27/a2768ce0-e877-576f-963c-699ae965a7e2/5f54410904999.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/27/a2768ce0-e877-576f-963c-699ae965a7e2/5f54410904999.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/27/a2768ce0-e877-576f-963c-699ae965a7e2/5f54410904999.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/27/a2768ce0-e877-576f-963c-699ae965a7e2/5f54410904999.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/baseball/professional" class="tnt-section-tag">St. Louis Cardinals</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/baseball/professional/kim-improving-after-going-to-er-with-kidney-ailment-throws-cardinals-rotation-into-uncertainty/article_f5282a01-8f66-56d5-b30c-ff20903842a4.html" class="tnt-asset-link">
        

        
            Kim improving after going to ER with kidney ailment, throws Cardinals rotation into uncertainty</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-05T23:00:00-05:00" class="tnt-date asset-date text-muted">Sep 5, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Kim, who was supposed to start Sunday night, went on the 10-day injured list and will return to St. Louis on Sunday.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3c54a402-bf52-5426-9901-6e024275a340" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-baseball tnt-sub-section-professional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c54a402-bf52-5426-9901-6e024275a340 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/professional/renaissance-man-wainwright-slings-six-sharp-innings-starts-cardinals-to-sweep/article_3c54a402-bf52-5426-9901-6e024275a340.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Renaissance' Man: Wainwright slings six sharp innings, starts Cardinals to sweep"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/77/b77f00d2-60a2-54ec-a3eb-bd55515f92e4/5f54522607473.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/77/b77f00d2-60a2-54ec-a3eb-bd55515f92e4/5f54522607473.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/77/b77f00d2-60a2-54ec-a3eb-bd55515f92e4/5f54522607473.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/77/b77f00d2-60a2-54ec-a3eb-bd55515f92e4/5f54522607473.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/77/b77f00d2-60a2-54ec-a3eb-bd55515f92e4/5f54522607473.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/77/b77f00d2-60a2-54ec-a3eb-bd55515f92e4/5f54522607473.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/77/b77f00d2-60a2-54ec-a3eb-bd55515f92e4/5f54522607473.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/baseball/professional" class="tnt-section-tag">St. Louis Cardinals</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/baseball/professional/renaissance-man-wainwright-slings-six-sharp-innings-starts-cardinals-to-sweep/article_3c54a402-bf52-5426-9901-6e024275a340.html" class="tnt-asset-link">
        

        
            'Renaissance' Man: Wainwright slings six sharp innings, starts Cardinals to sweep</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-05T23:05:00-05:00" class="tnt-date asset-date text-muted">Sep 5, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Gomber steps in to start Game 2 and team posts first-ever "home" win at Wrigley Field.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal" class="carousel-inner"><div  class="item photo-cc9d8966-7e39-5c43-9b55-59675d53e990">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hendricks stymies Cardinals (again), sends Cubs to 5-1 victory and season series split","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/c9/cc9d8966-7e39-5c43-9b55-59675d53e990/5d87e8a04d694.image.jpg?resize=1200%2C800"
                    
                    alt="Cardinals Cubs Baseball"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/c9/cc9d8966-7e39-5c43-9b55-59675d53e990/5d87e8a04d694.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal" data-target=".caption-inner-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>St. Louis Cardinals' Paul DeJong right, celebrates with teammate Harrison Bader (48) after hitting a solo home run during the third inning of a baseball game against the Chicago Cubs, Sunday, Sept. 22, 2019, in Chicago. (AP Photo/Paul Beaty)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-cc9d8966-7e39-5c43-9b55-59675d53e990" class="tnt-byline asset-byline"  >
            Paul Beaty
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fmultimedia%2Fcardinals-cubs-baseball%2Fimage_cc9d8966-7e39-5c43-9b55-59675d53e990.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/multimedia/cardinals-cubs-baseball/image_cc9d8966-7e39-5c43-9b55-59675d53e990.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc9d8966-7e39-5c43-9b55-59675d53e990"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cardinals%20Cubs%20Baseball&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fmultimedia%2Fcardinals-cubs-baseball%2Fimage_cc9d8966-7e39-5c43-9b55-59675d53e990.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/multimedia/cardinals-cubs-baseball/image_cc9d8966-7e39-5c43-9b55-59675d53e990.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc9d8966-7e39-5c43-9b55-59675d53e990"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/news/multimedia/cardinals-cubs-baseball/image_cc9d8966-7e39-5c43-9b55-59675d53e990.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/multimedia/cardinals-cubs-baseball/image_cc9d8966-7e39-5c43-9b55-59675d53e990.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc9d8966-7e39-5c43-9b55-59675d53e990"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/cc9d8966-7e39-5c43-9b55-59675d53e990" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc9d8966-7e39-5c43-9b55-59675d53e990"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Cardinals%20Cubs%20Baseball&body=https%3A%2F%2Fwww.stltoday.com%2Fnews%2Fmultimedia%2Fcardinals-cubs-baseball%2Fimage_cc9d8966-7e39-5c43-9b55-59675d53e990.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc9d8966-7e39-5c43-9b55-59675d53e990"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/multimedia/cardinals-cubs-baseball/image_cc9d8966-7e39-5c43-9b55-59675d53e990.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc9d8966-7e39-5c43-9b55-59675d53e990"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cc9d8966-7e39-5c43-9b55-59675d53e990-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc9d8966-7e39-5c43-9b55-59675d53e990" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc9d8966-7e39-5c43-9b55-59675d53e990" class="save-list-cc9d8966-7e39-5c43-9b55-59675d53e990-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc9d8966-7e39-5c43-9b55-59675d53e990" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hendricks stymies Cardinals (again), sends Cubs to 5-1 victory and season series split","url":"/sports/baseball/professional/cardinal-beat/hendricks-stymies-cardinals-again-sends-cubs-to-5-1-victory-and-season-series-split/article_16c82eb0-7796-5ede-b9bc-cb9506ef8c7a.html","uuid":"16c82eb0-7796-5ede-b9bc-cb9506ef8c7a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/e2/2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa/5f56c370814ac.image.jpg"
                    
                    alt="Bote, Cubs rally past Cardinals 5-4 for doubleheader split"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="512"
                    height="341"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/e2/2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa/5f56c370814ac.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal" data-target=".caption-inner-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Chicago Cubs starting pitcher Kyle Hendricks (28) delivers during the first inning of Game 1 of a baseball doubleheader against the St. Louis Cardinals, Monday, Aug. 17, 2020, in Chicago. (AP Photo/Matt Marton)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa" class="tnt-byline asset-byline"  >
            Matt Marton
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbote-cubs-rally-past-cardinals-5-4-for-doubleheader-split%2Fimage_2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bote-cubs-rally-past-cardinals-5-4-for-doubleheader-split/image_2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bote%2C%20Cubs%20rally%20past%20Cardinals%205-4%20for%20doubleheader%20split&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbote-cubs-rally-past-cardinals-5-4-for-doubleheader-split%2Fimage_2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bote-cubs-rally-past-cardinals-5-4-for-doubleheader-split/image_2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/bote-cubs-rally-past-cardinals-5-4-for-doubleheader-split/image_2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bote-cubs-rally-past-cardinals-5-4-for-doubleheader-split/image_2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Bote%2C%20Cubs%20rally%20past%20Cardinals%205-4%20for%20doubleheader%20split&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fbote-cubs-rally-past-cardinals-5-4-for-doubleheader-split%2Fimage_2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bote-cubs-rally-past-cardinals-5-4-for-doubleheader-split/image_2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa" class="save-list-2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e2089d7-cce2-5a4e-9e6e-4bbf1a7cb6aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-848138" class="tncms-block site-logo-container"><div id="site-logo-848138" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/0f2fdd28-1cfe-11ea-b3fc-6b646bf394ff.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/0f2fdd28-1cfe-11ea-b3fc-6b646bf394ff.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/0f2fdd28-1cfe-11ea-b3fc-6b646bf394ff.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/0f2fdd28-1cfe-11ea-b3fc-6b646bf394ff.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-848139" class="tncms-block site-follow-us branding-links"><div class="follow-links-848139 default">
    
    <section id="block-848139" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/st.-louis-post-dispatch/","/youtube","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-todays-newspaper-ads"  href="/todays-newspaper-ads/" ><span class="nav-label">Today's Newspaper Ads</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-feast-magazine"  href="http://www.feastmagazine.com/" ><span class="nav-label">Feast Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-ladue-news"  href="http://www.laduenews.com/" ><span class="nav-label">Ladue News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="/lifestyles/bestbridal/" ><span class="nav-label">St. Louis Best Bridal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stl-high-school-sports"  href="/sports/high-school/" ><span class="nav-label">STL High School Sports</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-848141" class="tncms-block site-footer-heading"><section id="block-848141" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-848141 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-apps"  href="/help/apps" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/help/archives/" ><span class="nav-label">Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/events/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" ><span class="nav-label">Chats</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" ><span class="nav-label">Comics & games</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" ><span class="nav-label">Forums</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="/ourevents/" ><span class="nav-label">Our events</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/pr/business/" ><span class="nav-label">Press releases</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=THESTLOUISPOSTDISPATCH&amp;partner_name=St.%20Louis%20Post-Dispatch" ><span class="nav-label">Submit an event</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-848142" class="tncms-block site-footer-heading"><section id="block-848142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-848142 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" ><span class="nav-label">Autos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/help/contact-us/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/" ><span class="nav-label">Newspapers in Education</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-page-reprints"  href="http://stltoday.mycapture.com/mycapture/reprints.asp" ><span class="nav-label">Page reprints</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp" ><span class="nav-label">Post-Dispatch store</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" ><span class="nav-label">Site help</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" ><span class="nav-label">Subscriber services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere" ><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-848140" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-848140"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">STLtoday.com</a>, 901 N. 10th St. St. Louis, MO</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="blues">
                                <h4>Blues News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-blues" class="switch-input" title="topic-blues" name="topic-blues" data-topic="blues" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>Cardinals News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-cardinals" class="switch-input" title="topic-cardinals" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="daily-6">
                                <h4>Daily 6</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-daily-6" class="switch-input" title="topic-daily-6" name="topic-daily-6" data-topic="daily-6" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-natl-news" class="switch-input" title="topic-natl-news" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="sports">
                                <h4>Sports</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-sports" class="switch-input" title="topic-sports" name="topic-sports" data-topic="sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("16c82eb0-7796-5ede-b9bc-cb9506ef8c7a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    
    </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/baseball/professional/cardinal-beat" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_16c82eb0_7796_5ede_b9bc_cb9506ef8c7a = false;
                var gallery_changed_16c82eb0_7796_5ede_b9bc_cb9506ef8c7a = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a .owl-stage-outer").height( $('#carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_16c82eb0_7796_5ede_b9bc_cb9506ef8c7a = $('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a').data('owlCarousel');
                $('#carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16c82eb0_7796_5ede_b9bc_cb9506ef8c7a.prev();
                });
                $('#carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16c82eb0_7796_5ede_b9bc_cb9506ef8c7a.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_16c82eb0_7796_5ede_b9bc_cb9506ef8c7a_photo_modal = false;
                var gallery_changed_16c82eb0_7796_5ede_b9bc_cb9506ef8c7a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal .owl-stage-outer").height( $('#carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_16c82eb0_7796_5ede_b9bc_cb9506ef8c7a_photo_modal = $('#gallery-items-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal').data('owlCarousel');
                $('#carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16c82eb0_7796_5ede_b9bc_cb9506ef8c7a_photo_modal.prev();
                });
                $('#carousel-16c82eb0-7796-5ede-b9bc-cb9506ef8c7a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16c82eb0_7796_5ede_b9bc_cb9506ef8c7a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1598335230"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1595362172"></script></body>
</html>