



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="keywords" content=", arkansas, team, stadium, sport, american football" />
<meta name="news_keywords" content=", arkansas, team, stadium, sport, american football" />
<meta name="description" content="Arkansas has planned a festive day for the Mizzou game in Little Rock Friday. Can the Tigers spoil that party?" />
<meta name="author" content="Jeff Gordon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=398032168" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?crop=512%2C288%2C0%2C26&amp;resize=512%2C288&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="288" />
<meta property="og:title" content="Tipsheet: Downtrodden Razorbacks hope to have fun at Mizzou's expense" />
<meta property="og:description" content="Arkansas has planned a festive day for the Mizzou game in Little Rock Friday. Can the Tigers spoil that party?" />
<meta property="og:site_name" content="stltoday.com" />
<meta property="og:section" content="St. Louis sports news &amp; commentary from Jeff Gordon" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stltoday" />
<meta name="twitter:creator" content="@https://www.twitter.com/gordoszone" />
<meta name="twitter:image:alt" content="No. 1 LSU down Arkansas 56-20, books SEC title game berth" />
<meta property="fb:pages" content="137656449884,192594677443858" />
<meta name="parsely-title" content="Tipsheet: Downtrodden Razorbacks hope to have fun at Mizzou's expense" />
<meta name="parsely-link" content="https://www.stltoday.com/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-11-25T06:07:00-0600" />
<meta name="parsely-post-id" content="827bb865-eb83-5570-ace0-91e9a977c064" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?crop=512%2C288%2C0%2C26&amp;resize=512%2C288&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Jeff Gordon" />
<meta name="parsely-section" content="St. Louis sports news &amp; commentary from Jeff Gordon" />
<meta name="parsely-tags" content=", arkansas, team, stadium, sport, american football" />
<meta name="twt-site-id" content="0000016b288889c5_dc86ba3" />
<meta name="twt-article-id" content="827bb865-eb83-5570-ace0-91e9a977c064" />
<meta name="twt-author-name" content="jeffgordon@post-dispatch.com" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1573859085"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/stl.css?_dc=1572298743"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":372}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1743,1722,1749,3015,3010,3009,3007,3008,2438,2505,2373", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/scripts/stl.init.js?_dc=1574368069"></script>
<script>/*<![CDATA[*/ __STL.domain="stltoday.com";__STL.page.app="editorial";__STL.page.type="article";__STL.debug=true;if (__STL.user.plan=='none') __STL.services_check([{"id":"1722","level":"DOP"},{"id":"1749","level":"PLAT"}]); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","arkansas","team","stadium","sport","american football"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [true];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Tipsheet: Downtrodden Razorbacks hope to have fun at Mizzou's expense | Jeff Gordon | stltoday.com</title>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0073b2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #333; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.stltoday.com/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//app.worldtable.co">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tipsheet: Downtrodden Razorbacks hope to have fun at Mizzou's expense | Jeff Gordon | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=sports/columns/jeff-gordon&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script>
jQuery(function($){
    var htmlTag = $(document.documentElement), bodyTag = $(document.body);/** (dbd) stl logged in / subscriber status classes */
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.authToken) ? 'stl-is-logged-in' : 'stl-not-logged-in'));
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.services)  ? 'stl-is-subscriber' : 'stl-not-subscriber'));
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.services && __tnt.user.services.match(/^0,?/))  ? 'stl-is-admin' : 'stl-not-admin'));});
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-827bb865-eb83-5570-ace0-91e9a977c064 section-sportssection-columnssection-jeff-gordon type-article infinity-summary-siderail" data-authors='["jeffgordon"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=372" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>window.PARSELY = window.PARSELY || {
            autotrack: false,
            onReady: function() {
                __STL.parsely_onready(PARSELY,document.location,jQuery);
            }
        };
        </script>
        <script id="parsely-cfg" src="//cdn.parsely.com/keys/stltoday.com/p.js"></script>
        <div id="fb-root"></div>
        
        
        <!--{begin:opt_tagManagerBefore}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script',"STLAMPDataLayer",'GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerBefore}--><!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"sports","taxonomy_2":"columns","taxonomy_3":"jeff-gordon","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,columns,jeff-gordon","weather_temp":40,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"827bb865-eb83-5570-ace0-91e9a977c064","asset_headline":"Tipsheet: Downtrodden Razorbacks hope to have fun at Mizzou's expense","asset_byline":"By Jeff Gordon\nSt. Louis Post-Dispatch","asset_authors":"Jeff Gordon","asset_pub_date":"11\/25\/2019","asset_pub_time":"6:07 am","asset_canonical":"https:\/\/www.stltoday.com\/sports\/columns\/jeff-gordon\/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s\/article_827bb865-eb83-5570-ace0-91e9a977c064.html","asset_content_length":8533,"asset_related_length":1,"asset_tag_1":"arkansas","asset_tag_2":"team","asset_tag_3":"stadium","asset_tag_4":"sport","asset_tag_5":"american football"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ujtvme3atj7o25oi7lxquyyo3e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="/subscribenow/#tracking-source=red-subscribe-button" class="btn btn-block btn-danger">Subscribe for 99¢</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html">Log in</a> or <a href="https://www.stltoday.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="10">
        <span data-dbd-msg="disabled paywall modal"></span>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="9">
        <span data-dbd-msg="disabled paywall modal"></span>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="8">
        <span data-dbd-msg="disabled paywall modal"></span>

    </template>
    
    <style>
        #lee-subscription-modal .modal-body {
            padding-top:0;
        }
        #lee-subscription-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-subscription-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-subscription-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        
            #lee-subscription-modal .modal-title {
                margin-top:0; 
            }
        
        #lee-subscription-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-subscription-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-subscription-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-subscription-modal .subscriber-notice span {
            font-weight: bold;
        }
        @media screen and (min-width: 992px) {
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-subscription-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {
                font-size: 14px;
            }
            #lee-subscription-modal ul {
                margin-bottom:5px;
            }
            
            #lee-subscription-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-subscription-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-subscription-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
                #lee-subscription-modal .ss-logo { 
                    margin-bottom: 15px;
                }
            
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade" data-customize="stltoday">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button></div>
                <div class="modal-body">
                    <h4 class="modal-title">We've got more to tell you! Subscribe to keep reading.</h4><span data-service-id="1722" data-purchase-service-id="1722"/>
                            <div class="row"><div class="ss-col col-md-12">
                            <div class="pricing-table">
                                
                                <div class="description text-left"><div class="row">
                                            <div class="col-md-4">
                                                <div class="text-center">
                                                    <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/stltoday.com.png?_dc=1574689019">
                                                </div>
                                            </div>
                                            <div class="col-md-8"><ul>
<li>Full access to STLtoday.com and the award-winning journalism</li>
<li>Faster-loading pages with no more surveys</li>
<li>Access to the daily e-Edition</li>
<li>Cancel your subscription at any time.</li>
</ul>
<script type="text/javascript">// <![CDATA[
$(function(){
$('#subscribeForm input.service-field-rate').first().click();
});
// ]]></script></div>
                                        </div></div>
                                <div class="purchase">
                                    <a href="/subscribenow/#tracking-source=modal-subscribe-button" class="btn btn-block btn-danger" data-stl-customized="true">Subscribe for 99&#162;</a>
                                </div>
                            </div>
                        </div></div>
                            <div class="clearfix"></div>
                            <div class="subscriber-notice">
                        <p><span>Already a subscriber?</span> <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html">Log in</a> or <a href="https://www.stltoday.com/users/login?referer_url=/activate/">Activate your account.</a></p>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1743);
                
                bloxServiceIDs.push(1722);
                
                bloxServiceIDs.push(1749);
                
                bloxServiceIDs.push(3015);
                
                bloxServiceIDs.push(3010);
                
                bloxServiceIDs.push(3009);
                
                bloxServiceIDs.push(3007);
                
                bloxServiceIDs.push(3008);
                
                bloxServiceIDs.push(2438);
                
                bloxServiceIDs.push(2505);
                
                bloxServiceIDs.push(2373);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-827bb865-eb83-5570-ace0-91e9a977c064" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.stltoday.com/users/admin/contribute/article/?assetid=827bb865-eb83-5570-ace0-91e9a977c064&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.stltoday.com/users/admin/contribute/article/?from_section=/sports/columns/jeff-gordon"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-570108" class="tncms-block site-brand-mark"><section id="block-570108" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/7f32c424-8a70-11e6-9ff9-3349a490435b.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-570106" class="tncms-block site-follow-us"><div class="follow-links-570106 default">
    
    <section id="block-570106" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/STLPD" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stltoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/14829" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://stleveryday.tumblr.com/" title="Tumblr" target="_blank" rel="noopener" class="btn btn-xs btn-link tb">
                    <i class="fab tnt-tumblr"></i>
                    <span class="sr-only">Tumblr</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["https://www.facebook.com/STLPD","https://twitter.com/stltoday","https://www.linkedin.com/company/14829","https://www.instagram.com/stltoday/","https://stleveryday.tumblr.com/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-570105" class="tncms-block"><div id="user-controls-570105" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-570105').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-570105').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-570105"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://e-edition.stltoday.com/st-louis-post-dispatch"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.stltoday.com/news/local/columns/tony-messenger/jailed-for-being-poor-is-missouri-epidemic-a-series-of/collection_40e7d3ad-6b26-5dcb-8c10-d97b0eabc75e.html"  class="nav-link tnt-section-2019-pulitzer-prize">2019 Pulitzer Prize</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/crime/"  class="nav-link tnt-section-law-and-order">Law and order</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a href="/metro/"  class="nav-link tnt-section-metro">Metro</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/politicalfix/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/stcharles/"  class="nav-link tnt-section-st-charles">St. Charles</a>
                                </li><li>
                                    <a href="http://www.stltoday.com/news/local/stl-info/"  class="nav-link tnt-section-stl-by-the-numbers">STL by the numbers</a>
                                </li><li>
                                    <a href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/mailbag/"  class="nav-link tnt-section-mailbag">Mailbag</a>
                                </li><li>
                                    <a href="https://www.stltoday.com/forms/online_services/letter-to-editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/pr"  class="nav-link tnt-section-press-releases">Press releases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://stltoday.sports.gracenote.com/gamematchups"  class="nav-link tnt-section-scores-and-stats">Scores and stats</a>
                                </li><li>
                                    <a href="/cardinals/"  class="nav-link tnt-section-cardinals">Cardinals</a>
                                </li><li>
                                    <a href="/blues/"  class="nav-link tnt-section-blues">Blues</a>
                                </li><li>
                                    <a href="/mizzou/"  class="nav-link tnt-section-mizzou">Mizzou</a>
                                </li><li>
                                    <a href="/slu/"  class="nav-link tnt-section-slu">SLU</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/forums/"  class="nav-link tnt-section-forums">Forums</a>
                                </li><li>
                                    <a href="/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/high-school/"  class="nav-link tnt-section-high-schools">High schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/schedules/"  class="nav-link tnt-section-schedules">Schedules</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/sports/high-school/sports-index/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sports/high-school/stats/"  class="nav-link tnt-section-stats">Stats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-go-entertainment">Go! Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/books-and-literature/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="https://www.stltoday.com/events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/comics/"  class="nav-link tnt-section-comics-games">Comics & games</a>
                                </li><li>
                                    <a href="/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/tv/"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/arts/"  class="nav-link tnt-section-theater">Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/relationships-and-special-occasions/columns/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/lifestyles/bestbridal/"  class="nav-link tnt-section-bridal"> Bridal</a>
                                </li><li>
                                    <a href="http://www.stltoday.com/lifestyles/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and cooking</a>
                                </li><li>
                                    <a href="http://www.feastmagazine.com/sponsored/sip-savor-celebrate/"  class="nav-link tnt-section-drink">Drink</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-and-garden">Home and garden</a>
                                </li><li>
                                    <a href="/lifestyles/parenting"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/brandavestudios/"  class="nav-link tnt-section-brand-ave-studios">Brand Ave. Studios</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://e-edition.stltoday.com/st-louis-post-dispatch"  class="nav-link tnt-section-print-edition">Print edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://e-edition.stltoday.com/st-louis-post-dispatch"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="https://stltoday.newspapers.com/?xid=709"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/todays-newspaper-ads"  class="nav-link tnt-section-newspaper-ads">Newspaper ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-buysell">Buy/sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li><li>
                                    <a href="http://circulars.stltoday.com/?locale=en&amp;p=stlouispostdispatch&amp;utm_medium=ham_menu&amp;utm_source=flipp#!/flyers/lowesusa-weeklycircular?flyer_run_id=313185"  class="nav-link tnt-section-weekly-ads">Weekly ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/help/subscriber-services/"  class="nav-link tnt-section-customer-service">Customer service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate/"  class="nav-link tnt-section-my-account">My account</a>
                                </li><li>
                                    <a href="/subscribenow/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/help/contact-us/"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/chats/"  class="nav-link tnt-section-live-chats">Live chats</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.stltoday.com/weather/?mode=radar&amp;weather_zip=63101"  class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-646857" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-576156" class="tncms-block stl-nav-logo-override"><div id="site-logo-576156" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png?resize=750%2C90 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4215d542-734c-11e8-ab44-b794ade01038.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-783478" class="tncms-block"><ul id="stl-members-button-nav-783478" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="stl-members-button-li-783478">
            <a href="/members/join/" id="stl-members-button-btn-783478" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
        #stl-members-button-nav-783478 .popover { 
            width: auto;
            min-width: 300px; 
            max-width: 500px;
            z-index: 1000;
        }
        #stl-members-button-nav-783478 h3 { 
            font-weight: normal;
            font-size: 20px;
            margin-top: 10px;
            margin-bottom: 15px;
        }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#stl-members-button-btn-783478').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('stl-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/rates/', function(oServices){
                try {
                    var oFeaturedLabel = "";
                    $.each(oServices, function(i, oService){
                        if (oService.custom.lee_featured && oService.custom.lee_featured == "true") {
                            oFeaturedLabel = oService.custom.lee_featured_label;
                        }
                    });
                         
                    if(oFeaturedLabel) {                     
                        var sMemberBtnHtml = '<div class="text-center">'
                            +'<h3 style="font-weight:normal;font-size:20px;margin-top:10px;margin-bottom:15px">'
                            +'Support your community by supporting local journalism.'
                            +'</h3>'
                            +'<div class="padding-bottom">'
                            +'<a class="btn btn-danger" style="color:#fff;background-color:#990000;border-color:#910000" href="/members/join"><strong>'+oFeaturedLabel+'</strong></a>'
                            +'</div>';
                        var sMemberPopOverHtml = '<div class="popover" role="tooltip" style="width:auto;min-width:300px;max-width:500px;z-index:1000">'
                            +'<div class="arrow"></div>'
                            +'<div class="popover-content"></div>'
                            +'</div>';
                            
                        $('#stl-members-button-btn-783478').popover({
                            container: '#stl-members-button-li-783478',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            template: sMemberPopOverHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#stl-members-button-btn-783478').popover('show');
                        $.cookie('stl-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#stl-members-button-btn-783478').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#stl-members-button-nav-783478').show();
});
</script></div><div id="tncms-block-576088" class="tncms-block"><ul id="site-search-576088-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-576088" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-576088-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576088-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-576088-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-576088').submit();
        return false;
    });

    $('#site-search-576088').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-576088 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-576088 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-576088-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-576089" class="tncms-block"><div id="user-controls-576089" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-576089').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-576089"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-773888" class="tncms-block"><div id="notification-button-773888" class="notification-button pull-right" data-control="notification" data-id="773888" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-576090" class="tncms-block"><div id="weather-576090" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63101" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-576090 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Louis, MO
                                
                                 <small>(63101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 64F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 43F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 25, 2019 @ 7:23 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=63101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obits" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go"  href="/entertainment/" >
                    <span class="nav-label">Go!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #333">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="827bb865-eb83-5570-ace0-91e9a977c064" class="save-list-827bb865-eb83-5570-ace0-91e9a977c064-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="827bb865-eb83-5570-ace0-91e9a977c064" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}-->
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-569363" class="tncms-block"><!-- start social profiles (https://developers.google.com/structured-data/customize/social-profiles) --><script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "St. Louis Post-Dispatch",
  "url" : "http://www.stltoday.com/",
  "logo": "http://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?_dc=1470253301%22",
  "sameAs" : [
      "https://twitter.com/stltoday",
      "https://www.pinterest.com/stltoday/",
      "https://www.instagram.com/stltoday/",
      "https://www.youtube.com/user/STLPostDispatch",
      "https://www.linkedin.com/company/14829",
      "https://www.facebook.com/STLPD/"
   ]
}
</script><!-- end social profiles --></div><div id="tncms-block-576091" class="tncms-block lee-track-home-breaking"></div><div id="tncms-block-706546" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        <div class="visible-lg visible-md" data-slug="homepage" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-230930bd-5238-543c-8918-f0bdf20ae0e4" class="modal fullscreen in modal-image image-default modal-230930bd-5238-543c-8918-f0bdf20ae0e4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?resize=512%2C341 540w"
                    sizes="100vw"
                    width="512"
                    height="341"
                    alt="No. 1 LSU down Arkansas 56-20, books SEC title game berth"
                    class="img-responsive ap-photo true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-230930bd-5238-543c-8918-f0bdf20ae0e4" data-target=".caption-inner-modal-image-230930bd-5238-543c-8918-f0bdf20ae0e4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-230930bd-5238-543c-8918-f0bdf20ae0e4 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Arkansas coach Barry Lunney, Jr. talks to an official during the first half of the team's NCAA college football game against LSU in Baton Rouge, La., Saturday, Nov. 23, 2019. (AP Photo/Matthew Hinton)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Matthew Hinton</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fno-lsu-down-arkansas---books-sec-title-game%2Fimage_230930bd-5238-543c-8918-f0bdf20ae0e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/no-lsu-down-arkansas---books-sec-title-game/image_230930bd-5238-543c-8918-f0bdf20ae0e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"230930bd-5238-543c-8918-f0bdf20ae0e4"}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=No.%201%20LSU%20down%20Arkansas%2056-20%2C%20books%20SEC%20title%20game%20berth&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fno-lsu-down-arkansas---books-sec-title-game%2Fimage_230930bd-5238-543c-8918-f0bdf20ae0e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/no-lsu-down-arkansas---books-sec-title-game/image_230930bd-5238-543c-8918-f0bdf20ae0e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"230930bd-5238-543c-8918-f0bdf20ae0e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20No.%201%20LSU%20down%20Arkansas%2056-20%2C%20books%20SEC%20title%20game%20berth&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fno-lsu-down-arkansas---books-sec-title-game%2Fimage_230930bd-5238-543c-8918-f0bdf20ae0e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"230930bd-5238-543c-8918-f0bdf20ae0e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/no-lsu-down-arkansas---books-sec-title-game/image_230930bd-5238-543c-8918-f0bdf20ae0e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"230930bd-5238-543c-8918-f0bdf20ae0e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-230930bd-5238-543c-8918-f0bdf20ae0e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="230930bd-5238-543c-8918-f0bdf20ae0e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="230930bd-5238-543c-8918-f0bdf20ae0e4" class="save-list-230930bd-5238-543c-8918-f0bdf20ae0e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="230930bd-5238-543c-8918-f0bdf20ae0e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}-->
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-230930bd-5238-543c-8918-f0bdf20ae0e4 img { max-height: 341px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-827bb865-eb83-5570-ace0-91e9a977c064" class="asset article-default"  data-url="https://www.stltoday.com/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="288">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tipsheet: Downtrodden Razorbacks hope to have fun at Mizzou's expense
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9f579708-4656-11df-b550-0017a4a78c22-asset-827bb865-eb83-5570-ace0-91e9a977c064" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.stltoday.com/users/profile/jeffgordon">By Jeff Gordon
St. Louis Post-Dispatch</a></span>
                
                    <div id="author-popup-9f579708-4656-11df-b550-0017a4a78c22-asset-827bb865-eb83-5570-ace0-91e9a977c064-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9f579708-4656-11df-b550-0017a4a78c22">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.stltoday.com/users/profile/jeffgordon" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jeffgordon"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/avatars/9/f5/797/9f579708-4656-11df-b550-0017a4a78c22.450a05b961a5bcf4ca3b35d6bc0b17e7.png?_dc=1424990924"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.stltoday.com/users/profile/jeffgordon" rel="author" class="tnt-user-profile-link tnt-user-name">Jeff Gordon</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9f579708-4656-11df-b550-0017a4a78c22-asset-827bb865-eb83-5570-ace0-91e9a977c064').popover({
                            content: $('#author-popup-9f579708-4656-11df-b550-0017a4a78c22-asset-827bb865-eb83-5570-ace0-91e9a977c064-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>   
        <time datetime="2019-11-25T06:07:00-06:00" class="asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.stltoday.com/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.stltoday.com/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html" twt-article-id="827bb865-eb83-5570-ace0-91e9a977c064">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-25T06:07:00-06:00">
    <meta itemprop="datePublished" content="2019-11-25T06:07:00-06:00">
    <meta itemprop="dateModified" content="2019-11-25T00:16:02-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="827bb865-eb83-5570-ace0-91e9a977c064" class="save-list-827bb865-eb83-5570-ace0-91e9a977c064-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="827bb865-eb83-5570-ace0-91e9a977c064" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
                    <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Subscribe for 99¢</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-230930bd-5238-543c-8918-f0bdf20ae0e4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-230930bd-5238-543c-8918-f0bdf20ae0e4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="341">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/30/230930bd-5238-543c-8918-f0bdf20ae0e4/5ddbc5159a425.image.jpg?resize=512%2C341 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="512"
                    height="341"
                    alt="No. 1 LSU down Arkansas 56-20, books SEC title game berth"
                    class="img-responsive ap-photo full tnt-restrict-img-230930bd-5238-543c-8918-f0bdf20ae0e4" />
            </div><style>
                .tnt-restrict-img-230930bd-5238-543c-8918-f0bdf20ae0e4 {
                    max-width: 512px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Arkansas coach Barry Lunney, Jr. talks to an official during the first half of the team's NCAA college football game against LSU in Baton Rouge, La., Saturday, Nov. 23, 2019. (AP Photo/Matthew Hinton)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Matthew Hinton</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="827bb865-eb83-5570-ace0-91e9a977c064">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link nextdoor-custom-share">
            <a href="https://nextdoor.com/share/?url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dnextdoor%26utm_campaign%3Duser-share&title=Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense" 
               class="nd" 
               target="_blank" 
               title="Share to Nextdoor" 
               data-toggle="new-window" 
               data-new-window-width="750" data-new-window-height="490"
               data-track='{"network":"Nextdoor","socialAction":"share","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-home tnt-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-827bb865-eb83-5570-ace0-91e9a977c064-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="827bb865-eb83-5570-ace0-91e9a977c064" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="827bb865-eb83-5570-ace0-91e9a977c064" class="save-list-827bb865-eb83-5570-ace0-91e9a977c064-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="827bb865-eb83-5570-ace0-91e9a977c064" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link nextdoor-custom-share">
            <a href="https://nextdoor.com/share/?url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dnextdoor%26utm_campaign%3Duser-share&title=Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense" 
               class="nd" 
               target="_blank" 
               title="Share to Nextdoor" 
               data-toggle="new-window" 
               data-new-window-width="750" data-new-window-height="490"
               data-track='{"network":"Nextdoor","socialAction":"share","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-home tnt-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-827bb865-eb83-5570-ace0-91e9a977c064-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="827bb865-eb83-5570-ace0-91e9a977c064" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="827bb865-eb83-5570-ace0-91e9a977c064" class="save-list-827bb865-eb83-5570-ace0-91e9a977c064-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="827bb865-eb83-5570-ace0-91e9a977c064" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Sure, Arkansas took a predictably hard 56-20 fall at LSU. But the Razorbacks got into the second quarter with just a 7-6 deficit and they kept battling for interim coach <strong>Barry Lunney Jr</strong>., a long-time Arkansas assistant coach and former Razorback himself.</p></div><div class="subscriber-preview"><p>"We just didn't have enough gas in our tank to stay with these guys for four quarters," he said.</p></div><div class="subscriber-only"><p>Now they want to end their dreary year on a happy note against Missouri in Little Rock. The Tigers could run into a geared-up team playing all-out.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-592712" class="tncms-block"></div></div><div class="subscriber-only"><p>"We're not playing for the future," Lunney said. "We have one game left. We've got a chance to go to Little Rock, which is home for us, and send these seniors out the right way. That's our goal."</p></div><div class="subscriber-only"><p>And . . .</p></div><div class="subscriber-only"><p>"I want them to have that experience. I want to have that have Razorback War Memorial feel. I know that's going to be a challenge for us. We haven't done much to give our fans that encouragement, that win, that feather in their cap lately. But I know our people, I know our state's proud, they're proud of their Razorbacks."</p></div><div class="subscriber-only"><p>And . . .</p></div><div class="subscriber-only"><p>"If we can do that together, (the fans) do theirs and we do ours, we can make Friday afternoon really special at War Memorial. I believe that. Special as it can be considering the circumstances."</p></div><div class="subscriber-only"><p>The Razorbacks capitulated in SEC play again this year under the since-dismissed <strong>Chad Morris</strong> and the school is exploring its options for the next coach.</p></div><div class="subscriber-only"><p>The trip from Fayetteville over the Little Rock is not a bowl game, but long-suffering Razorback boosters figure to make the most of it. Arkansas is planning FanFest party, complete with music, activity and food truck.</p></div><div class="subscriber-only"><p>Little Rock mayor <strong>Frank Scott Jr.</strong> issued this statement:</p></div><div class="subscriber-only"><p>“The city of Little Rock has been proud to play host to many of the most memorable games in the history of Arkansas Razorbacks Football. War Memorial Stadium has long provided Razorback fans from across the State with the perfect environment to come together to celebrate the team and Autumn in Arkansas. The Capital City is ready for the Razorbacks and their fans to arrive in town, and we have planned a full slate of activities, before and after the game, to show all of our residents and visitors how we roll in the Rock. If you’re a lifelong Razorbacks fan, or have never seen a game before, join us for an experience like no other.”</p></div><div class="subscriber-only"><p>Also, the SEC granted permission for beer sales in public areas in and around the stadium. This statement from athletics director <strong>Hunter Yurachek</strong> is classic:</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>"By expanding our established alcoholic beverages program to include the sale of beer, we are building on an already successful model while furthering the fan experience in a responsible way. We will now be able to offer this game day amenity as an option to fans while working to further educate University of Arkansas students and the general public about safe and responsible consumption."</p></div><div class="subscriber-only"><p>Hmmm . . . it sounds like Arkansas has things covered in case the game itself is terrible.</p></div><div class="subscriber-only"><p><strong>THE GRIDIRON CHRONICLES</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Here is what folks have been writing about college football:</p></div><div class="subscriber-only"><p><strong>David M. Hale</strong>, <em><a href="http://ESPN.com">ESPN.com</a>:</em> "This was supposed to be the easy Saturday, the warm-up for rivalry week, the appetizer before college football's main course. For&nbsp;Oregon, however, the check came early with a&nbsp;31-28 loss&nbsp;to Arizona State. Whether Oregon ever truly deserved playoff-contender status is up for debate. The Pac-12 was written off early, but the Ducks and Utah both worked their way back into the conversation. The r&eacute;sum&eacute;, however, was far from deep, and Saturday's showdown against the Sun Devils figured to be less a challenge to the Ducks' status than simply a test to see whether <strong>Justin Herbert</strong>'s team could sell the committee on some style points. Arizona State had other ideas. The Sun Devils' defense held Herbert in check, QB&nbsp;<strong>Jayden Daniels</strong>&nbsp;had a career game, and while the rest of the playoff contenders feasted on appetizers or cupcakes, Oregon made the committee's job a little easier in stunning fashion."</p></div><div class="subscriber-only"><p><strong>Dan Wolken</strong>, <em>USA</em> <em>Today:</em> "For about half an hour on Saturday, it looked like Ohio State might be in real trouble for the first time this season. Though the No. 2-ranked Buckeyes had been dominant in the first half against Penn State, a couple egregious turnovers had put them on their heels and turned the entire momentum toward their opponents. For the first time all season, Ohio State went into the fourth quarter of a game unsure whether it was going to win.  So while the Buckeyes didn’t bank any style points, they got something far more important out of a 28-17 win over No. 9 Penn State: A sense of their own mortality. Though Ohio State managed to reach late November without playing a single close game, the truth is there comes a point where such dominance can be counterproductive if you want to win the College Football Playoff. As impressive as blowout wins are, they do not prepare teams for situations where the outcome is in doubt and there’s scoreboard pressure to execute that key third-and-4 or to hold a team to three points in the red zone. As much as coaches can run all the plays and situations, you can’t practice what it feels like when the game is up for grabs — and at some point, the Buckeyes are going to be in a moment like that if they end up playing for a national championship."</p></div><div class="subscriber-only"><p><strong>Ben Kercheval</strong>, <em><a href="http://CBSSports.com">CBSSports.com</a>:</em> "<strong>Jimbo Fisher</strong> has been a bust at Texas A&amp;M:&nbsp;Harsh, but you set an awfully high bar when you pay a coach&nbsp;$75 million guaranteed. After losing to&nbsp;Georgia 19-13&nbsp;on Saturday, Fisher is 2-6 vs. ranked opponents while at A&amp;M and winless in four tries this season. That means he's earned a year's salary ($7.5 million or about $20,500 a day) since he last beat a ranked team (74-72 over No. 7 LSU&nbsp;in a bazillion overtimes last year). Granted, the Aggies have had a monstrosity of a schedule. No one envies having to play&nbsp;Clemson,&nbsp;Alabama,&nbsp;Auburn, LSU and&nbsp;Georgia&nbsp;in the same season. That's impossible. But to be a quality team, you have to at least get one of those wins."</p></div><div class="subscriber-only"><p><strong>Laken Litman</strong>, <em><a href="http://SI.com">SI.com</a>:</em> "Tennessee started Year 2 of the <strong>Jeremy Pruitt</strong> era 1&ndash;4, which included a season-opening loss to Georgia State, a double-overtime loss to BYU, and two blowouts against Florida and Georgia. Don&rsquo;t look now, but the Vols are bowl eligible for the first time since 2016 with a 6&ndash;5 record. They&rsquo;ll finish the regular season next week against Vanderbilt. The team has shown great improvement in Pruitt&rsquo;s two seasons, from beefing up its roster and getting through some growing pains with scheme changes. But you can&rsquo;t talk about the remarkable turnaround happening without looking at quarterback <strong>Jarrett Guarantano</strong>. The junior started the year shaky and lost his starting job after four games. But he kept working, came in off the bench, and eventually earned his spot back. In a 24&ndash;20 road win over Missouri on Saturday, Guarantano passed for a career-high 415 yards and two touchdowns. Now, after consecutive last-place finishes in the SEC, Tennessee will exceed expectations and finish third in the East Division behind Georgia and Florida. And to truly understand how impressive that is, know that the Vols only won five conference games once (2015) in the last decade."</p></div><div class="subscriber-only"><p><strong>Pete Fiutak</strong>, <em>College Football News:</em> "Look, the SEC plays its layup games against the FCS late in the year instead of the beginning like most teams do – yes, it’s a late-season break, but it’s also not the needed early tune-up the other programs enjoy. With that said … Alabama, Auburn, Kentucky, Vanderbilt and Mississippi State played, respectively, Western Carolina, Mercer, UT Martin, East Tennessee State, and Abilene Christian. The final combined score? 251-14 with an average score of 50.2 to 2.8. The most competitive game was Mississippi State’s 45-7 win over ACU – it was 21-7 at halftime."</p></div><div class="subscriber-only"><p><strong>MEGAPHONE</strong></p></div><div class="subscriber-only"><p>"We did everything we can, when everybody says you can't. To be [three]-touchdown underdogs ... if you believe that you can, then you can."</p></div><div class="subscriber-only"><p>Florida International coach <strong>Butch Davis</strong>, on his team's upset of Miami.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-818741" class="tncms-block"><div style="max-width:600px;margin:0 auto; border: 1px solid #CCC; padding:8px">
	<div class="text-center">
		<p>
	    <img src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b7ef9dca-de7a-11e5-b87a-63d629919127.png" style="width:100%;max-width:600px"></p>
		<p align="left">
		Keep up with the latest Cardinals coverage from our award-winning team of reporters and columnists.
		</p>
	</div>
	<form id="nl-signup-form" style="display:block">
		<input type="email" class="form-control" placeholder="E-mail"><br><button class="btn btn-info btn-block" style="background-color: #850B2D" type="submit">Sign up</button>
	</form> 
	<div id="nl-signup-error" class="alert alert-danger" role="alert" style="display:none">
		<button class="btn btn-xs btn-info pull-right">try again</button>
		<strong>Error:</strong>
		<span>Please try again later</span>
	</div>
	<div id="nl-signup-success" class="alert alert-success" role="alert" style="display:none">
		<strong>Thanks!</strong>
		<span>*</span>
        	</div>
</div>
<script>
jQuery(function($) {
	var form=$('#nl-signup-form'), error=$('#nl-signup-error'), success=$('#nl-signup-success');
        var email = $('input',form),button=$('button',form);
	
	$('button',error).click(function(event) {
		error.hide('fadeout');
		email.attr('disabled',false);
		button.attr('disabled',false);
		form.show('fadein');
	});
	
	form.submit(function(event) {
		email.attr('disabled',true);
		button.attr('disabled',true);
		$.ajax({  
			type:"GET",        
			url: "https://leeaws.com/postup/subscribe/",
			data: {
				'subscribe[]':'865',
				'email':email.val()
			}, 
			dataType: "jsonp", 
			success: function(result) {
				form.hide('fadeout');
				if (result.status && result.status=='error') {
					$('span',error).text(result.data.message);
					error.show('fadein');
					
				}
				else if(result.subscribed) {
					$('span',success).text(result.email + " subscribed.");
					success.show('fadein');
				}
			}
		});
		event.preventDefault();
	});
});
</script><div>
<br><br>
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><!-- tagline suppressed in site component --></div>
                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense&via=stltoday&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link nextdoor-custom-share">
            <a href="https://nextdoor.com/share/?url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Dnextdoor%26utm_campaign%3Duser-share&title=Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense" 
               class="nd" 
               target="_blank" 
               title="Share to Nextdoor" 
               data-toggle="new-window" 
               data-new-window-width="750" data-new-window-height="490"
               data-track='{"network":"Nextdoor","socialAction":"share","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-home tnt-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Tipsheet%3A%20Downtrodden%20Razorbacks%20hope%20to%20have%20fun%20at%20Mizzou%27s%20expense&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"827bb865-eb83-5570-ace0-91e9a977c064"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-827bb865-eb83-5570-ace0-91e9a977c064-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="827bb865-eb83-5570-ace0-91e9a977c064" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="827bb865-eb83-5570-ace0-91e9a977c064" class="save-list-827bb865-eb83-5570-ace0-91e9a977c064-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="827bb865-eb83-5570-ace0-91e9a977c064" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22arkansas%22#tncms-source=keyword" class="tag-arkansas label label-default" data-tncms-track-dmp='search: arkansas'>Arkansas</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22stadium%22#tncms-source=keyword" class="tag-stadium label label-default" data-tncms-track-dmp='search: stadium'>Stadium</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9f579708-4656-11df-b550-0017a4a78c22">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.stltoday.com/users/profile/jeffgordon" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jeffgordon"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/avatars/9/f5/797/9f579708-4656-11df-b550-0017a4a78c22.450a05b961a5bcf4ca3b35d6bc0b17e7.png?_dc=1424990924"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.stltoday.com/users/profile/jeffgordon" rel="author" class="tnt-user-profile-link tnt-user-name">Jeff Gordon</a>
                                </h4>
                                    <p class="card-about">Jeff Gordon is an online sports columnist for the St. Louis Post-Dispatch.</p><div class="followed-notify-link hidden-print"><button id="follow-author-9f579708-4656-11df-b550-0017a4a78c22" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9f579708-4656-11df-b550-0017a4a78c22&amp;s=start_time&amp;sd=desc" data-subject="Jeff Gordon" data-description="Whenever Jeff Gordon posts new content, you'll get an email delivered to your inbox with a link." data-name="Jeff Gordon notification" data-author-id="9f579708-4656-11df-b550-0017a4a78c22" data-user-url="https://www.stltoday.com/users/">
        <i class="fas tnt-star"></i> Follow Jeff Gordon
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.stltoday.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fcolumns%2Fjeff-gordon%2Ftipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s%2Farticle_827bb865-eb83-5570-ace0-91e9a977c064.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><!-- site:com_ctrl -->
                <div class="comments-expand padding-bottom">
                    <a href="/sports/columns/jeff-gordon/tipsheet-downtrodden-razorbacks-hope-to-have-fun-at-mizzou-s/article_827bb865-eb83-5570-ace0-91e9a977c064.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View comments</a>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-600469" class="tncms-block"><section id="block-600469" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-600469 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/hockey/professional/blues-bortuzzo-slapped-with-four-game-suspension-for-hit-called/article_58d9d0ae-bda6-5c80-a118-8dbb0db7a5bb.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Blues' Bortuzzo slapped with four-game suspension for hit called ‘dirty’ by Predators coach</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/hockey/professional/morning-skate/blues-bortuzzo-suspended-for-four-games-for-crosscheck/article_873891dd-83cf-5006-ac1c-cbaedffd943d.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Blues' Bortuzzo suspended for four games for crosscheck</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/columns/ben-frederickson/benfred-don-t-blame-quarterback-kelly-bryant-for-mizzou-s/article_994527bf-401b-556e-923b-c098613c9e58.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            BenFred: Don’t blame quarterback Kelly Bryant for Mizzou's sinking season</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/mizzou/mizzou-swings-through-kansas-city-looking-for-quality-wins/article_5b78024f-82a9-55c3-893d-b6edf78a464c.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Mizzou swings through Kansas City looking for quality wins</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-soccer/de-smet-survives-rounds-of-penalty-kicks-against-lee-s/article_1ad4c406-0e6f-11ea-bd04-63bd7b141212.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            De Smet survives 13 rounds of penalty kicks against Lee's Summit to win sixth state title</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-686226" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-leap" id="ad-686226" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-686227" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-leap" id="ad-686227" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-615673" class="tncms-block"><section id="block-615673" class="block emphasis-h4   " ><div id="html-asset-615673">
            <div class="html-content"><!-- INCLUDE THESE STYLESHEET ONCE ON ANY PAGE YOU HAVE A STATS WIDGET -->
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/shs.css">
<link rel="stylesheet" type="text/css" href="https://static-hosted.stats.com/config/multidefault.css">
<link rel="stylesheet" type="text/css" href="https://stltoday.stats.com/multi.css">
<style>header {background-color:inherit}</style>
</div>
        </div></section></div><div id="tncms-block-569445" class="tncms-block"></div><div id="tncms-block-569454" class="tncms-block"></div><div id="tncms-block-569471" class="tncms-block"></div><div id="tncms-block-703685" class="tncms-block"></div><div id="tncms-block-569450" class="tncms-block"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-778579" class="tncms-block"><section id="block-778579" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-778579 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-778579-016e0ad8-04d1-11ea-bde4-4bc045d480b3" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-016e0ad8-04d1-11ea-bde4-4bc045d480b3 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://bit.ly/2PTWUPS" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Give the gift that gives back every day."
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/16/016e0ad8-04d1-11ea-bde4-4bc045d480b3/5dc9de8927813.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/16/016e0ad8-04d1-11ea-bde4-4bc045d480b3/5dc9de8927813.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/16/016e0ad8-04d1-11ea-bde4-4bc045d480b3/5dc9de8927813.preview.jpg?resize=320%2C180 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://bit.ly/2PTWUPS" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Give the gift that gives back every day.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-778579-852912e6-0a30-11ea-9043-27fc73e8eebb" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-852912e6-0a30-11ea-9043-27fc73e8eebb media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://shopstltoday.com/?utm_source=STLtoday.com&utm_medium=MKTGad&utm_campaign=PDStoreHolidays" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="This... and so much more!"
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/52/852912e6-0a30-11ea-9043-27fc73e8eebb/5dd2e328a04e7.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/52/852912e6-0a30-11ea-9043-27fc73e8eebb/5dd2e328a04e7.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/52/852912e6-0a30-11ea-9043-27fc73e8eebb/5dd2e328a04e7.preview.jpg?resize=320%2C180 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://shopstltoday.com/?utm_source=STLtoday.com&utm_medium=MKTGad&utm_campaign=PDStoreHolidays" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            This... and so much more!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-757986" class="tncms-block"><section id="block-757986" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-757986 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-757986" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-ffd48be5-d3d9-5ac6-b713-000bc360dfb6" class="clearfix card  product has-image" data-id="ffd48be5-d3d9-5ac6-b713-000bc360dfb6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ffd48be5-d3d9-5ac6-b713-000bc360dfb6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/office/mckelvey-homes---ad-from/pdfdisplayad_ffd48be5-d3d9-5ac6-b713-000bc360dfb6.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MCKELVEY HOMES - Ad from 2019-11-24"
                    class="img-responsive lazyload  letterbox"
                    width="965"
                    height="2147"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/f/fd/ffd48be5-d3d9-5ac6-b713-000bc360dfb6/5dd814242df0b.preview.jpg?resize=200%2C445" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Office
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/office/mckelvey-homes---ad-from/pdfdisplayad_ffd48be5-d3d9-5ac6-b713-000bc360dfb6.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            MCKELVEY HOMES - Ad from 2019-11-24</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-11-24T00:01:00-06:00" class="asset-date text-muted">Nov 24, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-ff5ef912-67e4-5a2d-8992-5e544005143b" class="clearfix card  product has-image" data-id="ff5ef912-67e4-5a2d-8992-5e544005143b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ff5ef912-67e4-5a2d-8992-5e544005143b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/office/dennis-hardware---ad-from/pdfdisplayad_ff5ef912-67e4-5a2d-8992-5e544005143b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DENNIS HARDWARE - Ad from 2019-11-20"
                    class="img-responsive lazyload  letterbox"
                    width="678"
                    height="3050"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/f/f5/ff5ef912-67e4-5a2d-8992-5e544005143b/5dc9cbe949f1b.preview.jpg?resize=200%2C900" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Office
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/office/dennis-hardware---ad-from/pdfdisplayad_ff5ef912-67e4-5a2d-8992-5e544005143b.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            DENNIS HARDWARE - Ad from 2019-11-20</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-11-20T00:01:00-06:00" class="asset-date text-muted">Nov 20, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-541191cf-0e88-5688-9001-599c92995e07" class="clearfix card  product has-image" data-id="541191cf-0e88-5688-9001-599c92995e07">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-541191cf-0e88-5688-9001-599c92995e07 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/bommarito-oldsmobile-frank---ad-from/pdfdisplayad_541191cf-0e88-5688-9001-599c92995e07.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="BOMMARITO OLDSMOBILE, FRANK - Ad from 2019-11-22"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="383"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/5/41/541191cf-0e88-5688-9001-599c92995e07/5dd457f0ecabd.preview.jpg?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/5/41/541191cf-0e88-5688-9001-599c92995e07/5dd457f0ecabd.preview.jpg?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/5/41/541191cf-0e88-5688-9001-599c92995e07/5dd457f0ecabd.preview.jpg?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/5/41/541191cf-0e88-5688-9001-599c92995e07/5dd457f0ecabd.preview.jpg?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/5/41/541191cf-0e88-5688-9001-599c92995e07/5dd457f0ecabd.preview.jpg?resize=750%2C145 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/5/41/541191cf-0e88-5688-9001-599c92995e07/5dd457f0ecabd.preview.jpg?resize=1200%2C232 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/5/41/541191cf-0e88-5688-9001-599c92995e07/5dd457f0ecabd.preview.jpg?resize=1700%2C329 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/bommarito-oldsmobile-frank---ad-from/pdfdisplayad_541191cf-0e88-5688-9001-599c92995e07.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            BOMMARITO OLDSMOBILE, FRANK - Ad from 2019-11-22</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-11-22T00:01:00-06:00" class="asset-date text-muted">Nov 22, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c" class="clearfix card  product has-image" data-id="cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/stl-art-museum---ad-from/pdfdisplayad_cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="STL ART MUSEUM - Ad from 2019-11-24"
                        class="img-responsive lazyload full"
                        width="1312"
                        height="1182"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/de/cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c/5dd457fba1ab2.preview.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/de/cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c/5dd457fba1ab2.preview.jpg?resize=300%2C270 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/de/cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c/5dd457fba1ab2.preview.jpg?resize=400%2C360 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/de/cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c/5dd457fba1ab2.preview.jpg?resize=540%2C486 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/de/cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c/5dd457fba1ab2.preview.jpg?resize=750%2C676 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/de/cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c/5dd457fba1ab2.preview.jpg?resize=1200%2C1081 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/de/cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c/5dd457fba1ab2.preview.jpg?resize=1312%2C1182 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/stl-art-museum---ad-from/pdfdisplayad_cdeb0f4c-b93b-58cc-9985-6b0c6070ce1c.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            STL ART MUSEUM - Ad from 2019-11-24</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-11-24T00:01:00-06:00" class="asset-date text-muted">Nov 24, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-c792aaf5-da95-5add-a9bb-9810c0e92b65" class="clearfix card  product has-image" data-id="c792aaf5-da95-5add-a9bb-9810c0e92b65">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c792aaf5-da95-5add-a9bb-9810c0e92b65 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/floor/clark-floor-co---ad-from/pdfdisplayad_c792aaf5-da95-5add-a9bb-9810c0e92b65.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CLARK FLOOR CO - Ad from 2019-11-20"
                        class="img-responsive lazyload full"
                        width="978"
                        height="782"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/79/c792aaf5-da95-5add-a9bb-9810c0e92b65/5dc43f9270393.preview.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/79/c792aaf5-da95-5add-a9bb-9810c0e92b65/5dc43f9270393.preview.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/79/c792aaf5-da95-5add-a9bb-9810c0e92b65/5dc43f9270393.preview.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/79/c792aaf5-da95-5add-a9bb-9810c0e92b65/5dc43f9270393.preview.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/79/c792aaf5-da95-5add-a9bb-9810c0e92b65/5dc43f9270393.preview.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/79/c792aaf5-da95-5add-a9bb-9810c0e92b65/5dc43f9270393.preview.jpg?resize=978%2C782 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Floor
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/floor/clark-floor-co---ad-from/pdfdisplayad_c792aaf5-da95-5add-a9bb-9810c0e92b65.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            CLARK FLOOR CO - Ad from 2019-11-20</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-11-20T00:01:00-06:00" class="asset-date text-muted">Nov 20, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-cd6cf0da-ac3d-5a0e-ab32-a39b5640129d" class="clearfix card  product has-image" data-id="cd6cf0da-ac3d-5a0e-ab32-a39b5640129d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-cd6cf0da-ac3d-5a0e-ab32-a39b5640129d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/office/beltone-hearing-aid-service---ad-from/pdfdisplayad_cd6cf0da-ac3d-5a0e-ab32-a39b5640129d.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BELTONE HEARING AID SERVICE - Ad from 2019-11-24"
                    class="img-responsive lazyload  letterbox"
                    width="1370"
                    height="1512"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/c/d6/cd6cf0da-ac3d-5a0e-ab32-a39b5640129d/5dcc8b147ccb8.preview.jpg?resize=200%2C221" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Office
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/office/beltone-hearing-aid-service---ad-from/pdfdisplayad_cd6cf0da-ac3d-5a0e-ab32-a39b5640129d.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            BELTONE HEARING AID SERVICE - Ad from 2019-11-24</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-11-24T00:01:00-06:00" class="asset-date text-muted">Nov 24, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-a439d6dc-54f8-5897-925a-8e3a8b707571" class="clearfix card  product has-image" data-id="a439d6dc-54f8-5897-925a-8e3a8b707571">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a439d6dc-54f8-5897-925a-8e3a8b707571 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/repertory-theatre-st-louis---ad-from/pdfdisplayad_a439d6dc-54f8-5897-925a-8e3a8b707571.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="REPERTORY THEATRE ST LOUIS - Ad from 2019-11-24"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="383"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/43/a439d6dc-54f8-5897-925a-8e3a8b707571/5dd83041a418c.preview.jpg?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/43/a439d6dc-54f8-5897-925a-8e3a8b707571/5dd83041a418c.preview.jpg?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/43/a439d6dc-54f8-5897-925a-8e3a8b707571/5dd83041a418c.preview.jpg?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/43/a439d6dc-54f8-5897-925a-8e3a8b707571/5dd83041a418c.preview.jpg?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/43/a439d6dc-54f8-5897-925a-8e3a8b707571/5dd83041a418c.preview.jpg?resize=750%2C145 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/43/a439d6dc-54f8-5897-925a-8e3a8b707571/5dd83041a418c.preview.jpg?resize=1200%2C232 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/43/a439d6dc-54f8-5897-925a-8e3a8b707571/5dd83041a418c.preview.jpg?resize=1700%2C329 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/repertory-theatre-st-louis---ad-from/pdfdisplayad_a439d6dc-54f8-5897-925a-8e3a8b707571.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            REPERTORY THEATRE ST LOUIS - Ad from 2019-11-24</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-11-24T00:01:00-06:00" class="asset-date text-muted">Nov 24, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-7c684446-84d7-5644-980d-18173c8def55" class="clearfix card  product has-image" data-id="7c684446-84d7-5644-980d-18173c8def55">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7c684446-84d7-5644-980d-18173c8def55 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/construction/sheridan-chesterfield-grapevine---ad-from/pdfdisplayad_7c684446-84d7-5644-980d-18173c8def55.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SHERIDAN CHESTERFIELD/GRAPEVINE - Ad from 2019-11-24"
                    class="img-responsive lazyload  letterbox"
                    width="1370"
                    height="1512"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/7/c6/7c684446-84d7-5644-980d-18173c8def55/5dd814263bd2e.preview.jpg?resize=200%2C221" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Construction
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/construction/sheridan-chesterfield-grapevine---ad-from/pdfdisplayad_7c684446-84d7-5644-980d-18173c8def55.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            SHERIDAN CHESTERFIELD/GRAPEVINE - Ad from 2019-11-24</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-11-24T00:01:00-06:00" class="asset-date text-muted">Nov 24, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-579e06ed-4888-54c0-807b-960145c97b10" class="clearfix card  product has-image" data-id="579e06ed-4888-54c0-807b-960145c97b10">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-579e06ed-4888-54c0-807b-960145c97b10 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/indoor-comfort-team---ad-from/pdfdisplayad_579e06ed-4888-54c0-807b-960145c97b10.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="INDOOR COMFORT TEAM - Ad from 2019-11-22"
                    class="img-responsive lazyload  letterbox"
                    width="963"
                    height="2150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/5/79/579e06ed-4888-54c0-807b-960145c97b10/5dcee7dc1a481.preview.jpg?resize=200%2C447" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/indoor-comfort-team---ad-from/pdfdisplayad_579e06ed-4888-54c0-807b-960145c97b10.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            INDOOR COMFORT TEAM - Ad from 2019-11-22</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-11-22T00:01:00-06:00" class="asset-date text-muted">Nov 22, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-a2f5a240-658e-568d-8408-94b58e07986e" class="clearfix card  product has-image" data-id="a2f5a240-658e-568d-8408-94b58e07986e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a2f5a240-658e-568d-8408-94b58e07986e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/manchester-united-meth-ch---ad-from/pdfdisplayad_a2f5a240-658e-568d-8408-94b58e07986e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MANCHESTER UNITED METH CH - Ad from 2019-11-22"
                        class="img-responsive lazyload full"
                        width="1069"
                        height="463"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/2f/a2f5a240-658e-568d-8408-94b58e07986e/5dd411902b0cf.preview.jpg?resize=200%2C87 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/2f/a2f5a240-658e-568d-8408-94b58e07986e/5dd411902b0cf.preview.jpg?resize=300%2C130 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/2f/a2f5a240-658e-568d-8408-94b58e07986e/5dd411902b0cf.preview.jpg?resize=400%2C173 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/2f/a2f5a240-658e-568d-8408-94b58e07986e/5dd411902b0cf.preview.jpg?resize=540%2C234 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/2f/a2f5a240-658e-568d-8408-94b58e07986e/5dd411902b0cf.preview.jpg?resize=750%2C325 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/2f/a2f5a240-658e-568d-8408-94b58e07986e/5dd411902b0cf.preview.jpg?resize=1069%2C463 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/manchester-united-meth-ch---ad-from/pdfdisplayad_a2f5a240-658e-568d-8408-94b58e07986e.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            MANCHESTER UNITED METH CH - Ad from 2019-11-22</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-11-22T00:01:00-06:00" class="asset-date text-muted">Nov 22, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_757986 = $('#block-757986 .owl-carousel');

                    card_carousel_757986.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_757986);
                        });
                    
                    
                    card_carousel_757986.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-757986',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-757986 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_757986.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind next click
                    $('#block-757986 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_757986.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind dragged
                    card_carousel_757986.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind translated
                    card_carousel_757986.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_757986);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-627584" class="tncms-block"><section id="block-627584" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-627584-0766e99c-b31c-11e5-823b-33710f62e02a" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0766e99c-b31c-11e5-823b-33710f62e02a media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.stltoday.com/help/subscriber-services/?utm_source=STLtoday&utm_medium=MKTGad&utm_campaign=SubServices" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Activate your digital subscription. It's part of your print subscription!"
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/76/0766e99c-b31c-11e5-823b-33710f62e02a/59d5375131b98.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/76/0766e99c-b31c-11e5-823b-33710f62e02a/59d5375131b98.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/76/0766e99c-b31c-11e5-823b-33710f62e02a/59d5375131b98.preview.png?resize=320%2C180 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.stltoday.com/help/subscriber-services/?utm_source=STLtoday&utm_medium=MKTGad&utm_campaign=SubServices" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Activate your digital subscription. It's part of your print subscription!</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-627584-15c2d6ef-1779-55bc-be24-0cb2bb6d1a84" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-15c2d6ef-1779-55bc-be24-0cb2bb6d1a84 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://postdispat.ch/1LdfdsF" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="See ads from today's newspaper"
                        class="img-responsive lazyload full"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/5c/15c2d6ef-1779-55bc-be24-0cb2bb6d1a84/56d4d1f4e6485.preview.jpg?crop=300%2C169%2C0%2C28&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/1/5c/15c2d6ef-1779-55bc-be24-0cb2bb6d1a84/56d4d1f4e6485.preview.jpg?crop=300%2C169%2C0%2C28&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://postdispat.ch/1LdfdsF" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            See ads from today's newspaper</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-569422" class="tncms-block"><section id="block-569422" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-569422 ">
        <div class="block-title-inner">
            <h3>
                
                Quick links
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-f4565004-4ebf-5afd-bcc9-4901180198ae" class="clearfix card summary dark  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://graphics.stltoday.com/apps/golf/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Golf course guide</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-569422-790bc3c9-de2d-5c67-9148-808b0100dcbf" class="clearfix card summary dark  tnt-section-sports tnt-sub-section-baseball tnt-sub-section-professional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://smarturl.it/pdbaseballapp" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            PD baseball app</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-569422-5e1342b5-8498-53b3-96a0-aa8c0c1d14b9" class="clearfix card summary dark  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://interact.stltoday.com/forums/viewforum.php?f=54" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Sports forums</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-576055" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-576055" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-576119" class="tncms-block"><div class="rail-copyright">
© 2019 Lee Enterprises | <a href="http://www.stltoday.com/help/terms-of-service/">Terms</a> | <a href="http://www.stltoday.com/help/privacy/">Privacy</a>
</div></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-576055" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-576055" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-601018" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-601018" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-576119" class="tncms-block"><div class="rail-copyright">
© 2019 Lee Enterprises | <a href="http://www.stltoday.com/help/terms-of-service/">Terms</a> | <a href="http://www.stltoday.com/help/privacy/">Privacy</a>
</div></div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.stltoday.com/tncms/search/mlt/?origin=827bb865-eb83-5570-ace0-91e9a977c064&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-576061" class="tncms-block site-logo-container"><div id="site-logo-576061" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/5dafee44-6e40-11e7-8132-9330e0f05ade.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/5dafee44-6e40-11e7-8132-9330e0f05ade.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/5dafee44-6e40-11e7-8132-9330e0f05ade.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-576122" class="tncms-block site-follow-us"><div class="follow-links-576122 default">
    
    <section id="block-576122" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/STLPD/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stltoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/STLPostDispatch" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["https://www.facebook.com/STLPD/","https://twitter.com/stltoday","https://www.linkedin.com/company/st.-louis-post-dispatch/","https://www.youtube.com/user/STLPostDispatch","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-feast-magazine"  href="http://www.feastmagazine.com/" >
                    <span class="nav-label">Feast Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ladue-news"  href="http://www.laduenews.com/" >
                    <span class="nav-label">Ladue News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="/lifestyles/bestbridal/" >
                    <span class="nav-label">St. Louis Best Bridal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stl-high-school-sports"  href="/sports/high-school/" >
                    <span class="nav-label">STL High School Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-576075" class="tncms-block site-footer-heading"><section id="block-576075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576075 ">
        <div class="block-title-inner">
            <h4>
                
                Products and features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-apps"  href="/help/apps" >
                    <span class="nav-label">Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/help/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="https://www.stltoday.com/events/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" >
                    <span class="nav-label">Chats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" >
                    <span class="nav-label">Comics & games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" >
                    <span class="nav-label">Forums</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="http://www.stltoday.com/ourevents/" >
                    <span class="nav-label">Our events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/business/press-releases/" >
                    <span class="nav-label">Press releases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features </span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=THESTLOUISPOSTDISPATCH&amp;partner_name=St.%20Louis%20Post-Dispatch" >
                    <span class="nav-label">Submit an event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-576076" class="tncms-block site-footer-heading"><section id="block-576076" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576076 ">
        <div class="block-title-inner">
            <h4>
                
                Tools and services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/help/contact-us/" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-page-reprints"  href="http://stltoday.mycapture.com/mycapture/reprints.asp" >
                    <span class="nav-label">Page reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp" >
                    <span class="nav-label">Post-Dispatch store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" >
                    <span class="nav-label">Site help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" >
                    <span class="nav-label">Subscriber services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere" >
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-576054" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-576054"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">STLtoday.com</a>, 901 N. 10th St. St. Louis, MO</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-781382" class="tncms-block"><div id="notification-button-781382" class="notification-button pull-right" data-control="notification" data-id="781382" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="blues">
                                <h4>Blues News</h4>
                                <label class="switch-label">
                                    <input id="topic-blues" class="switch-input" title="topic-blues" name="topic-blues" data-topic="blues" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>Cardinals News</h4>
                                <label class="switch-label">
                                    <input id="topic-cardinals" class="switch-input" title="topic-cardinals" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="daily-6">
                                <h4>Daily 6</h4>
                                <label class="switch-label">
                                    <input id="topic-daily-6" class="switch-input" title="topic-daily-6" name="topic-daily-6" data-topic="daily-6" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-natl-news" class="switch-input" title="topic-natl-news" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="sports">
                                <h4>Sports</h4>
                                <label class="switch-label">
                                    <input id="topic-sports" class="switch-input" title="topic-sports" name="topic-sports" data-topic="sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/columns/jeff-gordon" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_570105 = $('#user-controls-570105 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_570105.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_570105.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_576089 = $('#user-controls-576089 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_576089.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_576089.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560280414"></script></body>
</html>