
  



<!DOCTYPE html>
        <html lang="en" class="not-nowapp">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-01-21 17:42:05" />
<meta name="keywords" content="01-21-2022, linguistics, christianity" />
<meta name="news_keywords" content="01-21-2022, linguistics, christianity" />
<meta name="description" content="1234FinalColumbia10971137Gibault1068832" />
<meta name="author" content="BoxBot | STLhighschoolSPORTS.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=502878743" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?crop=375%2C375%2C30%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Box: Columbia 37, Gibault 32" />
<meta property="og:description" content="1234FinalColumbia10971137Gibault1068832" />
<meta property="og:site_name" content="STLtoday.com" />
<meta property="og:section" content="Boys Basketball" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?crop=375%2C375%2C30%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@STLhssports" />
<meta property="fb:pages" content="137656449884,192594677443858" />
<meta name="twt-site-id" content="0000016b288889c5_dc86ba3" />
<meta name="twt-article-id" content="a7a76f5d-b44c-5c99-b82e-6942d75c833e" />
<meta name="twt-author-name" content="BoxBot | STLhighschoolSPORTS.com" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1642711019"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/stl.dsv3.css?_dc=1642541439"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1640585590"/>
<style>/*<![CDATA[*/ .follow-links-1245402 li { margin-right: 1px; padding: 0; } .follow-links-1245402 li a, .follow-links-1245402 li a:focus, .follow-links-1245402 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1245402 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1245402 li a.fb,.follow-links-1245402 li a.fb:hover { color: #3A59A5; } .follow-links-1245402 li a.tw,.follow-links-1245402 li a.tw:hover { color: #46C8F9; } .follow-links-1245402 li a.yt,.follow-links-1245402 li a.yt:hover { color: #CE2B29; } .follow-links-1245402 li a.pt,.follow-links-1245402 li a.pt:hover { color: #D22D2B; } .follow-links-1245402 li a.is,.follow-links-1245402 li a.is:hover { color: #D4C4A2; } .follow-links-1245402 li a.li,.follow-links-1245402 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"asset":{"id":"a7a76f5d-b44c-5c99-b82e-6942d75c833e","app":"editorial","ga_page":"\/sports\/high-school\/boys-basketball\/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":281}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3015,3010,3009,3007,3008,2438,2505,2373,3897", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'a7a76f5d-b44c-5c99-b82e-6942d75c833e'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script>/*<![CDATA[*/ (function(g,i,z,m,o,e,s){z=window;m=document;o='script';z[g]=z[g]||function(c){z[g].cmds=z[g].cmds||[];z[g].cmds.push(c)};
    z[g].cmds=z[g].cmds||[];e=m.createElement(o);r=new URL(i,m.location);r.hash=g;z[g][o]=e;e.src=r;m.head.appendChild(e);
    })("__STL","https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/main.js?_dc=1629146859"); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me) {
    me.register('site/jose',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/jose.js?_dc=1629146443");    
}); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL.domain="stltoday.com";__STL.page = __STL.page || {};__STL.page.venue="app";__STL.page.mode='live';__STL.page.app="editorial";__STL.page.map="lee-ds-v3";__STL.page.type="article";__STL.page.tags=__STL.page.tags||{};__STL.page.tags.k={"01-21-2022":"01-21-2022","linguistics":"linguistics","christianity":"christianity"};__STL.page.path="\/sports\/high-school\/boys-basketball";__STL.page.system_page_url="\/sports\/high-school\/boys-basketball\/box-columbia-37-gibault-32\/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html";__STL.page.base_url="https:\/\/www.stltoday.com\/content\/tncms\/live\/";__STL.page.code=200;__STL.page.admin_edit_url="https:\/\/www.stltoday.com\/tncms\/admin\/editorial-asset\/?edit=a7a76f5d-b44c-5c99-b82e-6942d75c833e";__STL.meter={"src":"url","mode":"custom"}; /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me) {
    me.register('docCookies',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/docCookies.js?_dc=1628277801");
    me.register('user',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/user.js?_dc=1628288341");
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1640585590"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/stltoday.com.js?_dc=012121"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["01-21-2022","linguistics","christianity"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [0,3015,3897,2438];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid4.43.0.js?_dc=1640070027"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1642711019"></script>

            
            <title>Box: Columbia 37, Gibault 32 | Boys Basketball | stltoday.com</title>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } /** begin: site specific styles */ /** end: site specific styles */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Box: Columbia 37, Gibault 32 | Boys Basketball | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=sports/high-school/boys-basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-a7a76f5d-b44c-5c99-b82e-6942d75c833e  section-sports section-high-school section-boys-basketball type-article infinity-summary-siderail" data-path="/sports/high-school/boys-basketball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.asset.id=a7a76f5d-b44c-5c99-b82e-6942d75c833e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fhigh-school%2Fboys-basketball%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=281" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://www.stltoday.com/sports/high-school/boys-basketball/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":"boys-basketball","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school,boys-basketball","weather_temp":18,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/high-school\/boys-basketball","asset_sections":"sports\/high-school\/boys-basketball,schools\/high-schools\/gibault,schools\/high-schools\/columbia","asset_id":"a7a76f5d-b44c-5c99-b82e-6942d75c833e","asset_headline":"Box: Columbia 37, Gibault 32","asset_byline":"BoxBot | STLhighschoolSPORTS.com","asset_pub_date":"01\/21\/2022","asset_pub_time":"12:00 am","asset_pub_iso8601":"2022-01-21T00:00:00-06:00","asset_canonical":"https:\/\/www.stltoday.com\/sports\/high-school\/boys-basketball\/box-columbia-37-gibault-32\/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html","asset_content_length":5338,"asset_related_length":0,"asset_tag_1":"01-21-2022","asset_tag_2":"linguistics","asset_tag_3":"christianity","asset_has_paywall":"yes","subscription_max_views":3});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <!--{begin:opt_tagManagerAfter}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerAfter}--><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/e56481d2-7305-11ec-a3a1-731d51cf7164.png"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Subscribe with this special offer to keep reading.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html">Log in</a> or <a href="https://www.stltoday.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #910000 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #910000 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #777 }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="{{purchase_url}}#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="{{purchase_url}}#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="{{purchase_url}}#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'a7a76f5d-b44c-5c99-b82e-6942d75c833e',
                        views: lee_uc,
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="1" data-id="a7a76f5d-b44c-5c99-b82e-6942d75c833e">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/stltoday.com.png?_dc=Jan.Fri.2022"></a></div>
                            <div class="title">Register for more free articles.</div><div class="tagline">
                                    Stay logged in to skip the surveys.</div><div class="buttons">
                                    <a class="btn btn-primary" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html#tracking-source=registration_wall">Log in</a> 
                                    <a class="btn btn-primary" href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html#tracking-source=registration_wall">Sign up</a>
                                    
                                        <span class="lee-featured-subscription show-after-loaded">
                                            <a class="btn btn-danger" href="{{purchase_url}}#tracking-source=registration_wall">{{featured_button_text}}</a>
                                        </span>
                                    
                                    
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-basketball" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stltoday.com/tncms/admin/editorial-asset/?edit=a7a76f5d-b44c-5c99-b82e-6942d75c833e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1246641" class="tncms-block"></div></div><form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/sports/high-school/"><img class="img-responsive" alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/e56481d2-7305-11ec-a3a1-731d51cf7164.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">18&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Become a Member</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-link nav-hometnt-section-stltoday" href="/" >
                    
                        <span class=""></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">STLtoday</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news" href="/news/" >
                                    <span class="nav-label">News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sports" href="/sports/" >
                                    <span class="nav-label">Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                                    <span class="nav-label">Entertainment</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-boys-sports" href="/sports/high-school/sports-index/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Boys Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/high-school/baseball/" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/high-school/boys-basketball/" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cross-country" href="/sports/high-school/boys-cross-country/" >
                                    <span class="nav-label">Cross Country</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/high-school/football/" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf-fall" href="/sports/high-school/boys-golf-fall/" >
                                    <span class="nav-label">Golf - Fall</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf-spring" href="/sports/high-school/boys-golf-spring/" >
                                    <span class="nav-label">Golf - Spring</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-hockey" href="/sports/high-school/hockey/" >
                                    <span class="nav-label">Hockey</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lacrosse" href="/sports/high-school/boys-lacrosse/" >
                                    <span class="nav-label">Lacrosse</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-soccer" href="/sports/high-school/boys-soccer/" >
                                    <span class="nav-label">Soccer</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-swimming" href="/sports/high-school/boys-swimming/" >
                                    <span class="nav-label">Swimming</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tennis" href="/sports/high-school/boys-tennis/" >
                                    <span class="nav-label">Tennis</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-track" href="/sports/high-school/boys-track/" >
                                    <span class="nav-label">Track</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-volleyball" href="/sports/high-school/boys-volleyball/" >
                                    <span class="nav-label">Volleyball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-water-polo" href="/sports/high-school/water-polo/" >
                                    <span class="nav-label">Water Polo</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wrestling" href="/sports/high-school/wrestling/" >
                                    <span class="nav-label">Wrestling</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-girls-sports" href="/sports/high-school/sports-index/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Girls Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/high-school/girls-basketball/" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cross-country" href="/sports/high-school/girls-cross-country/" >
                                    <span class="nav-label">Cross Country</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-field-hockey" href="/sports/high-school/field-hockey/" >
                                    <span class="nav-label">Field Hockey</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf-fall" href="/sports/high-school/girls-golf-fall/" >
                                    <span class="nav-label">Golf - Fall</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lacrosse" href="/sports/high-school/girls-lacrosse/" >
                                    <span class="nav-label">Lacrosse</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-soccer" href="/sports/high-school/girls-soccer/" >
                                    <span class="nav-label">Soccer</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-softball-fall" href="/sports/high-school/softball-fall/" >
                                    <span class="nav-label">Softball - Fall</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-softball-spring" href="/sports/high-school/softball-spring/" >
                                    <span class="nav-label">Softball - Spring</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-swimming" href="/sports/high-school/girls-swimming/" >
                                    <span class="nav-label">Swimming</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tennis" href="/sports/high-school/girls-tennis/" >
                                    <span class="nav-label">Tennis</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-track" href="/sports/high-school/girls-track/" >
                                    <span class="nav-label">Track</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-volleyball" href="/sports/high-school/girls-volleyball/" >
                                    <span class="nav-label">Volleyball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wrestling" href="/sports/high-school/girls-wrestling/" >
                                    <span class="nav-label">Wrestling</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-schedules-and-scores" href="/sports/high-school/schedules/" >
                    <span class="nav-label">Schedules and scores</span>
                </a></li><li>
                <a class="nav-linktnt-section-schools" href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-linktnt-section-stats" href="http://www.stltoday.com/sports/high-school/stats/"  data-new-window="true">
                    <span class="nav-label">Stats</span>
                </a></li><li>
                <a class="nav-linktnt-section-all-conference" href="https://www.stltoday.com/sports/high-school/all-conference-and-all-state-teams/collection_f0581a60-d24d-11e8-97cc-ff363e53200f.html"  data-new-window="true">
                    <span class="nav-label">All-Conference</span>
                </a></li><li>
                <a class="nav-linktnt-section-all-metro" href="/sports/high-school/all-metro/" >
                    <span class="nav-label">All-Metro</span>
                </a></li><li>
                <a class="nav-linktnt-section-athletes-of-the-week" href="/sports/high-school/athletes-of-the-week/" >
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-linktnt-section-prep-sports-talk-forum" href="http://interact.stltoday.com/forums/viewforum.php?f=14"  data-new-window="true">
                    <span class="nav-label">Prep Sports Talk Forum</span>
                </a></li><li>
                <a class="nav-linktnt-section-rankings" href="/sports/high-school/rankings/" >
                    <span class="nav-label">Rankings</span>
                </a></li><li>
                <a class="nav-linktnt-section-recruiting" href="/sports/high-school/recruiting/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Recruiting</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-area-college-signings-ncaa-division-i-and-ii" href="https://www.stltoday.com/sports/high-school/recruiting/class-of-2021-area-college-signings-ncaa-division-i-and-ii/table_38423b9c-22b7-11eb-8d30-dfd6e610e1eb.html"  data-new-window="true">
                                    <span class="nav-label">Area college signings: NCAA Division I and II</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-area-college-signings-ncaa-division-iii-naia-juco" href="https://www.stltoday.com/sports/high-school/recruiting/class-of-2021-area-college-signings-ncaa-division-iii-naia-juco/table_b87ab1fe-22b7-11eb-ad76-d31abd386a58.html"  data-new-window="true">
                                    <span class="nav-label">Area college signings: NCAA Division III, NAIA, JUCO</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-post-dispatch-super-30" href="/sports/high-school/football/super-30/" >
                                    <span class="nav-label">Post-Dispatch Super 30</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-seeking-area-college-signings" href="http://www.stltoday.com/sports/high-school/seeking-area-college-signings/article_602df1b0-691c-11e4-8804-57afe68fe2fd.html"  data-new-window="true">
                                    <span class="nav-label">Seeking area college signings</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-scholar-athletes" href="/sports/high-school/scholar-athletes/" >
                    <span class="nav-label">Scholar Athletes</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="http://e-edition.stltoday.com/st-louis-post-dispatch"  data-new-window="true">
                    
                        <span class=""></span>
                    <span class="nav-label">Print edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="http://e-edition.stltoday.com/st-louis-post-dispatch"  data-new-window="true">
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buysell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy/sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/ads/place-an-ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-linktnt-section-customer-service" href="/help/subscriber-services/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/help/contact-us/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-live-chats" href="/chats/" >
                                    <span class="nav-label">Live chats</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1245402" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1245402 default">
    
    <section id="block-1245402" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/st.-louis-post-dispatch/","/youtube","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                        <input type="hidden" name="c" value="sports/high-school*">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/sports/high-school/"><img alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/e56481d2-7305-11ec-a3a1-731d51cf7164.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                        <input type="hidden" name="c" value="sports/high-school*">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search St. Louis Post-Dispatch" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Become a Member</a>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/sports/high-school/"><img class="img-responsive" alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/e56481d2-7305-11ec-a3a1-731d51cf7164.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="//stltoday.com/services/">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/high-school/sports-index/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" ><span class="nav-label">Schools</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboard"  href="/sports/high-school/schedules/" ><span class="nav-label">Scoreboard</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stats"  href="/sports/high-school/stats/" ><span class="nav-label">Stats</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-all-metro"  href="/sports/high-school/all-metro/" ><span class="nav-label">All-Metro</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-scholar-athletes"  href="/sports/high-school/scholar-athletes/" ><span class="nav-label">Scholar Athletes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stltoday"  href="http://www.stltoday.com/"  data-new-window="true"><span class="nav-label">STLtoday</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">18&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Box%3A%20Columbia%2037%2C%20Gibault%2032&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/a7a76f5d-b44c-5c99-b82e-6942d75c833e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20Box%3A%20Columbia%2037%2C%20Gibault%2032&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Box: Columbia 37, Gibault 32</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html?mode=comments" class="btn btn-primary " class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong twt-comment-count="https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html" twt-article-id="a7a76f5d-b44c-5c99-b82e-6942d75c833e" class="count">0</strong> comments
            
        </a></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Box%3A%20Columbia%2037%2C%20Gibault%2032&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/a7a76f5d-b44c-5c99-b82e-6942d75c833e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20Box%3A%20Columbia%2037%2C%20Gibault%2032&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a7a76f5d-b44c-5c99-b82e-6942d75c833e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a7a76f5d-b44c-5c99-b82e-6942d75c833e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a7a76f5d-b44c-5c99-b82e-6942d75c833e" class="save-list-a7a76f5d-b44c-5c99-b82e-6942d75c833e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a7a76f5d-b44c-5c99-b82e-6942d75c833e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1252525" class="tncms-block"><style>
@media screen and (max-width: 320px){#slsa-stats-nav .brand{margin:0 0 0 0.5em!important}#slsa-stats-nav form select{margin:0.2em 0.5em 0.5em 0.5em!important}#slsa-stats-nav .options{float:right!important;width:13em!important}}
@media screen and (min-width: 321px) and (max-width: 620px) {#slsa-stats-nav .brand {margin:0 0 0 0.5em!important}#slsa-stats-nav .options{float:right;width:13em}#slsa-stats-nav form{width:15em}#slsa-stats-nav form select + select{margin:0em 0.5em 0.5em 0.5em}}
@media screen and (min-width: 621px) {#slsa-stats-nav div.options{display:block;float:left}}
@media screen and (min-width: 1028px) {}
#slsa-stats-nav{background-color:#eee;color:#333!important;clear:both;border:1px #ddd solid;border-radius:0.3em;margin:0.2em}
#slsa-stats-nav .brand{display:block;float:left;margin:0.2em 0.5em 0.5em 0.5em;font-size:1.5em;line-height:1.5em;color:#333!important}
#slsa-stats-nav form select{display:block;float:left;width:12em;font-size:1em;height:1.5em;line-height:1.5em;margin:0.85em 0.5em 0.5em 0.5em;background-color:#fff;border:0}
#slsa-stats-nav .menu{float:right;font-size:1.5em;line-height:1.5em;margin:0.5em;color:#333!important}
</style>
<nav id="slsa-stats-nav"><!-- v0.3.2 -->
    <div class="brand" href="#">Stats Navigator</div>
    <div class="options">
        <form id="slsa-stats-nav-options">
            <select id="slsa_sports" onchange="location.href=this.options[selectedIndex].value" >
                <option>Pick a sport</option>
		<option value="http://stats.stlhighschoolsports.com/sports/baseball/stats/">Baseball</option>
		<option value="http://stats.stlhighschoolsports.com/sports/basketballboys/stats/">Basketball - Boys</option>
		<option value="http://stats.stlhighschoolsports.com/sports/basketballgirls/stats/">Basketball - Girls</option>
		<option value="http://stats.stlhighschoolsports.com/sports/crosscountryboys/stats/">Cross Country - Boys</option>
		<option value="http://stats.stlhighschoolsports.com/sports/crosscountrygirls/stats/">Cross Country - Girls</option>
		<option value="http://stats.stlhighschoolsports.com/sports/fieldhockey/stats/">Field Hockey</option>
		<option value="http://stats.stlhighschoolsports.com/sports/football/stats/">Football</option>
		<option value="http://stats.stlhighschoolsports.com/sports/golffallboys/stats/">Golf - Fall</option>
		<option value="http://stats.stlhighschoolsports.com/sports/golfgirls/stats/">Golf - Girls</option>
		<option value="http://stats.stlhighschoolsports.com/sports/golfspringboys/stats/">Golf - Spring</option>
		<option value="http://stats.stlhighschoolsports.com/sports/hockey/stats/">Hockey</option>
		<option value="http://stats.stlhighschoolsports.com/sports/lacrosseboys/stats/">Lacrosse - Boys</option>
		<option value="http://stats.stlhighschoolsports.com/sports/lacrossegirls/stats/">Lacrosse - Girls</option>
		<option value="http://stats.stlhighschoolsports.com/sports/soccerboys/stats/">Soccer - Boys</option>
		<option value="http://stats.stlhighschoolsports.com/sports/soccergirls/stats/">Soccer - Girls</option>
		<option value="http://stats.stlhighschoolsports.com/sports/softballfall/stats/">Softball - Fall</option>
		<option value="http://stats.stlhighschoolsports.com/sports/softballspring/stats/">Softball - Spring</option>
		<option value="http://stats.stlhighschoolsports.com/sports/swimmingboys/stats/">Swimming - Boys</option>
		<option value="http://stats.stlhighschoolsports.com/sports/swimminggirls/stats/">Swimming - Girls</option>
		<option value="http://stats.stlhighschoolsports.com/sports/tennisboys/stats/">Tennis - Boys</option>
		<option value="http://stats.stlhighschoolsports.com/sports/tennisgirls/stats/">Tennis - Girls</option>
		<option value="http://stats.stlhighschoolsports.com/sports/trackboys/stats/">Track - Boys</option>
		<option value="http://stats.stlhighschoolsports.com/sports/trackgirls/stats/">Track - Girls</option>
		<option value="http://stats.stlhighschoolsports.com/sports/volleyballboys/stats/">Volleyball - Boys</option>
		<option value="http://stats.stlhighschoolsports.com/sports/volleyballgirls/stats/">Volleyball - Girls</option>
		<option value="http://stats.stlhighschoolsports.com/sports/waterpolo/stats/">Water Polo - Boys</option>
		<option value="http://stats.stlhighschoolsports.com/sports/waterpologirls/stats/">Water Polo - Girls</option>
		<option value="http://stats.stlhighschoolsports.com/sports/wrestling/stats/">Wrestling</option>
		<option value="http://stats.stlhighschoolsports.com/sports/wrestlinggirls/stats/">Wrestling - Girls</option>                
            </select>
            <select id="slsa_schools" onchange="location.href=this.options[selectedIndex].value">
                <option>Pick a School</option>
		<option value="https://www.stltoday.com/schools/high-schools/affton/">Affton High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/althoff/">Althoff</option>
		<option value="https://www.stltoday.com/schools/high-schools/alton/">Alton High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/alton-marquette/">Marquette Catholic High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/barat-academy/">Barat Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/bayless/">Bayless High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/belleville-east/">Belleville East</option>
		<option value="https://www.stltoday.com/schools/high-schools/belleville-west/">Belleville West</option>
		<option value="https://www.stltoday.com/schools/high-schools/borgia/">Borgia</option>
		<option value="https://www.stltoday.com/schools/high-schools/breese-central/">Breese Central</option>
		<option value="https://www.stltoday.com/schools/high-schools/brentwood/">Brentwood High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/bunker-hill/">Bunker Hill High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/cahokia/">Cahokia High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/carbondale/">Carbondale High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/cardinal-ritter/">Cardinal Ritter College Prep</option>
		<option value="https://www.stltoday.com/schools/high-schools/carlinville/">Carlinville</option>
		<option value="https://www.stltoday.com/schools/high-schools/carlyle/">Carlyle High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/carnahan/">Carnahan High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/cbc/">CBC</option>
		<option value="https://www.stltoday.com/schools/high-schools/centralia-il/">Centralia IL</option>
		<option value="https://www.stltoday.com/schools/high-schools/chaminade/">Chaminade</option>
		<option value="https://www.stltoday.com/schools/high-schools/chester/">Chester High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/christian-academy-stl/">Christian Academy StL</option>
		<option value="https://www.stltoday.com/schools/high-schools/civic-memorial/">Civic Memorial High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/clayton/">Clayton High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/cleveland/">Cleveland High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/collegiate/">Collegiate School of Medicine &amp; Bioscience</option>
		<option value="https://www.stltoday.com/schools/high-schools/collinsville/">Collinsville High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/columbia/">Columbia High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/confluence/">Confluence Preparatory Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/cor-jesu/">Cor Jesu</option>
		<option value="https://www.stltoday.com/schools/high-schools/crossroads-college-prep/">Crossroads College Prep</option>
		<option value="https://www.stltoday.com/schools/high-schools/crystal-city/">Crystal City High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/de-soto/">De Soto High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/desmet/">De Smet</option>
		<option value="https://www.stltoday.com/schools/high-schools/dubourg/">Bishop DuBourg</option>
		<option value="https://www.stltoday.com/schools/high-schools/duchesne/">Duchesne High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/dupo/">Dupo High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/east-st-louis/">East St. Louis High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/edwardsville/">Edwardsville High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/eureka/">Eureka High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/festus/">Festus High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/fort-zumwalt-east/">Fort Zumwalt East</option>
		<option value="https://www.stltoday.com/schools/high-schools/fort-zumwalt-north/">Fort Zumwalt North</option>
		<option value="https://www.stltoday.com/schools/high-schools/fort-zumwalt-south/">Fort Zumwalt South</option>
		<option value="https://www.stltoday.com/schools/high-schools/fort-zumwalt-west/">Fort Zumwalt West</option>
		<option value="https://www.stltoday.com/schools/high-schools/fox/">Fox High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/francis-howell/">Francis Howell</option>
		<option value="https://www.stltoday.com/schools/high-schools/francis-howell-central/">Francis Howell Central</option>
		<option value="https://www.stltoday.com/schools/high-schools/francis-howell-north/">Francis Howell North</option>
		<option value="https://www.stltoday.com/schools/high-schools/freeburg/">Freeburg High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/gateway-academy/">Gateway Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/gateway-tech/">Gateway STEM</option>
		<option value="https://www.stltoday.com/schools/high-schools/gibault/">Gibault</option>
		<option value="https://www.stltoday.com/schools/high-schools/gillespie/">Gillespie High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/grandview/">Grandview High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/granite-city/">Granite City</option>
		<option value="https://www.stltoday.com/schools/high-schools/greenville-il/">Greenville High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/hancock/">Hancock</option>
		<option value="https://www.stltoday.com/schools/high-schools/hardin-calhoun/">Hardin Calhoun</option>
		<option value="https://www.stltoday.com/schools/high-schools/hazelwood-central/">Hazelwood Central</option>
		<option value="https://www.stltoday.com/schools/high-schools/hazelwood-east/">Hazelwood East</option>
		<option value="https://www.stltoday.com/schools/high-schools/hazelwood-west/">Hazelwood West</option>
		<option value="https://www.stltoday.com/schools/high-schools/helias/">Helias</option>
		<option value="https://www.stltoday.com/schools/high-schools/herculaneum/">Herculaneum High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/hermann/">Hermann High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/hickman/">Hickman</option>
		<option value="https://www.stltoday.com/schools/high-schools/highland-il/">Highland High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/hillsboro-mo/">Hillsboro High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/holt/">Holt</option>
		<option value="https://www.stltoday.com/schools/high-schools/incarnate-word/">Incarnate Word</option>
		<option value="https://www.stltoday.com/schools/high-schools/jefferson/">Jeferson High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/jennings/">Jennings High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/jerseyville/">Jerseyville High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/john-burroughs/">John Burroughs School</option>
		<option value="https://www.stltoday.com/schools/high-schools/kirkwood/">Kirkwood High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/ladue/">Ladue</option>
		<option value="https://www.stltoday.com/schools/high-schools/lafayette/">Lafayette High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/lebanon-il/">Lebanon High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/liberty/">Liberty</option>
		<option value="https://www.stltoday.com/schools/high-schools/liberty-christian-academy/">Liberty Christian Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/lift-for-life/">Lift for Life Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/lindbergh/">Lindbergh High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/litchfield/">Litchfield</option>
		<option value="https://www.stltoday.com/schools/high-schools/love-joy/">Lovejoy High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/lutheran-north/">Lutheran North</option>
		<option value="https://www.stltoday.com/schools/high-schools/lutheran-sc/">Lutheran St. Charles</option>
		<option value="https://www.stltoday.com/schools/high-schools/lutheran-south/">Lutheran South</option>
		<option value="https://www.stltoday.com/schools/high-schools/madison-il/">Madison High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/maplewood/">Maplewood-Richmond Heights</option>
		<option value="https://www.stltoday.com/schools/high-schools/marion/">Marion</option>
		<option value="https://www.stltoday.com/schools/high-schools/marissa/">Marissa High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/marquette/">Marquette High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/mascoutah/">Mascoutah High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/mater-dei/">Mater Dei</option>
		<option value="https://www.stltoday.com/schools/high-schools/mccluer/">McCluer High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/mccluer-north/">McCluer North High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/mccluer-south-berkeley/">McCluer South-Berkeley</option>
		<option value="https://www.stltoday.com/schools/high-schools/mcgivney/">Father McGivney High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/mckinley/">McKinley</option>
		<option value="https://www.stltoday.com/schools/high-schools/mehlville/">Mehlville High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/metro-east-lutheran/">Metro-East Lutheran High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/metro-st-louis/">Metro</option>
		<option value="https://www.stltoday.com/schools/high-schools/micds/">MICDS</option>
		<option value="https://www.stltoday.com/schools/high-schools/miller-career-academy/">Miller Career Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/montgomery-county/">Montgomery County</option>
		<option value="https://www.stltoday.com/schools/high-schools/mount-vernon/">Mount Vernon</option>
		<option value="https://www.stltoday.com/schools/high-schools/mt-olive/">Mount Olive</option>
		<option value="https://www.stltoday.com/schools/high-schools/nashville/">Nashville High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/nerinx-hall/">Nerinx Hall</option>
		<option value="https://www.stltoday.com/schools/high-schools/new-athens/">New Athens High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/new-haven/">New Haven High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/normandy/">Normandy High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/north-county-christian/">North County Christian</option>
		<option value="https://www.stltoday.com/schools/high-schools/north-point/">North Point</option>
		<option value="https://www.stltoday.com/schools/high-schools/north-tech/">North Tech High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/northwest-academy/">Northwest Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/northwest-cedar-hill/">Northwest Cedar Hill</option>
		<option value="https://www.stltoday.com/schools/high-schools/notre-dame/">Notre Dame</option>
		<option value="https://www.stltoday.com/schools/high-schools/oakville/">Oakville High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/ofallon-christian/">O'Fallon Christian</option>
		<option value="https://www.stltoday.com/schools/high-schools/ofallon-il/">O'Fallon Township</option>
		<option value="https://www.stltoday.com/schools/high-schools/okawville/">Okawville High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/okwaville/">Okwaville</option>
		<option value="https://www.stltoday.com/schools/high-schools/orchard-farm/">Orchard Farm High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/owensville/">Owensville High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/pacific/">Pacific High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/parkway-central/">Parkway Central</option>
		<option value="https://www.stltoday.com/schools/high-schools/parkway-north/">Parkway North</option>
		<option value="https://www.stltoday.com/schools/high-schools/parkway-south/">Parkway South</option>
		<option value="https://www.stltoday.com/schools/high-schools/parkway-west/">Parkway West</option>
		<option value="https://www.stltoday.com/schools/high-schools/pattonville/">Pattonville High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/perryville/">Perryville High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/piasa-southwestern/">Piasa</option>
		<option value="https://www.stltoday.com/schools/high-schools/principia/">Principia School</option>
		<option value="https://www.stltoday.com/schools/high-schools/priory/">Priory</option>
		<option value="https://www.stltoday.com/schools/high-schools/red-bud/">Red Bud High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/ritenour/">Ritenour High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/riverview-gardens/">Riverview Gardens</option>
		<option value="https://www.stltoday.com/schools/high-schools/roosevelt/">Roosevelt High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/rosati-kain/">Rosati-Kain</option>
		<option value="https://www.stltoday.com/schools/high-schools/roxana/">Roxana High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/seckman/">Seckman High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/sluh/">SLUH</option>
		<option value="https://www.stltoday.com/schools/high-schools/soldan/">Soldan High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/st-charles/">St. Charles High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/st-charles-west/">St. Charles West High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/st-clair/">St. Clair High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/st-dominic/">St. Dominic High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/st-james/">St. James High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/st-josephs-academy/">St. Joseph's Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/st-louis-christian/">St. Louis Christian Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/st-marys/">St. Mary's</option>
		<option value="https://www.stltoday.com/schools/high-schools/st-pius-x/">St. Pius X</option>
		<option value="https://www.stltoday.com/schools/high-schools/st-vincent/">St. Vincent High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/staunton/">Staunton High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/steeleville-il/">Steeleville</option>
		<option value="https://www.stltoday.com/schools/high-schools/sullivan-mo/">Sullivan High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/summit/">Rockwood Summit</option>
		<option value="https://www.stltoday.com/schools/high-schools/sumner/">Sumner High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/thomas-jefferson/">Thomas Jefferson</option>
		<option value="https://www.stltoday.com/schools/high-schools/timberland/">Timberland High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/tower-grove-christian/">Tower Grove Christian</option>
		<option value="https://www.stltoday.com/schools/high-schools/triad/">Triad High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/trinity/">Trinity High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/troy-buchanan/">Troy Buchanan</option>
		<option value="https://www.stltoday.com/schools/high-schools/union/">Union High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/university-city/">University City High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/ursuline/">Ursuline Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/valle-catholic/">Valle Catholic</option>
		<option value="https://www.stltoday.com/schools/high-schools/valley-park/">Valley Park High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/valmeyer/">Valmeyer High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/vandalia/">Vandalia</option>
		<option value="https://www.stltoday.com/schools/high-schools/vashon/">Vashon High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/vianney/">Vianney</option>
		<option value="https://www.stltoday.com/schools/high-schools/villa-duchesne/">Villa Duchesne</option>
		<option value="https://www.stltoday.com/schools/high-schools/visitation/">Visitation Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/warrenton/">Warrenton High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/washington/">Washington High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/waterloo/">Waterloo High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/webster-groves/">Webster Groves High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/wesclin/">Wesclin High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/westminster/">Westminster Christian Academy</option>
		<option value="https://www.stltoday.com/schools/high-schools/whitfield/">Whitfield School</option>
		<option value="https://www.stltoday.com/schools/high-schools/windsor-jefferson-county/">Windsor High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/winfield/">Winfield High School</option>
		<option value="https://www.stltoday.com/schools/high-schools/wood-river/">East Alton-Wood River</option>
		<option value="https://www.stltoday.com/schools/high-schools/wright-city/">Wright City</option>
            </select>
        </form>
        <script>
            jQuery(document).ready(function($) {
                $('#slsa-stats-nav form').trigger('reset')
            })
        </script>
    </div>
    <div style="clear:both"></div>
</nav></div></div><article itemscope itemtype="https://schema.org/Article" id="asset-a7a76f5d-b44c-5c99-b82e-6942d75c833e" class="asset article-default "  data-url="https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?crop=375%2C375%2C30%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Box: Columbia 37, Gibault 32
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-a7a76f5d-b44c-5c99-b82e-6942d75c833e" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            BoxBot | STLhighschoolSPORTS.com
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-21T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 21, 2022
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2022-01-21T00:00:00-06:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html" twt-article-id="a7a76f5d-b44c-5c99-b82e-6942d75c833e">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-21T00:00:00-06:00">
    <meta itemprop="datePublished" content="2022-01-21T00:00:00-06:00">
    <meta itemprop="dateModified" content="2022-01-21T00:00:00-06:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="a7a76f5d-b44c-5c99-b82e-6942d75c833e">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
               <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="{{purchase_url}}#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-asset_content_top_site" class="tncms-region hidden-print"></div><div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1244349" class="tncms-block"><div data-placeholder="true" data-test="top-of-article"></div></div></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1239471" class="tncms-block"><div data-placeholder="true" data-test="top-of-article-content"></div></div></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Box%3A%20Columbia%2037%2C%20Gibault%2032&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/a7a76f5d-b44c-5c99-b82e-6942d75c833e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20Post-Dispatch%5D%20Box%3A%20Columbia%2037%2C%20Gibault%2032&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-basketball%2Fbox-columbia-37-gibault-32%2Farticle_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7a76f5d-b44c-5c99-b82e-6942d75c833e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a7a76f5d-b44c-5c99-b82e-6942d75c833e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a7a76f5d-b44c-5c99-b82e-6942d75c833e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a7a76f5d-b44c-5c99-b82e-6942d75c833e" class="save-list-a7a76f5d-b44c-5c99-b82e-6942d75c833e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a7a76f5d-b44c-5c99-b82e-6942d75c833e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text first-p"><table class="pdrank"><thead><tr><th style="width: 50%;"></th><th style="width: 10%; text-align: right;">1</th><th style="width: 10%; text-align: right;">2</th><th style="width: 10%; text-align: right;">3</th><th style="width: 10%; text-align: right;">4</th><th style="width: 10%; text-align: right;">Final</th></tr></thead><tbody><tr><td style="width: 50%;">Columbia</td><td style="width: 10%; text-align: right;">10</td><td style="width: 10%; text-align: right;">9</td><td style="width: 10%; text-align: right;">7</td><td style="width: 10%; text-align: right;">11</td><td style="width: 10%; text-align: right;">37</td></tr><tr><td style="width: 50%;">Gibault</td><td style="width: 10%; text-align: right;">10</td><td style="width: 10%; text-align: right;">6</td><td style="width: 10%; text-align: right;">8</td><td style="width: 10%; text-align: right;">8</td><td style="width: 10%; text-align: right;">32</td></tr></tbody></table></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-basketball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1245342" class="tncms-block"></div></div><div class="lee-article-text"><table class="pdrank"><thead><tr><th style="width: 40%;"></th><th style="width: 10%; text-align: right;">Overall</th><th style="width: 10%; text-align: right;">League</th><th style="width: 20%; text-align: right;">Pts For/Avg</th><th style="width: 20%; text-align: right;">Pts Against/Avg</th></tr></thead><tbody><tr><td style="width: 40%;">Columbia</td><td style="width: 10%; text-align: right;">15-6</td><td style="width: 10%; text-align: right;">3-2</td><td style="width: 20%; text-align: right;">1162/55</td><td style="width: 20%; text-align: right;">881/42</td></tr><tr><td style="width: 40%;">Gibault</td><td style="width: 10%; text-align: right;">14-6</td><td style="width: 10%; text-align: right;">0-0</td><td style="width: 20%; text-align: right;">901/43</td><td style="width: 20%; text-align: right;">684/33</td></tr></tbody></table></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-basketball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/columns/joe-holleman/ksdk-reporters-casey-nolen-and-abby-llorico-are-headed-to-dc-and-the-altar/article_cba0e9af-14d9-563f-b732-fa773e943b58.html#tracking-source=in-article-popular">KSDK reporters Casey Nolen and Abby Llorico are headed to DC — and the altar</a></li>
                                
                                    <li style="display:none"><a href="/opinion/columnists/malone-public-schools-must-return-to-teaching-and-let-parents-do-the-parenting/article_d150c9d8-a3a2-5f4c-b7f7-2041553cee62.html#tracking-source=in-article-popular">Malone: Public schools must return to teaching and let parents do the parenting</a></li>
                                
                                    <li style="display:none"><a href="/business/local/we-just-slew-the-dragon-lawyers-analyze-st-louis-nfl-settlement/article_3d99a0d5-ddee-5357-8c75-05492bc293fc.html#tracking-source=in-article-popular">‘We just slew the dragon’: Lawyers analyze St. Louis’ NFL settlement</a></li>
                                
                                    <li style="display:none"><a href="/sports/baseball/professional/birdland/power-move-with-potential-cardinals-land-standout-teenage-outfielder-from-south-korea-as-international-signings/article_bfb11bac-6e38-5e5b-af1f-0f9f7cd04c76.html#tracking-source=in-article-popular">Power move with potential: Cardinals land standout teenage outfielder from South Korea as international signings begin</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/just-a-really-great-kid-family-friends-mourn-st-louis-firefighter-killed-in-line-of/article_d62bafa9-e8f6-57ad-a843-d1039ad7c3a2.html#tracking-source=in-article-popular">‘Just a really great kid’: Family, friends mourn St. Louis firefighter killed in line of duty</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/st-louis-notary-ordered-989-fake-vaccine-cards-from-china/article_67ae739e-052a-5f2d-a3b6-e9e647315857.html#tracking-source=in-article-popular">St. Louis notary ordered 989 fake vaccine cards from China</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/missouri-highway-patrol-sends-errant-alert-about-searching-for-vehicle-from-batman/article_5f576afb-8003-5317-9b51-0aed0473c73c.html#tracking-source=in-article-popular">Missouri Highway Patrol sends errant alert about searching for vehicle from 'Batman'</a></li>
                                
                                    <li style="display:none"><a href="/entertainment/dining/restaurants/off-the-menu/the-westchester-opens-in-chesterfield-with-upscale-dining-wine-and-whiskey/article_a7c0b210-9710-59d5-8650-9ee62abb6262.html#tracking-source=in-article-popular">The Westchester opens in Chesterfield with upscale dining, wine and whiskey</a></li>
                                
                                    <li style="display:none"><a href="/sports/subscriber/media-views-could-spectrum-areas-biggest-tv-provider-lose-bsms-cardinals-blues-telecasts/article_bd810897-3286-5952-889d-25580437d417.html#tracking-source=in-article-popular">Media Views: Could Spectrum, area's biggest TV provider, lose BSM's Cardinals, Blues telecasts?</a></li>
                                
                                    <li style="display:none"><a href="/news/local/columns/joe-holleman/ksdk-reporter-appeared-wednesday-on-ellen-degeneres-show/article_7b3b4f26-3e1f-5395-af44-a0fea4ca1d84.html#tracking-source=in-article-popular">KSDK reporter appeared Wednesday on 'Ellen Degeneres Show'</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/fairview-heights-police-at-least-one-person-shot-inside-mall/article_1762be01-add7-5a6b-a066-671faef6ea81.html#tracking-source=in-article-popular">Fairview Heights police: At least one person shot inside mall</a></li>
                                
                                    <li style="display:none"><a href="/news/local/columns/bill-mcclellan/mcclellan-a-mathematician-s-wonderful-life/article_f462e947-3c4b-54ff-9e66-dee62b1565f0.html#tracking-source=in-article-popular">McClellan: A mathematician’s wonderful life</a></li>
                                
                                    <li style="display:none"><a href="/sports/baseball/professional/as-lockout-persists-dejong-hits-new-drills-and-data-to-lock-in-swing-and-reward/article_2ecdd420-988b-5a4b-8207-8d09edd6ed05.html#tracking-source=in-article-popular">As lockout persists, DeJong hits new drills and data to ‘lock-in’ swing and reward Cardinals' confidence</a></li>
                                
                                    <li style="display:none"><a href="/sports/baseball/professional/think-globally-cardinals-sign-power-packed-teen-outfielder-from-south-korea-land-standout-shortstop-from/article_db2e5344-0eca-5933-9296-9f3f7ada32f7.html#tracking-source=in-article-popular">Think globally: Cardinals sign power-packed teen outfielder from South Korea, land standout shortstop from Dominican</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/former-slu-official-admits-518k-fraud/article_592a33e2-aa9f-53dd-8f99-20a0d25f9ca0.html#tracking-source=in-article-popular">Former SLU official admits $518k fraud</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-basketball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-basketball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><table class="pdrank"><thead><tr><th style="width: 50%;">Columbia</th><th style="width: 10%; text-align: right;">Pts</th><th style="width: 10%; text-align: right;">FG</th><th style="width: 10%; text-align: right;">3FG</th><th style="width: 10%; text-align: right;">FT</th><th style="width: 10%; text-align: right;">FL</th></tr></thead><tbody><tr><td style="width: 50%;">Sam Donald (#32, 6-6, G, Fr.)</td><td style="width: 10%; text-align: right;">14</td><td style="width: 10%; text-align: right;">3-6</td><td style="width: 10%; text-align: right;">2-2</td><td style="width: 10%; text-align: right;">2-2</td><td style="width: 10%; text-align: right;">0</td></tr><tr><td style="width: 50%;">Dylan Murphy (#24, 6-5, F, Jr.)</td><td style="width: 10%; text-align: right;">10</td><td style="width: 10%; text-align: right;">3-3</td><td style="width: 10%; text-align: right;">1-4</td><td style="width: 10%; text-align: right;">1-1</td><td style="width: 10%; text-align: right;">2</td></tr><tr><td style="width: 50%;">Glenn Powers (#30, 6-2, G, Sr.)</td><td style="width: 10%; text-align: right;">9</td><td style="width: 10%; text-align: right;">1-10</td><td style="width: 10%; text-align: right;">1-2</td><td style="width: 10%; text-align: right;">4-4</td><td style="width: 10%; text-align: right;">1</td></tr><tr><td style="width: 50%;">Dominic Voegele (#44, 6-1, F, Jr.)</td><td style="width: 10%; text-align: right;">4</td><td style="width: 10%; text-align: right;">2-4</td><td style="width: 10%; text-align: right;">0</td><td style="width: 10%; text-align: right;">0</td><td style="width: 10%; text-align: right;">2</td></tr></tbody></table></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-basketball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-basketball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-basketball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><table class="pdrank"><thead><tr><th style="width: 50%;">Gibault</th><th style="width: 10%; text-align: right;">Pts</th><th style="width: 10%; text-align: right;">FG</th><th style="width: 10%; text-align: right;">3FG</th><th style="width: 10%; text-align: right;">FT</th><th style="width: 10%; text-align: right;">FL</th></tr></thead><tbody><tr><td style="width: 50%;">Kameron Hanvey (#11, 5-10, Jr.)</td><td style="width: 10%; text-align: right;">10</td><td style="width: 10%; text-align: right;">5</td><td style="width: 10%; text-align: right;">0</td><td style="width: 10%; text-align: right;">0</td><td style="width: 10%; text-align: right;">4</td></tr><tr><td style="width: 50%;">Kaden Augustine (#10, 6-0, Jr.)</td><td style="width: 10%; text-align: right;">8</td><td style="width: 10%; text-align: right;">0</td><td style="width: 10%; text-align: right;">2</td><td style="width: 10%; text-align: right;">2-2</td><td style="width: 10%; text-align: right;">0</td></tr><tr><td style="width: 50%;">Ian Bollinger (#24, 6-0, Sr.)</td><td style="width: 10%; text-align: right;">6</td><td style="width: 10%; text-align: right;">2</td><td style="width: 10%; text-align: right;">0</td><td style="width: 10%; text-align: right;">2-2</td><td style="width: 10%; text-align: right;">2</td></tr><tr><td style="width: 50%;">Jude Green (#30, 6-3, Sr.)</td><td style="width: 10%; text-align: right;">6</td><td style="width: 10%; text-align: right;">3</td><td style="width: 10%; text-align: right;">0</td><td style="width: 10%; text-align: right;">0-1</td><td style="width: 10%; text-align: right;">2</td></tr><tr><td style="width: 50%;">Hudson Blank (#22, 6-1, So.)</td><td style="width: 10%; text-align: right;">2</td><td style="width: 10%; text-align: right;">1</td><td style="width: 10%; text-align: right;">0</td><td style="width: 10%; text-align: right;">0</td><td style="width: 10%; text-align: right;">1</td></tr></tbody></table></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a><div class="text-center margin-bottom hidden-print"><a href="/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong twt-comment-count="https://www.stltoday.com/sports/high-school/boys-basketball/box-columbia-37-gibault-32/article_a7a76f5d-b44c-5c99-b82e-6942d75c833e.html" twt-article-id="a7a76f5d-b44c-5c99-b82e-6942d75c833e" class="count">0</strong> comments
            
        </a></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%2201-21-2022%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-01-21-2022 label label-default" data-tncms-track-dmp='search: 01-21-2022'>01-21-2022</a>
            </li> <li>
                <a href="/search/?k=%22linguistics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics'>Linguistics</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_uAiqInWEeB5Dlmh7Og2BIJDFpZiEqdIV">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','high-school','boys-basketball'],
                                    url_keywords: ['01-21-2022','linguistics','christianity'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1244232" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-email-preps-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
            }
            #pu-email-form-email-preps-article,
            #pu-email-form-email-preps-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-email-preps-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-email-preps-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-email-preps-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-email-preps-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-email-preps-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-email-preps-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-email-preps-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-email-preps-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-email-preps-article" class="p402_hide hidden-print"><div class="header-image margin-bottom">
                    <img class="img-responsive" src="https://www.stltoday.com/tncms/media/high_school_sports_header/" alt="">
                </div><div class="text-center"><p class="email-desc">STLHighSchoolSports.com is the most comprehensive source of stats, scores and stories from any and all area high schools.</p></div>

            <div id="email-error-email-preps-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-email-preps-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://stltoday.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-email-preps-article" name="subscribe[]" type="hidden" value="874">
                <input class="hide" id="hp-email-preps-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-email-preps-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-email-preps-article" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script>
            jQuery(document).ready(function($){
                
                $('#pu-email-form-email-preps-article .pu-form').submit(function(e){
                    if( $('#hp-email-preps-article').val() === '') {
                        $('#hp-email-preps-article').attr('disabled', 'disabled');
                        $('#pu-btn-email-preps-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-email-preps-article').val(),
                                'email': $('#pu-email-email-preps-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-email-preps-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-email-preps-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-email-preps-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-email-preps-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'email-preps-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-email-preps-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-email-preps-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-8f3dc7f0-78b4-11ec-9b21-132396322376" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8f3dc7f0-78b4-11ec-9b21-132396322376 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-basketball/boys-basketball-notebook-red-bud-ends-12-year-drought-against-okawville-in-2ot-cbc-rallies/article_8f3dc7f0-78b4-11ec-9b21-132396322376.html" class="tnt-asset-link"  aria-label="Boys basketball notebook: Red Bud ends 12-year drought against Okawville in 2OT; CBC rallies past Staley">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boys basketball notebook: Red Bud ends 12-year drought against Okawville in 2OT; CBC rallies past Staley"
                            class="img-responsive lazyload full default"
                            width="1668"
                            height="938"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/8a/68ace1e0-ce84-11e7-b7d7-abfecafc66d3/5a13c63e835e9.image.jpg?crop=1668%2C938%2C0%2C152&resize=1668%2C938&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-basketball/boys-basketball-notebook-red-bud-ends-12-year-drought-against-okawville-in-2ot-cbc-rallies/article_8f3dc7f0-78b4-11ec-9b21-132396322376.html" class="tnt-asset-link" aria-label="Boys basketball notebook: Red Bud ends 12-year drought against Okawville in 2OT; CBC rallies past Staley">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Boys basketball notebook: Red Bud ends 12-year drought against Okawville in 2OT; CBC rallies past Staley</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As the final seconds of double overtime ticked away Friday, Logan Cathell dribbled past midcourt. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8c872870-75ae-11ec-82eb-23e79e42ddca" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8c872870-75ae-11ec-82eb-23e79e42ddca media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-basketball/chaminade-wins-second-mcc-thriller-this-week-bests-cbc-in-ot/article_8c872870-75ae-11ec-82eb-23e79e42ddca.html" class="tnt-asset-link"  aria-label="Chaminade wins second MCC thriller this week, bests CBC in OT">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chaminade wins second MCC thriller this week, bests CBC in OT"
                            class="img-responsive lazyload full default"
                            width="1867"
                            height="1050"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/ab/0ab6c08a-75ae-11ec-9b8f-379655fd240a/61e236b2983de.image.jpg?crop=1867%2C1050%2C0%2C30&resize=1867%2C1050&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-basketball/chaminade-wins-second-mcc-thriller-this-week-bests-cbc-in-ot/article_8c872870-75ae-11ec-82eb-23e79e42ddca.html" class="tnt-asset-link" aria-label="Chaminade wins second MCC thriller this week, bests CBC in OT">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Chaminade wins second MCC thriller this week, bests CBC in OT</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CREVE COEUR — Nilavan Daniels couldn’t believe it. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6da680b6-7957-11ec-8988-a3395475d981" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6da680b6-7957-11ec-8988-a3395475d981 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-basketball/huge-comeback-in-fourth-quarter-powers-collinsville-past-hazelwood-central/article_6da680b6-7957-11ec-8988-a3395475d981.html" class="tnt-asset-link"  aria-label="Huge comeback in fourth quarter powers Collinsville past Hazelwood Central">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Huge comeback in fourth quarter powers Collinsville past Hazelwood Central"
                            class="img-responsive lazyload full default"
                            width="1800"
                            height="1013"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/83/58381020-7991-11ec-aa21-1f73f4cbdca2/61e8bc89dc124.image.jpg?crop=1800%2C1013%2C0%2C69&resize=1800%2C1013&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-basketball/huge-comeback-in-fourth-quarter-powers-collinsville-past-hazelwood-central/article_6da680b6-7957-11ec-8988-a3395475d981.html" class="tnt-asset-link" aria-label="Huge comeback in fourth quarter powers Collinsville past Hazelwood Central">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Huge comeback in fourth quarter powers Collinsville past Hazelwood Central</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Collinsville used a 26-7 run in the fourth quarter to defeat Hazelwood Central on Wednesday in the first round of the Belleville East Classic.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3eb3f9c8-78da-11ec-9a96-cf268d9cf572" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3eb3f9c8-78da-11ec-9a96-cf268d9cf572 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-basketball/timely-long-range-shooting-lifts-westminster-past-micds/article_3eb3f9c8-78da-11ec-9a96-cf268d9cf572.html" class="tnt-asset-link"  aria-label="Timely long-range shooting lifts Westminster past MICDS">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Timely long-range shooting lifts Westminster past MICDS"
                            class="img-responsive lazyload full default"
                            width="1667"
                            height="938"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/69/269926ea-78d2-11ec-8a82-9b0d6433fb97/61e77bc4bd2f0.image.jpg?crop=1667%2C938%2C0%2C152&resize=1667%2C938&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-basketball/timely-long-range-shooting-lifts-westminster-past-micds/article_3eb3f9c8-78da-11ec-9a96-cf268d9cf572.html" class="tnt-asset-link" aria-label="Timely long-range shooting lifts Westminster past MICDS">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Timely long-range shooting lifts Westminster past MICDS</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">TOWN AND COUNTRY — Travis Wallace called Casen Lawrence over and asked him for a favor. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b38cde00-74f1-11ec-8ad6-53e38e43b038" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b38cde00-74f1-11ec-8ad6-53e38e43b038 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-basketball/westminster-smothers-lindbergh-as-father-faces-son/article_b38cde00-74f1-11ec-8ad6-53e38e43b038.html" class="tnt-asset-link"  aria-label="Westminster smothers Lindbergh as father faces son">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Westminster smothers Lindbergh as father faces son"
                            class="img-responsive lazyload full default"
                            width="1300"
                            height="731"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/a4/5a42fe60-74e7-11ec-bf7c-ab3dafd072e3/61e0e95a3897a.image.jpg?crop=1300%2C731%2C0%2C67&resize=1300%2C731&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-basketball/westminster-smothers-lindbergh-as-father-faces-son/article_b38cde00-74f1-11ec-8ad6-53e38e43b038.html" class="tnt-asset-link" aria-label="Westminster smothers Lindbergh as father faces son">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Westminster smothers Lindbergh as father faces son</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SAPPINGTON — Mason Ribble knew all too well what was coming when the Lindbergh High boys basketball team hosted Westminster on Thursday night. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d7f123c8-7596-11ec-bf7e-539921391fe6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d7f123c8-7596-11ec-bf7e-539921391fe6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-basketball/mitchell-days-dunk-helps-micds-roll-past-john-burroughs-in-metro-league-showdown/article_d7f123c8-7596-11ec-bf7e-539921391fe6.html" class="tnt-asset-link"  aria-label="Mitchell-Day's dunk helps MICDS roll past John Burroughs in Metro League showdown">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mitchell-Day's dunk helps MICDS roll past John Burroughs in Metro League showdown"
                            class="img-responsive lazyload full default"
                            width="1304"
                            height="734"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/2a/02a8004c-75b9-11ec-935a-0f92c6a2e637/61e249198c1a0.image.jpg?crop=1304%2C734%2C123%2C110&resize=1304%2C734&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-basketball/mitchell-days-dunk-helps-micds-roll-past-john-burroughs-in-metro-league-showdown/article_d7f123c8-7596-11ec-bf7e-539921391fe6.html" class="tnt-asset-link" aria-label="Mitchell-Day's dunk helps MICDS roll past John Burroughs in Metro League showdown">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Mitchell-Day's dunk helps MICDS roll past John Burroughs in Metro League showdown</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LADUE — Brandon Mitchell-Day had his mind made up as soon as he saw the vacant lane.  </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f62dadfc-7546-11ec-9547-2b8edd31e71d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f62dadfc-7546-11ec-9547-2b8edd31e71d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-basketball/collinsvilles-box-and-one-defense-keys-low-scoring-victory-over-belleville-east/article_f62dadfc-7546-11ec-9547-2b8edd31e71d.html" class="tnt-asset-link"  aria-label="Collinsville's box-and-one defense keys low-scoring victory over Belleville East">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Collinsville's box-and-one defense keys low-scoring victory over Belleville East"
                            class="img-responsive lazyload full default"
                            width="1704"
                            height="959"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/6b/a6b880e0-75b3-11ec-a5d5-2b2acf89802d/61e2401bcd901.image.jpg?crop=1704%2C959%2C0%2C129&resize=1704%2C959&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-basketball/collinsvilles-box-and-one-defense-keys-low-scoring-victory-over-belleville-east/article_f62dadfc-7546-11ec-9547-2b8edd31e71d.html" class="tnt-asset-link" aria-label="Collinsville's box-and-one defense keys low-scoring victory over Belleville East">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Collinsville's box-and-one defense keys low-scoring victory over Belleville East</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Collinsville squandered a nine-point lead in the second half, then overcame a four-point deficit to defeat Belleville East on Friday in a Southwestern Conference game.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-21ea0f3a-7975-11ec-9651-e7b33cf7f6f7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-21ea0f3a-7975-11ec-9651-e7b33cf7f6f7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-basketball/granite-city-survives-a-dogfight-against-jerseyville/article_21ea0f3a-7975-11ec-9651-e7b33cf7f6f7.html" class="tnt-asset-link"  aria-label="Granite City survives a dogfight against Jerseyville">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Granite City survives a dogfight against Jerseyville"
                            class="img-responsive lazyload full default"
                            width="1802"
                            height="1014"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/f3/cf365870-79a1-11ec-8c97-c35fa6044e35/61e8d82977564.image.jpg?crop=1802%2C1014%2C0%2C68&resize=1802%2C1014&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-basketball/granite-city-survives-a-dogfight-against-jerseyville/article_21ea0f3a-7975-11ec-9651-e7b33cf7f6f7.html" class="tnt-asset-link" aria-label="Granite City survives a dogfight against Jerseyville">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Granite City survives a dogfight against Jerseyville</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">JERSEYVILLE — Tyrek Thomas could only imagine what would happen if he allowed the guy he was guarding to shake loose for a bucket. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c6b36c6c-799f-11ec-bd7e-3768b83f6049" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c6b36c6c-799f-11ec-bd7e-3768b83f6049 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-basketball/pattonville-pounces-early-holds-off-whitfields-comeback-efforts/article_c6b36c6c-799f-11ec-bd7e-3768b83f6049.html" class="tnt-asset-link"  aria-label="Pattonville pounces early, holds off Whitfield's comeback efforts">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pattonville pounces early, holds off Whitfield's comeback efforts"
                            class="img-responsive lazyload full default"
                            width="1466"
                            height="825"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/6d/56d2d682-799d-11ec-bc06-e30a9dbb7e25/61e8d0a97eace.image.jpg?crop=1466%2C825%2C38%2C299&resize=1466%2C825&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-basketball/pattonville-pounces-early-holds-off-whitfields-comeback-efforts/article_c6b36c6c-799f-11ec-bd7e-3768b83f6049.html" class="tnt-asset-link" aria-label="Pattonville pounces early, holds off Whitfield's comeback efforts">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Pattonville pounces early, holds off Whitfield's comeback efforts</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CREVE COEUR — Not quite six minutes into the first quarter, Mike Potsou called timeout to give his Whitfield boys basketball team an earful an&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e4349af2-7974-11ec-bae3-770f19c6e2a8" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e4349af2-7974-11ec-bae3-770f19c6e2a8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-basketball/cahokia-storms-back-snaps-11-game-skid-by-beating-edwardsville/article_e4349af2-7974-11ec-bae3-770f19c6e2a8.html" class="tnt-asset-link"  aria-label="Cahokia storms back, snaps 11-game skid by beating Edwardsville">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cahokia storms back, snaps 11-game skid by beating Edwardsville"
                            class="img-responsive lazyload full default"
                            width="1717"
                            height="966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/3c/b3cc6d20-7994-11ec-95dc-37fbc7cfeab4/61e8c22c099b7.image.jpg?crop=1717%2C966%2C0%2C121&resize=1717%2C966&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-basketball/cahokia-storms-back-snaps-11-game-skid-by-beating-edwardsville/article_e4349af2-7974-11ec-bae3-770f19c6e2a8.html" class="tnt-asset-link" aria-label="Cahokia storms back, snaps 11-game skid by beating Edwardsville">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Cahokia storms back, snaps 11-game skid by beating Edwardsville</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">JERSEYVILLE — Omarion Gooden laid the framework Wednesday for some Cahokia excitement. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="STLtoday.com" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/e56481d2-7305-11ec-a3a1-731d51cf7164.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1244178" class="tncms-block"><section id="block-1244178" class="block emphasis-h5   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/" class="tnt-asset-link" aria-label="STLtoday.com">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            STLtoday.com</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/sports/high-school/coaches/contact-us/article_ce6ce2d8-441f-11e0-a3dd-00127992bc8b.html" class="tnt-asset-link" aria-label="Contact STLHIGHSCHOOLSPORTS.COM">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Contact STLHIGHSCHOOLSPORTS.COM</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/schedules/" class="tnt-asset-link" aria-label="Scoreboard">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Scoreboard</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/mobile/leaders.html" class="tnt-asset-link" aria-label="Leaders">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Leaders</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/mobile/standings.html" class="tnt-asset-link" aria-label="Standings">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Standings</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/sports/high-school/all-metro/all-metro-teams/collection_88114c4c-7390-11e1-8c19-0019bb30f31a.html" class="tnt-asset-link" aria-label="All-Metro">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            All-Metro</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/schools/" class="tnt-asset-link" aria-label="Schools">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Schools</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-apps"  href="/apps" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/news/archives/" ><span class="nav-label">Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/events/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" ><span class="nav-label">Chats</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" ><span class="nav-label">Comics & games</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" ><span class="nav-label">Forums</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="/ourevents/" ><span class="nav-label">Our events</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/pr/business/" ><span class="nav-label">Press releases</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=THESTLOUISPOSTDISPATCH&amp;partner_name=St.%20Louis%20Post-Dispatch"  data-new-window="true"><span class="nav-label">Submit an event</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" ><span class="nav-label">Autos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.stltoday.com/help/contact-us/"  data-new-window="true"><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/"  data-new-window="true"><span class="nav-label">Newspapers in Education</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-reprint-permissions"  href="/help/reprints-and-permissions/" ><span class="nav-label">Reprint Permissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp"  data-new-window="true"><span class="nav-label">Post-Dispatch store</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" ><span class="nav-label">Site help</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="https://www.stltoday.com/lifestyles/bestbridal/contact-st-louis-best-bridal/article_dfaf4408-1310-11eb-85f7-e3a1047f624d.html?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=facebook_St._Louis_Best_Bridal&amp;fbclid=IwAR1QhcrcB-nioyxSq_CR5Q6QVw77rWaGl"  data-new-window="true"><span class="nav-label">St. Louis Best Bridal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" ><span class="nav-label">Subscriber services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  data-new-window="true"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">St. Louis Post-Dispatch</a>, 901 N. 10th St. St. Louis,MO
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>Trending</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-natl-news" class="switch-input" title="topic-natl-news" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-cardinals" class="switch-input" title="topic-cardinals" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a7a76f5d-b44c-5c99-b82e-6942d75c833e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ /* __STL.register("site/user","user.js?_dc=1628288341"); */ /*]]>*/</script>
<script>/*<![CDATA[*/ /* __STL.register("jquery/jquery.min","jquery.min.d6d18fcf88750a16d256e72626e676a6.js"); */ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=012121"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/stltoday.com.js?_dc=1640070027"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1640070027"></script></body>
</html>