
  



<!DOCTYPE html>
        <html lang="en" class="not-nowapp">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="keywords" content="09-02-2021, stat, granite city" />
<meta name="news_keywords" content="09-02-2021, stat, granite city" />
<meta name="description" content="12FinalTriad202Granite City101" />
<meta name="author" content="BoxBot | STLhighschoolSPORTS.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=502878743" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?resize=600%2C517" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="517" />
<meta property="og:title" content="Box: Triad 2, Granite City 1" />
<meta property="og:description" content="12FinalTriad202Granite City101" />
<meta property="og:site_name" content="STLtoday.com" />
<meta property="og:section" content="Boys Soccer" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@STLhssports" />
<meta property="fb:pages" content="137656449884,192594677443858" />
<meta name="twt-comments-delay" content="1125" />
<meta name="twt-site-id" content="0000016b288889c5_dc86ba3" />
<meta name="twt-article-id" content="e6dd6392-c901-51d0-941e-10917906b213" />
<meta name="twt-author-name" content="BoxBot | STLhighschoolSPORTS.com" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1629957629"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/stl.ds.css?_dc=1614276787"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1629871228"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-848143 .search-spinner { position: absolute; } #block-848143 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-848144 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-848144 .tn-user-screenname, #user-controls-848144 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-848144 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-848144 .dropdown-signup { font-size: 12px; } #user-controls-848144 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-848144 .large-user-avatar { margin-right: 10px; } #user-controls-848144 .large-user-controls { font-size: 12px; } #user-controls-848144 .logout-btn { cursor: pointer; } #user-controls-848144 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-848144 .login-btn:hover { text-decoration: underline; } .follow-links-848137 li { margin-right: 1px; padding: 0; } .follow-links-848137 li a, .follow-links-848137 li a:focus, .follow-links-848137 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-848137 li a:hover { text-decoration: none; opacity: 1; } .follow-links-848137 li a.fb,.follow-links-848137 li a.fb:hover { color: #3A59A5; } .follow-links-848137 li a.tw,.follow-links-848137 li a.tw:hover { color: #46C8F9; } .follow-links-848137 li a.yt,.follow-links-848137 li a.yt:hover { color: #CE2B29; } .follow-links-848137 li a.pt,.follow-links-848137 li a.pt:hover { color: #D22D2B; } .follow-links-848137 li a.is,.follow-links-848137 li a.is:hover { color: #D4C4A2; } .follow-links-848137 li a.li,.follow-links-848137 li a.li:hover { color: #1B86BC; } #tncms-block-847266 .tnt-prop-img { max-width: 400px; } #site-logo-847266 { color: #666; } #user-controls-848105 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-848105 .tn-user-screenname, #user-controls-848105 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-848105 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-848105 .dropdown-signup { font-size: 12px; } #user-controls-848105 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-848105 .large-user-avatar { margin-right: 10px; } #user-controls-848105 .large-user-controls { font-size: 12px; } #user-controls-848105 .logout-btn { cursor: pointer; } #user-controls-848105 .login-btn { color: #fff!important; } #block-848106 .search-spinner { position: absolute; } #block-848106 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-848106-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-848106-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-848106-dropdown .pull-right { float: none!important; } #site-search-848106-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-847328 .tnt-prop-img { max-width: 971px; } #site-logo-847328 { color: #666; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"asset":{"id":"e6dd6392-c901-51d0-941e-10917906b213","app":"editorial","ga_page":"\/sports\/high-school\/boys-soccer\/article_e6dd6392-c901-51d0-941e-10917906b213.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":260}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3015,3010,3009,3007,3008,2438,2505,2373,3897", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script>/*<![CDATA[*/ (function(g,i,z,m,o,e,s){z=window;m=document;o='script';z[g]=z[g]||function(c){z[g].cmds=z[g].cmds||[];z[g].cmds.push(c)};
    z[g].cmds=z[g].cmds||[];e=m.createElement(o);r=new URL(i,m.location);r.hash=g;z[g][o]=e;e.src=r;m.head.appendChild(e);
    })("__STL","https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/main.js?_dc=1629146859"); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me) {
    me.register('site/jose',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/jose.js?_dc=1629146443");    
}); /*]]>*/</script>
<script>/*<![CDATA[*/ __STL.domain="stltoday.com";__STL.page = __STL.page || {};__STL.page.venue="app";__STL.page.mode='live';__STL.page.app="editorial";__STL.page.map="lee-ds";__STL.page.type="article";__STL.page.tags=__STL.page.tags||{};__STL.page.tags.k={"09-02-2021":"09-02-2021","stat":"stat","granite city":"granite city"};__STL.page.path="\/sports\/high-school\/boys-soccer";__STL.page.system_page_url="\/sports\/high-school\/boys-soccer\/box-triad-2-granite-city-1\/article_e6dd6392-c901-51d0-941e-10917906b213.html";__STL.page.base_url="https:\/\/www.stltoday.com\/content\/tncms\/live\/";__STL.page.code=200;__STL.meter={"src":"url","mode":"custom"}; /*]]>*/</script>
<script>/*<![CDATA[*/ __STL(function(me) {
    me.register('docCookies',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/docCookies.js?_dc=1628277801");
    me.register('user',"https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/site\/resources\/scripts\/user.js?_dc=1628288341");
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1629871228"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/stltoday.com.js?_dc=090222"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["09-02-2021","stat","granite city"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [0,3015,3897,2438];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid4.43.0.js?_dc=1626328829"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="260584d9-537a-4448-8746-14a78dd7cc0c"></script>

            
            <title>Box: Triad 2, Granite City 1 | Boys Soccer | stltoday.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #910000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #333; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #910000!important; border-color:#910000!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #910000; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #910000!important; } .container-breakout.photos-container { border-top: 10px solid #777; }#main-navigation { z-index: 10; } #main-navigation .navbar-brand .logo-middle { margin-top: -5px; } #site-header .weather-current { margin-top: -8px; } #site-header .subscribe-masthead { margin-top: 10px; } #site-header .lee-eedition-latest { padding-top: 10px; } @media screen and (max-width: 768px) { .card.tnt-sub-section-sponsored .card-labels { display: block; !important; } .card.tnt-sub-section-sponsored .card-labels .card-label-section { display: none; } } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Box: Triad 2, Granite City 1 | Boys Soccer | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=sports/high-school/boys-soccer&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
jQuery(function($){
    var htmlTag = $(document.documentElement), bodyTag = $(document.body);
});
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-e6dd6392-c901-51d0-941e-10917906b213  section-sports section-high-school section-boys-soccer type-article infinity-summary-siderail" data-path="/sports/high-school/boys-soccer">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.asset.id=e6dd6392-c901-51d0-941e-10917906b213&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fhigh-school%2Fboys-soccer%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=260" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://www.stltoday.com/sports/high-school/boys-soccer/article_e6dd6392-c901-51d0-941e-10917906b213.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_ujtvme3atj7o25oi7lxquyyo3e'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":"boys-soccer","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school,boys-soccer","weather_temp":68,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"e6dd6392-c901-51d0-941e-10917906b213","asset_headline":"Box: Triad 2, Granite City 1","asset_byline":"BoxBot | STLhighschoolSPORTS.com","asset_pub_date":"09\/02\/2021","asset_pub_time":"12:00 am","asset_pub_iso8601":"2021-09-02T00:00:00-05:00","asset_canonical":"https:\/\/www.stltoday.com\/sports\/high-school\/boys-soccer\/box-triad-2-granite-city-1\/article_e6dd6392-c901-51d0-941e-10917906b213.html","asset_content_length":2207,"asset_related_length":0,"asset_tag_1":"09-02-2021","asset_tag_2":"stat","asset_tag_3":"granite city","asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <!--{begin:opt_tagManagerAfter}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerAfter}--><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/stltoday.com.png?_dc=Sep.Thu.2021"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html">Log in</a> or <a href="https://www.stltoday.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #910000 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #910000 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #777 }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="{{purchase_url}}#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="{{purchase_url}}#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="{{purchase_url}}#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'e6dd6392-c901-51d0-941e-10917906b213',
                        views: lee_uc,
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="1" data-id="e6dd6392-c901-51d0-941e-10917906b213">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/stltoday.com.png?_dc=Sep.Thu.2021"></a></div>
                            <div class="title">Register for more free articles.</div><div class="tagline">
                                    Stay logged in to skip the surveys.</div><div class="buttons">
                                    <a class="btn btn-primary" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html#tracking-source=registration_wall">Log in</a> 
                                    <a class="btn btn-primary" href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html#tracking-source=registration_wall">Sign up</a>
                                    
                                        <span class="lee-featured-subscription show-after-loaded">
                                            <a class="btn btn-danger" href="{{purchase_url}}#tracking-source=registration_wall">{{featured_button_text}}</a>
                                        </span>
                                    
                                    
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stltoday.com/tncms/admin/editorial-asset/?edit=e6dd6392-c901-51d0-941e-10917906b213"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="STLtoday.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/stltoday.com.png?_dc=Sep.Thu.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-848143" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-848143" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-848143" class="search-form-container card clearfix text-center well">
    <form id="site-search-848143" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-848143-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-848143-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-848143-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-848143').submit();
        return false;
    });

    $('#site-search-848143').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-848143 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-848143 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-848143-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-848143').click(function(){
        setTimeout(function(){
            $('#site-search-848143-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-848144" class="tncms-block visible-sm visible-xs"><div id="user-controls-848144" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-848144').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-848144').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-848144"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-link nav-hometnt-section-stltoday" href="/" >
                    
                        <span class=""></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">STLtoday</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news" href="/news/" >
                                    <span class="nav-label">News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sports" href="/sports/" >
                                    <span class="nav-label">Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                                    <span class="nav-label">Entertainment</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-boys-sports" href="/sports/high-school/sports-index/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Boys Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/high-school/baseball/" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/high-school/boys-basketball/" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cross-country" href="/sports/high-school/boys-cross-country/" >
                                    <span class="nav-label">Cross Country</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/high-school/football/" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf-fall" href="/sports/high-school/boys-golf-fall/" >
                                    <span class="nav-label">Golf - Fall</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf-spring" href="/sports/high-school/boys-golf-spring/" >
                                    <span class="nav-label">Golf - Spring</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-hockey" href="/sports/high-school/hockey/" >
                                    <span class="nav-label">Hockey</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lacrosse" href="/sports/high-school/boys-lacrosse/" >
                                    <span class="nav-label">Lacrosse</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-soccer" href="/sports/high-school/boys-soccer/" >
                                    <span class="nav-label">Soccer</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-swimming" href="/sports/high-school/boys-swimming/" >
                                    <span class="nav-label">Swimming</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tennis" href="/sports/high-school/boys-tennis/" >
                                    <span class="nav-label">Tennis</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-track" href="/sports/high-school/boys-track/" >
                                    <span class="nav-label">Track</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-volleyball" href="/sports/high-school/boys-volleyball/" >
                                    <span class="nav-label">Volleyball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-water-polo" href="/sports/high-school/water-polo/" >
                                    <span class="nav-label">Water Polo</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wrestling" href="/sports/high-school/wrestling/" >
                                    <span class="nav-label">Wrestling</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-girls-sports" href="/sports/high-school/sports-index/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Girls Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/high-school/girls-basketball/" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cross-country" href="/sports/high-school/girls-cross-country/" >
                                    <span class="nav-label">Cross Country</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-field-hockey" href="/sports/high-school/field-hockey/" >
                                    <span class="nav-label">Field Hockey</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf-fall" href="/sports/high-school/girls-golf-fall/" >
                                    <span class="nav-label">Golf - Fall</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lacrosse" href="/sports/high-school/girls-lacrosse/" >
                                    <span class="nav-label">Lacrosse</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-soccer" href="/sports/high-school/girls-soccer/" >
                                    <span class="nav-label">Soccer</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-softball-fall" href="/sports/high-school/softball-fall/" >
                                    <span class="nav-label">Softball - Fall</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-softball-spring" href="/sports/high-school/softball-spring/" >
                                    <span class="nav-label">Softball - Spring</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-swimming" href="/sports/high-school/girls-swimming/" >
                                    <span class="nav-label">Swimming</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tennis" href="/sports/high-school/girls-tennis/" >
                                    <span class="nav-label">Tennis</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-track" href="/sports/high-school/girls-track/" >
                                    <span class="nav-label">Track</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-volleyball" href="/sports/high-school/girls-volleyball/" >
                                    <span class="nav-label">Volleyball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wrestling" href="/sports/high-school/girls-wrestling/" >
                                    <span class="nav-label">Wrestling</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-schedules-and-scores" href="/sports/high-school/schedules/" >
                    <span class="nav-label">Schedules and scores</span>
                </a></li><li>
                <a class="nav-linktnt-section-schools" href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-linktnt-section-stats" href="http://www.stltoday.com/sports/high-school/stats/" >
                    <span class="nav-label">Stats</span>
                </a></li><li>
                <a class="nav-linktnt-section-all-conference" href="https://www.stltoday.com/sports/high-school/all-conference-and-all-state-teams/collection_f0581a60-d24d-11e8-97cc-ff363e53200f.html" >
                    <span class="nav-label">All-Conference</span>
                </a></li><li>
                <a class="nav-linktnt-section-all-metro" href="/sports/high-school/all-metro/" >
                    <span class="nav-label">All-Metro</span>
                </a></li><li>
                <a class="nav-linktnt-section-athletes-of-the-week" href="/sports/high-school/athletes-of-the-week/" >
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-linktnt-section-prep-sports-talk-forum" href="http://interact.stltoday.com/forums/viewforum.php?f=14" >
                    <span class="nav-label">Prep Sports Talk Forum</span>
                </a></li><li>
                <a class="nav-linktnt-section-rankings" href="/sports/high-school/rankings/" >
                    <span class="nav-label">Rankings</span>
                </a></li><li>
                <a class="nav-linktnt-section-recruiting" href="/sports/high-school/recruiting/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Recruiting</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-area-college-signings-ncaa-division-i-and-ii" href="https://www.stltoday.com/sports/high-school/recruiting/class-of-2021-area-college-signings-ncaa-division-i-and-ii/table_38423b9c-22b7-11eb-8d30-dfd6e610e1eb.html" >
                                    <span class="nav-label">Area college signings: NCAA Division I and II</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-area-college-signings-ncaa-division-iii-naia-juco" href="https://www.stltoday.com/sports/high-school/recruiting/class-of-2021-area-college-signings-ncaa-division-iii-naia-juco/table_b87ab1fe-22b7-11eb-ad76-d31abd386a58.html" >
                                    <span class="nav-label">Area college signings: NCAA Division III, NAIA, JUCO</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-post-dispatch-super-30" href="/sports/high-school/football/super-30/" >
                                    <span class="nav-label">Post-Dispatch Super 30</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-seeking-area-college-signings" href="http://www.stltoday.com/sports/high-school/seeking-area-college-signings/article_602df1b0-691c-11e4-8804-57afe68fe2fd.html" >
                                    <span class="nav-label">Seeking area college signings</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-scholar-athletes" href="/sports/high-school/scholar-athletes/" >
                    <span class="nav-label">Scholar Athletes</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="http://e-edition.stltoday.com/st-louis-post-dispatch" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="http://e-edition.stltoday.com/st-louis-post-dispatch" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newspaper-ads" href="/todays-newspaper-ads" >
                                    <span class="nav-label">Newspaper ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buysell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy/sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/ads/place-an-ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-linktnt-section-customer-service" href="/help/subscriber-services/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-my-account" href="/activate/" >
                                    <span class="nav-label">My account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/help/contact-us/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-live-chats" href="/chats/" >
                                    <span class="nav-label">Live chats</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-848137" class="tncms-block lee-follow-us branding-links"><div class="follow-links-848137 default">
    
    <section id="block-848137" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/st.-louis-post-dispatch/","/youtube","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.stltoday.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-847266" class="tncms-block"><div id="site-logo-847266" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/sports/high-school"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/media/b/dc/bdcef606-511a-11eb-8a76-8f691f16fc51/5ff75a86099c6.image.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/media/b/dc/bdcef606-511a-11eb-8a76-8f691f16fc51/5ff75a86099c6.image.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/media/b/dc/bdcef606-511a-11eb-8a76-8f691f16fc51/5ff75a86099c6.image.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/media/b/dc/bdcef606-511a-11eb-8a76-8f691f16fc51/5ff75a86099c6.image.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/media/b/dc/bdcef606-511a-11eb-8a76-8f691f16fc51/5ff75a86099c6.image.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/media/b/dc/bdcef606-511a-11eb-8a76-8f691f16fc51/5ff75a86099c6.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="48"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-848105" class="tncms-block lee-track-masthead"><div id="user-controls-848105" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-848105').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-848105').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-848105"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-986547" class="tncms-block"><div id="notification-button-986547" class="notification-button pull-right" data-control="notification" data-id="986547" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-848106" class="tncms-block"><ul id="site-search-848106-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-848106 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-848106" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-848106-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-848106-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-848106-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-848106').submit();
        return false;
    });

    $('#site-search-848106').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-848106 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-848106 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-848106-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-848106').click(function(){
        setTimeout(function(){
            $('#site-search-848106-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/high-school/sports-index/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" ><span class="nav-label">Schools</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboard"  href="/sports/high-school/schedules/" ><span class="nav-label">Scoreboard</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stats"  href="/sports/high-school/stats/" ><span class="nav-label">Stats</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-all-metro"  href="/sports/high-school/all-metro/" ><span class="nav-label">All-Metro</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-scholar-athletes"  href="/sports/high-school/scholar-athletes/" ><span class="nav-label">Scholar Athletes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stltoday"  href="http://www.stltoday.com/" ><span class="nav-label">STLtoday</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #333">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Box%3A%20Triad%202%2C%20Granite%20City%201&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/e6dd6392-c901-51d0-941e-10917906b213" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Box%3A%20Triad%202%2C%20Granite%20City%201&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="homepage" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Box: Triad 2, Granite City 1</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html?mode=comments" class="btn btn-primary " class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong twt-comment-count="https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html" twt-article-id="e6dd6392-c901-51d0-941e-10917906b213" class="count">0</strong> comments
            
        </a></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Box%3A%20Triad%202%2C%20Granite%20City%201&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/e6dd6392-c901-51d0-941e-10917906b213" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Box%3A%20Triad%202%2C%20Granite%20City%201&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6dd6392-c901-51d0-941e-10917906b213-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6dd6392-c901-51d0-941e-10917906b213" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6dd6392-c901-51d0-941e-10917906b213" class="save-list-e6dd6392-c901-51d0-941e-10917906b213-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6dd6392-c901-51d0-941e-10917906b213" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e6dd6392-c901-51d0-941e-10917906b213" class="asset article-default "  data-url="https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?resize=600%2C517">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="517">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Box: Triad 2, Granite City 1
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-e6dd6392-c901-51d0-941e-10917906b213" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            BoxBot | STLhighschoolSPORTS.com
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-02T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 2, 2021
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2021-09-02T00:00:00-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html" twt-article-id="e6dd6392-c901-51d0-941e-10917906b213">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-02T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-09-02T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-09-02T00:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="e6dd6392-c901-51d0-941e-10917906b213">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="{{purchase_url}}#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-asset_content_top_site" class="tncms-region hidden-print"></div><div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1085013" class="tncms-block"><div data-placeholder="true" data-test="top-of-article"></div></div></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1085022" class="tncms-block"><div data-placeholder="true" data-test="top-of-article-content"></div></div></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Box%3A%20Triad%202%2C%20Granite%20City%201&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/e6dd6392-c901-51d0-941e-10917906b213" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Box%3A%20Triad%202%2C%20Granite%20City%201&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fboys-soccer%2Fbox-triad-2-granite-city-1%2Farticle_e6dd6392-c901-51d0-941e-10917906b213.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6dd6392-c901-51d0-941e-10917906b213"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6dd6392-c901-51d0-941e-10917906b213-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6dd6392-c901-51d0-941e-10917906b213" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6dd6392-c901-51d0-941e-10917906b213" class="save-list-e6dd6392-c901-51d0-941e-10917906b213-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6dd6392-c901-51d0-941e-10917906b213" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><table class="pdrank"><thead><tr><th style="width: 70%;"></th><th style="width: 10%; text-align: right;">1</th><th style="width: 10%; text-align: right;">2</th><th style="width: 10%; text-align: right;">Final</th></tr></thead><tbody><tr><td style="width: 70%;">Triad</td><td style="width: 10%; text-align: right;">2</td><td style="width: 10%; text-align: right;">0</td><td style="width: 10%; text-align: right;">2</td></tr><tr><td style="width: 70%;">Granite City</td><td style="width: 10%; text-align: right;">1</td><td style="width: 10%; text-align: right;">0</td><td style="width: 10%; text-align: right;">1</td></tr></tbody></table></div><div class="lee-article-text"><table class="pdrank"><thead><tr><th style="width: 40%;"></th><th style="width: 10%; text-align: right;">Overall</th><th style="width: 10%; text-align: right;">League</th><th style="width: 20%; text-align: right;">Pts For/Avg</th><th style="width: 20%; text-align: right;">Pts Against/Avg</th></tr></thead><tbody><tr><td style="width: 40%;">Triad</td><td style="width: 10%; text-align: right;">3-0</td><td style="width: 10%; text-align: right;">0-0</td><td style="width: 20%; text-align: right;">7/2</td><td style="width: 20%; text-align: right;">3/1</td></tr><tr><td style="width: 40%;">Granite City</td><td style="width: 10%; text-align: right;">4-2</td><td style="width: 10%; text-align: right;">0-0</td><td style="width: 20%; text-align: right;">18/4</td><td style="width: 20%; text-align: right;">10/2</td></tr></tbody></table></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><table class="pdrank"><thead><tr><th style="width: 50%;">Triad</th><th style="width: 10%; text-align: right;">G</th><th style="width: 10%; text-align: right;">A</th></tr></thead><tbody><tr><td style="width: 50%;">Jake Ellis (#4, M, Sr.)</td><td style="width: 10%; text-align: right;">1</td><td style="width: 10%; text-align: right;">1</td></tr><tr><td style="width: 50%;">Cory Warren (#22, F, So.)</td><td style="width: 10%; text-align: right;">1</td><td style="width: 10%; text-align: right;">0</td></tr></tbody></table></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1080831" class="tncms-block"></div></div><div class="lee-article-text"><p></p></div><div class="lee-article-text"><p></p></div><div class="lee-article-text"><table class="pdrank"><thead><tr><th style="width: 100%;">Granite City</th></tr></thead><tbody><tr><td style="width: 100%;">Individual stats have not been reported.</td></tr></tbody></table></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p></p></div><div class="lee-article-text"><p></p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a><div class="text-center margin-bottom hidden-print"><a href="/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong twt-comment-count="https://www.stltoday.com/sports/high-school/boys-soccer/box-triad-2-granite-city-1/article_e6dd6392-c901-51d0-941e-10917906b213.html" twt-article-id="e6dd6392-c901-51d0-941e-10917906b213" class="count">0</strong> comments
            
        </a></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%2209-02-2021%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-09-02-2021 label label-default" data-tncms-track-dmp='search: 09-02-2021'>09-02-2021</a>
            </li> <li>
                <a href="/search/?k=%22stat%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-stat label label-default" data-tncms-track-dmp='search: stat'>Stat</a>
            </li> <li>
                <a href="/search/?k=%22granite%20city%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-granite-city label label-default" data-tncms-track-dmp='search: granite-city'>Granite City</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_uAiqInWEeB5Dlmh7Og2BIJDFpZiEqdIV">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','high-school','boys-soccer'],
                                    url_keywords: ['09-02-2021','stat','granite city'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-874620" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-email-preps-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
            }
            #pu-email-form-email-preps-article,
            #pu-email-form-email-preps-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-email-preps-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-email-preps-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-email-preps-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-email-preps-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-email-preps-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-email-preps-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-email-preps-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-email-preps-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-email-preps-article" class="p402_hide hidden-print"><div class="header-image margin-bottom">
                    <img class="img-responsive" src="https://www.stltoday.com/tncms/media/high_school_sports_header/" alt="">
                </div><div class="text-center"><p class="email-desc">STLHighSchoolSports.com is the most comprehensive source of stats, scores and stories from any and all area high schools.</p></div>

            <div id="email-error-email-preps-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-email-preps-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://stltoday.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-email-preps-article" name="subscribe[]" type="hidden" value="874">
                <input class="hide" id="hp-email-preps-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-email-preps-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-email-preps-article" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script>
            jQuery(document).ready(function($){
                
                $('#pu-email-form-email-preps-article .pu-form').submit(function(e){
                    if( $('#hp-email-preps-article').val() === '') {
                        $('#hp-email-preps-article').attr('disabled', 'disabled');
                        $('#pu-btn-email-preps-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-email-preps-article').val(),
                                'email': $('#pu-email-email-preps-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-email-preps-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-email-preps-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-email-preps-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-email-preps-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'email-preps-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-email-preps-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-email-preps-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-0a27c798-0846-11ec-8575-a37d0063a720" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-soccer">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a27c798-0846-11ec-8575-a37d0063a720 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-soccer/freshmans-goal-lifts-st-dominic-over-vianney-in-season-opener/article_0a27c798-0846-11ec-8575-a37d0063a720.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Freshman's goal lifts St. Dominic over Vianney in season opener"
                            class="img-responsive lazyload full default"
                            width="1786"
                            height="1005"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/b2/cb2f98f8-0841-11ec-b5f1-272b57817b07/612aa1f19ec46.image.jpg?crop=1786%2C1005%2C0%2C78&resize=1786%2C1005&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/boys-soccer" class="tnt-section-tag">Boys Soccer</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-soccer/freshmans-goal-lifts-st-dominic-over-vianney-in-season-opener/article_0a27c798-0846-11ec-8575-a37d0063a720.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Freshman's goal lifts St. Dominic over Vianney in season opener</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-28T16:22:00-05:00" class="tnt-date asset-date text-muted">Aug 28, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">KIRKWOOD — A stunning save and a quick counterattack opened the door Saturday for the St. Dominic boys soccer team. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fcf2066c-05e6-11ec-8736-473723a420e6" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-soccer">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fcf2066c-05e6-11ec-8736-473723a420e6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-soccer/collinsville-and-triad-battle-to-tie-in-season-opening-showdown/article_fcf2066c-05e6-11ec-8736-473723a420e6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Collinsville and Triad battle to tie in season-opening showdown"
                            class="img-responsive lazyload full default"
                            width="1538"
                            height="865"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/93/7930d0b2-0616-11ec-9a8d-6bf6f23ada0b/6126fe4562048.image.jpg?crop=1538%2C865%2C0%2C240&resize=1538%2C865&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/boys-soccer" class="tnt-section-tag">Boys Soccer</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-soccer/collinsville-and-triad-battle-to-tie-in-season-opening-showdown/article_fcf2066c-05e6-11ec-8736-473723a420e6.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Collinsville and Triad battle to tie in season-opening showdown</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-25T23:15:00-05:00" class="tnt-date asset-date text-muted">Aug 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">COLLINSVILLE — The Triad Knights and Collinsville Kahoks both got what they probably deserved Wednesday in the season-opening boys soccer game&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a36e0c2e-0070-11ec-9298-9f110ec8bb17" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-soccer">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a36e0c2e-0070-11ec-9298-9f110ec8bb17 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-soccer/boys-soccer-preseason-spotlight-gibbs-brothers-return-to-power-fort-zumwalt-souths-pursuit-of-repeat/article_a36e0c2e-0070-11ec-9298-9f110ec8bb17.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boys soccer preseason spotlight: Gibbs brothers return to power Fort Zumwalt South's pursuit of repeat title"
                            class="img-responsive lazyload full default"
                            width="1786"
                            height="1005"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/9/8d/98df17bc-0156-11ec-b682-87cb4888e509/611f065e81398.image.jpg?crop=1786%2C1005%2C0%2C78&resize=1786%2C1005&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/boys-soccer" class="tnt-section-tag">Boys Soccer</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-soccer/boys-soccer-preseason-spotlight-gibbs-brothers-return-to-power-fort-zumwalt-souths-pursuit-of-repeat/article_a36e0c2e-0070-11ec-9298-9f110ec8bb17.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Boys soccer preseason spotlight: Gibbs brothers return to power Fort Zumwalt South's pursuit of repeat title</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-21T08:00:00-05:00" class="tnt-date asset-date text-muted">Aug 21, 2021</time></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">9 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ST. PETERS — There's bad news for Fort Zumwalt South opponents as they prepare to kick off another boys soccer season. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1df52adf-219b-54ec-abff-9924f5a42676" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-soccer">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/boys-soccer" class="tnt-section-tag">Boys Soccer</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-soccer/area-boys-soccer-rankings-preseason/article_1df52adf-219b-54ec-abff-9924f5a42676.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Area boys soccer rankings, preseason</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-01T12:00:00-05:00" class="tnt-date asset-date text-muted">Sep 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">STLhighschoolSPORTS.com rankings - 9/1/2021 Large schoolsLast Week1. Fort Zumwalt South (0-0)NR2. Francis Howell (2-1)NR3. Francis Howell Cent&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-349fc308-022f-11ec-8686-472baf9ad3d1" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-soccer">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-349fc308-022f-11ec-8686-472baf9ad3d1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-soccer/boys-soccer-preseason-notebook-triad-has-pieces-to-make-run-at-another-state-tournament-appearance/article_349fc308-022f-11ec-8686-472baf9ad3d1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boys soccer preseason notebook: Triad has pieces to make run at another state tournament appearance"
                            class="img-responsive lazyload full default"
                            width="1608"
                            height="905"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/8/62/8624c6b6-86cd-11eb-b448-1b8046962217/605171cc32f70.image.jpg?crop=1608%2C905%2C0%2C192&resize=1608%2C905&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/boys-soccer" class="tnt-section-tag">Boys Soccer</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-soccer/boys-soccer-preseason-notebook-triad-has-pieces-to-make-run-at-another-state-tournament-appearance/article_349fc308-022f-11ec-8686-472baf9ad3d1.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Boys soccer preseason notebook: Triad has pieces to make run at another state tournament appearance</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-21T07:30:00-05:00" class="tnt-date asset-date text-muted">Aug 21, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">There was a time when the boys state soccer tournament seemed out of reach for the Triad Knights. Those days are long gone. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-42e1973e-0487-11ec-9310-df41a7e4146c" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-soccer">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-42e1973e-0487-11ec-9310-df41a7e4146c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/boys-soccer/balanced-scoring-helps-althoff-open-season-with-victory-against-columbia-in-metro-cup/article_42e1973e-0487-11ec-9310-df41a7e4146c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Balanced scoring helps Althoff open season with victory against Columbia in Metro Cup"
                            class="img-responsive lazyload full default"
                            width="1822"
                            height="1025"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/5/ae/5ae9ce24-0477-11ec-8f24-03493e3f0f3f/612445d1708e8.image.jpg?crop=1822%2C1025%2C0%2C56&resize=1822%2C1025&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/boys-soccer" class="tnt-section-tag">Boys Soccer</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-soccer/balanced-scoring-helps-althoff-open-season-with-victory-against-columbia-in-metro-cup/article_42e1973e-0487-11ec-9310-df41a7e4146c.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Balanced scoring helps Althoff open season with victory against Columbia in Metro Cup</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-23T21:59:00-05:00" class="tnt-date asset-date text-muted">Aug 23, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Four different players scored goals as the Crusaders won their 12th consecutive game dating to last season.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0674f0f8-9ff1-5a83-b0d8-e3e26f677cff" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-soccer">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/boys-soccer" class="tnt-section-tag">Boys Soccer</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-soccer/box-mehlville-6-timberland-1/article_0674f0f8-9ff1-5a83-b0d8-e3e26f677cff.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Box: Mehlville 6, Timberland 1</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-27T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 27, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">12FinalMehlville156Timberland101 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-82f0d1fc-69e7-51e1-b5a7-359252a2ce2a" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-soccer">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/boys-soccer" class="tnt-section-tag">Boys Soccer</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-soccer/box-lafayette-3-de-smet-2/article_82f0d1fc-69e7-51e1-b5a7-359252a2ce2a.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Box: Lafayette 3, De Smet 2</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-27T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 27, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">12FinalDe Smet022Lafayette303 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1bc09d67-b1bd-5542-b784-7adb5fcdd7c2" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-soccer">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/boys-soccer" class="tnt-section-tag">Boys Soccer</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-soccer/top-10-schedule-results/article_1bc09d67-b1bd-5542-b784-7adb5fcdd7c2.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Top 10 schedule, results</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-31T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 31, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Large school schools - 8/30 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f1c71656-e4ca-55b6-aef5-6888e099ed06" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-boys-soccer">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/boys-soccer" class="tnt-section-tag">Boys Soccer</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/boys-soccer/box-westminster-7-lutheran-south-0/article_f1c71656-e4ca-55b6-aef5-6888e099ed06.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Box: Westminster 7, Lutheran South 0</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-27T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 27, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">12FinalWestminster437Lutheran South000 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1085021" class="tncms-block"><div data-placeholder="true" data-test="bottom-of-main-container"></div></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-847328" class="tncms-block site-logo-container"><div id="site-logo-847328" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=640%2C76 640w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=750%2C90 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png 990w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="971"
            height="116"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-847258" class="tncms-block"><section id="block-847258" class="block emphasis-h5   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            STLtoday.com</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/sports/high-school/coaches/contact-us/article_ce6ce2d8-441f-11e0-a3dd-00127992bc8b.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Contact STLHIGHSCHOOLSPORTS.COM</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/schedules/" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Scoreboard</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/mobile/leaders.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Leaders</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/mobile/standings.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Standings</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/sports/high-school/all-metro/all-metro-teams/collection_88114c4c-7390-11e1-8c19-0019bb30f31a.html" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            All-Metro</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/schools/" class="tnt-asset-link">
        <span class="premium-asset-icon-disabled" data-suppressed="in site"></span>

        
            Schools</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-848141" class="tncms-block site-footer-heading"><section id="block-848141" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-848141 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-apps"  href="/help/apps" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/help/archives/" ><span class="nav-label">Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/events/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" ><span class="nav-label">Chats</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" ><span class="nav-label">Comics & games</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" ><span class="nav-label">Forums</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="/ourevents/" ><span class="nav-label">Our events</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/pr/business/" ><span class="nav-label">Press releases</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=THESTLOUISPOSTDISPATCH&amp;partner_name=St.%20Louis%20Post-Dispatch" ><span class="nav-label">Submit an event</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-847329" class="tncms-block"><section id="block-847329" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-847329 ">
        <div class="block-title-inner">
            <h4>
                
                Buy and sell
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" ><span class="nav-label">Autos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.stltoday.com/help/contact-us/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/" ><span class="nav-label">Newspapers in Education</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-reprint-permissions"  href="/help/reprints-and-permissions/" ><span class="nav-label">Reprint Permissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp" ><span class="nav-label">Post-Dispatch store</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" ><span class="nav-label">Site help</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-best-bridal"  href="https://www.stltoday.com/lifestyles/bestbridal/contact-st-louis-best-bridal/article_dfaf4408-1310-11eb-85f7-e3a1047f624d.html?utm_campaign=snd-autopilot&amp;utm_medium=social&amp;utm_source=facebook_St._Louis_Best_Bridal&amp;fbclid=IwAR1QhcrcB-nioyxSq_CR5Q6QVw77rWaGl" ><span class="nav-label">St. Louis Best Bridal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" ><span class="nav-label">Subscriber services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere" ><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-848140" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-848140"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">STLtoday.com</a>, 901 N. 10th St. St. Louis, MO</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>Trending</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-natl-news" class="switch-input" title="topic-natl-news" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-cardinals" class="switch-input" title="topic-cardinals" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e6dd6392-c901-51d0-941e-10917906b213")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/boys-soccer" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ __tnt.log("_site.loading: lee_flex"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ /* __STL.register("site/user","user.js?_dc=1628288341"); */ /*]]>*/</script>
<script>/*<![CDATA[*/ /* __STL.register("jquery/jquery.min","jquery.min.d6d18fcf88750a16d256e72626e676a6.js"); */ /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log("lee_customCssOverwrites.disabling: lee_userNavScript"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1629957629"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/stltoday.com.js?_dc=1626328829"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1626328828"></script></body>
</html>