



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="keywords" content=", 02-19-2020, ste. genevieve, de soto" />
<meta name="news_keywords" content=", 02-19-2020, ste. genevieve, de soto" />
<meta name="description" content="Ste. Genevieve triumphed over De Soto 68-22 Wednesday at De Soto." />
<meta name="author" content="StatBot | STLhighschoolSPORTS.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=502878743" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?resize=600%2C517" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="517" />
<meta property="og:title" content="Recap: Ste. Genevieve triumphs over De Soto" />
<meta property="og:description" content="Ste. Genevieve triumphed over De Soto 68-22 Wednesday at De Soto." />
<meta property="og:site_name" content="stltoday.com" />
<meta property="og:section" content="Girls Basketball" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@STLhssports" />
<meta property="fb:pages" content="137656449884,192594677443858" />
<meta name="parsely-title" content="Recap: Ste. Genevieve triumphs over De Soto" />
<meta name="parsely-link" content="https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-02-19T00:00:00-0600" />
<meta name="parsely-post-id" content="9895482f-118f-5b47-8992-5b9d56fe04bf" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?resize=600%2C517" />
<meta name="parsely-author" content="StatBot | STLhighschoolSPORTS.com" />
<meta name="parsely-section" content="Girls Basketball" />
<meta name="parsely-tags" content=", 02-19-2020, ste. genevieve, de soto" />
<meta name="twt-site-id" content="0000016b288889c5_dc86ba3" />
<meta name="twt-article-id" content="9895482f-118f-5b47-8992-5b9d56fe04bf" />
<meta name="twt-author-name" content="StatBot | STLhighschoolSPORTS.com" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1582095729"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/subscription.css?_dc=1581453096"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<style>/*<![CDATA[*/ #block-848143 .search-spinner { position: absolute; } #block-848143 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-848144 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-848144 .tn-user-screenname, #user-controls-848144 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-848144 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-848144 .dropdown-signup { font-size: 12px; } #user-controls-848144 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-848144 .large-user-avatar { margin-right: 10px; } #user-controls-848144 .large-user-controls { font-size: 12px; } #user-controls-848144 .logout-btn { cursor: pointer; } #user-controls-848144 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-848144 .login-btn:hover { text-decoration: underline; } .follow-links-848137 li { margin-right: 1px; padding: 0; } .follow-links-848137 li a, .follow-links-848137 li a:focus, .follow-links-848137 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-848137 li a:hover { text-decoration: none; opacity: 1; } .follow-links-848137 li a.fb,.follow-links-848137 li a.fb:hover { color: #3A59A5; } .follow-links-848137 li a.tw,.follow-links-848137 li a.tw:hover { color: #46C8F9; } .follow-links-848137 li a.yt,.follow-links-848137 li a.yt:hover { color: #CE2B29; } .follow-links-848137 li a.pt,.follow-links-848137 li a.pt:hover { color: #D22D2B; } .follow-links-848137 li a.is,.follow-links-848137 li a.is:hover { color: #D4C4A2; } .follow-links-848137 li a.li,.follow-links-848137 li a.li:hover { color: #1B86BC; } #tncms-block-847266 .tnt-prop-img { max-width: 400px; } #site-logo-847266 { color: #666; } #user-controls-848105 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-848105 .tn-user-screenname, #user-controls-848105 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-848105 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-848105 .dropdown-signup { font-size: 12px; } #user-controls-848105 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-848105 .large-user-avatar { margin-right: 10px; } #user-controls-848105 .large-user-controls { font-size: 12px; } #user-controls-848105 .logout-btn { cursor: pointer; } #user-controls-848105 .login-btn { color: #fff!important; } #block-848106 .search-spinner { position: absolute; } #block-848106 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-848106-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-848106-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-848106-dropdown .pull-right { float: none!important; } #site-search-848106-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-847328 .tnt-prop-img { max-width: 971px; } #site-logo-847328 { color: #666; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"9895482f-118f-5b47-8992-5b9d56fe04bf","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":312}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1743,1722,1749,3015,3010,3009,3007,3008,2438,2505,2373", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/scripts/stl.init.js?_dc=1581715840"></script>
<script>/*<![CDATA[*/ __STL.domain="stltoday.com";__STL.page.app="editorial";__STL.page.map="lee-ds";__STL.page.type="article";__STL.debug=true;if (__STL.user.plan=='none') __STL.services_check([{"id":"1722","level":"DOP"},{"id":"1749","level":"PLAT"}]); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/redacted/resources/scripts/stl.init.js?_dc=1578437690"></script>
<script>/*<![CDATA[*/ __STL.redacted_font="https:\/\/bloximages.newyork1.vip.townnews.com\/stltoday.com\/content\/tncms\/live\/libraries\/flex\/components\/redacted\/resources\/styles\/stylesheet.css?_dc=1576607047"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    (function(w,d) {
        var se = d.createElement('script'), fs = d.scripts[0];
        w.kwa || (w.kwa = function() {
            (w.kwa.q = w.kwa.q || []).push(arguments);
        });
        se.src = '//cdn.keywee.co/dist/analytics.min.js';
        fs.parentNode.insertBefore(se,fs)
    }(window, document));    
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","02-19-2020","ste. genevieve","de soto"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [true];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":0,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Recap: Ste. Genevieve triumphs over De Soto | Girls Basketball | stltoday.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #910000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #333; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #910000!important; border-color:#910000!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #910000!important; } .container-breakout.photos-container { border-top: 10px solid #777; }#main-navigation .navbar-brand .logo-middle { margin-top: -5px; } #site-header .weather-current { margin-top: -8px; } #site-header .subscribe-masthead { margin-top: 10px; } @media screen and (max-width: 768px) { .card.tnt-sub-section-sponsored .card-labels { display: block; !important; } .card.tnt-sub-section-sponsored .card-labels .card-label-section { display: none; } } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Recap: Ste. Genevieve triumphs over De Soto | Girls Basketball | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=sports/high-school/girls-basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
jQuery(function($){
    var htmlTag = $(document.documentElement), bodyTag = $(document.body);/** (dbd) stl logged in / subscriber status classes */
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.authToken) ? 'stl-is-logged-in' : 'stl-not-logged-in'));
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.services)  ? 'stl-is-subscriber' : 'stl-not-subscriber'));
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.services && __tnt.user.services.match(/^0,?/))  ? 'stl-is-admin' : 'stl-not-admin'));});
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-9895482f-118f-5b47-8992-5b9d56fe04bf section-sportssection-high-schoolsection-girls-basketball type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=9895482f-118f-5b47-8992-5b9d56fe04bf&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=312" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>window.PARSELY = window.PARSELY || {
            autotrack: false,
            onReady: function() {
                __STL.parsely_onready(PARSELY,document.location,jQuery);
            }
        };
        </script>
        <script id="parsely-cfg" src="//cdn.parsely.com/keys/stltoday.com/p.js"></script>
        <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":"girls-basketball","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school,girls-basketball","weather_temp":29,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"9895482f-118f-5b47-8992-5b9d56fe04bf","asset_headline":"Recap: Ste. Genevieve triumphs over De Soto","asset_byline":"StatBot | STLhighschoolSPORTS.com","asset_pub_date":"02\/19\/2020","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.stltoday.com\/sports\/high-school\/girls-basketball\/recap-ste-genevieve-triumphs-over-de-soto\/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html","asset_content_length":226,"asset_related_length":0,"asset_tag_1":"02-19-2020","asset_tag_2":"ste. genevieve","asset_tag_3":"de soto"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <!--{begin:opt_tagManagerAfter}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerAfter}--><script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ujtvme3atj7o25oi7lxquyyo3e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="/subscribenow/#tracking-source=red-subscribe-button" class="btn btn-block btn-danger">Subscribe today: $3/3 months</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><!-- tmp.macro.meter_messageSubscription --><br>
                            <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html">Log in</a> or <a href="/activate/">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html?source=purchase&referer_url=http%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="9">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html?source=purchase&referer_url=http%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="8">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html?source=purchase&referer_url=http%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>/** see site component */
        #lee-subscription-modal .modal-body {padding-top:0}
        #lee-subscription-modal .close {font-size:30px;margin:0.1em 0.2em 0 0;z-index:1}
        #lee-subscription-modal {font-family:'Lato',sans-serif}
        #lee-subscription-modal .logo img {max-height:50px;max-width:50%;margin:15px 5px} 
        #lee-subscription-modal .title {font-size:24px;line-height:24px;margin:0.5em;font-weight:700}
        #lee-subscription-modal .tagline,
        #lee-subscription-modal .buttons {margin-bottom:15px}       
        #lee-subscription-modal .ss-logo {max-width:200px;display:inline-block}
        #lee-subscription-modal .pricing-table {position:relative;width:100%;margin-bottom:0}
        #lee-subscription-modal .pricing-table .header {color:#fff;font-size:20px}
        #lee-subscription-modal .pricing-table .description {padding:20px;color:#222;border-bottom:0}
        #lee-subscription-modal .pricing-table .purchase {padding:0 20px 15px 20px;border-top:0}
        #lee-subscription-modal .subscriber-notice {margin:0.5em 1em}
        #lee-subscription-modal .subscriber-notice span {font-weight:bold}
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {font-size:14px}
            #lee-subscription-modal ul {margin-bottom:5px}
            #lee-subscription-modal .pricing-table .header {font-size:16px}
            #lee-subscription-modal .pricing-table {margin-bottom:8px}
            #lee-subscription-modal .subscriber-notice span {display:block;margin-bottom:5px}
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade" data-customize="stltoday">
        <div class="modal-dialog model-lg">
            <div class="modal-content">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
                    <div class="subscription model-body"">
                        <div class="title">Unlock this story to keep reading. Subscribe today to see all our content.</div><span data-service-id="1722" data-purchase-service-id="1722"/>
                            <div class="row"><div class="ss-col col-md-12">
                            <div class="pricing-table">
                                
                                <div class="description text-left"><div class="row">
                                            <div class="col-md-4">
                                                <div class="text-center">
                                                    <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/stltoday.com.png?_dc=1582221408">
                                                </div>
                                            </div>
                                            <div class="col-md-8"><ul>
<li>Full access to STLtoday.com and the award-winning journalism</li>
<li>Faster-loading pages with no more surveys</li>
<li>Exclusive subscriber-only newsletters</li>
<li>Access to the daily e-Edition</li>
<li>Cancel your subscription at any time.</li>
</ul>
<script type="text/javascript">// <![CDATA[
$(function(){
$('#subscribeForm input.service-field-rate').first().click();
});
// ]]></script></div>
                                        </div></div>
                                <div class="purchase">
                                    <a href="/subscribenow/#tracking-source=modal-subscribe-button" class="btn btn-block btn-danger" data-stl-customized="true">Subscribe for $3.00</a>
                                </div>
                            </div>
                        </div></div>
                            <div class="clearfix"></div>
                            <div class="subscriber-notice">
                        <p><span>Already a subscriber?</span> <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html">Log in</a> or <a href="/activate/">Activate your account.</a></p>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1743);
                
                bloxServiceIDs.push(1722);
                
                bloxServiceIDs.push(1749);
                
                bloxServiceIDs.push(3015);
                
                bloxServiceIDs.push(3010);
                
                bloxServiceIDs.push(3009);
                
                bloxServiceIDs.push(3007);
                
                bloxServiceIDs.push(3008);
                
                bloxServiceIDs.push(2438);
                
                bloxServiceIDs.push(2505);
                
                bloxServiceIDs.push(2373);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/stltoday.com.png?_dc=Feb.Thu.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-848143" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-848143" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-848143" class="search-form-container card clearfix text-center well">
    <form id="site-search-848143" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-848143-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-848143-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-848143-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-848143').submit();
        return false;
    });

    $('#site-search-848143').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-848143 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-848143 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-848143-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-848143').click(function(){
        setTimeout(function(){
            $('#site-search-848143-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-848144" class="tncms-block visible-sm visible-xs"><div id="user-controls-848144" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-848144').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-848144').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-848144"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-link nav-hometnt-section-stltoday" href="/" >
                    
                        <span class=""></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">STLtoday</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news" href="/news/" >
                                    <span class="nav-label">News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sports" href="/sports/" >
                                    <span class="nav-label">Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                                    <span class="nav-label">Entertainment</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-boys-sports" href="/sports/high-school/sports-index/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Boys Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/high-school/baseball/" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/high-school/boys-basketball/" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cross-country" href="/sports/high-school/boys-cross-country/" >
                                    <span class="nav-label">Cross Country</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/high-school/football/" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf-fall" href="/sports/high-school/boys-golf-fall/" >
                                    <span class="nav-label">Golf - Fall</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf-spring" href="/sports/high-school/boys-golf-spring/" >
                                    <span class="nav-label">Golf - Spring</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-hockey" href="/sports/high-school/hockey/" >
                                    <span class="nav-label">Hockey</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lacrosse" href="/sports/high-school/boys-lacrosse/" >
                                    <span class="nav-label">Lacrosse</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-soccer" href="/sports/high-school/boys-soccer/" >
                                    <span class="nav-label">Soccer</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-swimming" href="/sports/high-school/boys-swimming/" >
                                    <span class="nav-label">Swimming</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tennis" href="/sports/high-school/boys-tennis/" >
                                    <span class="nav-label">Tennis</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-track" href="/sports/high-school/boys-track/" >
                                    <span class="nav-label">Track</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-volleyball" href="/sports/high-school/boys-volleyball/" >
                                    <span class="nav-label">Volleyball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-water-polo" href="/sports/high-school/water-polo/" >
                                    <span class="nav-label">Water Polo</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wrestling" href="/sports/high-school/wrestling/" >
                                    <span class="nav-label">Wrestling</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-girls-sports" href="/sports/high-school/sports-index/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Girls Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/high-school/girls-basketball/" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cross-country" href="/sports/high-school/girls-cross-country/" >
                                    <span class="nav-label">Cross Country</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-field-hockey" href="/sports/high-school/field-hockey/" >
                                    <span class="nav-label">Field Hockey</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf-fall" href="/sports/high-school/girls-golf-fall/" >
                                    <span class="nav-label">Golf - Fall</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lacrosse" href="/sports/high-school/girls-lacrosse/" >
                                    <span class="nav-label">Lacrosse</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-soccer" href="/sports/high-school/girls-soccer/" >
                                    <span class="nav-label">Soccer</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-softball-fall" href="/sports/high-school/softball-fall/" >
                                    <span class="nav-label">Softball - Fall</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-softball-spring" href="/sports/high-school/softball-spring/" >
                                    <span class="nav-label">Softball - Spring</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-swimming" href="/sports/high-school/girls-swimming/" >
                                    <span class="nav-label">Swimming</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tennis" href="/sports/high-school/girls-tennis/" >
                                    <span class="nav-label">Tennis</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-track" href="/sports/high-school/girls-track/" >
                                    <span class="nav-label">Track</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-volleyball" href="/sports/high-school/girls-volleyball/" >
                                    <span class="nav-label">Volleyball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wrestling" href="/sports/high-school/girls-wrestling/" >
                                    <span class="nav-label">Wrestling</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-schedules-and-scores" href="/sports/high-school/schedules/" >
                    <span class="nav-label">Schedules and scores</span>
                </a></li><li>
                <a class="nav-linktnt-section-schools" href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-linktnt-section-stats" href="http://www.stltoday.com/sports/high-school/stats/" >
                    <span class="nav-label">Stats</span>
                </a></li><li>
                <a class="nav-linktnt-section-all-conference" href="https://www.stltoday.com/sports/high-school/all-conference-and-all-state-teams/collection_f0581a60-d24d-11e8-97cc-ff363e53200f.html" >
                    <span class="nav-label">All-Conference</span>
                </a></li><li>
                <a class="nav-linktnt-section-all-metro" href="/sports/high-school/all-metro/" >
                    <span class="nav-label">All-Metro</span>
                </a></li><li>
                <a class="nav-linktnt-section-athletes-of-the-week" href="/sports/high-school/athletes-of-the-week/" >
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-linktnt-section-prep-sports-talk-forum" href="http://interact.stltoday.com/forums/viewforum.php?f=14" >
                    <span class="nav-label">Prep Sports Talk Forum</span>
                </a></li><li>
                <a class="nav-linktnt-section-rankings" href="/sports/high-school/rankings/" >
                    <span class="nav-label">Rankings</span>
                </a></li><li>
                <a class="nav-linktnt-section-recruiting" href="/sports/high-school/recruiting/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Recruiting</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-area-college-signings-ncaa-division-i-and-ii" href="http://www.stltoday.com/sports/high-school/area-college-signings-division-i-and-ii/table_3c1cb940-c329-11e7-9a74-877c16b4e134.html" >
                                    <span class="nav-label">Area college signings: NCAA Division I and II</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-area-college-signings-ncaa-division-iii-naia-juco" href="http://www.stltoday.com/sports/high-school/area-college-signings-ncaa-division-iii-naia-juco/table_8f8ed400-c32e-11e7-9397-fbdf39f0bf6f.html" >
                                    <span class="nav-label">Area college signings: NCAA Division III, NAIA, JUCO</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-post-dispatch-super-30" href="/sports/high-school/football/super-30/" >
                                    <span class="nav-label">Post-Dispatch Super 30</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-seeking-area-college-signings" href="http://www.stltoday.com/sports/high-school/seeking-area-college-signings/article_602df1b0-691c-11e4-8804-57afe68fe2fd.html" >
                                    <span class="nav-label">Seeking area college signings</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-scholar-athletes" href="/sports/high-school/scholar-athletes/" >
                    <span class="nav-label">Scholar Athletes</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="http://e-edition.stltoday.com/st-louis-post-dispatch" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="http://e-edition.stltoday.com/st-louis-post-dispatch" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://stltoday.newspapers.com/?xid=709" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newspaper-ads" href="/todays-newspaper-ads" >
                                    <span class="nav-label">Newspaper ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buysell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy/sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/ads/place-an-ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="https://autos.stltoday.com/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="http://circulars.stltoday.com/?locale=en&amp;p=stlouispostdispatch&amp;utm_medium=ham_menu&amp;utm_source=flipp#!/flyers/lowesusa-weeklycircular?flyer_run_id=313185" >
                                    <span class="nav-label">Weekly ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-linktnt-section-customer-service" href="/help/subscriber-services/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-my-account" href="/activate/" >
                                    <span class="nav-label">My account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/help/contact-us/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-live-chats" href="/chats/" >
                                    <span class="nav-label">Live chats</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-848137" class="tncms-block lee-follow-us branding-links"><div class="follow-links-848137 default">
    
    <section id="block-848137" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/st.-louis-post-dispatch/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/stltoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stltoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/st.-louis-post-dispatch/","/youtube","https://www.pinterest.com/stltoday/","https://www.instagram.com/stltoday/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.stltoday.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-847266" class="tncms-block"><div id="site-logo-847266" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/sports/high-school"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/81abf3f2-1d24-11ea-b3fc-c3a838660b10.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/81abf3f2-1d24-11ea-b3fc-c3a838660b10.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/81abf3f2-1d24-11ea-b3fc-c3a838660b10.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/81abf3f2-1d24-11ea-b3fc-c3a838660b10.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-848105" class="tncms-block lee-track-masthead"><div id="user-controls-848105" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-848105').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-848105').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-848105"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-848107" class="tncms-block"><div id="notification-button-848107" class="notification-button pull-right" data-control="notification" data-id="848107" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-848106" class="tncms-block"><ul id="site-search-848106-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-848106 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-848106" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-848106-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-848106-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-848106-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-848106').submit();
        return false;
    });

    $('#site-search-848106').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-848106 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-848106 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-848106-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-848106').click(function(){
        setTimeout(function(){
            $('#site-search-848106-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/high-school/sports-index/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" ><span class="nav-label">Schools</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboard"  href="/sports/high-school/schedules/" ><span class="nav-label">Scoreboard</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stats"  href="/sports/high-school/stats/" ><span class="nav-label">Stats</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-all-metro"  href="/sports/high-school/all-metro/" ><span class="nav-label">All-Metro</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-scholar-athletes"  href="/sports/high-school/scholar-athletes/" ><span class="nav-label">Scholar Athletes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-stltoday"  href="http://www.stltoday.com/" ><span class="nav-label">STLtoday</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #333">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Recap%3A%20Ste.%20Genevieve%20triumphs%20over%20De%20Soto&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/9895482f-118f-5b47-8992-5b9d56fe04bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Recap%3A%20Ste.%20Genevieve%20triumphs%20over%20De%20Soto&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="homepage" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Recap: Ste. Genevieve triumphs over De Soto</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong twt-comment-count="https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html" twt-article-id="9895482f-118f-5b47-8992-5b9d56fe04bf" class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Recap%3A%20Ste.%20Genevieve%20triumphs%20over%20De%20Soto&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/9895482f-118f-5b47-8992-5b9d56fe04bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Recap%3A%20Ste.%20Genevieve%20triumphs%20over%20De%20Soto&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9895482f-118f-5b47-8992-5b9d56fe04bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9895482f-118f-5b47-8992-5b9d56fe04bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9895482f-118f-5b47-8992-5b9d56fe04bf" class="save-list-9895482f-118f-5b47-8992-5b9d56fe04bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9895482f-118f-5b47-8992-5b9d56fe04bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-9895482f-118f-5b47-8992-5b9d56fe04bf" class="asset article-default"  data-url="https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?resize=600%2C517">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="517">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Recap: Ste. Genevieve triumphs over De Soto
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-9895482f-118f-5b47-8992-5b9d56fe04bf" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            StatBot | STLhighschoolSPORTS.com
        </span></li>
        
        
            <li class="visible-print">   
        <time datetime="2020-02-19T00:00:00-06:00" class="asset-date text-muted">Feb 19, 2020</time></li>
            <li class="hidden-print">   
        <time datetime="2020-02-19T00:00:00-06:00" class="asset-date text-muted">Feb 19, 2020</time></li>
        
        
            <li class="hidden-print"><a href="https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html" twt-article-id="9895482f-118f-5b47-8992-5b9d56fe04bf">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-19T00:00:00-06:00">
    <meta itemprop="datePublished" content="2020-02-19T00:00:00-06:00">
    <meta itemprop="dateModified" content="2020-02-19T00:00:00-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="9895482f-118f-5b47-8992-5b9d56fe04bf">
        <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-subscription-article-link no-service">
                        <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Subscribe today: $3/3 months</a>
                    </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Recap%3A%20Ste.%20Genevieve%20triumphs%20over%20De%20Soto&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stltoday.com/tncms/asset/editorial/9895482f-118f-5b47-8992-5b9d56fe04bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Recap%3A%20Ste.%20Genevieve%20triumphs%20over%20De%20Soto&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fgirls-basketball%2Frecap-ste-genevieve-triumphs-over-de-soto%2Farticle_9895482f-118f-5b47-8992-5b9d56fe04bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9895482f-118f-5b47-8992-5b9d56fe04bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9895482f-118f-5b47-8992-5b9d56fe04bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9895482f-118f-5b47-8992-5b9d56fe04bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9895482f-118f-5b47-8992-5b9d56fe04bf" class="save-list-9895482f-118f-5b47-8992-5b9d56fe04bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9895482f-118f-5b47-8992-5b9d56fe04bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-847282" class="tncms-block"></div><div id="tncms-block-848447" class="tncms-block"></div></div><div class="lee-article-text first-p"><p>Ste. Genevieve triumphed over De Soto 68-22 Wednesday at De Soto.</p></div><div class="lee-article-text"><p>Ste. Genevieve (20-1) will host Festus on Thursday at 7:30 p.m. De Soto (7-17) plays at home against Medicine and Bioscience on Friday at 5:30 p.m.</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong twt-comment-count="https://www.stltoday.com/sports/high-school/girls-basketball/recap-ste-genevieve-triumphs-over-de-soto/article_9895482f-118f-5b47-8992-5b9d56fe04bf.html" twt-article-id="9895482f-118f-5b47-8992-5b9d56fe04bf" class="count">0</strong> comments
                
            </a>
        </div>
    
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%2202-19-2020%22#tncms-source=keyword" class="tag-02-19-2020 label label-default" data-tncms-track-dmp='search: 02-19-2020'>02-19-2020</a>
            </li> <li>
                <a href="/search/?k=%22ste.%20genevieve%22#tncms-source=keyword" class="tag-ste_-genevieve label label-default" data-tncms-track-dmp='search: ste_-genevieve'>Ste. Genevieve</a>
            </li> <li>
                <a href="/search/?k=%22de%20soto%22#tncms-source=keyword" class="tag-de-soto label label-default" data-tncms-track-dmp='search: de-soto'>De Soto</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-893a2e3e-4ed6-11ea-b519-c34c53901ab1" class="clearfix card summary has-image image-right   tnt-section-sports tnt-sub-section-high-school tnt-sub-section-girls-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-893a2e3e-4ed6-11ea-b519-c34c53901ab1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/girls-basketball/krause-smith-lead-marissa-to-rivalry-win-against-new-athens/article_893a2e3e-4ed6-11ea-b519-c34c53901ab1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Krause, Smith lead Marissa to rivalry win against New Athens for regional crown"
                            class="img-responsive lazyload full"
                            width="1457"
                            height="820"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/6a/66afe07a-4ed6-11ea-8486-eff6ca49434e/5e460db61da56.image.jpg?crop=1457%2C820%2C47%2C148&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/6a/66afe07a-4ed6-11ea-8486-eff6ca49434e/5e460db61da56.image.jpg?crop=1457%2C820%2C47%2C148&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/6a/66afe07a-4ed6-11ea-8486-eff6ca49434e/5e460db61da56.image.jpg?crop=1457%2C820%2C47%2C148&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/6a/66afe07a-4ed6-11ea-8486-eff6ca49434e/5e460db61da56.image.jpg?crop=1457%2C820%2C47%2C148&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/6a/66afe07a-4ed6-11ea-8486-eff6ca49434e/5e460db61da56.image.jpg?crop=1457%2C820%2C47%2C148&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/6a/66afe07a-4ed6-11ea-8486-eff6ca49434e/5e460db61da56.image.jpg?crop=1457%2C820%2C47%2C148&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/6/6a/66afe07a-4ed6-11ea-8486-eff6ca49434e/5e460db61da56.image.jpg?crop=1457%2C820%2C47%2C148&resize=1457%2C820&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/girls-basketball/" class="tnt-section-tag">Girls Basketball</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/girls-basketball/krause-smith-lead-marissa-to-rivalry-win-against-new-athens/article_893a2e3e-4ed6-11ea-b519-c34c53901ab1.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Krause, Smith lead Marissa to rivalry win against New Athens for regional crown</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">   
        <time datetime="2020-02-13T21:03:00-06:00" class="asset-date text-muted">Feb 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MARISSA — Hailey Krause had the green light to shoot Thursday night.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-11ec6188-52ca-11ea-8a2f-ab448c879092" class="clearfix card summary has-image image-right   tnt-section-sports tnt-sub-section-high-school tnt-sub-section-girls-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-11ec6188-52ca-11ea-8a2f-ab448c879092 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/girls-basketball/fort-zumwalt-north-beats-fort-zumwalt-east-in-triple-overtime/article_11ec6188-52ca-11ea-8a2f-ab448c879092.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fort Zumwalt North beats Fort Zumwalt East in triple overtime"
                            class="img-responsive lazyload full"
                            width="1172"
                            height="659"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/ba/fba24012-220b-11ea-9358-f7342688749f/5dfae84100d73.image.jpg?crop=1172%2C659%2C0%2C117&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/ba/fba24012-220b-11ea-9358-f7342688749f/5dfae84100d73.image.jpg?crop=1172%2C659%2C0%2C117&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/ba/fba24012-220b-11ea-9358-f7342688749f/5dfae84100d73.image.jpg?crop=1172%2C659%2C0%2C117&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/ba/fba24012-220b-11ea-9358-f7342688749f/5dfae84100d73.image.jpg?crop=1172%2C659%2C0%2C117&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/ba/fba24012-220b-11ea-9358-f7342688749f/5dfae84100d73.image.jpg?crop=1172%2C659%2C0%2C117&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/f/ba/fba24012-220b-11ea-9358-f7342688749f/5dfae84100d73.image.jpg?crop=1172%2C659%2C0%2C117&resize=1172%2C659&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/girls-basketball/" class="tnt-section-tag">Girls Basketball</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/girls-basketball/fort-zumwalt-north-beats-fort-zumwalt-east-in-triple-overtime/article_11ec6188-52ca-11ea-8a2f-ab448c879092.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Fort Zumwalt North beats Fort Zumwalt East in triple overtime</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">   
        <time datetime="2020-02-18T21:45:00-06:00" class="asset-date text-muted">Feb 18, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">O'FALLON, Mo. — Claudia Hoff is not one for the limelight, even if it found her Tuesday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bac720d5-6da3-559e-9673-7b58fc347ce1" class="clearfix card summary   tnt-section-sports tnt-sub-section-high-school tnt-sub-section-girls-basketball">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/girls-basketball/" class="tnt-section-tag">Girls Basketball</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/girls-basketball/area-girls-basketball-rankings-week/article_bac720d5-6da3-559e-9673-7b58fc347ce1.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Area girls basketball rankings, Week 11</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">   
        <time datetime="2020-02-17T12:00:00-06:00" class="asset-date text-muted">Feb 17, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">STLhighschoolSPORTS.com rankings - 2/17/2020 Large school rankingsLast Week1. Edwardsville (25-1)12. Francis Howell Central (19-2)23. Summit (&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-93190cfc-5036-11ea-a2cc-934f5824ff19" class="clearfix card summary has-image image-right   tnt-section-sports tnt-sub-section-high-school tnt-sub-section-girls-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-93190cfc-5036-11ea-a2cc-934f5824ff19 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/girls-basketball/shetley-sullivan-rebound-from-rare-defeat-to-win-union-title/article_93190cfc-5036-11ea-a2cc-934f5824ff19.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Shetley, Sullivan rebound from rare defeat to win Union title"
                            class="img-responsive lazyload full"
                            width="1821"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/49/b49e83fc-503b-11ea-a957-c361ced0dfbe/5e48652b2ef6d.image.jpg?crop=1821%2C1024%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/49/b49e83fc-503b-11ea-a957-c361ced0dfbe/5e48652b2ef6d.image.jpg?crop=1821%2C1024%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/49/b49e83fc-503b-11ea-a957-c361ced0dfbe/5e48652b2ef6d.image.jpg?crop=1821%2C1024%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/49/b49e83fc-503b-11ea-a957-c361ced0dfbe/5e48652b2ef6d.image.jpg?crop=1821%2C1024%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/49/b49e83fc-503b-11ea-a957-c361ced0dfbe/5e48652b2ef6d.image.jpg?crop=1821%2C1024%2C0%2C56&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/49/b49e83fc-503b-11ea-a957-c361ced0dfbe/5e48652b2ef6d.image.jpg?crop=1821%2C1024%2C0%2C56&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/49/b49e83fc-503b-11ea-a957-c361ced0dfbe/5e48652b2ef6d.image.jpg?crop=1821%2C1024%2C0%2C56&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/girls-basketball/" class="tnt-section-tag">Girls Basketball</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/girls-basketball/shetley-sullivan-rebound-from-rare-defeat-to-win-union-title/article_93190cfc-5036-11ea-a2cc-934f5824ff19.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Shetley, Sullivan rebound from rare defeat to win Union title</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">   
        <time datetime="2020-02-15T15:45:00-06:00" class="asset-date text-muted">Feb 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">UNION — Mallory Shetley and the Sullivan girls basketball team learned an important lesson after hitting a minor speed bump. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e12f872a-51fa-11ea-a05f-931104a6174d" class="clearfix card summary has-image image-right   tnt-section-sports tnt-sub-section-high-school tnt-sub-section-girls-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e12f872a-51fa-11ea-a05f-931104a6174d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/girls-basketball/union-earns-rare-win-against-hermann-controls-destiny-in-four/article_e12f872a-51fa-11ea-a05f-931104a6174d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Union earns rare win against Hermann, controls destiny in Four Rivers title race"
                            class="img-responsive lazyload full"
                            width="1821"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/a2/ca206f06-51fd-11ea-aae9-db88147acc95/5e4b5848c4904.image.jpg?crop=1821%2C1024%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/a2/ca206f06-51fd-11ea-aae9-db88147acc95/5e4b5848c4904.image.jpg?crop=1821%2C1024%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/a2/ca206f06-51fd-11ea-aae9-db88147acc95/5e4b5848c4904.image.jpg?crop=1821%2C1024%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/a2/ca206f06-51fd-11ea-aae9-db88147acc95/5e4b5848c4904.image.jpg?crop=1821%2C1024%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/a2/ca206f06-51fd-11ea-aae9-db88147acc95/5e4b5848c4904.image.jpg?crop=1821%2C1024%2C0%2C56&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/a2/ca206f06-51fd-11ea-aae9-db88147acc95/5e4b5848c4904.image.jpg?crop=1821%2C1024%2C0%2C56&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/c/a2/ca206f06-51fd-11ea-aae9-db88147acc95/5e4b5848c4904.image.jpg?crop=1821%2C1024%2C0%2C56&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/girls-basketball/" class="tnt-section-tag">Girls Basketball</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/girls-basketball/union-earns-rare-win-against-hermann-controls-destiny-in-four/article_e12f872a-51fa-11ea-a05f-931104a6174d.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Union earns rare win against Hermann, controls destiny in Four Rivers title race</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">   
        <time datetime="2020-02-17T22:15:00-06:00" class="asset-date text-muted">Feb 17, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">HERMANN — The Union High girls basketball team stumbled to four losses out of its last five games in January, including a key conference game. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7b8d20f2-4e9f-11ea-a062-134248f03664" class="clearfix card summary has-image image-right   tnt-section-sports tnt-sub-section-high-school tnt-sub-section-girls-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7b8d20f2-4e9f-11ea-a062-134248f03664 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/girls-basketball/kramer-innes-help-mater-dei-to-fifth-successive-regional-championship/article_7b8d20f2-4e9f-11ea-a062-134248f03664.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kramer, Innes help Mater Dei to fifth successive regional championship"
                            class="img-responsive lazyload full"
                            width="1642"
                            height="924"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/cc/2cca83a2-4eda-11ea-86b0-6bb34d409a55/5e46140aeb470.image.jpg?crop=1642%2C924%2C0%2C169&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/cc/2cca83a2-4eda-11ea-86b0-6bb34d409a55/5e46140aeb470.image.jpg?crop=1642%2C924%2C0%2C169&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/cc/2cca83a2-4eda-11ea-86b0-6bb34d409a55/5e46140aeb470.image.jpg?crop=1642%2C924%2C0%2C169&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/cc/2cca83a2-4eda-11ea-86b0-6bb34d409a55/5e46140aeb470.image.jpg?crop=1642%2C924%2C0%2C169&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/cc/2cca83a2-4eda-11ea-86b0-6bb34d409a55/5e46140aeb470.image.jpg?crop=1642%2C924%2C0%2C169&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/cc/2cca83a2-4eda-11ea-86b0-6bb34d409a55/5e46140aeb470.image.jpg?crop=1642%2C924%2C0%2C169&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/2/cc/2cca83a2-4eda-11ea-86b0-6bb34d409a55/5e46140aeb470.image.jpg?crop=1642%2C924%2C0%2C169&resize=1642%2C924&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/girls-basketball/" class="tnt-section-tag">Girls Basketball</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/girls-basketball/kramer-innes-help-mater-dei-to-fifth-successive-regional-championship/article_7b8d20f2-4e9f-11ea-a062-134248f03664.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Kramer, Innes help Mater Dei to fifth successive regional championship</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">   
        <time datetime="2020-02-13T21:30:00-06:00" class="asset-date text-muted">Feb 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GILLESPIE — Lainey Kramer knows she doesn't deserve a whole lot of attention at the offensive end of the basketball court. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2e144514-4f9c-11ea-b653-1779436d7ca9" class="clearfix card summary has-image image-right   tnt-section-sports tnt-sub-section-high-school tnt-sub-section-girls-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2e144514-4f9c-11ea-b653-1779436d7ca9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/girls-basketball/big-shot-bruns-caps-kirkwood-s-comeback-win-over-parkway/article_2e144514-4f9c-11ea-b653-1779436d7ca9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Big-shot Bruns caps Kirkwood's comeback win over Parkway North"
                            class="img-responsive lazyload full"
                            width="1713"
                            height="964"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/09/009d51dc-4f9e-11ea-b7bd-43ddd45f1873/5e475c9631bfb.image.jpg?crop=1713%2C964%2C0%2C123&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/09/009d51dc-4f9e-11ea-b7bd-43ddd45f1873/5e475c9631bfb.image.jpg?crop=1713%2C964%2C0%2C123&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/09/009d51dc-4f9e-11ea-b7bd-43ddd45f1873/5e475c9631bfb.image.jpg?crop=1713%2C964%2C0%2C123&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/09/009d51dc-4f9e-11ea-b7bd-43ddd45f1873/5e475c9631bfb.image.jpg?crop=1713%2C964%2C0%2C123&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/09/009d51dc-4f9e-11ea-b7bd-43ddd45f1873/5e475c9631bfb.image.jpg?crop=1713%2C964%2C0%2C123&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/09/009d51dc-4f9e-11ea-b7bd-43ddd45f1873/5e475c9631bfb.image.jpg?crop=1713%2C964%2C0%2C123&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/0/09/009d51dc-4f9e-11ea-b7bd-43ddd45f1873/5e475c9631bfb.image.jpg?crop=1713%2C964%2C0%2C123&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/girls-basketball/" class="tnt-section-tag">Girls Basketball</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/girls-basketball/big-shot-bruns-caps-kirkwood-s-comeback-win-over-parkway/article_2e144514-4f9c-11ea-b653-1779436d7ca9.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Big-shot Bruns caps Kirkwood's comeback win over Parkway North</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">   
        <time datetime="2020-02-15T07:15:00-06:00" class="asset-date text-muted">Feb 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Natalie Bruns lifted the Pioneers to a 51-50 comeback victory at Parkway North by sinking a pair of free throws with 12 seconds left in the Suburban Conference Yellow Pool girls basketball game.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ca80a5a0-4ee8-11ea-bc19-577cf1c5a58b" class="clearfix card summary has-image image-right   tnt-section-sports tnt-sub-section-high-school tnt-sub-section-girls-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ca80a5a0-4ee8-11ea-bc19-577cf1c5a58b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/girls-basketball/kohnen-fights-off-flu-guides-mater-dei-to-fifth-successive/article_ca80a5a0-4ee8-11ea-bc19-577cf1c5a58b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kohnen fights off flu, guides Mater Dei to fifth successive regional title"
                            class="img-responsive lazyload full"
                            width="1332"
                            height="749"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/73/b7347f42-300a-11e9-a89c-5f96e318b286/5c64e3eb4b3f6.image.jpg?crop=1332%2C749%2C138%2C191&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/73/b7347f42-300a-11e9-a89c-5f96e318b286/5c64e3eb4b3f6.image.jpg?crop=1332%2C749%2C138%2C191&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/73/b7347f42-300a-11e9-a89c-5f96e318b286/5c64e3eb4b3f6.image.jpg?crop=1332%2C749%2C138%2C191&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/73/b7347f42-300a-11e9-a89c-5f96e318b286/5c64e3eb4b3f6.image.jpg?crop=1332%2C749%2C138%2C191&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/73/b7347f42-300a-11e9-a89c-5f96e318b286/5c64e3eb4b3f6.image.jpg?crop=1332%2C749%2C138%2C191&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/73/b7347f42-300a-11e9-a89c-5f96e318b286/5c64e3eb4b3f6.image.jpg?crop=1332%2C749%2C138%2C191&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/b/73/b7347f42-300a-11e9-a89c-5f96e318b286/5c64e3eb4b3f6.image.jpg?crop=1332%2C749%2C138%2C191&resize=1332%2C749&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/girls-basketball/" class="tnt-section-tag">Girls Basketball</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/girls-basketball/kohnen-fights-off-flu-guides-mater-dei-to-fifth-successive/article_ca80a5a0-4ee8-11ea-bc19-577cf1c5a58b.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Kohnen fights off flu, guides Mater Dei to fifth successive regional title</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">   
        <time datetime="2020-02-14T12:15:00-06:00" class="asset-date text-muted">Feb 14, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Veteran coach Dave Kohnen has been fighting off a flu bug all week but made sure he could be on the sideline Thursday to guide Mater Dei's girls basketball team to its fifth consecutive regional title.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-07d71f23-a33f-521b-8a2e-ce64ca128d07" class="clearfix card summary   tnt-section-sports tnt-sub-section-high-school tnt-sub-section-girls-basketball">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/girls-basketball/" class="tnt-section-tag">Girls Basketball</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/girls-basketball/area-girls-basketball-rankings-week/article_07d71f23-a33f-521b-8a2e-ce64ca128d07.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Area girls basketball rankings, Week 10</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">   
        <time datetime="2020-02-10T12:00:00-06:00" class="asset-date text-muted">Feb 10, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">STLhighschoolSPORTS.com rankings - 2/10/2020 Large school rankingsLast Week1. Edwardsville (23-1)12. Francis Howell Central (18-2)23. Summit (&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5fe5171c-51f9-11ea-9df6-63faf233bdf2" class="clearfix card summary has-image image-right   tnt-section-sports tnt-sub-section-high-school tnt-sub-section-girls-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5fe5171c-51f9-11ea-9df6-63faf233bdf2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/girls-basketball/okawville-surges-past-gallatin-county-into-sectional-final/article_5fe5171c-51f9-11ea-9df6-63faf233bdf2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Okawville surges past Gallatin County, into sectional final"
                            class="img-responsive lazyload full"
                            width="1552"
                            height="874"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/b1/4b11f35a-51f9-11ea-ab60-270680628b95/5e4b50bda206c.image.jpg?crop=1552%2C874%2C3%2C54&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/b1/4b11f35a-51f9-11ea-ab60-270680628b95/5e4b50bda206c.image.jpg?crop=1552%2C874%2C3%2C54&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/b1/4b11f35a-51f9-11ea-ab60-270680628b95/5e4b50bda206c.image.jpg?crop=1552%2C874%2C3%2C54&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/b1/4b11f35a-51f9-11ea-ab60-270680628b95/5e4b50bda206c.image.jpg?crop=1552%2C874%2C3%2C54&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/b1/4b11f35a-51f9-11ea-ab60-270680628b95/5e4b50bda206c.image.jpg?crop=1552%2C874%2C3%2C54&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/b1/4b11f35a-51f9-11ea-ab60-270680628b95/5e4b50bda206c.image.jpg?crop=1552%2C874%2C3%2C54&resize=1200%2C676&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/4/b1/4b11f35a-51f9-11ea-ab60-270680628b95/5e4b50bda206c.image.jpg?crop=1552%2C874%2C3%2C54&resize=1552%2C874&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/girls-basketball/" class="tnt-section-tag">Girls Basketball</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/girls-basketball/okawville-surges-past-gallatin-county-into-sectional-final/article_5fe5171c-51f9-11ea-9df6-63faf233bdf2.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Okawville surges past Gallatin County, into sectional final</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">   
        <time datetime="2020-02-17T22:00:00-06:00" class="asset-date text-muted">Feb 17, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WAYNE CITY, Ill. — Michelle Hasheider-Burianek had a wry smile on her face when she saw her sophomore center dribbling the ball down the court&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-847328" class="tncms-block site-logo-container"><div id="site-logo-847328" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=750%2C90 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-847258" class="tncms-block"><section id="block-847258" class="block emphasis-h5   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/" class="tnt-asset-link">
        

        
            STLtoday.com</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/sports/high-school/coaches/contact-us/article_ce6ce2d8-441f-11e0-a3dd-00127992bc8b.html" class="tnt-asset-link">
        

        
            Contact STLHIGHSCHOOLSPORTS.COM</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/schedules/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Scoreboard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/mobile/leaders.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Leaders</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/mobile/standings.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Standings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/sports/high-school/all-metro/all-metro-teams/collection_88114c4c-7390-11e1-8c19-0019bb30f31a.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            All-Metro</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/schools/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Schools</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-848141" class="tncms-block site-footer-heading"><section id="block-848141" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-848141 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-apps"  href="/help/apps" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/help/archives/" ><span class="nav-label">Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/events/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" ><span class="nav-label">Chats</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" ><span class="nav-label">Comics & games</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" ><span class="nav-label">Forums</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="/ourevents/" ><span class="nav-label">Our events</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/pr/business/" ><span class="nav-label">Press releases</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=THESTLOUISPOSTDISPATCH&amp;partner_name=St.%20Louis%20Post-Dispatch" ><span class="nav-label">Submit an event</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-847329" class="tncms-block"><section id="block-847329" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-847329 ">
        <div class="block-title-inner">
            <h4>
                
                Buy and sell
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" ><span class="nav-label">Autos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/help/contact-us/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/" ><span class="nav-label">Newspapers in Education</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-page-reprints"  href="http://stltoday.mycapture.com/mycapture/reprints.asp" ><span class="nav-label">Page reprints</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp" ><span class="nav-label">Post-Dispatch store</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" ><span class="nav-label">Site help</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" ><span class="nav-label">Subscriber services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere" ><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-848140" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-848140"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">STLtoday.com</a>, 901 N. 10th St. St. Louis, MO</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="blues">
                                <h4>Blues News</h4>
                                <label class="switch-label">
                                    <input id="topic-blues" class="switch-input" title="topic-blues" name="topic-blues" data-topic="blues" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>Cardinals News</h4>
                                <label class="switch-label">
                                    <input id="topic-cardinals" class="switch-input" title="topic-cardinals" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="daily-6">
                                <h4>Daily 6</h4>
                                <label class="switch-label">
                                    <input id="topic-daily-6" class="switch-input" title="topic-daily-6" name="topic-daily-6" data-topic="daily-6" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-natl-news" class="switch-input" title="topic-natl-news" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="sports">
                                <h4>Sports</h4>
                                <label class="switch-label">
                                    <input id="topic-sports" class="switch-input" title="topic-sports" name="topic-sports" data-topic="sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/girls-basketball" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ kwa('initialize',978); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1582095729"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1581577581"></script></body>
</html>