



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stltoday.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Best performances (1 Hit Minimum)" />
<meta name="author" content="StatBot | STLhighschoolSPORTS.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=502878743" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12rz05kDwbkVAa130rtU9vbSU7FOIg-6nYwFTGmFmw8" />
<meta name="bitly-verification" content="fbb83c3def2d" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stltoday.com/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?resize=600%2C517" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="517" />
<meta property="og:title" content="Hitting performances" />
<meta property="og:description" content="Best performances (1 Hit Minimum)" />
<meta property="og:site_name" content="stltoday.com" />
<meta property="og:section" content="Softball - Fall" />
<meta property="fb:app_id" content="205112096200104" />
<meta property="article:publisher" content="https://www.facebook.com/STLPD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@STLhssports" />
<meta property="fb:pages" content="137656449884,192594677443858" />
<meta name="twt-comments-delay" content="1125" />
<meta name="parsely-title" content="Hitting performances" />
<meta name="parsely-link" content="https://www.stltoday.com/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-08-28T00:00:00-0500" />
<meta name="parsely-post-id" content="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?resize=600%2C517" />
<meta name="parsely-author" content="StatBot | STLhighschoolSPORTS.com" />
<meta name="parsely-section" content="Softball - Fall" />
<meta name="twt-site-id" content="0000016b288889c5_dc86ba3" />
<meta name="twt-article-id" content="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" />
<meta name="twt-author-name" content="StatBot | STLhighschoolSPORTS.com" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1566281081"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/styles/stlhss.css?_dc=1535099099"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":321}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1743,1722,1749,3015,3010,3009,3007,3008,2438,2505,2373", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/site/resources/scripts/stl.init.js?_dc=1565369687"></script>
<script>/*<![CDATA[*/ __STL.domain="stltoday.com";__STL.debug=true;if (__STL.user.plan=='none') __STL.services_check([{"id":"1722","level":"DOP"},{"id":"1749","level":"PLAT"}]); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ /** *DBD* Save away the hash, somebody on the page is clearing it. */
var __tnt=__tnt||{};__tnt.saved_hash = document.location.hash;
 /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [true];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '316160268898'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Hitting performances | Softball - Fall | stltoday.com</title>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #333; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stltoday.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/b8a0baa4-7690-11e9-b049-9b352dba21d9.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//app.worldtable.co">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hitting performances | Softball - Fall | stltoday.com" href="http://www.stltoday.com/search/?f=rss&amp;t=article&amp;c=sports/high-school/softball-fall&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stltoday.com/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script>
jQuery(function($){
    var htmlTag = $(document.documentElement), bodyTag = $(document.body);/** (dbd) stl logged in / subscriber status classes */
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.authToken) ? 'stl-is-logged-in' : 'stl-not-logged-in'));
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.services)  ? 'stl-is-subscriber' : 'stl-not-subscriber'));
    htmlTag.addClass(( (__tnt && __tnt.user && __tnt.user.services && __tnt.user.services.match(/^0,?/))  ? 'stl-is-admin' : 'stl-not-admin'));});
</script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-24aeb6bf-3b99-5b30-babf-bbb336ae02cd  section-sports section-high-school section-softball-fall type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stltoday.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=321" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>window.PARSELY = window.PARSELY || {
            autotrack: false,
            onReady: function() {
                __STL.parsely_onready(PARSELY,document.location,jQuery);
            }
        };
        </script>
        <script id="parsely-cfg" src="//cdn.parsely.com/keys/stltoday.com/p.js"></script>
        <div id="fb-root"></div>
        
        
        <!--{begin:opt_tagManagerBefore}-->
<!--{begin:AmpDigSTL-GTM}-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NT9PLTF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script',"STLAMPDataLayer",'GTM-NT9PLTF');</script>
<!--{end:AmpDigSTL-GTM}--><!--{end:opt_tagManagerBefore}--><!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-26472327-1","adroll_adv":"OISRCTP2N5CE5GW2ESJAH6","adroll_pix":"ZBBF4EWMKBEQDBWNF5BNZC","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":"softball-fall","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"stltoday.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school,softball-fall","weather_temp":82,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"24aeb6bf-3b99-5b30-babf-bbb336ae02cd","asset_headline":"Hitting performances","asset_byline":"StatBot | STLhighschoolSPORTS.com","asset_pub_date":"08\/28\/2019","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.stltoday.com\/sports\/high-school\/softball-fall\/hitting-performances\/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html","asset_content_length":507,"asset_related_length":0});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_ujtvme3atj7o25oi7lxquyyo3e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://www.stltoday.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for 99&cent</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html">Log in</a> or <a href="https://www.stltoday.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="10">
        <span data-dbd-msg="disabled paywall modal"></span>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="9">
        <span data-dbd-msg="disabled paywall modal"></span>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="8">
        <span data-dbd-msg="disabled paywall modal"></span>

    </template>
    
    <style>
        #lee-subscription-modal .modal-body {
            padding-top:0;
        }
        #lee-subscription-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-subscription-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-subscription-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        
            #lee-subscription-modal .modal-title {
                margin-top:0; 
            }
        
        #lee-subscription-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-subscription-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-subscription-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-subscription-modal .subscriber-notice span {
            font-weight: bold;
        }
        @media screen and (min-width: 992px) {
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-subscription-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {
                font-size: 14px;
            }
            #lee-subscription-modal ul {
                margin-bottom:5px;
            }
            
            #lee-subscription-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-subscription-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-subscription-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
                #lee-subscription-modal .ss-logo { 
                    margin-bottom: 15px;
                }
            
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade" data-customize="stltoday">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button></div>
                <div class="modal-body">
                    <h4 class="modal-title">Continue reading with a digital subscription.</h4><span data-service-id="1722" data-purchase-service-id="1722"/>
                            <div class="row"><div class="ss-col col-md-12">
                            <div class="pricing-table">
                                
                                <div class="description text-left"><div class="row">
                                            <div class="col-md-4">
                                                <div class="text-center">
                                                    <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/stltoday.com.png?_dc=1567023015">
                                                </div>
                                            </div>
                                            <div class="col-md-8"><ul>
<li>Full access to STLtoday.com and the award-winning journalism</li>
<li>No more surveys</li>
<li>Access to the daily e-Edition</li>
<li>Cancel your subscription at any time.</li>
</ul>
<script type="text/javascript">// <![CDATA[
$(function(){
$('#subscribeForm input.service-field-rate').first().click();
});
// ]]></script></div>
                                        </div></div>
                                <div class="purchase">
                                    <a href="https://www.stltoday.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fwww.stltoday.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D1722" class="btn btn-block btn-danger">Subscribe for 99&#162;</a>
                                </div>
                            </div>
                        </div></div>
                            <div class="clearfix"></div>
                            <div class="subscriber-notice">
                        <p><span>Already a subscriber?</span> <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html">Log in</a> or <a href="https://www.stltoday.com/users/login?referer_url=/activate/">Activate your account.</a></p>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1743);
                
                bloxServiceIDs.push(1722);
                
                bloxServiceIDs.push(1749);
                
                bloxServiceIDs.push(3015);
                
                bloxServiceIDs.push(3010);
                
                bloxServiceIDs.push(3009);
                
                bloxServiceIDs.push(3007);
                
                bloxServiceIDs.push(3008);
                
                bloxServiceIDs.push(2438);
                
                bloxServiceIDs.push(2505);
                
                bloxServiceIDs.push(2373);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-24aeb6bf-3b99-5b30-babf-bbb336ae02cd" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.stltoday.com/users/admin/contribute/article/?assetid=24aeb6bf-3b99-5b30-babf-bbb336ae02cd&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.stltoday.com/users/admin/contribute/article/?from_section=/sports/high-school/softball-fall"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-576060" class="tncms-block site-brand-mark"><section id="block-576060" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png?resize=200%2C159 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png?resize=300%2C239 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png?resize=400%2C319 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/15d78bde-5c36-11e7-b416-2b9be3893bc4.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-581389" class="tncms-block site-follow-us"><div class="follow-links-581389 default">
    
    <section id="block-581389" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/STLhighschoolsports-110146555696407/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/STLhssports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/stlhssports/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["https://www.facebook.com/STLhighschoolsports-110146555696407/","https://twitter.com/STLhssports","https://www.instagram.com/stlhssports/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-576056" class="tncms-block"><div id="user-controls-576056" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stltoday.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-576056').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-576056').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-576056"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-stltoday">STLtoday</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.stltoday.com/help/advertise-with-us/niche-publications/"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.stltoday.com/sports/high-school/all-conference-and-all-state-teams/collection_f0581a60-d24d-11e8-97cc-ff363e53200f.html"  class="nav-link tnt-section-all-conference">All-Conference</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/high-school/all-metro/"  class="nav-link tnt-section-all-metro">All-Metro</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/all-metro/baseball/"  class="nav-link tnt-section-all-metro-baseball">All-Metro Baseball</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/boys-basketball/"  class="nav-link tnt-section-all-metro-boys-basketball">All-Metro Boys Basketball</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/boys-cross-country/"  class="nav-link tnt-section-all-metro-boys-cross-country">All-Metro Boys Cross Country</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/boys-golf-fall/"  class="nav-link tnt-section-all-metro-boys-golf-fall">All-Metro Boys Golf - Fall</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/boys-golf-spring/"  class="nav-link tnt-section-all-metro-boys-golf-spring">All-Metro Boys Golf (Spring)</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/boys-lacrosse/"  class="nav-link tnt-section-all-metro-boys-lacrosse">All-Metro Boys Lacrosse</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/boys-soccer/"  class="nav-link tnt-section-all-metro-boys-soccer">All-Metro Boys Soccer</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/boys-swimming/"  class="nav-link tnt-section-all-metro-boys-swimming">All-Metro Boys Swimming</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/boys-tennis/"  class="nav-link tnt-section-all-metro-boys-tennis">All-Metro Boys Tennis</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/boys-track/"  class="nav-link tnt-section-all-metro-boys-track">All-Metro Boys Track</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/boys-volleyball/"  class="nav-link tnt-section-all-metro-boys-volleyball">All-Metro Boys Volleyball</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/field-hockey/"  class="nav-link tnt-section-all-metro-field-hockey">All-Metro Field Hockey</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/football/"  class="nav-link tnt-section-all-metro-football">All-Metro Football</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/girls-basketball/"  class="nav-link tnt-section-all-metro-girls-basketball">All-Metro Girls Basketball</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/girls-cross-country/"  class="nav-link tnt-section-all-metro-girls-cross-country">All-Metro Girls Cross Country</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/girls-golf-fall/"  class="nav-link tnt-section-all-metro-girls-golf">All-Metro Girls Golf</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/girls-lacrosse/"  class="nav-link tnt-section-all-metro-girls-lacrosse">All-Metro Girls Lacrosse</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/girls-soccer/"  class="nav-link tnt-section-all-metro-girls-soccer">All-Metro Girls Soccer</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/girls-swimming/"  class="nav-link tnt-section-all-metro-girls-swimming">All-Metro Girls Swimming</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/girls-tennis/"  class="nav-link tnt-section-all-metro-girls-tennis">All-Metro Girls Tennis</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/girls-track/"  class="nav-link tnt-section-all-metro-girls-track">All-Metro Girls Track</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/girls-volleyball/"  class="nav-link tnt-section-all-metro-girls-volleyball">All-Metro Girls Volleyball</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/girls-wrestling/"  class="nav-link tnt-section-all-metro-girls-wrestling">All-Metro Girls Wrestling</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/hockey/"  class="nav-link tnt-section-all-metro-hockey">All-Metro Hockey</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/softball-fall/"  class="nav-link tnt-section-all-metro-fall-softball">All-Metro Fall Softball</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/softball-spring/"  class="nav-link tnt-section-all-metro-spring-softball">All-Metro Spring Softball</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/water-polo/"  class="nav-link tnt-section-all-metro-water-polo">All-Metro Water Polo</a>
                                </li><li>
                                    <a href="/sports/high-school/all-metro/wrestling/"  class="nav-link tnt-section-all-metro-wrestling">All-Metro Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/athletes-of-the-week/"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the Week</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://stats.stlclubsports.com/sports/baseball/stats/"  class="nav-link tnt-section-club-baseball">Club Baseball</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/coaches/"  class="nav-link tnt-section-coaches-corner">Coaches Corner</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.stltoday.com/sports/high-school/coaches/contact-us/article_ce6ce2d8-441f-11e0-a3dd-00127992bc8b.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://interact.stltoday.com/forums/viewforum.php?f=14"  class="nav-link tnt-section-prep-sports-talk-forum">Prep Sports Talk Forum</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/rankings/"  class="nav-link tnt-section-rankings">Rankings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/high-school/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.stltoday.com/sports/high-school/area-college-signings-division-i-and-ii/table_3c1cb940-c329-11e7-9a74-877c16b4e134.html"  class="nav-link tnt-section-area-college-signings-ncaa-division-i-and-ii">Area college signings: NCAA Division I and II</a>
                                </li><li>
                                    <a href="http://www.stltoday.com/sports/high-school/area-college-signings-ncaa-division-iii-naia-juco/table_8f8ed400-c32e-11e7-9397-fbdf39f0bf6f.html"  class="nav-link tnt-section-area-college-signings-ncaa-division-iii-naia-juco">Area college signings: NCAA Division III, NAIA, JUCO</a>
                                </li><li>
                                    <a href="/sports/high-school/football/super-30/"  class="nav-link tnt-section-post-dispatch-super-30">Post-Dispatch Super 30</a>
                                </li><li>
                                    <a href="http://www.stltoday.com/sports/high-school/seeking-area-college-signings/article_602df1b0-691c-11e4-8804-57afe68fe2fd.html"  class="nav-link tnt-section-seeking-area-college-signings">Seeking area college signings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/scholar-athletes/"  class="nav-link tnt-section-scholar-athletes">Scholar Athletes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/high-school/schedules/"  class="nav-link tnt-section-schedules-and-scores">Schedules and scores</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/high-school/sports-index/"  class="nav-link tnt-section-sports-boys">Sports, Boys</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/high-school/boys-basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/high-school/boys-cross-country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/high-school/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/high-school/boys-golf-fall/"  class="nav-link tnt-section-golf-fall">Golf - Fall</a>
                                </li><li>
                                    <a href="/sports/high-school/boys-golf-spring/"  class="nav-link tnt-section-golf-spring">Golf - Spring</a>
                                </li><li>
                                    <a href="/sports/high-school/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/high-school/boys-lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a href="/sports/high-school/boys-soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/high-school/boys-swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a href="/sports/high-school/boys-tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/high-school/boys-track/"  class="nav-link tnt-section-track">Track</a>
                                </li><li>
                                    <a href="/sports/high-school/boys-volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/high-school/water-polo/"  class="nav-link tnt-section-water-polo">Water Polo</a>
                                </li><li>
                                    <a href="/sports/high-school/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/high-school/sports-index/"  class="nav-link tnt-section-sports-girls">Sports, Girls</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/girls-basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/high-school/girls-cross-country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/high-school/field-hockey/"  class="nav-link tnt-section-field-hockey">Field Hockey</a>
                                </li><li>
                                    <a href="/sports/high-school/girls-golf-fall/"  class="nav-link tnt-section-golf-fall">Golf - Fall</a>
                                </li><li>
                                    <a href="/sports/high-school/girls-lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a href="/sports/high-school/girls-soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/high-school/softball-fall/"  class="nav-link tnt-section-softball-fall">Softball - Fall</a>
                                </li><li>
                                    <a href="/sports/high-school/softball-spring/"  class="nav-link tnt-section-softball-spring">Softball - Spring</a>
                                </li><li>
                                    <a href="/sports/high-school/girls-swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a href="/sports/high-school/girls-tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/high-school/girls-track/"  class="nav-link tnt-section-track">Track</a>
                                </li><li>
                                    <a href="/sports/high-school/girls-volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/high-school/girls-wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.stltoday.com/sports/high-school/stats/"  class="nav-link tnt-section-stats">Stats</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://e-edition.stltoday.com/st-louis-post-dispatch"  class="nav-link tnt-section-print-edition">Print edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://e-edition.stltoday.com/st-louis-post-dispatch"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="https://stltoday.newspapers.com/?xid=709"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/todays-newspaper-ads"  class="nav-link tnt-section-newspaper-ads">Newspaper ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-buysell">Buy/sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li><li>
                                    <a href="http://circulars.stltoday.com/?locale=en&amp;p=stlouispostdispatch&amp;utm_medium=ham_menu&amp;utm_source=flipp#!/flyers/lowesusa-weeklycircular?flyer_run_id=313185"  class="nav-link tnt-section-weekly-ads">Weekly ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.stltoday.com/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/help/subscriber-services/"  class="nav-link tnt-section-customer-service">Customer service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate/"  class="nav-link tnt-section-my-account">My account</a>
                                </li><li>
                                    <a href="/subscribenow/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/help/contact-us/"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/chats/"  class="nav-link tnt-section-live-chats">Live chats</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-646857" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-570093" class="tncms-block"><div id="site-logo-570093" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/sports/high-school"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/f8983886-c9ef-11e5-99ac-4bcd101de6bb.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/f8983886-c9ef-11e5-99ac-4bcd101de6bb.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/f8983886-c9ef-11e5-99ac-4bcd101de6bb.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/f8983886-c9ef-11e5-99ac-4bcd101de6bb.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/f8983886-c9ef-11e5-99ac-4bcd101de6bb.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/f8983886-c9ef-11e5-99ac-4bcd101de6bb.png?resize=750%2C122 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/f8983886-c9ef-11e5-99ac-4bcd101de6bb.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-783478" class="tncms-block"><ul id="stl-members-button-nav-783478" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="stl-members-button-li-783478">
            <a href="/members/join/" id="stl-members-button-btn-783478" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#stl-members-button-btn-783478').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('stl-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/rates/', function(oServices){
                try {
                    var oFeaturedLabel = "";
                    $.each(oServices, function(i, oService){
                        if (oService.custom.lee_featured && oService.custom.lee_featured == "true") {
                            oFeaturedLabel = oService.custom.lee_featured_label;
                        }
                    });
                         
                    if(oFeaturedLabel) {                     
                        var sMemberBtnHtml = '<div class="text-center">'
                            +'<h3 style="font-weight:normal;font-size:20px;margin-top:10px;margin-bottom:15px">'
                            +'Support your community by supporting local journalism.'
                            +'</h3>'
                            +'<div class="padding-bottom">'
                            +'<a class="btn" style="color:#fff;background-color:#990000;border-color:#910000" href="/members/join"><strong>'+oFeaturedLabel+'</strong></a>'
                            +'</div>';
                        var sMemberPopOverHtml = '<div class="popover" role="tooltip" style="width:auto;min-width:300px;max-width:500px;z-index:1000">'
                            +'<div class="arrow"></div>'
                            +'<div class="popover-content"></div>'
                            +'</div>';
                            
                        $('#stl-members-button-btn-783478').popover({
                            container: '#stl-members-button-li-783478',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            template: sMemberPopOverHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#stl-members-button-btn-783478').popover('show');
                        $.cookie('stl-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#stl-members-button-btn-783478').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#stl-members-button-nav-783478').show();
});
</script></div><div id="tncms-block-576088" class="tncms-block"><ul id="site-search-576088-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-576088" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-576088-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576088-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-576088-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-576088').submit();
        return false;
    });

    $('#site-search-576088').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-576088 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-576088 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-576088-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-576089" class="tncms-block"><div id="user-controls-576089" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.stltoday.com/users/login/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.stltoday.com/users/signup/?referer_url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.stltoday.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.stltoday.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.stltoday.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-576089').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stltoday.com/users/logout/" id="user-logout-form-576089"><input type="hidden" name="referer_url" value="https://www.stltoday.com/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-773888" class="tncms-block"><div id="notification-button-773888" class="notification-button pull-right" data-control="notification" data-id="773888" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-576090" class="tncms-block"><div id="weather-576090" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63101" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-576090 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Louis, MO
                                
                                 <small>(63101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 82F. Winds WNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 62F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 28, 2019 @ 3:01 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=63101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/high-school/sports-index/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scoreboard"  href="/sports/high-school/schedules/" >
                    <span class="nav-label">Scoreboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stats"  href="/sports/high-school/stats/" >
                    <span class="nav-label">Stats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-metro"  href="/sports/high-school/all-metro/" >
                    <span class="nav-label">All-Metro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scholar-athletes"  href="/sports/high-school/scholar-athletes/" >
                    <span class="nav-label">Scholar Athletes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stltoday"  href="http://www.stltoday.com/" >
                    <span class="nav-label">STLtoday</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #333">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Hitting%20performances&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Hitting%20performances&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" class="save-list-24aeb6bf-3b99-5b30-babf-bbb336ae02cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}-->
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-569363" class="tncms-block"><!-- start social profiles (https://developers.google.com/structured-data/customize/social-profiles) --><script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "St. Louis Post-Dispatch",
  "url" : "http://www.stltoday.com/",
  "logo": "http://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?_dc=1470253301%22",
  "sameAs" : [
      "https://twitter.com/stltoday",
      "https://www.pinterest.com/stltoday/",
      "https://www.instagram.com/stltoday/",
      "https://www.youtube.com/user/STLPostDispatch",
      "https://www.linkedin.com/company/14829",
      "https://www.facebook.com/STLPD/"
   ]
}
</script><!-- end social profiles --></div><div id="tncms-block-569351" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="homepage" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-591140" class="tncms-block"><section id="block-591140" class="block emphasis-h1   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-591140 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/sports/high-school/softball-fall">
                
                Softball - Fall
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><!-- #tntracking CRM #640461 -->
<article itemscope itemtype="http://schema.org/Article" id="asset-24aeb6bf-3b99-5b30-babf-bbb336ae02cd" class="asset article-default " data-url="https://www.stltoday.com/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/4ce82390-59b2-11e6-a3c5-b77ec6e8d16d.png?resize=600%2C517">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="517">
        </div>
        <meta itemprop="name" content="stltoday.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stltoday.com/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html" />
    
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hitting performances
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">StatBot | STLhighschoolSPORTS.com</span></li>
        
        
            <li>   
        <time datetime="2019-08-28T00:00:00-05:00" class="asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.stltoday.com/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.stltoday.com/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html" twt-article-id="24aeb6bf-3b99-5b30-babf-bbb336ae02cd">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-28T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-08-28T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-08-28T09:45:06-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Hitting%20performances&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Hitting%20performances&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" class="save-list-24aeb6bf-3b99-5b30-babf-bbb336ae02cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}-->
            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div class="lee-subscription-article-link no-service">
                    <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Subscribe for 99¢</a>
                </div>

            

            

            <div id="asset-content" data-asset-uuid="24aeb6bf-3b99-5b30-babf-bbb336ae02cd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Hitting%20performances&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link nextdoor-custom-share">
            <a href="https://nextdoor.com/share/?url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dnextdoor%26utm_campaign%3Duser-share&title=Hitting%20performances" 
               class="nd" 
               target="_blank" 
               title="Share to Nextdoor" 
               data-toggle="new-window" 
               data-new-window-width="750" data-new-window-height="490"
               data-track='{"network":"Nextdoor","socialAction":"share","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-home tnt-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Hitting%20performances&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24aeb6bf-3b99-5b30-babf-bbb336ae02cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" class="save-list-24aeb6bf-3b99-5b30-babf-bbb336ae02cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Hitting%20performances&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link nextdoor-custom-share">
            <a href="https://nextdoor.com/share/?url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dnextdoor%26utm_campaign%3Duser-share&title=Hitting%20performances" 
               class="nd" 
               target="_blank" 
               title="Share to Nextdoor" 
               data-toggle="new-window" 
               data-new-window-width="750" data-new-window-height="490"
               data-track='{"network":"Nextdoor","socialAction":"share","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-home tnt-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Hitting%20performances&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24aeb6bf-3b99-5b30-babf-bbb336ae02cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" class="save-list-24aeb6bf-3b99-5b30-babf-bbb336ae02cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                
                                <div class="subscriber-preview"><p><strong>Best performances (1 Hit Minimum)</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-preview"><table class="pdrank"><tr><th>Player</th><th width="6%" style="text-align: right;">Hits</th><th width="6%" style="text-align: right;">AB</th><th width="6%" style="text-align: right;">R</th><th width="6%" style="text-align: right;">RBI</th><th width="6%" style="text-align: right;">2B</th><th width="6%" style="text-align: right;">3B</th><th width="6%" style="text-align: right;">HR</th><th width="8%" style="text-align: right;">Avg.</th></tr></table></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-592712" class="tncms-block"></div></div>
                                
                                
                            </div>
                            
                           

                            
                            
                            
    
        
    

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
     <!--{asset_share-override}-->
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
        
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Hitting%20performances&via=STLhssports&url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link nextdoor-custom-share">
            <a href="https://nextdoor.com/share/?url=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Dnextdoor%26utm_campaign%3Duser-share&title=Hitting%20performances" 
               class="nd" 
               target="_blank" 
               title="Share to Nextdoor" 
               data-toggle="new-window" 
               data-new-window-width="750" data-new-window-height="490"
               data-track='{"network":"Nextdoor","socialAction":"share","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-home tnt-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BSTLtoday.com%5D%20Hitting%20performances&body=https%3A%2F%2Fwww.stltoday.com%2Fsports%2Fhigh-school%2Fsoftball-fall%2Fhitting-performances%2Farticle_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":24aeb6bf-3b99-5b30-babf-bbb336ae02cd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24aeb6bf-3b99-5b30-babf-bbb336ae02cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" class="save-list-24aeb6bf-3b99-5b30-babf-bbb336ae02cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24aeb6bf-3b99-5b30-babf-bbb336ae02cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

    <!--{/asset_share-override}--></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_872nW4kGvCnPVNWzkgSEoKiCYV1RzB5J"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="sports,high-school,softball-fall">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
                        </div>
                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print"><!-- site:com_ctrl -->
                <div class="comments-expand padding-bottom">
                    <a href="/sports/high-school/softball-fall/hitting-performances/article_24aeb6bf-3b99-5b30-babf-bbb336ae02cd.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View comments</a>
                </div>
            
        </div>
                </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-672083" class="tncms-block"><section id="block-672083" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-672083 ">
        <div class="block-title-inner">
            <h3>
                
                Most popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/high-school/football/no-large-school-depth-experience-have-de-smet-dreaming-big/article_24b0fd62-c8e9-11e9-9ea9-6b3d9dafda47.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            No. 3 large school: Depth, experience have De Smet dreaming big</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/high-school/football/super-30/no-doyle-returns-to-lutheran-north-with-renewed-motivation/article_ecd2f50a-c918-11e9-9d3f-dfa8e4c3b41d.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            No. 2: Doyle returns to Lutheran North with renewed motivation</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/high-school/football/super-30/no-de-smet-s-johnson-sets-sights-on-personal-team/article_25a870d4-c852-11e9-95b3-efa4d2c02ead.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            No. 3: De Smet's Johnson sets sights on personal, team goals</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/high-school/field-hockey/field-hockey-season-preview-spotlight-duchars-hopes-blend-of-smarts/article_852549da-c5da-11e9-ac40-df9c34c53215.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Field hockey season preview spotlight: Duchars hopes blend of smarts, skill help MICDS rise to the top</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/high-school/football/no-small-school-cardinal-ritter-graduated-its-sizzle-brings-back/article_8a0d6524-c902-11e9-aa0b-e70b9fa9374d.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            No. 3 small school: Cardinal Ritter graduated its sizzle, brings back its steak</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-686226" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-big-ad-leap" id="ad-686226" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-686227" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-big-ad-leap" id="ad-686227" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-569461" class="tncms-block"><div class="follow-links-569461 default">
    
    <section id="block-569461" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-569461 ">
        <div class="block-title-inner">
            <h3>
                
                Follow us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/STLhighschoolsports/110146555696407?ref=hl" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/STLhssports" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCdIYTaEXRrgHRWmcpIqcUrg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/stlhssports/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stltoday.com",
  "sameAs" : ["https://www.facebook.com/pages/STLhighschoolsports/110146555696407?ref=hl","http://twitter.com/STLhssports","https://www.youtube.com/channel/UCdIYTaEXRrgHRWmcpIqcUrg","https://www.instagram.com/stlhssports/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-778579" class="tncms-block"><section id="block-778579" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-778579 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-778579-a4b67792-c2ab-11e9-a8cb-872b22794695" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a4b67792-c2ab-11e9-a8cb-872b22794695 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://stltoday.secondstreetapp.com/STL-High-School-Sports--High-School-Spirit-Award/?utm_source=STLtoday.com&utm_medium=MKTGad&utm_campaign=HSSportsSchoolSpirit" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Submit a photo showing your school spirit for a chance to win the St. Louis Post-Dispatch High School Spirit Award!"
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/4b/a4b67792-c2ab-11e9-a8cb-872b22794695/5d5ae534af3e5.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/4b/a4b67792-c2ab-11e9-a8cb-872b22794695/5d5ae534af3e5.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/a/4b/a4b67792-c2ab-11e9-a8cb-872b22794695/5d5ae534af3e5.preview.jpg?resize=320%2C180 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://stltoday.secondstreetapp.com/STL-High-School-Sports--High-School-Spirit-Award/?utm_source=STLtoday.com&utm_medium=MKTGad&utm_campaign=HSSportsSchoolSpirit" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Submit a photo showing your school spirit for a chance to win the St. Louis Post-Dispatch High School Spirit Award!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-778579-7ca6f05a-cb31-11e8-be4c-873b59e1d307" class="clearfix card summary has-image image-left inherit  tnt-section-online tnt-sub-section-assets">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7ca6f05a-cb31-11e8-be4c-873b59e1d307 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.stltoday.com/subscribenow?utm_source=STLToday&utm_medium=MKTGad&utm_campaign=Subscribe2019" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Now more than ever... be curious, be engaged and be informed by subscribing to the Post-Dispatch."
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/ca/7ca6f05a-cb31-11e8-be4c-873b59e1d307/5c2ceadae573d.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/ca/7ca6f05a-cb31-11e8-be4c-873b59e1d307/5c2ceadae573d.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/editorial/7/ca/7ca6f05a-cb31-11e8-be4c-873b59e1d307/5c2ceadae573d.preview.jpg?resize=320%2C180 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.stltoday.com/subscribenow?utm_source=STLToday&utm_medium=MKTGad&utm_campaign=Subscribe2019" class="tnt-asset-link" target="_blank" rel="noopener">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Now more than ever... be curious, be engaged and be informed by subscribing to the Post-Dispatch.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-757986" class="tncms-block"><section id="block-757986" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-757986 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-757986" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-954e9018-d996-5e1a-9ea0-b4369ee73d45" class="clearfix card  product has-image" data-id="954e9018-d996-5e1a-9ea0-b4369ee73d45">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-954e9018-d996-5e1a-9ea0-b4369ee73d45 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/repertory-theatre-st-louis---ad-from/pdfdisplayad_954e9018-d996-5e1a-9ea0-b4369ee73d45.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="REPERTORY THEATRE ST LOUIS - Ad from 2019-08-25"
                    class="img-responsive lazyload  letterbox"
                    width="1370"
                    height="1512"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/9/54/954e9018-d996-5e1a-9ea0-b4369ee73d45/5d5c7b8bdaf4e.preview.jpg?resize=200%2C221" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/repertory-theatre-st-louis---ad-from/pdfdisplayad_954e9018-d996-5e1a-9ea0-b4369ee73d45.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            REPERTORY THEATRE ST LOUIS - Ad from 2019-08-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-08-25T00:00:00-05:00" class="asset-date text-muted">Aug 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-490efaaf-696e-574e-9af6-a41afa10a765" class="clearfix card  product has-image" data-id="490efaaf-696e-574e-9af6-a41afa10a765">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-490efaaf-696e-574e-9af6-a41afa10a765 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/taste-it-productions---ad-from/pdfdisplayad_490efaaf-696e-574e-9af6-a41afa10a765.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="TASTE IT PRODUCTIONS - Ad from 2019-08-23"
                        class="img-responsive lazyload full"
                        width="1069"
                        height="959"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/90/490efaaf-696e-574e-9af6-a41afa10a765/5d488ad7c1c85.preview.jpg?resize=200%2C179 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/90/490efaaf-696e-574e-9af6-a41afa10a765/5d488ad7c1c85.preview.jpg?resize=300%2C269 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/90/490efaaf-696e-574e-9af6-a41afa10a765/5d488ad7c1c85.preview.jpg?resize=400%2C359 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/90/490efaaf-696e-574e-9af6-a41afa10a765/5d488ad7c1c85.preview.jpg?resize=540%2C484 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/90/490efaaf-696e-574e-9af6-a41afa10a765/5d488ad7c1c85.preview.jpg?resize=750%2C673 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/4/90/490efaaf-696e-574e-9af6-a41afa10a765/5d488ad7c1c85.preview.jpg?resize=1069%2C959 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/taste-it-productions---ad-from/pdfdisplayad_490efaaf-696e-574e-9af6-a41afa10a765.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            TASTE IT PRODUCTIONS - Ad from 2019-08-23</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-08-23T00:00:00-05:00" class="asset-date text-muted">Aug 23, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165" class="clearfix card  product has-image" data-id="a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/cstk---ad-from/pdfdisplayad_a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CSTK - Ad from 2019-08-25"
                        class="img-responsive lazyload full"
                        width="1312"
                        height="782"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/1a/a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165/5d48a6e7ac384.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/1a/a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165/5d48a6e7ac384.preview.jpg?resize=300%2C179 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/1a/a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165/5d48a6e7ac384.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/1a/a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165/5d48a6e7ac384.preview.jpg?resize=540%2C322 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/1a/a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165/5d48a6e7ac384.preview.jpg?resize=750%2C447 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/1a/a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165/5d48a6e7ac384.preview.jpg?resize=1200%2C715 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/a/1a/a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165/5d48a6e7ac384.preview.jpg?resize=1312%2C782 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/cstk---ad-from/pdfdisplayad_a1a1a7b3-4a70-5dfd-9ce2-359f4da3d165.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            CSTK - Ad from 2019-08-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-08-25T00:01:00-05:00" class="asset-date text-muted">Aug 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-1336105e-7271-5443-9b69-d5127713928c" class="clearfix card  product has-image" data-id="1336105e-7271-5443-9b69-d5127713928c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1336105e-7271-5443-9b69-d5127713928c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/bommarito---mazda-st-peters---ad-from/pdfdisplayad_1336105e-7271-5443-9b69-d5127713928c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BOMMARITO - MAZDA ST PETERS - Ad from 2019-08-23"
                    class="img-responsive lazyload  letterbox"
                    width="965"
                    height="2147"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/1/33/1336105e-7271-5443-9b69-d5127713928c/5d606206c37b2.preview.jpg?resize=200%2C445" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/bommarito---mazda-st-peters---ad-from/pdfdisplayad_1336105e-7271-5443-9b69-d5127713928c.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            BOMMARITO - MAZDA ST PETERS - Ad from 2019-08-23</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-08-23T00:01:00-05:00" class="asset-date text-muted">Aug 23, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-b996c851-f211-558e-86a9-64815caa4530" class="clearfix card  product has-image" data-id="b996c851-f211-558e-86a9-64815caa4530">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b996c851-f211-558e-86a9-64815caa4530 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/mo-dept-of-conservation---ad-from/pdfdisplayad_b996c851-f211-558e-86a9-64815caa4530.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MO DEPT OF CONSERVATION - Ad from 2019-08-25"
                    class="img-responsive lazyload  letterbox"
                    width="1373"
                    height="1509"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/99/b996c851-f211-558e-86a9-64815caa4530/5d5333502686b.preview.jpg?resize=200%2C220" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/mo-dept-of-conservation---ad-from/pdfdisplayad_b996c851-f211-558e-86a9-64815caa4530.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            MO DEPT OF CONSERVATION - Ad from 2019-08-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-08-25T00:00:00-05:00" class="asset-date text-muted">Aug 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-ef956606-2b6e-5a4e-9495-4765ae13e52a" class="clearfix card  product has-image" data-id="ef956606-2b6e-5a4e-9495-4765ae13e52a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ef956606-2b6e-5a4e-9495-4765ae13e52a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/prydes-old-westport---ad-from/pdfdisplayad_ef956606-2b6e-5a4e-9495-4765ae13e52a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PRYDES OLD WESTPORT - Ad from 2019-08-25"
                        class="img-responsive lazyload full"
                        width="953"
                        height="522"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/f9/ef956606-2b6e-5a4e-9495-4765ae13e52a/5d4b2dd9ce317.preview.jpg?resize=200%2C110 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/f9/ef956606-2b6e-5a4e-9495-4765ae13e52a/5d4b2dd9ce317.preview.jpg?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/f9/ef956606-2b6e-5a4e-9495-4765ae13e52a/5d4b2dd9ce317.preview.jpg?resize=400%2C219 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/f9/ef956606-2b6e-5a4e-9495-4765ae13e52a/5d4b2dd9ce317.preview.jpg?resize=540%2C296 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/f9/ef956606-2b6e-5a4e-9495-4765ae13e52a/5d4b2dd9ce317.preview.jpg?resize=750%2C411 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/e/f9/ef956606-2b6e-5a4e-9495-4765ae13e52a/5d4b2dd9ce317.preview.jpg?resize=953%2C522 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/prydes-old-westport---ad-from/pdfdisplayad_ef956606-2b6e-5a4e-9495-4765ae13e52a.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            PRYDES OLD WESTPORT - Ad from 2019-08-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-08-25T00:00:00-05:00" class="asset-date text-muted">Aug 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-dfd19d18-f47f-5a8f-ae7d-8370f0bc9983" class="clearfix card  product has-image" data-id="dfd19d18-f47f-5a8f-ae7d-8370f0bc9983">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-dfd19d18-f47f-5a8f-ae7d-8370f0bc9983 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/ole-tyme-produce---ad-from/pdfdisplayad_dfd19d18-f47f-5a8f-ae7d-8370f0bc9983.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="OLE TYME PRODUCE - Ad from 2019-08-25"
                    class="img-responsive lazyload  letterbox"
                    width="953"
                    height="2160"
                    data-src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/d/fd/dfd19d18-f47f-5a8f-ae7d-8370f0bc9983/5d4b1fbe6c3ea.preview.jpg?resize=200%2C453" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/ole-tyme-produce---ad-from/pdfdisplayad_dfd19d18-f47f-5a8f-ae7d-8370f0bc9983.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            OLE TYME PRODUCE - Ad from 2019-08-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-08-25T00:00:00-05:00" class="asset-date text-muted">Aug 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-3c06c18b-985c-548f-9dad-c1106a152708" class="clearfix card  product has-image" data-id="3c06c18b-985c-548f-9dad-c1106a152708">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3c06c18b-985c-548f-9dad-c1106a152708 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/pdr-marketing---ad-from/pdfdisplayad_3c06c18b-985c-548f-9dad-c1106a152708.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PDR Marketing - Ad from 2019-08-25"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/c0/3c06c18b-985c-548f-9dad-c1106a152708/5d6054caf1cc8.preview.jpg?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/c0/3c06c18b-985c-548f-9dad-c1106a152708/5d6054caf1cc8.preview.jpg?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/c0/3c06c18b-985c-548f-9dad-c1106a152708/5d6054caf1cc8.preview.jpg?resize=400%2C121 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/c0/3c06c18b-985c-548f-9dad-c1106a152708/5d6054caf1cc8.preview.jpg?resize=540%2C164 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/c0/3c06c18b-985c-548f-9dad-c1106a152708/5d6054caf1cc8.preview.jpg?resize=750%2C228 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/c0/3c06c18b-985c-548f-9dad-c1106a152708/5d6054caf1cc8.preview.jpg?resize=1200%2C364 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/c0/3c06c18b-985c-548f-9dad-c1106a152708/5d6054caf1cc8.preview.jpg?resize=1700%2C516 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/pdr-marketing---ad-from/pdfdisplayad_3c06c18b-985c-548f-9dad-c1106a152708.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            PDR Marketing - Ad from 2019-08-25</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-08-25T00:00:00-05:00" class="asset-date text-muted">Aug 25, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-bfe2c1c6-f112-59a0-aa1a-2549e2250d6c" class="clearfix card  product has-image" data-id="bfe2c1c6-f112-59a0-aa1a-2549e2250d6c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bfe2c1c6-f112-59a0-aa1a-2549e2250d6c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/st-louis-auto---ad-from/pdfdisplayad_bfe2c1c6-f112-59a0-aa1a-2549e2250d6c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ST LOUIS AUTO - Ad from 2019-08-22"
                        class="img-responsive lazyload full"
                        width="1523"
                        height="1360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/fe/bfe2c1c6-f112-59a0-aa1a-2549e2250d6c/5d5c1911a1dde.preview.jpg?resize=200%2C179 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/fe/bfe2c1c6-f112-59a0-aa1a-2549e2250d6c/5d5c1911a1dde.preview.jpg?resize=300%2C268 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/fe/bfe2c1c6-f112-59a0-aa1a-2549e2250d6c/5d5c1911a1dde.preview.jpg?resize=400%2C357 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/fe/bfe2c1c6-f112-59a0-aa1a-2549e2250d6c/5d5c1911a1dde.preview.jpg?resize=540%2C482 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/fe/bfe2c1c6-f112-59a0-aa1a-2549e2250d6c/5d5c1911a1dde.preview.jpg?resize=750%2C670 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/fe/bfe2c1c6-f112-59a0-aa1a-2549e2250d6c/5d5c1911a1dde.preview.jpg?resize=1200%2C1072 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/b/fe/bfe2c1c6-f112-59a0-aa1a-2549e2250d6c/5d5c1911a1dde.preview.jpg?resize=1523%2C1360 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/st-louis-auto---ad-from/pdfdisplayad_bfe2c1c6-f112-59a0-aa1a-2549e2250d6c.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            ST LOUIS AUTO - Ad from 2019-08-22</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-08-22T00:00:00-05:00" class="asset-date text-muted">Aug 22, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-3761043a-68ae-50d1-9256-226daefc878b" class="clearfix card  product has-image" data-id="3761043a-68ae-50d1-9256-226daefc878b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3761043a-68ae-50d1-9256-226daefc878b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ads/rateseeker-llc---ad-from/pdfdisplayad_3761043a-68ae-50d1-9256-226daefc878b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="RATESEEKER LLC - Ad from 2019-08-28"
                        class="img-responsive lazyload full"
                        width="1312"
                        height="1100"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/76/3761043a-68ae-50d1-9256-226daefc878b/5d6054bec24eb.preview.jpg?resize=200%2C168 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/76/3761043a-68ae-50d1-9256-226daefc878b/5d6054bec24eb.preview.jpg?resize=300%2C252 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/76/3761043a-68ae-50d1-9256-226daefc878b/5d6054bec24eb.preview.jpg?resize=400%2C335 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/76/3761043a-68ae-50d1-9256-226daefc878b/5d6054bec24eb.preview.jpg?resize=540%2C453 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/76/3761043a-68ae-50d1-9256-226daefc878b/5d6054bec24eb.preview.jpg?resize=750%2C629 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/76/3761043a-68ae-50d1-9256-226daefc878b/5d6054bec24eb.preview.jpg?resize=1200%2C1006 1200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/assets/v3/classifieds/3/76/3761043a-68ae-50d1-9256-226daefc878b/5d6054bec24eb.preview.jpg?resize=1312%2C1100 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ads/rateseeker-llc---ad-from/pdfdisplayad_3761043a-68ae-50d1-9256-226daefc878b.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            RATESEEKER LLC - Ad from 2019-08-28</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">   
        <time datetime="2019-08-28T00:00:00-05:00" class="asset-date text-muted">15 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_757986 = $('#block-757986 .owl-carousel');

                    card_carousel_757986.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_757986);
                        });
                    

                    card_carousel_757986.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-757986',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-757986 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_757986.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind next click
                    $('#block-757986 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_757986.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind dragged
                    card_carousel_757986.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_757986);
                    });

                    // bind translated
                    card_carousel_757986.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_757986);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-569479" class="tncms-block"><div id="dmcwidget300" style="width:300px;margin:0px auto 20px auto;">
<!-- Begin DMC HTML 5 Object Code --><script src="https://widgets.digitalmediacommunications.com/embed/employment/300x250/1441/stl" type="text/javascript"></script><!-- End DMC HTML 5 Object Code -->
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-569332" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-569332" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-576055" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-576055" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-601018" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-601018" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-576119" class="tncms-block"><div class="rail-copyright">
© 2019 Lee Enterprises | <a href="http://www.stltoday.com/help/terms-of-service/">Terms</a> | <a href="http://www.stltoday.com/help/privacy/">Privacy</a>
</div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.stltoday.com/tncms/search/mlt/?origin=24aeb6bf-3b99-5b30-babf-bbb336ae02cd&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/stltoday.com/sports/high-school/softball-fall" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-581385" class="tncms-block site-logo-container"><div id="site-logo-581385" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png?resize=750%2C90 750w, https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/custom/image/be1e286c-6bee-11e7-8bde-df2abeba2ba6.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-569289" class="tncms-block"><section id="block-569289" class="block emphasis-h5   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/" class="tnt-asset-link">
        

        
            STLtoday.com</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/sports/high-school/coaches/contact-us/article_ce6ce2d8-441f-11e0-a3dd-00127992bc8b.html" class="tnt-asset-link">
        

        
            Contact STLHIGHSCHOOLSPORTS.COM</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/schedules/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Scoreboard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/mobile/leaders.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Leaders</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://stats.stlhighschoolsports.com/sports/mobile/standings.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Standings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/sports/high-school/all-metro/all-metro-teams/collection_88114c4c-7390-11e1-8c19-0019bb30f31a.html" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            All-Metro</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.stltoday.com/schools/" class="tnt-asset-link">
        
        <!--[PremiumIcon: disabled in site component]-->

        
            Schools</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-576075" class="tncms-block site-footer-heading"><section id="block-576075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576075 ">
        <div class="block-title-inner">
            <h4>
                
                Products and features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-apps"  href="/help/apps" >
                    <span class="nav-label">Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/help/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="https://www.stltoday.com/events/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chats"  href="/chats/" >
                    <span class="nav-label">Chats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/entertainment/comics/" >
                    <span class="nav-label">Comics & games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forums"  href="/forums/" >
                    <span class="nav-label">Forums</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-events"  href="http://www.stltoday.com/ourevents/" >
                    <span class="nav-label">Our events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/business/press-releases/" >
                    <span class="nav-label">Press releases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-569292" class="tncms-block"><section id="block-569292" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-569292 ">
        <div class="block-title-inner">
            <h4>
                
                Buy and sell
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/help/advertise-with-us/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/help/contact-us/" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://nie.post-dispatch.com/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-page-reprints"  href="http://stltoday.mycapture.com/mycapture/reprints.asp" >
                    <span class="nav-label">Page reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-post-dispatch-store"  href="http://www.thepost-dispatchstore.com/Default.asp" >
                    <span class="nav-label">Post-Dispatch store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-help"  href="/help/" >
                    <span class="nav-label">Site help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/help/subscriber-services/" >
                    <span class="nav-label">Subscriber services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere" >
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-576054" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-576054"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">STLtoday.com</a>, 900 N. Tucker Blvd. St. Louis, MO</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-781382" class="tncms-block"><div id="notification-button-781382" class="notification-button pull-right" data-control="notification" data-id="781382" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="blues">
                                <h4>Blues News</h4>
                                <label class="switch-label">
                                    <input id="topic-blues" class="switch-input" title="topic-blues" name="topic-blues" data-topic="blues" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="cardinals">
                                <h4>Cardinals News</h4>
                                <label class="switch-label">
                                    <input id="topic-cardinals" class="switch-input" title="topic-cardinals" name="topic-cardinals" data-topic="cardinals" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="natl-news">
                                <h4>National Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-natl-news" class="switch-input" title="topic-natl-news" name="topic-natl-news" data-topic="natl-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ __tnt.log("_site.loading: lee_flex"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]&gt;*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/53753bc2-c6fe-4749-9d89-4f0914cb88d3/lightbox.js?mb=" + (new Date().getTime())); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log("lee_customCssOverwrites.loading: subsite_stlhss"); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log("lee_customCssOverwrites.loading: subsite_big_native"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_576056 = $('#user-controls-576056 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_576056.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_576056.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_576089 = $('#user-controls-576089 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_576089.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_576089.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/stltoday.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560280414"></script></body>
</html>